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Contact Us
Motorola Solutions Support Center
The Solutions Support Center (SSC) is the primary Motorola Solutions support contact. Call:

• Before any software reload.

• To confirm troubleshooting results and analysis before removing and replacing a Field Replaceable
Unit (FRU) and Field Replaceable Entity (FRE) to repair the system.

For... Phone

United States Calls 800-221-7144

International Calls 302-444-9800

North America Parts Organization
For assistance in ordering replacement parts or identifying a part number, contact the Motorola
Solutions Parts organization. Your first response when troubleshooting your system is to call the
Motorola SSC.

For... Phone

Phone Orders 800-422-4210 (US and Canada Orders)

For help identifying an item or part number, select
choice 3 from the menu.

302-444-9842 (International Orders)

Includes help for identifying an item or part number and
for translation as needed.

Fax Orders 800-622-6210 (US and Canada Orders)

Comments
Send questions and comments regarding user documentation to 
documentation@motorolasolutions.com.

Provide the following information when reporting a documentation error:

• The document title and part number

• The page number with the error

• A description of the error

We welcome your feedback on this and other Motorola Solutions manuals. To take a short, confidential
survey on Motorola Solutions Customer Documentation, go to docsurvey.motorolasolutions.com or
scan the following QR code with your mobile device to access the survey.
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About the Conventional QUANTAR
Replacement Guide
This manual provides information relating to the removal, installation, and configuration of a
conventional QUANTAR® with a GTR 8000 Base Radio.

What is Covered In This Manual?
This manual contains the following chapters:

• Getting Started with the Conventional QUANTAR Replacement on page 23 provides general
information related to the replacement of a digital, analog, and mixed mode conventional
QUANTAR® with a GTR 8000 Base Radio.

• Conventional QUANTAR and GTR 8000 Base Radio Descriptions on page 25 provides a high-
level description for the QUANTAR®, GTR 8000 Base Radio, and the supported conventional
features.

• Installation Prerequisites and Electrical Connections on page 37 provides installation precautions,
prerequisites, and the electrical connections of ports for both the QUANTAR® and, GTR 8000 Base
Radio.

• Replacement of an Analog/Mixed Mode Conventional QUANTAR with a GTR 8000 Base Radio on
page 49 provides the removal, installation, and configuration procedures for replacing a analog/
mixed mode conventional QUANTAR® with a GTR 8000 Base Radio.

• Replacement of a Digital Conventional QUANTAR with a GTR 8000 Base Radio on page 59
provides the removal, installation, and configuration procedures for replacing a digital conventional
QUANTAR® with a GTR 8000 Base Radio.

• Optimization and Troubleshooting for the GTR 8000 Base Radio on page 69 provides optimization
procedures and troubleshooting information for the conventional GTR 8000 Base Radio.

• RSS to CSS Parameter Lookup on page 71 defines all the relevant parameters used for the
conventional QUANTAR® as well as the equivalent parameters used for the conventional GTR 8000
Base Radio.

• Analog Simulcast Cable Assembly on page 87 provides all the part numbers, assembly
procedures and installation procedures for the conventional analog simulcast connections to the
GTR 8000 Base Radio.

Helpful Background Information
Motorola offers various courses designed to assist in learning about the system. For information, go to 
http://www.motorolasolutions.com/training to view the current course offerings and technology paths.

Related Information
See the following documents for information related to this manual:

Related Information Purpose

Standards and Guidelines
for Communication Sites

Provides standards and guidelines that should be followed when
setting up a Motorola communications site. Also known as the R56
manual. This manual may be purchased on CD 9880384V83, by

Table continued…
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Related Information Purpose

calling the North America Parts Organization at 800-422-4210 (or
the international number: 302-444-9842).

GTR 8000 Base Radio Provides information required to install, configure, and maintain the
GTR 8000 Base Radio which provides the RF interface for voice,
data, and control traffic transmissions between the infrastructure
equipment and subscriber radios that use the system.

QUANTAR Instruction Man-
ual (6881095E05–D)

Provides all relating information for the installation and operation of
the QUANTAR® station for conventional, ASTRO®, 6809 Trunking,
and IntelliRepeater systems.

Configuration/Service Soft-
ware (CSS) Online Help

Provides descriptions and important information for all screens and
parameters used with all G-series devices. For the conventional
GTR 8000 Base Radio, see the “Conventional Site – ASTRO 7.13
and Later” contents for digital, analog, and mixed mode conven-
tional help.

Conventional Operations Provides information regarding conventional channel resource op-
erating characteristics in standalone systems or ASTRO® 25 radio
communication systems with K Series, L Series, or M Series.

Quick Guide for Implement-
ing MLC 8000s

Provides site-level information and sequences for implementing the
MLC 8000 device which is used as an analog conventional compa-
rator/voter for analog IP-based simulcast and non-simulcast voting,
and as a subsite link converter for conventional analog, digital, and
mixed mode channels.
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Chapter 1

Getting Started with the Conventional
QUANTAR Replacement
This chapter provides general information related to the replacement of a conventional QUANTAR®

station.

1.1

Purpose of Replacment Guide
This replacement guide provides all the necessary information to remove an existing conventional
QUANTAR® station and replace it with a GTR 8000 Base Radio. Before proceeding with the
replacement, take the time to familiarize yourself with the information covered in the first three
chapters.

1.2

Compliance and Safety Considerations
IMPORTANT: Before performing a base radio replacement, verify and follow all safety, training,
and certification requirements and considerations.

Make sure to follow the R56 standards and guidelines for communication sites, including all safety
requirements and considerations. See the Standards and Guidelines for Communication Sites manual.
The Motorola Online (MOL) website contains additional information. For more details, log on to https://
businessonline.motorolasolutions.com/ and click Resource Center.

1.2.1

R56 Compliance Audit

Table 1: R56 Compliance Audit

Activity Description Reference

R56 Compliance The site should meet R56
standards and an ETA certi-
fied R56 auditor must verify
compliance.

See the following manuals:

• Standards and Guidelines for Communi-
cation Sites

• R56 Compliance Checklist and the R56
Audit Form in Standards and Guidelines
for Communication Sites
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1.2.2

Hardware Installation and Optimization
The following table covers the references to the information required for site preparation:

Table 2: Hardware Installation and Optimization

Activity Description Reference

Equipment Re-
placement and
Configuration

Covers the equipment re-
placement and configura-
tion procedures which must
be performed at the site.

Chapter Replacement of an Analog/Mixed
Mode Conventional QUANTAR with a GTR
8000 Base Radio on page 49 and Chapter 
Replacement of a Digital Conventional
QUANTAR with a GTR 8000 Base Radio on
page 59.

Optimization and
Troubleshooting

Covers the equipment test
and verification procedures
which must be performed at
the site.

Chapter Optimization and Troubleshooting
for the GTR 8000 Base Radio on page 69.
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Chapter 2

Conventional QUANTAR and GTR
8000 Base Radio Descriptions
This chapter provides a high-level description for the conventional QUANTAR® and GTR 8000 Base
Radio as well as their supported features.

2.1

QUANTAR Overview
The QUANTAR® station supports conventional capabilities in a compact, software-controlled design.
The station architecture and microprocessor-controlled Station Control Module allow for fast and
reliable expansion and upgrading. FLASH memory in the Station Control Module allows software
downloads to be performed locally (using the serial or Ethernet port) or remotely through the modem.

The station wireline circuitry provides a wide variety of telephone interfaces, including analog, ASTRO,
ASTRO CAI, Tone Remote Control, DC Remote Control, and WildCard I/O connections. The
configuration and servicing of a QUANTAR® station is performed using the Radio Service Software
(RSS).

For a detailed description of the theory of operation for the QUANTAR® station, see the QUANTAR
Instruction Manual (6881095E05–D).

2.2

GTR 8000 Base Radio Overview
A GTR 8000 Base Radio consists of a transceiver module, power amplifier module, fan module, and
power supply. The transceiver module includes the functionality for the exciter, receiver, and station
control. The base radio software, configuration, and network management, as well as inbound/
outbound traffic handling, are performed through the transceiver module. On-board serial and Ethernet
service ports are on this module for local servicing through the Configuration/Service Software (CSS).
The power amplifier module amplifies the low-level modulated RF signal from the transceiver module
and delivers the amplified signal on the path to the transmit antenna. The power supply module
supports the transceiver and power amplifier modules. Radio Frequency Distribution System (RFDS)
provides the interface between the transceivers and the site antennas and between the power amplifier
and the site antennas.

For a detailed description of the theory of operation for the GTR 8000 Base Radio, See the GTR 8000
Base Radio manual.

2.3

Conventional System Configurations
The conventional GTR 8000 Base Radio is available in the following system configurations:

• Conventional circuit simulcast, voting, and multicast subsystems

• Conventional base or repeater sites

• Centralized Conventional Architecture

• Distributed Conventional (Subsystem) Architecture

• ASTRO® 3.1 Conventional System
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NOTICE: Contact Motorola regarding the latest list of system architectures and site types
supported by the conventional GTR 8000 Base Radio.

2.4

Conventional Software Options
The GTR 8000 Base Radio supports the following software options for conventional system operation:

• CA01484AA – Project 25 FDMA conventional software

NOTICE: This option provides IP digital-only Project 25 FDMA conventional base radio
software with capability for one frequency pair and in-cabinet repeat. Analog and mixed
mode operation is not supported.

• CA01948AA – ASTRO® 3.1 conventional software

NOTICE: This option provides the ASTRO® 3.1 conventional feature set; the GTR 8000
Base Radio can operate standalone or connected to an ASTRO® 25 7.12 system through a
GGM 8000.

• CA01949AA – Analog conventional software

Option CA01948AA provides a similar feature set to the QUANTAR® conventional base radio. With this
feature set, the base radio is configurable for digital Project 25 FDMA operation, analog conventional
operation, and mixed mode (digital P25 and analog) operation. It supports digital V.24, analog 4-wire
and mixed mode 4-wire/V.24 hybrid circuit wireline link interfaces. Up to 16 programmable channel
configurations are supported. Each channel configuration can be configured for base station, repeater,
simplex, or receive only operation.

Option CA01949AA provides a circuit analog conventional base radio. This base radio software
supports 2-wire, 4-wire, and 8-wire circuit analog wireline links. Up to 16 programmable channel
configurations are supported. Each channel configuration can be configured for base station, repeater,
simplex, or receive only operation. Tone Remote Control wireline keying is supported, with a full
complement of programmable function tones. An internal frequency reference is included as standard
equipment with this option.

2.5

Conventional Architectures 

The conventional GTR 8000 Base Radio supports the following architectures:

• Standalone repeater

• Console controlled repeater

• Console controlled base station

• Control station

• Simulcast configuration with GCM 8000 Comparator

• Simulcast configuration with ASTRO-TAC™ 3000 Comparator

• Simulcast configuration with MLC 8000 Comparator

• Voting configuration with ASTRO-TAC™ 3000 Comparator

• Voting configuration with DIGI-TAC

• Voting configuration with MLC 8000 Comparator
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2.5.1

Analog Simulcast Channel Compatibility
Base radios used in an analog simulcast channel are only compatible when their respective audio
delays are exactly the same. The audio delay in a QUANTAR® station is in the microsecond range. The
GTR 8000 Base Radio processes simulcast audio through the DSP, which delays the audio by 11
milliseconds. Therefore, due to the mismatch in the inherent audio delays, the QUANTAR® station and
GTR 8000 Base Radio are not compatible on the same analog simulcast channel.

2.6

Frequencies for ASTRO 3.1 Conventional Architectures
The GTR 8000 Base Radio supports the following frequency bands in a ASTRO 3.1 Conventional
architecture:

• 700, 800 MHz

• UHF R1 (380-435 MHz)

• UHF R2 (435–524 MHz)

• VHF (136–174 MHz)

NOTICE:
Although the QUANTAR® station supports conventional operation at 900 MHz, the standalone
GTR 8000 Base Radio does not support 900 MHz conventional operation.

2.7

QUANTAR Features Supported in the GTR 8000 Base Radio
The following table lists the QUANTAR® station features supported in the GTR 8000 Base Radio:

Table 3: QUANTAR Features Supported in the GTR 8000 Base Radio

QUANTAR Feature/Functionality Conventional GTR 8000 Base Radio Support

Voice Receive and Transmit (ASTRO) –
CAI C4FM

Voice Receive and Transmit (Analog)

Voice Receive and Transmit (Mixed
Mode)

Voice Receive and Transmit (Securenet-
12kbps)

ASTRO CAI Data receive and transmit

ASTRO CAI Data repeat

ASTRO Stat alert signaling (TSBK’s)

In-cabinet repeat or Base operation

Console priority

Community Repeater $F7F/Monitor $F7E

Multiple Channels - up to 16

Table continued…
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QUANTAR Feature/Functionality Conventional GTR 8000 Base Radio Support

Channel parameters, output power, time-
out timers, etc

Multiple Access Code Tables - up to 16

Base Station Identification - FCC Morse
code ID

External Frequency Reference Capability

Internal Frequency Reference and Wild-
Card support

Battery backup - 12, 24, 48, or 60 VDC (48 VDC)

Console Commands

Repeater Setup/Knockdown

Channel Change

Disable Transmit PL / Receive PL

Monitor

Scan On/Off

Console Interface

Local or E&M

DC Remote Control

Tone Remote Control

V.24 only and V.24 Hybrid

Ethernet interface with zone core

Service Features

Station Status Panel

Station Log (Alarms and Events)

ASTRO BER and RSSI

ASTRO Test Pattern Transmission

Hardware Metering screens

HW and SW version screens

Software Download

Standalone and Expandable Site Subsys-
tem Hardware

Alignments

Options and Configurations

Option Description
Suppor-

ted
Option Description

Table continued…
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QUANTAR Feature/Functionality Conventional GTR 8000 Base Radio Support

X777 Analog Simulcast CA01952A
A

Analog Conventional Si-
mulcast Software

X371 Antenna Relay CA01504A
A

Antenna Relay

X437 ASTRO Modem — —

X403 ASTRO SCAN CA01947A
A

Receiver Scan Operation

X888 ASTRO Simulcast CA01502A
A

ASTRO® 25 Convention-
al Simulcast Software

X233 Basic WildCard Standard Basic WildCard

X157 Enhanced WildCard CA01954A
A

WildCard with GPIO

U764 Fallback in cabinet repeat - Si-
mulcast

CA01503A
A

Fallback in cabinet re-
peat - Simulcast

U453 Fast key up (analog feature) — —

X873 Internal HSO CA1506AA Optional Frequency Ref-
erence

— Monitor before Data Transmit Standard Receive Monitor

X286 Multi Coded Squelch => Multi
PL and Multi-NAC

CA01950A
A

Conventional Multi-NAC
and Multi-PL/DPL

X932 SAM (MDC, DTMF, etc) Standard Included in CA01954AA

X889 V.24 Interface Standard V.24 Interface

X269 Voting Option for Analog Si-
mulcast

CA01952A
A

Analog Conventional
Voting Software

X269 Voting Option for ASTRO Si-
mulcast

CA01505A
A

ASTRO® 25 Convention-
al Voting Software

X312 Wideband Receiver VHF Standard Wideband Receiver VHF

X322 Wideband Receiver VHF Standard Wideband Receiver VHF

— not supported Standard IP Interface

— — CA01506A
A

Optional Frequency Ref-
erence

2.8

Performance Specifications
This section contains the performance specifications for the QUANTAR® station and GTR 8000 Base
Radio.

NOTICE: The performance specifications listed in this section are not specific to this guide, but
are valid for all applications.
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2.8.1

General – QUANTAR
The following table lists the general performance specifications for the QUANTAR® station:

Table 4: General Performance Specifications – QUANTAR

Item Description

TX Sub-Band Range VHF
132-154 MHz (R1)
150-174 MHz (R2)

UHF
380-433 MHz (R0)
403-433 MHz (R1)
438-470 MHz (R2)
470-494 MHz (R3)
494-520 MHz (R4)

800
851-870 MHz

RX Sub-Band Range VHF
132-154 MHz (R1)
150-174 MHz (R2)

UHF
380-433 MHz (R0)
403-433 MHz (R1)
438-470 MHz (R2)
470-494 MHz (R3)
494-520 MHz (R4)

800
806-825 MHz

Number of Channel Configura-
tions

1 to 16

Channel Spacing VHF
30, 25, 12.5 kHz

800
12.5, 25 kHz

800
12.5, 25 kHz

Frequency Generation Synthesized

Power Supply Type Switching

Power Supply Input Voltage 90-280 Vac

Power Supply Input Frequency 47-63 Hz

Battery Revert 12V (25W radios)
24V (100W, 110W, and 125W radios)

T/R Separation (with duplexer op-
tion)

VHF
>1.5 MHz

UHF
3 MHz

800
45 MHz

Temperature Range (ambient) – 30 °C to + 60 °C (-22 °F to 140 °F)

2.8.2

General – GTR 8000 Base Radio
The following table lists the general performance specifications for the GTR 8000 Base Radio for all
applications:

Table 5: General Performance Specifications – GTR 8000 Base Radio

Item Description

TX Sub-Band Range VHF
136–174 MHz

UHF 700/800
762-776 MHz

Table continued…
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Item Description

380–435 MHz
(R1)
435–524 MHz
(R2)

851-870 MHz

RX Sub-Band Range VHF
136–174 MHz

UHF
380–435 MHz
(R1)
435–524 MHz
(R2)

700/800
792-825 MHz

Number of Channel Configurations 1 to 16

Channel Spacing VHF: 12.5 kHz,
15 kHz, 25 kHz,
and 30 kHz

UHF (R1/R2):
12.5 kHz and 25
kHz

700: 12.5 kHz

800: 12.5 kHz, 25
kHz

Frequency Generation Synthesized

Power Supply Type Switching

Power Supply Input Voltage 90–264 VAC

Power Supply Input Frequency 47–63 Hz

Battery Revert 43.2–60 VDC

T/R Separation (with duplexer op-
tion)

VHF: 1 MHz or
more

UHF (R1/R2): 2
MHz or more

700: 30 MHz
800: 45 MHz

Temperature Range (ambient) Operating: -30 °C to 60 °C (-22 °F to 140 °F)

Storage: -40 °C to 85 °C (-40 °F to 185 °F)

2.8.3

Receiver – QUANTAR
The following table lists the receiver performance specifications for the QUANTAR® station:

Table 6: Receiver Performance Specifications – QUANTAR

Item Description

Intermediate Frequencies VHF
21.45 MHz (1st)
450 kHz (2nd)

UHF
73.35 MHz (1st)
450 kHz (2nd)

800
73.35 MHz (1st)
450 kHz (2nd)

Preselector Bandwidth VHF
4 MHz

UHF
4 MHz

800
19 MHz

Sensitivity (12 dB SINAD) VHF
–119 dBm

UHF
–116 dBm

800
–117 dBm

Adjacent Channel Rejection VHF
90 dB (25/30 kHz)
80 dB (12.5 kHz)

UHF
75 dB (12.5 kHz)
85 dB (25 kHz)

800
70 dB (12.5 kHz)
80 dB (25 kHz)

Table continued…
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Item Description

Intermodulation Rejection VHF
85 dB (25/30 kHz)
80 dB (30 kHz)

UHF
85 dB

800
85 dB

Spurious and Image Rejec-
tion

100 dB

Wireline Output -20 dBm to 0 dBm @ 60% Rated System Deviation, 1 kHz

Audio Response (Analog
Mode)

+1, -3 dB from 6 dB per octave de-emphasis; 300-3000 Hz refer-
enced to 1000 Hz at line input

Audio Distortion Less than 3% @ 1000 Hz

FM Hum and Noise (300 to
3000 kHz bandwidth)

VHF
50 dB (25/30 kHz)
45 dB (12.5 kHz)

UHF
45 dB (12.5 kHz)
50 dB (25 kHz)

800
45 dB (12.5 kHz)
50 dB (25 kHz)

Frequency Stability 1 ppm

RF Input Impedance 50 Ohms

FCC Designation VHF
ABZ89FR3776

UHF
ABZ89FR4796

800
ABZ89FR5757

2.8.4

Receiver – GTR 8000 Base Radio
The following table lists the receiver performance specifications for the GTR 8000 Base Radio for all
applications:

Table 7: Receiver Performance Specifications – GTR 8000 Base Radio

Item Description

Intermediate Frequencies VHF
44.85 MHz (1st)
2.16 MHz (2nd)

UHF R1/R2
73.35 MHz (1st)
2.16 MHz (2nd)

700/800
73.35 MHz (1st)
2.16 MHz (2nd)

Electronic Bandwidth Fullband

Optional Preselector Band-
width

VHF: 4 MHz UHF: 4 MHz 700/800: Full Band

Analog Sensitivity (12 dB
SINAD)

12.5 kHz: –119 dBm
25/30 kHz: –118
dBm

12.5 kHz: –118
dBm
25/30 kHz: –117
dBm

12.5 kHz: –118 dBm
25/30 kHz: –117
dBm

Digital Adjacent Channel
Rejection

60 dB

Analog Adjacent Channel
Rejection (EIA603) 12.5
kHz

75 dB

Analog Adjacent Channel
Rejection (TIA603D)

12.5 kHz: 50 to 60 dB (adjustable)
25 kHz: 80 dB

Table continued…
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Item Description

Intermodulation Rejection 85 dB

Spurious and Image Rejec-
tion

VHF: 90 dB UHF R1/R2: 85 dB 700/800: 85 dB

Spurious and Image Rejec-
tion with optional Preselec-
tor

VHF:95 dB UHF R1/R2: 100
dB

700/800: 100 dB

Wireline Output -20 to 0 dBm

Analog Audio Response +1, –3 dB from 6 dB per octave de-emphasis; 300–3000 Hz refer-
enced to 1000 Hz at line output

Audio Distortion 3% or 5% (adjustable)

Analog FM Hum and Noise 12.5 kHz: 45 dB
25 kHz: 50 dB

Frequency Stability 100 ppb/2 yr or External Reference

RF Input Impedance 50 Ohms

Digital Sensitivity 5% Bit Er-
ror Rate (BER) Static

VHF
C4FM: -119 dBm
H-CPM: -117 dBm

UHF R1/R2
C4FM: -118 dBm
H-CPM: -116 dBm

700/800
C4FM: -118 dBm
H-CPM: -116 dBm

Digital Sensitivity 5% Bit Er-
ror Rate (BER) Faded

C4FM: -111 dBm C4FM: -110 dBm C4FM: -110 dBm

Signal Displacement Band-
width

1 kHz

Electronic Bandwidth Full Bandwidth

Blocking Immunity 100 dB

Conducted Spurious -57 dBm

Bit Error Rate Floor 0.01%

FCC Designation VHF:
ABZ89FR3791

UHF R1:
ABZ89FR4822
UHF R2:
ABZ89FR4820

700/800:
ABZ89FR5811

2.8.5

Transmitter – QUANTAR
The following table lists the transmitter performance specifications for the QUANTAR® station:

Table 8: Transmitter Performance Specifications – QUANTAR

Item Description

Power Output VHF
6-25W
25-125W

UHF
5-25W
25-110W

800
5-20W
20-100W

Electronic Bandwidth Full sub-band
Table continued…
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Item Description

Intermodulation Attenuation VHF
20 dB

UHF
50 dB

800
50 dB

Spurious and Harmonic
Emissions Attenuation

90 dB

Deviation VHF, UHF, and 800
±5 kHz (25 kHz)
±2.5 kHz (12.5 kHz)
±4 kHz (SECURENET coded)
±2.4 kHz (SECURENET coded)

Audio Sensitivity -35 dBm to 0 dBm (variable)

Audio Response (Analog
Mode)

+1, -3 dB from 6 dB per octave pre-emphasis; 300-3000 Hz refer-
enced to 1000 Hz at line input

Audio Distortion Less than 2% @ 1000 Hz @ 60% rated system deviation

FM Hum and Noise (300 to
3000 Hz bandwidth)

45 dB nominal (12.5 kHz)
50 dB nominal (25/30 kHz)

Frequency Stability 1 ppm

RF Output Impedance 50 Ohms

FCC Designation VHF
25W:
ABZ89FC3774
125W:
ABZ89FC3773

UHF
25W:
ABZ89FC4797
110W:
ABZ89FC4798

800
20W:
ABZ89FC5775
100W:
ABZ89FC5776

2.8.6

Transmitter – GTR 8000 Base Radio
The following table lists the transmitter performance specifications for the GTR 8000 Base Radio for all
applications:

Table 9: Transmitter Performance Specifications – GTR 8000 Base Radio

Item Description

Power Output VHF
2-100 W for C4FM,
FM
2-60 W for LSM, H-
DQPSK

UHF R1/R2
2-110 W for C4FM,
FM
2-110 W for LSM,
H-DQPSK

700/800
2–100W

Electronic Bandwidth Full bandwidth

Modulation Fidelity 5%

Intermodulation Attenuation VHF: 55 dB UHF R1/R2: 65 dB 700/800: 80 dB

Spurious and Harmonic
Emissions Attenuation

90 dB

Deviation 2.5, 4 or 5 kHz
Table continued…
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Item Description

Audio Response (Analog
Mode)

+1, -3 dB from 6 dB per octave pre-emphasis

Analog Audio Distortion Less than 2% (1%
typical) at 1000 Hz

Less than 2% (1%
typical) at 1000 Hz

Less than 2% at
1000 Hz

Analog FM Hum and Noise 12.5 kHz: 45 dB
25 kHz: 50 dB

Frequency Stability 100 ppb/2 yr or External Reference

RF Output Impedance 50 Ohms

FCC Designation VHF:
ABZ89FC3790

UHF R1:
ABZ89FC4821
UHF R2:
ABZ89FC4819

700: 2-100 W
ABZ89FC5812
800: 2-100 W
ABZ89FC5810

* Full transmitter output power is available during battery revert.

NOTICE: The output connector on the PA (Power Amplifier) provides the output power
reference point. The signal loss of the transmitter output cable is as follows:

• 4% at 800 MHz

• 3% at 450 MHz

• 1% at 150 MHz

However, the software in the base radio allows the transmitter output power to be set to
10% above the rated value.
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Chapter 3

Installation Prerequisites and
Electrical Connections
This chapter contains installation precautions and prerequisites, as well as electrical connections of
ports for the QUANTAR® station and the GTR 8000 Base Radio.

3.1

Pre-Installation Considerations for the GTR 8000 Base Radio
Part of the pre-installation requirements is to become familiarize with the physical size of the device
being replaced and the structure in which it is installed.

3.1.1

Base Radio Physical Dimensions
The physical size of the GTR 8000 Base Radio differs in comparison to the QUANTAR® station mostly
in height and depth. The width of both base radios is the same. The most noticeable size issue
between the base radios is the depth. The GTR 8000 Base Radio is 82 mm (3.23”) longer in depth
than the QUANTAR® station.

NOTICE: The recommended clearance for service and installation is at least 2 ft in the front and
rear of the base radio.

Table 10: Base Radio Dimensions

Description QUANTAR GTR 8000 Base Radio

Size (H x W x
D)

220.5mm x 483mm x 375mm
( 8.68" x 19" x 14.75")

133mm x 483mm x 457mm
( 5.25" x 19" x 18")

3.1.2

Cabinet Replacement
Due to the physical size of the GTR 8000 Base Radio within an existing QUANTAR® station cabinet, an
alternate cabinet may be required. It is the responsibility of the site designer and field engineer to
ensure that the operating environment of the GTR 8000 Base Radio is within its rated specifications
whether within a cabinet or in an open rack. The following recommendations are intended to serve as
guidelines and not as a replacement for proper validation/measurement of the operating environment
and radio functionality.

3.1.2.1

Inside Cabinet Clearance
It is recommended that any cabinet used to house a GTR 8000 Base Radio is at least 600 mm (23.62”)
deep. The base radio may fit in cabinets as shallow as 490 mm (19.29”). However, care must be taken
to center the base radio such that the front fan modules and the rear backplane cable clearances are
maintained from the doors. In cabinets less than 600 mm deep, right angle adapters on some cables
may be necessary, such as the BNC Rx input. The GTR 8000 Base Radio comes equipped with a right
angle line cord.
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The clearance from the front and rear of the GTR 8000 Base Radio within existing QUANTAR® station
cabinets is different. This clearance may require the adjustment of cabinet rails or specialized spacers.

3.1.2.2

Cabinet Doors
All front and rear doors on cabinets used to house GTR 8000 Base Radios should be louvered or
perforated for ventilation. At a minimum, it is highly recommended that the vents align with the fans on
the GTR 8000 Base Radio. This alignment ensures that an ample airflow is supplied to the fans. In
addition, a 1” clearance from a cabinet door to the fans allows for proper air diffusion and transition into
the fans. The backplane of the GTR 8000 Base Radio provides for proper exit space with corner
protection pins. The ventilation of rear doors should also align with each base radio within the cabinet.

3.1.2.3

Heat Considerations
When replacing QUANTAR® stations within a cabinet, it is recommended that the same or fewer
numbers of GTR 8000 Base Radios be used. Even though GTR 8000 Base Radios are smaller in
height than QUANTAR® stations, adding additional base radios can significantly increase the airflow
requirements and total heat in the cabinet. The heat from additional base radios can result in thermal
performance issues. It is also recommended to place blank panels in any extra spaces left in the
cabinet. The extra panels prevent air recirculation from occurring which can cause a significant thermal
rise within the cabinet.

3.2

Electrical Connections and Pinouts
This section describes the differences in electrical connections between the QUANTAR® station and
the GTR 8000 Base Radio. It provides pinout cross-references for all relevant connection ports, as well
as simple circuit schematics.

3.2.1

Power Requirements
The power requirements for the QUANTAR® station and the GTR 8000 Base Radio are identical. The
power cord used for the QUANTAR® station can be reused to connect the GTR 8000 Base Radio to
the power source. The following table lists the power requirements for each base radio:

Table 11: Power Requirements

Port QUANTAR GTR 8000 Base Radio

AC Input 120V/240 VAC 120V/240 VAC

DC/Batt 12, 24, 48, or 60 VDC 48 VDC

NOTICE: If a DC power source is used, the DC power source must be 48 VDC for the GTR
8000 Base Radio.
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3.2.2

External Frequency Reference
The external frequency connection (5/10 MHz Input) on the QUANTAR® station can be made at the
Station Control Module (Front) or at connector # 30 (Backplane). An EXT FREQ REF input for the GTR
8000 Base Radio is on the backplane. This feature is used in a simulcast subsystem.

NOTICE: An external termination is required to properly terminate the cable connected to the
input. Motorola recommends connecting the BNC "T" and a 50 Ohm BNC termination to the
input.

Table 12: External Frequency Reference

Base Radio Port / Type Description

QUANTAR® Station Station Control Module /
BNC

Connector #30 (5/10 MHz
Input) / BNC

Accepts an external 5 MHz or 10 MHz
frequency for calibrating the station refer-
ence oscillator, located in the Station
Control Module.

Station Control Module: 1.0 ± 0.5 V
RMS @ 50 ohms

Connector #30: 2.5 V P-P minimum @
150 kohms (High Impedance)

GTR 8000 Base Radio EXT FREQ REF / BNC The back port accepts a composite
(5MHz + 1PPS), 5MHZ (square or sine
wave) or 10MHZ (square or sine wave)
external site reference signal to drive the
internal oscillator for precise frequency
stability. It also provides an accurate time
source used for precisely launching si-
mulcast data over the air.

See GTR 8000 Base Radio Time and
Frequency Inputs on page 40 for de-
tailed specifications.
The front port only accepts (5 MHz or 10
MHz signal) external site reference sig-
nal.

NOTICE:
The GTR 8000 Base Radio ac-
cepts either a composite or
non-composite frequency refer-
ence source in either simulcast
or non-simulcast configura-
tions. If a non-composite fre-
quency reference source is
used for digital simulcast, then
a 1 PPS signal must be provi-
ded separately.

The Frequency Reference is
configured on the Hardware
Configuration window in CSS.
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Base Radio Port / Type Description

NOTICE: If a composite fre-
quency reference source is
used, the Time Reference pa-
rameter must be selected as
Combined with Frequency Ref-
erence for simulcast or non-si-
mulcast configurations.

3.2.3

Time Reference Connections
The 1 pulse per second (PPS) input from a GPS receiver is used for ASTRO® simulcast systems. The
GTR 8000 Base Radio accepts a 1 PPS information as a standalone signal or as a composite signal.

Table 13: 1 PPS Connection

Base Radio Port / Type Description

QUANTAR® Station Connector #21 (1
PPS) / BNC

1 PPS clock signal from external timing
source for ASTRO® simulcast applications.

GTR 8000 Base Radio 1 PPS / BNC on the
backplane

1 PPS clock signal from external timing
source for ASTRO® simulcast applications.

3.2.4

GTR 8000 Base Radio Time and Frequency Inputs
Various external time and frequency inputs can be provided to the base station for normal operation or
for Internal Frequency Reference Oscillator alignment. The following table provides a list of acceptable
input signal types and levels for each base radio input port:

Table 14: Base Radio Time and Frequency Inputs

Input Port
Frequen-

cy
Wave-
form

Level Impedance Note

EXT FREQ REF 5 MHz Sine 2.6-5.3Vpp 100 kohms AC coupled

EXT FREQ REF 5 MHz Square — 100 kohms AC coupled
45-55% duty cy-
cle

EXT FREQ REF 10 MHz Sine 2.6-5.3Vpp 100 kohms AC coupled

EXT FREQ REF 10 MHz Square — 100 kohms AC coupled
45-55% duty cy-
cle

EXT FREQ REF 20 MHz Sine 2.6-5.3Vpp 100 kohms AC coupled

EXT FREQ REF 20 MHz Square — 100 kohms AC coupled
45-55% duty cy-
cle

Table continued…

MN003346A01-A
Chapter 3:  Installation Prerequisites and Electrical Connections

40  Send Feedback

http://docsurvey.motorolasolutions.com


Input Port
Frequen-

cy
Wave-
form

Level Impedance Note

EXT FREQ REF 5 MHz/
1PPS

Square 2.6-5.3Vpp 100 kohms AC coupled; 25%
modulation
1pps arrives on
75% duty cycle

1 PPS 1 PPS Pulse 2.6-5.3Vpp 100 kohms DC coupled

Front Panel EXT
FREQ REF

5 MHz Sine 2-5Vpp;
10-18 dBm

50 ohms AC coupled

Front Panel EXT
FREQ REF

5 MHz Square — 50 ohms AC coupled
45-55% duty cy-
cle

Front Panel EXT
FREQ REF

10 MHz Sine 2-5Vpp;
10-18 dBm

50 ohms AC coupled

Front Panel EXT
FREQ REF

10 MHz Square — 50 ohms AC coupled
45-55% duty cy-
cle

NOTICE: The Front Panel EXT FREQ REF connection is the Frequency Calibrator (BNC
connector) on the transceiver module.

3.2.5

Wireline Connections
Wireline connections provide a wide variety of telephone interfaces, including analog, ASTRO®,
ASTRO CAI, Tone Remote Control. Wireline connections are on the QUANTAR® station backplane
and on the Transceiver Option Card on the front of the GTR 8000 Base Radio. The following table
provides a cross-reference of the wireline signals between the QUANTAR® station and GTR 8000
Base Radios:

Table 15: Wireline Connection Cross-Reference

Signal
Name

GTR 8000 Base Radio QUANTAR Connectors

Wireline RJ-45 Connector
Phone Line In-
puts 50–Pin System Connector

Line 2+ 1 3 2

Line 2– 2 4 27

Line 3+ 3 5 3

Line 1– 4 2 26

Line 1+ 5 1 1

Line 3– 6 6 28

Line 4+ 7 7 4

Line 4– 8 8 29
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3.2.6

System Connector
This section provides a pin out cross-reference for the system connector between the QUANTAR®

station and the GTR 8000 Base Radio. It also contains the schematic differences in the I/O circuits
between the base radios.

3.2.6.1

System Connector Pinout
The system connector on the GTR 8000 Base Radio is a 50-pin mini SCSI connector. It is used for all
the WildCard general-purpose inputs and outputs. It also provides I/O for analog features. The
following table cross-references the pinouts between a QUANTAR® station and a GTR 8000 Base
Radio:

Table 16: 50–Pin System Connector Pinout Cross-Reference

GTR
Pin #

QUAN-
TAR Pin
# Signal

I/O
Type

QUANTAR
Function

Conventional
Function Note

1 12 Aux In 2 I Tx Inhibit
Main Standby
- External
handshaking

Pull To GND To
Activate

2 14 Aux In 4 I Rx WL Inhibit
Main Standby-
Status of oth-
er side

Pull To GND To
Activate

3 16 Aux In 6 I
In cabinet Re-
peat

In-Cabinet
Repeat

Pull To GND To
Activate

4 42 Aux In 8 I
Main Standby
- Connectivity
other Station

Pull To GND To
Activate

5 47 Aux In 9 – I
Phone Patch -
PL Strip

Opto-Isolated In -
Current flow to Ac-
tivate

6 48 Aux In 10 – I
Phone Patch -
Monitor

Opto-Isolated In -
Current flow to Ac-
tivate

7 49 Aux In 11 – I
Opto-Isolated In -
Current flow to Ac-
tivate

8 50 Aux In 12 – I
Opto-Isolated In -
Current flow to Ac-
tivate

9 n/a Aux In 13 I n/a For future use
Pull To GND To
Activate

10 n/a Aux Out 12 O n/a
Low Impedance to
GND When Active

11 37 Aux Out 2 O
Rx Code De-
tect

Phone Patch -
Rx Carrier

Low Impedance to
GND When Active

Table continued…
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GTR
Pin #

QUAN-
TAR Pin
# Signal

I/O
Type

QUANTAR
Function

Conventional
Function Note

12 39 Aux Out 4 O
Main Standby
- Station Sta-
tus

Low Impedance to
GND When Active

13 41 Aux Out 6 O
Low Impedance to
GND When Active

14 43
Aux Out
Relay 7
Com

O RD STAT
RD STAT -
Receiver Ac-
tive

Form Relay A
Closed When Ac-
tive

15 19
Aux Out
Relay 8
Com

O
Main Standby
- Antenna Re-
lay

Form Relay A
Closed When Ac-
tive

16 20
Aux Out
Relay 9
Com

O
Form Relay A
Closed When Ac-
tive

17 21
Aux Out
Relay 10
Com

O
Form Relay A
Closed When Ac-
tive

18 n/a Aux Out 11 O n/a
Low Impedance to
GND When Active

19 n/a
Exter-
nal_Reset

I n/a Reset
Buffered In Pull To
GND To Activate

20 n/a TSTAT O n/a For future use
0 Volts When Inac-
tive / +5 Volts
when Active

21 30 Aux RX O Aux Rx Aux Rx
Analog Signal -
Unbalanced

22 n/a TX DATA- I n/a For future use
Analog Signal -
600 Ohm Bal-
anced

23 5 Aux TX I/O Aux Tx Aux Tx
Analog Signal -
600 Ohm Unbal-
anced

24 35 PL- I PL(-) In PL(-) In
Analog Signal -
600 Ohm Bal-
anced

25 9 Gen TX- I Gen TX Data- Gen TX-
Analog Signal -
600 Ohm Bal-
anced

26 11 Aux In 1 I Ext Failsoft
Phone Patch -
Call Request

Pull To GND To
Activate

27 13 Aux In 3 I
Ext Code De-
tect

Tx Inhibit
Pull To GND To
Activate

Table continued…
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GTR
Pin #

QUAN-
TAR Pin
# Signal

I/O
Type

QUANTAR
Function

Conventional
Function Note

28 15 Aux In 5 I
Duplex Ena-
ble

External PTT
Pull To GND To
Activate

29 17 Aux In 7 I Channel 4 Rx Inhibit
Pull To GND To
Activate

30 22 Aux In 9+ I EXT PTT +
Phone Patch -
PL Strip

Opto-Isolated In -
Current flow to Ac-
tivate

31 23 Aux In 10+ I Channel 1 +
Phone Patch -
Monitor

Opto-Isolated In -
Current flow to Ac-
tivate

32 24 Aux In 11+ I Channel 2 +
Opto-Isolated In -
Current flow to Ac-
tivate

33 25 Aux In 12+ I Channel 3+
Opto-Isolated In -
Current flow to Ac-
tivate

34 7 GND GND GND

35 n/a Aux In 14 I n/a For future use
Pull To GND To
Activate

36 36 Aux Out 1 O Failsoft
Phone Patch -
Inhibit / Ena-
ble

Low Impedance to
GND When Active

37 38 Aux Out 3 O
Low Impedance to
GND When Active

38 40 Aux Out 5 O
Low Impedance to
GND When Active

39 18
Aux Out
Relay 7
N.O.

O RD STAT
RD STAT -
Receiver Ac-
tive

Form Relay A
Closed When Ac-
tive

40 44
Aux Out
Relay 8
N.O.

O
Main Standby
- Antenna Re-
lay

Form Relay A
Closed When Ac-
tive

41 45
Aux Out
Relay 9
N.O.

O
Form Relay A
Closed When Ac-
tive

42 46
Aux Out
Relay 10
N.O.

O
Form Relay A
Closed When Ac-
tive

43 32 GND GND GND

44 n/a GND GND GND

45 n/a RSTAT O n/a For future use
0 Volts When Inac-
tive / +5 Volts
when Active

Table continued…
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GTR
Pin #

QUAN-
TAR Pin
# Signal

I/O
Type

QUANTAR
Function

Conventional
Function Note

46 n/a GND GND GND

47 n/a TX DATA+ I n/a For future use
Analog Signal -
600 Ohm Bal-
anced

48 n/a GND GND GND

49 10 PL+ I PL(+ ) In PL(+ ) In
Analog Signal -
600 Ohm Bal-
anced

50 34 Gen TX+ I Gen TX Data+ Gen TX+
Analog Signal -
600 Ohm Bal-
anced

n/a 1 Line 1 + Line 1+ n/a

n/a 2 Line 2 + Line 2+ n/a

n/a 3 Line 3 + Line 3+ n/a

n/a 4 Line 4 + Line 4+ n/a

n/a 8 5 VDC 5 VDC n/a

n/a 26 Line 1 – Line 1– n/a

n/a 27 Line 2 – Line 2– n/a

n/a 28 Line 3 – Line 3– n/a

n/a 28 Line 4 – Line 4– n/a

n/a 33 14.2 VDC 14.2 VDC n/a

n/a 6 Open

n/a 31 Open

3.2.6.2

System Connector I/O Circuits
The system I/O circuits illustrate the differences in the I/O circuitry between the QUANTAR® station and
the GTR 8000 Base Radio. The Aux Inputs and Aux Outputs for the GTR 8000 Base Radio are hard
coded to the 50-pin Telco. Access to these inputs and outputs is configured through the WildCard
screens in CSS.
See the following CSS Online Help content for details:
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Conventional Site - ASTRO 7.12 and Later → WildCard Tables Window

Table 17: System Connector Input Circuits

GTR 8000 Base Radio

QUANTAR Station (Transceiver Option Card)

The transistor input circuit represents Aux In-
puts 1–8, 13, and 14 as well as the external re-
set input.

The transistor opto-coupled input represents
Aux Inputs 9–12.

GTR 8000 Base Radio System Connector Inputs:
All WildCard inputs are debounced.
Non-isolated inputs (1-8) and the reset line are pull to ground inputs. These inputs are typically driv-
en with an open collector device capable of sinking 5 mA.
Isolated inputs (9-12) require at least 4 VDC but less than 60 VDC to activate. Less than 0.8 VDC
deactivates these inputs.
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In all cases, the input voltage must always remain below 60 V.

Table 18: System Connector Output Circuits

GTR 8000 Base Radio

QUANTAR Station (Transceiver Option Card)

The relay closure output circuits represents Aux
Outputs 7–10.

The transistor coupled output circuit represents
Aux Outputs 1–6 and 11.

GTR 8000 Base Radio System Connector Outputs:
WildCard relay outputs (7-10) are rated up to 50 V and 100 mA.
WildCard transistor outputs (1-6, 11-12) are open collector outputs rated up to 50 V and 100 mA.
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Chapter 4

Replacement of an Analog/Mixed
Mode Conventional QUANTAR with a
GTR 8000 Base Radio
The procedures presented in this chapter are used to replace a analog/mixed mode conventional
QUANTAR® with a GTR 8000 Base Radio.

4.1

Introduction – Conventional Base Radios
The GTR 8000 Base Radio provides the same site connections that are available on a QUANTAR®

station. These include AC power, external frequency reference, and Rx/Tx antennas. However, there is
a difference in the DC voltage backup requirements. The GTR 8000 Base Radio only uses a 48 VDC
power source while the QUANTAR® station supports a 12 VDC, 24 VDC, 48 VDC, or 60 VDC power
source, depending on the installed power supply. The GTR 8000 Base Radio provides a 10 Base T
Ethernet connection, while the QUANTAR® provides a 10 Base 2 Ethernet connection.

The CSS supports service and configuration of the GTR 8000 Base Radio and provides the same
configuration screens used with the RSS for the QUANTAR® station. The alignment process in CSS
has been simplified for the GTR 8000 Base Radio. The CSS service screens provide the same settings
as the service screens in the RSS for the QUANTAR® station.

4.2

Replacing the Analog/Mixed Mode Conventional QUANTAR
This section outlines the process of replacing an analog/mixed mode conventional QUANTAR® with a
GTR 8000 Base Radio.

Process:

1 Archive the codeplug of the QUANTAR® using the WinRSS application. See the procedure in 
Archiving the QUANTAR Codeplug in WinRSS on page 49 for details.

2 Disable the QUANTAR® and then remove it from the QUANTAR® rack or cabinet. See the
procedure in Powering Down and Removing the Conventional QUANTAR Station on page 51
for details.

3 Install the GTR 8000 Base Radio into the QUANTAR® rack or cabinet. See the procedure in 
Installing an Analog or Mixed Mode Conventional GTR 8000 Base Radio on page 53 for
details.

4 Configure the GTR 8000 Base Radio using the CSS software. See the procedure in Configuring
the GTR 8000 Base Radio in CSS on page 56 for details.

4.3

Archiving the QUANTAR Codeplug in WinRSS
Prerequisites: Wear an Electrostatic Discharge (ESD) strap and connect its cable to a verified good
ground. This strap must be worn throughout this procedure to prevent ESD damage to any
components.
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The following cable hardware and software application are required:

• 9-pin male to 9-pin female EIA-232 null-modem cable

• Radio Service Software (RSS)

When and where to use: This procedure describes how to read the current codeplug from the
QUANTAR® station and save the codeplug as a codeplug report text file or as an archive file. The
codeplug is used as reference when configuring the GTR 8000 Base Radio.

Procedure:

1 Connect the null-modem cable from the COM port on the computer to the RSS port on the

station control module.

2 Launch the Radio Service Software (RSS) program.

3 From the Connection Configuration screen, select Tools → Connection Configuration.

4 Set the baud rate for the serial port on the computer to 9600 bps using Device Manager. The
only available baud rate on the QUANTAR® station is 9600 bps.

a From Windows, select Start → Run and enter mmc devmgmt.msc

b Expand Ports (COM and Port) and right click Communication Port (COM1).

c Select the Port Settings tab and verify or modify the settings.

WARNING: If the base radio is not connected to a transmitting antenna or to an
appropriate piece of test equipment capable of handling the output, you must connect a
dummy load to the transmitter output. Do not key the transmitter or use the base radio to
transmit RF unless its transmitter output port is connected either to a transmitting
antenna or to a 50 Ohm high-power dummy load.

5 Click Connect/Dial to establish a connection to the QUANTAR® station.

6 Select File → Read from Device to read the current codeplug.

7 Optional: If required, enter the password for the device and click OK.

8 Archive the codeplug data using one of the following methods:

• Save the codeplug as a text file (filename.txt) by selecting File → Save Codeplug Report.

• Save the codeplug as an archive file (filename.cp) by selecting File → Save As.
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9 Close the RSS program.

10 Disconnect the null-modem cable from the station control module and the COM port on the
computer.

4.4

Powering Down and Removing the Conventional QUANTAR
Station
When and where to use: This procedure describes the proper sequence for powering down the
QUANTAR® station before disconnecting it and removing it from the site. The channel and any traffic
on the base radio are lost when the QUANTAR® station is powered down.

WARNING: Shock hazard. The QUANTAR® station contains dangerous voltages which can
cause electrical shock or damage equipment. Turn off the base radio and disconnect the power
cabling when servicing this equipment. Allow the base radio to cool before disconnecting any
cables. Exposed surfaces of the unit may be hot.

Procedure:

1 Power down the QUANTAR® station.

a Set the rocker or toggle switch, on the front panel of the power supply module, to the OFF
position.

b Disconnect the power cable from the power source and AC input connection.

c Disconnect the cable from the DC input connection if the base radio includes a battery
backup or is powered from a DC source.

2 Disconnect the ground wire.

3 Disconnect the V.24 cable (digital or mixed mode configurations), if present .

4 Disconnect the 50-pin Telco system connection (connector #17), if present.
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5 Disconnect the 8 wireline screw terminal connection (Phone Line Inputs), if present (analog or
mixed mode configurations).

NOTICE: Phone line connections may be made at either the 50-pin Telco system
connector or at the 8 wire screw terminal connector. See the “Installation” section of the
appropriate QUANTAR® station functional manual for more details on phone line
connections.

6 Disconnect the transmit antenna and receive input cables.

• If using the antenna relay option, disconnect the single transmit/receive cable.

Figure 1: QUANTAR Station Transmit and Receive Connections

7 For a simulcast subsystem, disconnect the Frequency reference.

• Disconnect the BNC 5/10 MHz cable (connector #30), if present. This cable may be present if
the QUANTAR® station is used in a digital simulcast. This cable is only required if the GTR
8000 Base Radio is used in a digital simulcast configuration.

• Disconnect the BNC 1PPS cable, if present, from the 1PPS port (connector #21).
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8 Remove the QUANTAR® station from the rack or cabinet.

CAUTION: When removing the QUANTAR® station from a cabinet enclosure or rack, use
the National Institute of Occupational Safety and Health (NIOSH) lifting equation to
determine whether a one or two person lift is required when a system component must
be removed and replaced in a cabinet enclosure or rack.

a Remove the four M6 screws, from the front of the QUANTAR® station, using a T27 bit driver.

b Remove the QUANTAR® station from the front of the rack or cabinet by sliding it towards you
until it clears the rack.

9 Optional: If installed in a rack, remove the standoff brackets used to hold the QUANTAR®

station.

4.5

Installing an Analog or Mixed Mode Conventional GTR 8000
Base Radio
When and where to use: Used for an analog-only or mixed mode conventional GTR 8000 Base Radio
in place of a conventional QUANTAR® station. See the following images of the GTR 8000 Base Radio
for connections:
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Figure 2: GTR 8000 Base Radio – Backplane

Figure 3: GTR 8000 Base Radio – Front with Transceiver Option Card

Procedure:

1 Insert the GTR 8000 Base Radio into the rack and secure it with the four M6 screws using a T27
bit. Torque to 42 in-lbs.

NOTICE: If standoff brackets were used with the QUANTAR®, install new standoff
brackets for the GTR 8000 Base Radio.

2 Attach the ground cable for the GTR 8000 Base Radio to the grounding bus bar using grounding
screw.

IMPORTANT: See the Motorola Standards and Guidelines for Communication Sites
manual for detailed information about grounding and lightning protection.

3 Make the following power connections:
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a For DC: Connect the power cable from the BATT/DC port to the circuit breaker or to the
power source at the site.

b For AC: Connect the power cable from the AC IN port to the appropriate wall outlet.

c For Battery Backup: QUANTAR® station battery revert voltage (28 V) is not compatible with
GTR 8000 Base Radio battery revert. The voltages are different and must not be connected.
A 48 V battery for the GTR 8000 Base Radio must be used instead. For AC/DC battery
revert, use both the AC (supplied) and DC power cables.

d For Battery Temperature: Connect the battery temperature sensor cable.

4 Analog-only system:

a Connect the 50-pin SCSI system connector to the System Connector port on the Transceiver
Option Card on the GTR 8000 Base Radio. See System Connector on page 42 for a detailed
pinout.

b Connect the wireline connections to the RJ-45 wireline port on the Transceiver Option Card
on the GTR 8000 Base Radio. See Wireline Connections on page 41 for a detailed pinout.

5 Mixed Mode system:

a Connect the 50-pin SCSI system connector to the System Connector port on the Transceiver
Option Card on the GTR 8000 Base Radio. See System Connector on page 42 for a detailed
pinout.

b Connect the wireline connections to the RJ-45 wireline port on the Transceiver Option Card
on the GTR 8000 Base Radio. See Wireline Connections on page 41 for a detailed pinout.

c Connect the V.24 interface for voice and data traffic to the V.24 port on the GTR 8000 Base
Radio. See Figure 3: GTR 8000 Base Radio – Front with Transceiver Option Card on page
54 for details.

6 Make the following RF receive and transmit connections:

If… Then…

If an antenna re-
lay is not used,

perform the following actions:

a Connect the receive RF input cable from the station to the Receive
Line (RxA port) on the backplane of the GTR 8000 Base Radio, as
follows:

• If a preselector is used, connect the N-type cable, removed
from the QUANTAR® station, to the input port on the preselec-
tor.

• If no preselector is used, connect a BNC Male to N-Female
adapter to the receive cable and connect the cable to the RxA
port on the GTR 8000 Base Radio. The GTR 8000 Base Radio
RxA port uses a BNC connector.

b Connect the transmit RF output cable from the station to the Trans-
mit Line port on the backplane of the GTR 8000 Base Radio.

If an antenna re-
lay is used,

connect the single transmit/receive antenna cable from the station to
the center connection on the GTR 8000 Base Radio antenna relay
module.

NOTICE: The antenna relay module is mounted on the
backplane of the GTR 8000 Base Radio just above the Rx A
port. The receive and transmit cables for the base radio are
connected by Motorola. See the “Antenna Relay Module”
section of the GTR 8000 Base Radio manual for details.
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7 If the GTR 8000 is installed in a Simulcast Subsystem, perform the following actions:

• Connect the BNC 5 MHz cable, if present, to the EXT FREQ REF port.

• Connect the BNC 1PPS cable, if present, to the 1PPS port.

NOTICE: For analog simulcast connections from existing QUANTAR® station wiring, see 
Analog Simulcast Cable Assembly on page 87 for details.

NOTICE: Optional Configuration: Connect a BNC composite 5 MHz/1PPS cable to the
EXT FREQ REF port instead of the separate signals.

8 Connect the site LAN connection, if present, to the SITE CTRL A Ethernet port.

NOTICE: Place the RFI suppressor onto the Ethernet cable.

9 Power up the GTR 8000 Base Radio by toggling the power switch on the power supply module.

4.6

Configuring the GTR 8000 Base Radio in CSS
Prerequisites: This procedure requires the following hardware and software:

• Standard or crossover RJ-45 Ethernet cable

• A PC with the Configuration/Service Software (CSS)

When and where to use: This procedure describes the proper steps for configuring the analog-only,
digital-only, or mixed mode GTR 8000 Base Radio. If possible, the configuration of the GTR 8000 Base
Radio is performed ahead of time and saved to an archive file.

Procedure:

1 Connect the Ethernet cable between the Ethernet port on the PC and the Ethernet service port
on the front of the GTR 8000 Base Radio.

2 Set the IP address of the PC to subnet 192.168.1.<x>

where <x> is any number between 2 and 253.

NOTICE: This action can be automatically accomplished by enabling DHCP on the PC.
Set the Internet Protocol (TCP/IP) Properties for the PC to Obtain an IP address
automatically and Obtain DNS server address automatically from the Local Area
Connection Properties window.

3 Launch the Configuration/Service Software (CSS) application.

4 Select Tools → Connection Configuration..

5 In the Connection Type area, select Ethernet.

6 Click Front Panel Ethernet.

7 Click Connect to establish the connection.

A Passphrase Prompt screen opens.

8 Enter User Information and Passphrase Information and click OK.

NOTICE: If SNMPv3 configuration and user credentials are not set, click OK to proceed.

9 Select File → Read Configuration From Device to read the configuration from the base radio.

The Progress monitor window opens. Upon completion of a successful read, click the OK
button to continue.
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10 Configure the GTR 8000 Base Radio using one of the following methods:

• Print out the Codeplug report archived in the “Archiving the QUANTAR Codeplug Report
using WinRSS” procedure and use it as a reference to configure the GTR 8000 Base Radio.

• Launch the RSS application and open the archived QUANTAR® station codeplug file. At the
same time, open the CSS application and compare RSS parameters to their equivalent CSS
parameters.

NOTICE: See RSS to CSS Parameter Lookup on page 71 for a listing comparing RSS
parameters to CSS parameters.

11 Set the relevant parameters in the CSS screens to match the values from the QUANTAR®

station codeplug.

NOTICE: See the “Conventional Site – ASTRO 7.12 and Later” section in CSS Online
Help.

12 Select File → Save As to save the new configuration file.

13 Select File → Write Configuration To Device to write the configuration to the base radio.

14 Close the CSS application and disconnect the PC.
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Chapter 5

Replacement of a Digital Conventional
QUANTAR with a GTR 8000 Base
Radio
The procedures presented in this chapter are used to replace a digital Conventional QUANTAR® with a
GTR 8000 Base Radio.

5.1

Introduction – Conventional Base Radios
The GTR 8000 Base Radio provides the same site connections that are available on a QUANTAR®

station. These include AC power, external frequency reference, and Rx/Tx antennas. However, there is
a difference in the DC voltage backup requirements. The GTR 8000 Base Radio only uses a 48 VDC
power source while the QUANTAR® station supports a 12 VDC, 24 VDC, 48 VDC, or 60 VDC power
source, depending on the installed power supply. The GTR 8000 Base Radio provides a 10 Base T
Ethernet connection, while the QUANTAR® provides a 10 Base 2 Ethernet connection.

The CSS supports service and configuration of the GTR 8000 Base Radio and provides the same
configuration screens used with the RSS for the QUANTAR® station. The alignment process in CSS
has been simplified for the GTR 8000 Base Radio. The CSS service screens provide the same settings
as the service screens in the RSS for the QUANTAR® station.

5.2

Replacing the Digital Conventional QUANTAR
This section outlines the process of replacing a digital Conventional QUANTAR® with a GTR 8000
Base Radio.

Process:

1 Archive the codeplug of the QUANTAR® using the WinRSS application. See the procedure in 
Archiving the QUANTAR Codeplug in WinRSS on page 59 for details.

2 Disable the QUANTAR® and then remove it from the QUANTAR® rack or cabinet. See the
procedure in Powering Down and Removing the Conventional QUANTAR Station on page 61
for details.

3 Install the GTR 8000 Base Radio into the QUANTAR® rack or cabinet. See the procedure in 
Installing a Digital Conventional GTR 8000 Base Radio on page 63 for details.

4 Configure the GTR 8000 Base Radio using the CSS software. See the procedure in Configuring
the GTR 8000 Base Radio in CSS on page 66 for details.

5.3

Archiving the QUANTAR Codeplug in WinRSS
Prerequisites: Wear an Electrostatic Discharge (ESD) strap and connect its cable to a verified good
ground. This strap must be worn throughout this procedure to prevent ESD damage to any
components.
The following cable hardware and software application are required:
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• 9-pin male to 9-pin female EIA-232 null-modem cable

• Radio Service Software (RSS)

When and where to use: This procedure describes how to read the current codeplug from the
QUANTAR® station and save the codeplug as a codeplug report text file or as an archive file. The
codeplug is used as reference when configuring the GTR 8000 Base Radio.

Procedure:

1 Connect the null-modem cable from the COM port on the computer to the RSS port on the

station control module.

2 Launch the Radio Service Software (RSS) program.

3 From the Connection Configuration screen, select Tools → Connection Configuration.

4 Set the baud rate for the serial port on the computer to 9600 bps using Device Manager. The
only available baud rate on the QUANTAR® station is 9600 bps.

a From Windows, select Start → Run and enter mmc devmgmt.msc

b Expand Ports (COM and Port) and right click Communication Port (COM1).

c Select the Port Settings tab and verify or modify the settings.

WARNING: If the base radio is not connected to a transmitting antenna or to an
appropriate piece of test equipment capable of handling the output, you must connect a
dummy load to the transmitter output. Do not key the transmitter or use the base radio to
transmit RF unless its transmitter output port is connected either to a transmitting
antenna or to a 50 Ohm high-power dummy load.

5 Click Connect/Dial to establish a connection to the QUANTAR® station.

6 Select File → Read from Device to read the current codeplug.

7 Optional: If required, enter the password for the device and click OK.

8 Archive the codeplug data using one of the following methods:

• Save the codeplug as a text file (filename.txt) by selecting File → Save Codeplug Report.

• Save the codeplug as an archive file (filename.cp) by selecting File → Save As.

9 Close the RSS program.
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10 Disconnect the null-modem cable from the station control module and the COM port on the
computer.

5.4

Powering Down and Removing the Conventional QUANTAR
Station
When and where to use: This procedure describes the proper sequence for powering down the
QUANTAR® station before disconnecting it and removing it from the site. The channel and any traffic
on the base radio are lost when the QUANTAR® station is powered down.

WARNING: Shock hazard. The QUANTAR® station contains dangerous voltages which can
cause electrical shock or damage equipment. Turn off the base radio and disconnect the power
cabling when servicing this equipment. Allow the base radio to cool before disconnecting any
cables. Exposed surfaces of the unit may be hot.

Procedure:

1 Power down the QUANTAR® station.

a Set the rocker or toggle switch, on the front panel of the power supply module, to the OFF
position.

b Disconnect the power cable from the power source and AC input connection.

c Disconnect the cable from the DC input connection if the base radio includes a battery
backup or is powered from a DC source.

2 Disconnect the ground wire.

3 Disconnect the V.24 cable (digital or mixed mode configurations), if present .

4 Disconnect the 50-pin Telco system connection (connector #17), if present.
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5 Disconnect the 8 wireline screw terminal connection (Phone Line Inputs), if present (analog or
mixed mode configurations).

NOTICE: Phone line connections may be made at either the 50-pin Telco system
connector or at the 8 wire screw terminal connector. See the “Installation” section of the
appropriate QUANTAR® station functional manual for more details on phone line
connections.

6 Disconnect the transmit antenna and receive input cables.

• If using the antenna relay option, disconnect the single transmit/receive cable.

Figure 4: QUANTAR Station Transmit and Receive Connections

7 For a simulcast subsystem, disconnect the Frequency reference.

• Disconnect the BNC 5/10 MHz cable (connector #30), if present. This cable may be present if
the QUANTAR® station is used in a digital simulcast. This cable is only required if the GTR
8000 Base Radio is used in a digital simulcast configuration.

• Disconnect the BNC 1PPS cable, if present, from the 1PPS port (connector #21).
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8 Remove the QUANTAR® station from the rack or cabinet.

CAUTION: When removing the QUANTAR® station from a cabinet enclosure or rack, use
the National Institute of Occupational Safety and Health (NIOSH) lifting equation to
determine whether a one or two person lift is required when a system component must
be removed and replaced in a cabinet enclosure or rack.

a Remove the four M6 screws, from the front of the QUANTAR® station, using a T27 bit driver.

b Remove the QUANTAR® station from the front of the rack or cabinet by sliding it towards you
until it clears the rack.

9 Optional: If installed in a rack, remove the standoff brackets used to hold the QUANTAR®

station.

5.5

Installing a Digital Conventional GTR 8000 Base Radio
When and where to use: This procedure describes the proper sequence for installing the digital
conventional GTR 8000 Base Radio in place of a conventional QUANTAR® station. See the following
images of the GTR 8000 Base Radio for connections:
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Figure 5: GTR 8000 Base Radio – Backplane

Figure 6: GTR 8000 Base Radio – Front with Transceiver Option Card

Procedure:

1 Insert the GTR 8000 Base Radio into the rack and secure it with the four M6 screws using a T27
bit. Torque to 42 in-lbs.

NOTICE: If standoff brackets are used with the QUANTAR® station, remove them and
install new standoff brackets used with the GTR 8000 Base Radio.

2 Attach the ground cable for the GTR 8000 Base Radio to the grounding bus bar using grounding
screw.

3 Make the following power connections:

a For DC: Connect the power cable from the BATT/DC port to the circuit breaker or to the
power source at the site.

b For AC: Connect the power cable from the AC IN port to the appropriate wall outlet.
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c For Battery Backup: QUANTAR® station battery revert voltage (28 V) is not compatible with
GTR 8000 Base Radio battery revert. The voltages are different and must not be connected.
A 48 V battery for the GTR 8000 Base Radio must be used instead. For AC/DC battery
revert, use both the AC (supplied) and DC power cables.

d For Battery Temperature: Connect the battery temperature sensor cable.

4 Connect the 50–pin SCSI system connector to the System Connector port on the Transceiver
Option Card on the GTR 8000 Base Radio. See System Connector on page 42 for a detailed
pinout.

5 Connect the V.24 interface for voice and data traffic to the V.24 port on the GTR 8000 Base
Radio. See Figure 6: GTR 8000 Base Radio – Front with Transceiver Option Card on page 64
for details.

6 Make the following RF receive and transmit connections:

If… Then…

If an antenna re-
lay is not used,

perform the following actions:

a Connect the station's receive RF input cable to the Receive Line
(RxA port) on the backplane of the GTR 8000 Base Radio, as fol-
lows:

• If a preselector is used, connect the N-type cable, removed
from the QUANTAR® station, to the input port on the preselec-
tor.

• If no preselector is used, connect a BNC Male to N-Female
adapter to the receive cable and connect the cable to the RxA
port on the GTR 8000 Base Radio. The GTR 8000 Base Radio
RxA port uses a BNC connector.

b Connect the station's transmit RF output cable to the Transmit Line
port on the backplane of the GTR 8000 Base Radio.

If an antenna re-
lay is used,

Connect the station's single transmit/receive antenna cable to the cen-
ter connection on the GTR 8000 Base Radio antenna relay module.

NOTICE: The antenna relay module is mounted on the
backplane of the GTR 8000 Base Radio just above the Rx A
port. The base radio's receive and transmit cables are con-
nected by Motorola. See the “Antenna Relay Module” sec-
tion of the GTR 8000 Base Radio manual for details.

7 If the GTR 8000 is installed in a Simulcast Subsystem,

• Connect the BNC 5 MHz cable, if present, to the EXT FREQ REF port.

• Connect the BNC 1PPS cable, if present, to the 1PPS port.

NOTICE: Optional Configuration: Connect a BNC composite 5 MHz/1PPS cable to the
EXT FREQ REF port instead of the separate signals.

8 Connect the site LAN connection, if present, to the SITE CTRL A Ethernet port.

NOTICE: Place the RFI suppressor onto the Ethernet cable.

9 Power up the GTR 8000 Base Radio by toggling the power switch on the power supply module.
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5.6

Configuring the GTR 8000 Base Radio in CSS
Prerequisites: This procedure requires the following hardware and software:

• Standard or crossover RJ-45 Ethernet cable

• A PC with the Configuration/Service Software (CSS)

When and where to use: This procedure describes the proper steps for configuring the analog-only,
digital-only, or mixed mode GTR 8000 Base Radio. If possible, the configuration of the GTR 8000 Base
Radio is performed ahead of time and saved to an archive file.

Procedure:

1 Connect the Ethernet cable between the Ethernet port on the PC and the Ethernet service port
on the front of the GTR 8000 Base Radio.

2 Set the IP address of the PC to subnet 192.168.1.<x>

where <x> is any number between 2 and 253.

NOTICE: This action can be automatically accomplished by enabling DHCP on the PC.
Set the Internet Protocol (TCP/IP) Properties for the PC to Obtain an IP address
automatically and Obtain DNS server address automatically from the Local Area
Connection Properties window.

3 Launch the Configuration/Service Software (CSS) application.

4 Select Tools → Connection Configuration..

5 In the Connection Type area, select Ethernet.

6 Click Front Panel Ethernet.

7 Click Connect to establish the connection.

A Passphrase Prompt screen opens.

8 Enter User Information and Passphrase Information and click OK.

NOTICE: If SNMPv3 configuration and user credentials are not set, click OK to proceed.

9 Select File → Read Configuration From Device to read the configuration from the base radio.

The Progress monitor window opens. Upon completion of a successful read, click the OK
button to continue.

10 Configure the GTR 8000 Base Radio using one of the following methods:

• Print out the Codeplug report archived in the “Archiving the QUANTAR Codeplug Report
using WinRSS” procedure and use it as a reference to configure the GTR 8000 Base Radio.

• Launch the RSS application and open the archived QUANTAR® station codeplug file. At the
same time, open the CSS application and compare RSS parameters to their equivalent CSS
parameters.

NOTICE: See RSS to CSS Parameter Lookup on page 71 for a listing comparing RSS
parameters to CSS parameters.

11 Set the relevant parameters in the CSS screens to match the values from the QUANTAR®

station codeplug.

NOTICE: See the “Conventional Site – ASTRO 7.12 and Later” section in CSS Online
Help.
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12 Select File → Save As to save the new configuration file.

13 Select File → Write Configuration To Device to write the configuration to the base radio.

14 Close the CSS application and disconnect the PC.
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Chapter 6

Optimization and Troubleshooting for
the GTR 8000 Base Radio
This chapter provides optimization and troubleshooting information for the conventional GTR 8000
Base Radio.

6.1

Alignment and Equalization Procedures
The following alignment and equalization procedures should be performed on the GTR 8000 Base
Radio in order in which they listed:

• Reference Oscillator Alignment

• Tx Wireline Alignment

• Rx Wireline Alignment

• Carrier Squelch Alignment

• Battery Equalization

• ASTRO/Analog Simulcast Alignment

WARNING: To guard against personal injury and/or damage to equipment, switch the base
radio to Service Mode when performing service. Transmit inhibiting the base radio within the
Station Status screen in the CSS will also prevent the transmitter from keying. Remember to
switch the base radio back to Normal Mode when service is complete.

All alignment and equalization procedures are performed using the CSS service Alignment screens.
See the following CSS Online Help contents selection for detailed procedures:

Base Radio Service Help → Service Screens → Alignment Screens

Expand the relevant Alignment Screen tab from the conventional GTR 8000 section, for example,
Reference Oscillator Alignment Tab, and click the procedure link.
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Appendix A

RSS to CSS Parameter Lookup
This appendix defines all the relevant parameters used for the conventional QUANTAR® station as well
as the equivalent parameters used for the conventional GTR 8000 Base Radio. QUANTAR® station
parameters are configured using the Radio Service Software (RSS). GTR 8000 Base Radio
parameters are configured using the Configuration/Service Software (CSS). The sections in this
appendix contain comparison tables listing QUANTAR® station to GTR 8000 parameters and their
corresponding locations within each of the configuration software applications.

NOTICE:
All parameters listed for the conventional GTR 8000 Base Radio are described in the Base
Radio Configuration & Service Help in CSS. Online help is launched from the CSS software by
selecting

Help → CSS Help. See the “Conventional Site - ASTRO 7.12 and Later” content link for details.

A.1

Hardware Configuration Parameter Comparison from RSS to
CSS
The following table compares the QUANTAR® station parameters found on the Hardware Configuration
screen in RSS to the corresponding equivalent GTR 8000 Base Radio parameters found in CSS:

Table 19: Hardware Configuration Parameters in RSS

QUANTAR Station GTR 8000 Base Radio

Radio Service Software (RSS) Configuration/Service Software (CSS)

Parameter Screen Tab Parameter Screen Tab

Station
Name

Hardware
Configura-
tion

— Station Name Hardware Con-
figuration

Hardware Con-
figuration

Hardware
Platform

Hardware
Configura-
tion

— Hardware Plat-
form

Hardware Con-
figuration

Hardware Con-
figuration

Station
Type

Hardware
Configura-
tion

— Station Type Hardware Con-
figuration

Hardware Con-
figuration

Power
Supply

Hardware
Configura-
tion

— Power Supply
Type

Hardware Con-
figuration

Hardware Con-
figuration

Battery
Type

Hardware
Configura-
tion

— Battery Type Hardware Con-
figuration

Hardware Con-
figuration

Wireline Hardware
Configura-
tion

— Infrastructure
Interface

Infrastructure
Interface

Common

Table continued…
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QUANTAR Station GTR 8000 Base Radio

Radio Service Software (RSS) Configuration/Service Software (CSS)

Parameter Screen Tab Parameter Screen Tab

Wildcard Hardware
Configura-
tion

— Wildcard Options —

Freq Ref Hardware
Configura-
tion

— Frequency Ref-
erence

Hardware Con-
figuration

Hardware Con-
figuration

Simulcast
Operation

Hardware
Configura-
tion

— Simulcast Op-
eration

Options —

Multi-Co-
ded
Squelch

Hardware
Configura-
tion

— Multi-Coded
Squelch

Options

Phone
Patch In-
terface

Hardware
Configura-
tion

— Phone Patch
Interface

Options

Scanning
Receiver

Hardware
Configura-
tion

— Scanning Re-
ceiver

Options

Main/
Standby

Hardware
Configura-
tion

— Main/Standby Options

Serial
Number

Hardware
Configura-
tion

— — — —

System
Type

Hardware
Configura-
tion

— — — —

Rx Freq
Band 1

Hardware
Configura-
tion

— — — —

Rx Freq
Band 2

Hardware
Configura-
tion

— — — —

Tx Freq
Band

Hardware
Configura-
tion

— — — —

PA Power
Rating

Hardware
Configura-
tion

— — — —

Site Num-
ber

Hardware
Configura-
tion

— — — —

Table continued…
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QUANTAR Station GTR 8000 Base Radio

Radio Service Software (RSS) Configuration/Service Software (CSS)

Parameter Screen Tab Parameter Screen Tab

External
Wattmeter

Hardware
Configura-
tion

— — — —

A.2

Wireline Configuration Parameter Comparison from RSS to CSS
The following table compares the QUANTAR® station parameters found on the Wireline Configuration
screen in RSS to the corresponding equivalent GTR 8000 Base Radio parameters found in CSS:

Table 20: Wireline Configuration Parameters in RSS

QUANTAR Station GTR 8000 Base Radio

Radio Service Software (RSS) Configuration/Service Software (CSS)

Parameter Screen Tab Parameter Screen Tab

Wireline
Operation

Wireline
Configura-
tion

Wireline Infrastructure
Operation

Infrastructure
Interface

Common

Remote
Control
Type

Wireline
Configura-
tion

Wireline — — —

Outbound
Analog
Link Timer

Wireline
Configura-
tion

Wireline — — —

ASTRO To
Wireline

Wireline
Configura-
tion

Wireline ASTRO To
Wireline

Channel Con-
figuration

Key Up Con-
trols

Equaliza-
tion

Wireline
Configura-
tion

Wireline Equalization Infrastructure
Interface

Common

Compara-
tor

Wireline
Configura-
tion

Wireline Comparator
Type

Infrastructure
Interface

Common

Fall Back
In-Cabinet
Repeat

Wireline
Configura-
tion

Wireline Fallback In-
Cabinet Repeat

Infrastructure
Interface

Common

Fall Back
Time

Wireline
Configura-
tion

Wireline Fallback Deter-
mination Time

Infrastructure
Interface

Common

Status
Tone

Wireline
Configura-
tion

Wireline Status Tone Infrastructure
Interface

Common

Table continued…
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QUANTAR Station GTR 8000 Base Radio

Radio Service Software (RSS) Configuration/Service Software (CSS)

Parameter Screen Tab Parameter Screen Tab

Status
Tone Fre-
quency

Wireline
Configura-
tion

Wireline Status Tone
Frequency

Infrastructure
Interface

Common

Wireline
Squelch

Wireline
Configura-
tion

Wireline Wireline
Squelch

Infrastructure
Interface

Common

Squelch
Threshold

Wireline
Configura-
tion

Wireline Current Tx
Wireline
Squelch
Threshold

Alignment
Screen

Tx Wireline
Alignment

Squelch
Hysteresis

Wireline
Configura-
tion

Wireline Tx Wireline
Hysteresis Lev-
el

Alignment
Screen

Tx Wireline
Alignment

HLGT Fre-
quency

Wireline
Configura-
tion

TRC HLGT Frequen-
cy

Infrastructure
Interface

TRC Configura-
tion

Automatic
Level Con-
trol

Wireline
Configura-
tion

TRC Automatic Level
Control

Infrastructure
Interface

TRC Configura-
tion

Tx Notch
Filter

Wireline
Configura-
tion

TRC Tx Notch Filter Infrastructure
Interface

TRC Configura-
tion

Rx Notch
Filter

Wireline
Configura-
tion

TRC Rx Notch Filter Infrastructure
Interface

TRC Configura-
tion

LLGT Un-
detect
Time

Wireline
Configura-
tion

TRC LLGT Undetect
Time

Infrastructure
Interface

TRC Configura-
tion

TRC detec-
tion algo-
rithm

Wireline
Configura-
tion

TRC TRC Detection Infrastructure
Interface

TRC Configura-
tion

Function
Tones de-
tected

Wireline
Configura-
tion

TRC Function Tones
Detected

Infrastructure
Interface

TRC Configura-
tion

Wireline In-
terface

Wireline
Configura-
tion

ASTRO Infrastructure
Interface

Infrastructure
Interface

Common

Analog Idle
Link Check

Wireline
Configura-
tion

ASTRO Analog Idle Link
Check

Infrastructure
Interface

ASTRO Config-
uration

Digital Idle
Link Check

Wireline
Configura-
tion

ASTRO Digital Idle Link
Check

Infrastructure
Interface

ASTRO Config-
uration
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QUANTAR Station GTR 8000 Base Radio

Radio Service Software (RSS) Configuration/Service Software (CSS)

Parameter Screen Tab Parameter Screen Tab

External
Transmit
Clock

Wireline
Configura-
tion

ASTRO V.24 Transmit
Clock

Infrastructure
Interface

ASTRO Config-
uration

Modem In-
put Level -
Tx WL

Wireline
Configura-
tion

ASTRO — — —

Modem
Output
Level - Rx
WL

Wireline
Configura-
tion

ASTRO — — —

RT/RT
Configura-
tion

Wireline
Configura-
tion

ASTRO RT/RT Configu-
ration

Infrastructure
Interface

ASTRO Config-
uration

A.3

Access Code Table Parameter Comparison from RSS to CSS
The following table compares the QUANTAR® station parameters found on the Access Code Table
screen in RSS to the corresponding equivalent GTR 8000 Base Radio parameters found in CSS:

Table 21: Access Code Table Parameters in RSS

QUANTAR Station GTR 8000 Base Radio

Radio Service Software (RSS) Configuration/Service Software (CSS)

Parameter Screen Tab Parameter Screen Tab

Access
Code Ta-
ble Num-
ber

Access
Code Ta-
ble

N/A — — —

Rx Squelch
Type

Access
Code Ta-
ble

N/A Rx Squelch
Type

Channel Con-
figuration

PL/DPL

Rx PL/DPL
Code

Access
Code Ta-
ble

N/A Rx Squelch
Code

Channel Con-
figuration

PL/DPL

Tx Squelch
Type

Access
Code Ta-
ble

N/A Tx Squelch
Type

Channel Con-
figuration

PL/DPL

Tx PL/DPL
Code

Access
Code Ta-
ble

N/A Tx Squelch
Code

Channel Con-
figuration

PL/DPL

Rx NAC
Operation

Access
Code Ta-
ble

N/A Rx NAC Opera-
tion

Channel Con-
figuration

ASTRO NAC

Table continued…
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QUANTAR Station GTR 8000 Base Radio

Radio Service Software (RSS) Configuration/Service Software (CSS)

Parameter Screen Tab Parameter Screen Tab

Rx Astro
Access
Code

Access
Code Ta-
ble

N/A Rx NAC Channel Con-
figuration

ASTRO NAC

Tx Astro
Access
Code

Access
Code Ta-
ble

N/A Tx NAC Channel Con-
figuration

ASTRO NAC

Transmit
Using Last
Received
NAC

Access
Code Ta-
ble

N/A Tx NAC selec-
ted by Last Rx
NAC

Channel Con-
figuration

ASTRO NAC

Expiration
Time

Access
Code Ta-
ble

N/A Tx NAC selec-
ted by Last Rx
NAC Duration

Channel Con-
figuration

ASTRO NAC

Multi-NAC
Table: RX
Network
Access
Code

Access
Code Ta-
ble

N/A Rx NAC Channel Con-
figuration

ASTRO NAC

Multi-NAC
Table: TX
Network
Access
Code

Access
Code Ta-
ble

N/A Tx NAC Channel Con-
figuration

ASTRO NAC

A.4

Multi-Coded Squelch Table Parameter Comparison from RSS to
CSS
The following table compares the QUANTAR® station parameters found on the Multi-Coded Squelch
Table screen in RSS to the corresponding equivalent GTR 8000 Base Radio parameters found in CSS:

Table 22: Multi-Coded Squelch Table Parameters in RSS

QUANTAR Station GTR 8000 Base Radio

Radio Service Software (RSS) Configuration/Service Software (CSS)

Parameter Screen Tab Parameter Screen Tab

Rx Type Multi-Co-
ded
Squelch
Table

— Rx Squelch
Type

Channel Con-
figuration

PL/DPL

Rx Freq/
Code

Multi-Co-
ded
Squelch
Table

— Rx Squelch
Code

Channel Con-
figuration

PL/DPL

Table continued…
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QUANTAR Station GTR 8000 Base Radio

Radio Service Software (RSS) Configuration/Service Software (CSS)

Parameter Screen Tab Parameter Screen Tab

Tx Type Multi-Co-
ded
Squelch
Table

— Tx Squelch
Type

Channel Con-
figuration

PL/DPL

Tx Freq/
Code

Multi-Co-
ded
Squelch
Table

— Tx Squelch
Code

Channel Con-
figuration

PL/DPL

User Ac-
cess

Multi-Co-
ded
Squelch
Table

— User Access Channel Con-
figuration

PL/DPL

Total Time
Used

Multi-Co-
ded
Squelch
Table

— — — —

Number of
Calls

Multi-Co-
ded
Squelch
Table

— — — —

A.5

Channel Information Parameter Comparison from RSS to CSS
The following table compares the QUANTAR® station parameters found on the Channel Information
screen in RSS to the corresponding equivalent GTR 8000 Base Radio parameters found in CSS:

Table 23: Channel Information Parameters in RSS

QUANTAR Station GTR 8000 Base Radio

Radio Service Software (RSS) Configuration/Service Software (CSS)

Parameter Screen Tab Parameter Screen Tab

Rx1 Fre-
quency

Channel
Information

Basic Rx Frequency Channel Con-
figuration

RF Parameters

Rx2 Fre-
quency

Channel
Information

Basic — — —

Tx Fre-
quency

Channel
Information

Basic Tx Frequency Channel Con-
figuration

RF Parameters

Tx Idle Fre-
quency

Channel
Information

Basic Tx Idle Fre-
quency

Channel Con-
figuration

RF Parameters

Modulation
Type

Channel
Information

Basic Channel Opera-
tion

Channel Con-
figuration

RF Parameters

Table continued…

MN003346A01-A
Appendix A:  RSS to CSS Parameter Lookup

Send Feedback   77

http://docsurvey.motorolasolutions.com


QUANTAR Station GTR 8000 Base Radio

Radio Service Software (RSS) Configuration/Service Software (CSS)

Parameter Screen Tab Parameter Screen Tab

Tx Rated
Deviation

Channel
Information

Basic Tx Rated Devi-
ation

Channel Con-
figuration

RF Parameters

Receive
Channel
BW

Channel
Information

Basic Receive Chan-
nel Bandwidth

Channel Con-
figuration

RF Parameters

Call Sign Channel
Information

Basic Base Station
Identification

Channel Con-
figuration

Key Up Con-
trols

Call Sign
Over Wire-
line

Channel
Information

Basic BSI Over Wire-
line

Channel Con-
figuration

Key Up Con-
trols

Carrier
Squelch
Transition

Channel
Information

Basic Carrier Squelch
Transition

Channel Con-
figuration

Key Up Con-
trols

Analog Rx
Activation

Channel
Information

Basic Analog Rx Acti-
vation

Channel Con-
figuration

Key Up Con-
trols

Analog
Rptr Acti-
vation

Channel
Information

Basic Analog Repeat-
er Activation

Channel Con-
figuration

Key Up Con-
trols

Analog
Rptr Hold-
In

Channel
Information

Basic Analog Repeat-
er Hold-In

Channel Con-
figuration

Key Up Con-
trols

Analog
Rptr Ac-
cess

Channel
Information

Basic Analog Rptr Ac-
cess

Options —

Tx Power
Out: Nor-
mal

Channel
Information

Advanced Tx Power Out Channel Con-
figuration

RF Parameters

Tx Power
Out: Bat-
tery Back-
up

Channel
Information

Advanced Tx Power Level
Battery Backup

Channel Con-
figuration

RF Parameters

Repeater:
Drop Out
Delay

Channel
Information

Advanced

Audio Hold-Off
Timer

Channel Con-
figuration

Timeouts

Audio Hold-Off
Timer Duration

Channel Con-
figuration

Timeouts

Repeater:
Audio
Hold-Off

Channel
Information

Advanced

Repeater Drop
Out Delay

Channel Con-
figuration

Timeouts

Repeater Drop
Out Delay Du-
ration

Channel Con-
figuration

Timeouts

Time Out
Timers:
Wireline

Channel
Information

Advanced
Infrastructure
Timeout Timer

Channel Con-
figuration

Timeouts
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QUANTAR Station GTR 8000 Base Radio

Radio Service Software (RSS) Configuration/Service Software (CSS)

Parameter Screen Tab Parameter Screen Tab

Infrastructure
Timeout Timer
Duration

Channel Con-
figuration

Timeouts

Time Out
Timers: Lo-
cal

Channel
Information

Advanced

Local Timeout
Timer

Channel Con-
figuration

Timeouts

Local Timeout
Timer Duration

Channel Con-
figuration

Timeouts

Time Out
Timers:
Repeater

Channel
Information

Advanced

Repeater Time-
out Timer

Channel Con-
figuration

Timeouts

Repeater Time-
out Timer Dura-
tion

Channel Con-
figuration

Timeouts

Time Out
Timers:
Phone
Patch

Channel
Information

Advanced

Phone Patch
Timeout Timer

Channel Con-
figuration

Timeouts

Phone Patch
Timeout Timer
Duration

Channel Con-
figuration

Timeouts

Hear Clear:
Compand-
er

Channel
Information

Advanced
Compander Channel Con-

figuration
Filters and
Alarms

Hear clear:
Noise Can-
celler

Channel
Information

Advanced
Noise Canceller Channel Con-

figuration
Filters and
Alarms

Alarm
Tone: Over
Air

Channel
Information

Advanced
Alarm Tone
Over Air

Channel Con-
figuration

Filters and
Alarms

Alarm
Tone: Over
Wireline

Channel
Information

Advanced
Alarm Tone
Over Wireline

Channel Con-
figuration

Filters and
Alarms

Audio Fil-
ters: Pre-
emphasis

Channel
Information

Advanced
Pre-emphasis Channel Con-

figuration
Filters and
Alarms

Audio Fil-
ters: De-
emphasis

Channel
Information

Advanced
De-emphasis Channel Con-

figuration
Filters and
Alarms

Audio Fil-
ters: Hi-
Pass Filter

Channel
Information

Advanced
Hi-Pass Filter Channel Con-

figuration
Filters and
Alarms

Phone
Patch Op-
eration

Channel
Information

Advanced
Phone Patch Channel Con-

figuration
Key Up Con-
trols

Rcv Signal
Inversion

Channel
Information

Advanced
— — —
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QUANTAR Station GTR 8000 Base Radio

Radio Service Software (RSS) Configuration/Service Software (CSS)

Parameter Screen Tab Parameter Screen Tab

PTT Priori-
ty

Channel
Information

Advanced PTT Priority Channel Con-
figuration

Key Up Con-
trols

Analog Re-
peater
Boost

Channel
Information

Advanced Analog Repeat-
er Boost

Channel Con-
figuration

Key Up Con-
trols

Monitor
Before
Transmit

Channel
Information

Advanced Monitor Receiv-
er Activity

Channel Con-
figuration

Filters and
Alarms

A.6

RF Configuration Parameter Comparison from RSS to CSS
The following table compares the QUANTAR® station parameters found on the RF Configuration
screen in RSS to the corresponding equivalent GTR 8000 Base Radio parameters found in CSS:

Table 24: RF Configuration Parameters in RSS

QUANTAR Station GTR 8000 Base Radio

Radio Service Software (RSS) Configuration/Service Software (CSS)

Parameter Screen Tab Parameter Screen Tab

Repeater
Operation

RF Config-
uration

—
Repeater/Base
Operation

Repeater Con-
figuration

—

Fast Key-
Up

RF Config-
uration

—
— — —

Low
Speed/PL
Deviation

RF Config-
uration —

PL/DPL Devia-
tion

Channel Con-
figuration

RF Parameters

Max Devia-
tion

RF Config-
uration

—
Max Deviation Repeater Con-

figuration
—

Antenna
Relay

RF Config-
uration

—
Antenna Relay Hardware Con-

figuration
Hardware Con-
figuration

Antenna
Relay De-
lay

RF Config-
uration —

Antenna Relay
Delay

Hardware Con-
figuration

Hardware Con-
figuration

Call Sign
Interval

RF Config-
uration

—
BSI Interval Channel Con-

figuration
Key Up Con-
trols

Startup On
Last Active
Channel

RF Config-
uration —

Startup On Last
Active Channel

Channel Con-
figuration

All

Startup
Channel

RF Config-
uration

—
Startup Chan-
nel

Channel Con-
figuration

All

Table continued…
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QUANTAR Station GTR 8000 Base Radio

Radio Service Software (RSS) Configuration/Service Software (CSS)

Parameter Screen Tab Parameter Screen Tab

ASTRO
Fade Tol-
erance

RF Config-
uration —

ASTRO Fade
Tolerance

Infrastructure
Interface

ASTRO Config-
uration

Repeat RF Config-
uration

—
Repeat Data Repeater Con-

figuration
N/A

Wireline
Drop Out
Delay

RF Config-
uration

—

Infrastructure
Data Drop Out
Delay

Infrastructure
Interface

ASTRO Config-
uration

Infrastructure
Data Drop Out
Delay Duration

Infrastructure
Interface

ASTRO Config-
uration

ASTRO Tx
Filter

RF Config-
uration

—
— — —

Analog Si-
mulcast
Reverse
Burst

RF Config-
uration

—

Analog Simul-
cast Reverse
Burst

Infrastructure
Interface

Common

Rx Code
Detect
Fade Timer

RF Config-
uration

—
— — —

Fade EOM
timer

RF Config-
uration

—
— — —

A.7

Scan List Configuration Parameter Comparison from RSS to
CSS
The following table compares the QUANTAR® station parameters found on the Scan List Configuration
screen in RSS to the corresponding equivalent GTR 8000 Base Radio parameters found in CSS:

Table 25: Scan List Configuration Parameters in RSS

QUANTAR Station GTR 8000 Base Radio

Radio Service Software (RSS) Configuration/Service Software (CSS)

Parameter Screen Tab Parameter Screen Tab

Scan On At
Reset

Scan List
Configura-
tion

—
Scan On At Re-
set

Receiver Scan
—

Priority
Channel

Scan List
Configura-
tion —

Priority Channel
Type

Receiver Scan
—

Priority Channel
Number

Priority Chan-
nel Number

Table continued…
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QUANTAR Station GTR 8000 Base Radio

Radio Service Software (RSS) Configuration/Service Software (CSS)

Parameter Screen Tab Parameter Screen Tab

Floating
Priority

Scan List
Configura-
tion

—
Floating Priority Receiver Scan

—

Channel
Marking

Scan List
Configura-
tion

—
Channel Mark-
ing

Receiver Scan
—

Scan Delay Scan List
Configura-
tion

—
Scan Delay Receiver Scan

—

Priority
Scan Delay

Scan List
Configura-
tion

—
Priority Scan
Delay

Receiver Scan
—

Scan Sam-
ple Time

Scan List
Configura-
tion

—
Scan Sample
Time

Receiver Scan
—

Rx Qualify
Time

Scan List
Configura-
tion

—
Rx Qualify Time Receiver Scan

—

Resume
Scan Timer

Scan List
Configura-
tion

—
Resume Scan
Timer

Receiver Scan
—

Scan Scan List
Configura-
tion

—
Scan Receiver Scan

—

TX Slave Scan List
Configura-
tion

—
Tx Slave Receiver Scan

—

A.8

WildCard Parameter Comparison from RSS to CSS
The following table compares the QUANTAR® station parameters found on the WildCard screens in
RSS to the corresponding equivalent GTR 8000 Base Radio parameters found in CSS:

Table 26: WildCard Parameters in RSS

QUANTAR Station GTR 8000 Base Radio

Radio Service Software (RSS) Configuration/Service Software (CSS)

Parameter Screen Tab Parameter Screen Tab

Channel:
Binary
Group

WildCard
Input —

Channel Binary
Group

WildCard Ta-
bles

WildCard In-
puts

Table continued…
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QUANTAR Station GTR 8000 Base Radio

Radio Service Software (RSS) Configuration/Service Software (CSS)

Parameter Screen Tab Parameter Screen Tab

Access
Code Ta-
ble: Binary
Group

WildCard
Input

—

— —

—

Active Lev-
el

WildCard
Input

—
— —

—

Channel:
Binary
Group

WildCard
Output —
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A.9

GTR 8000 Base Radio Parameters in CSS not Supported in RSS
The following table provides of listing of GTR 8000 Base Radio parameters found in CSS that provide
new functionality not supported in the QUANTAR® station:

Table 27: CSS Parameters not Supported in RSS

GTR 8000 Base Radio – Configuration/Service Software (CSS)

Parameter Screen Tab

Transceiver Hardware Configuration Hardware Configuration

Transceiver Option Card Ac-
tual

Hardware Configuration Hardware Configuration

Transceiver Option Card Hardware Configuration Hardware Configuration

Time Reference Hardware Configuration Hardware Configuration

Fall Back to Internal Frequen-
cy Reference

Hardware Configuration Hardware Configuration

Power Supply Type Actual Hardware Configuration Hardware Configuration

Antenna Relay Hardware Configuration Hardware Configuration

Antenna Relay Delay Hardware Configuration Hardware Configuration

ASTRO CAI — RTTE Capable Hardware Configuration Hardware Configuration

ASTRO CAI Capable — RTTE
Operation

Hardware Configuration Hardware Configuration

GTR 8000 Configuration Hardware Configuration Receiver Multicoupler Config-
uration

Site RMC Configuration Hardware Configuration Receiver Multicoupler Config-
uration

Site RMC Attenuation Hardware Configuration Receiver Multicoupler Config-
uration

Cabinet RMC Configuration Hardware Configuration Receiver Multicoupler Config-
uration

Cabinet RMC Attenuation Hardware Configuration Receiver Multicoupler Config-
uration

System Gain Hardware Configuration Receiver Multicoupler Config-
uration

Analog Rptr Access Options —

Analog Simulcast Reverse
Burst

Infrastructure Interface Common

Subsite ID Infrastructure Interface ASTRO Configuration

Subsite Name Infrastructure Interface ASTRO Configuration

Ethernet Type Infrastructure Interface ASTRO Configuration

ASTRO Fade Tolerance Infrastructure Interface ASTRO Configuration

FDMA Minimum Jitter Buffer Infrastructure Interface ASTRO Configuration
Table continued…
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GTR 8000 Base Radio – Configuration/Service Software (CSS)

Parameter Screen Tab

Infrastructure Data Drop Out
Delay

Infrastructure Interface ASTRO Configuration

Infrastructure Data Drop Out
Delay Duration

Infrastructure Interface ASTRO Configuration

Channel Description Channel Configuration RF Parameters

Tx Frequency Max Channel Configuration RF Parameters

Tx Frequency Max Channel Configuration RF Parameters

Rx Frequency Max Channel Configuration RF Parameters

Rx Frequency Min Channel Configuration RF Parameters

Autocalculate Frequencies Channel Configuration RF Parameters

Digital Tx Modulation Type Channel Configuration RF Parameters

FM Tx Power Out Max Channel Configuration RF Parameters

FM Tx Power Out Min Channel Configuration RF Parameters

LSM Tx Power Out Max Channel Configuration RF Parameters

Tx Power Out for LSM Channel Configuration RF Parameters

Tx Power Level Battery Back-
up For LSM

Channel Configuration RF Parameters

LSM Tx Power Out Min Channel Configuration RF Parameters

ASTRO Repeat Channel Configuration Key Up Controls

BSI Transmission Channel Configuration Key Up Controls

RF Channel Interference Dura-
tion

Channel Configuration Filters and Alarms

Multi-PL Channel Configuration PL/DPL

Tx PL/DPL Selected by Last
Rx PL/DPL

Channel Configuration PL/DPL

Tx PL/DPL Selected by Last
Rx PL/DPL Duration

Channel Configuration PL/DPL

Repeater Gate Update Repeater Configuration —

Repeater Gate Startup State Repeater Configuration —

Busy Bit Slot Time Repeater Configuration —

Singletone Frequency Repeater Access —

DTMF ID Repeater Access —

DTMF Sequence Repeater Access —

Multi NAC Binary Group WildCard Tables WildCard Outputs
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Appendix B

Analog Simulcast Cable Assembly
The analog simulcast cable assembly combines and translates the pinouts of the GTR 8000 Base
Radio wireline and system connector to a T57 Telco connector. This cable assembly is combined with
a panel bracket. It can be mounted on a rack or cabinet. The assembled cable and panel is aligned
with the backplane of the GTR 8000 Base Radio. All required components, assembly, and installations
are provided in this section.

B.1

Analog Simulcast Cable Kit Parts List

This section contains all the parts required to assemble and install the analog simulcast cable
assembly in a rack or cabinet configuration.

Table 28: Analog Simulcast Cable Kit Parts List

FRU Kit
Ite
m

Part Number
Description Quantity

DLN6821
A

GTR ANALOG 4W E&M W/
SIMULCAST KIT

1

CBN6270
A

PKG KIT ANLG SIMULCAST
CBL ASSY

1

5675232H04 CARTON, OUTER BOX 1

5682347B19 BAG PLASTIC 1

5682347B20 BAG PLASTIC 2

5682347B21 BAG, PLASTIC 584 X 431 MM 2

CKN6950
A

CABLE, ANALOG SIMULCAST 1

A 3000939800
2

ANALOG SIMULCAST CABLE 1

B 0700938100
1

BRACKET-SIMULCAST CABLE
MOUNT

1

C 4285940Y01 STRAIN RELIEF W VELCRO
STRAP

1

D 0310943J10 SCREW,MET-
RIC,M3X0.5,8MM,STAR,PAN,ST
EEL,ZINC-PLATED,THREAD
FORMING

2

E 0785716Y02 EXTENDER, OPEN RACK 2

F 0312016A54 SCREW,MET-
RIC,M6X1,10MM,STAR,PAN,ST
EEL,ZINC-PLATED,THREAD
FORMING

4

Table continued…
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FRU Kit
Ite
m

Part Number
Description Quantity

G 0310909E60 SCREW,THREAD ROLL-
ING,M4X.
7,8MM,STAR,PAN,STEEL

4

H 0285504U05 NUT - MET-
RIC,CAGE,M6,STEEL

4

I 0310909C91 SCREW,MA-
CHINE,M6,13MM,STAR,PAN,ST
EEL

5

B.2

Assembling the Analog Simulcast Cable and Panel

Procedure:

1 Use this figure to identify the items used throughout this procedure. See Analog Simulcast Cable
Kit Parts List on page 87 for the part numbers of the items called out in this procedure.

Figure 7: Analog Simulcast Cable and Panel Assembly

2 Insert the cable assembly (item A) through the system connector opening in the panel (item B).

NOTICE: The T57 Telco connector may be positioned with the d-shape keying feature
either up or down. When using a right-angle mating connector, verify the orientation
needed for proper cable routing before securing to the panel bracket.

3 Position the strain relief (item C) over the T57 Telco connector.

4 Using the two metric M3 screws (item D), fasten the strain relief through the T57 Telco
connector and secure it to the panel using a Tx10 bit driver. Torque to 17 in-lbs.
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B.3

Installing the Analog Simulcast Cable in an Open Rack
Configuration

Procedure:

1 Use this figure to identify the items used throughout this procedure. See Analog Simulcast Cable
Kit Parts List on page 87 for the part numbers of the items called out in this procedure.

Figure 8: Analog Simulcast Cable in an Open Rack Configuration

2 Secure each extender bracket (item E) to the tapped holes on the rack using two M6 (item F)
screws using a Tx30 bit driver. Torque to 55 in-lbs.

NOTICE: The extender brackets should be mounted one rack unit above or below the
GTR 8000 Base Radio. Installation is dependent on existing devices on the rack.

3 Secure the assembled Analog Simulcast panel (using the inner hole patterns) to the extender
brackets using four M4 (item G) screws using a Tx20 bit driver. Torque to 17 in-lbs.

Figure 9: Analog Simulcast Assembly in Rack – GTR 8000 Base Radio Backplane

4 Connect an approved ground cable to the ground lug on the Analog Simulcast panel using an
M6 (item I) star screw using a Tx30 bit driver. Torque to 55 in-lbs.

5 Remove the fan module to gain access to the Transceiver Option Card (TOC) on the transceiver
module. See “Replacing the Fan Assembly” in the GTR 8000 Base Radio manual for details.

6 Route the Analog Simulcast Cable over the GTR 8000 Base Radio if the panel was mounted
over the base radio.
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Figure 10: Connected Analog Simulcast Cable – GTR 8000 Base Radio Front View

7 Connect the 50-pin connector to the system connector on the TOC.

8 Connect the RJ-45 wireline connector to the wireline port on the TOC.

9 Replace the fan module on the base radio so that the Analog Simulcast Cable hangs out
through the right-side of the fan module.

10 Secure the remaining Analog Simulcast Cable to the rack using cable ties.

Figure 11: Analog Simulcast Cable – GTR 8000 Base Radio with Fan Modules

B.4

Installing the Analog Simulcast Cable in a Cabinet
Configuration

Procedure:

1 Use this figure to identify the items used throughout this procedure. See Analog Simulcast Cable
Kit Parts List on page 87 for the part numbers of the items called out in this procedure.
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Figure 12: Analog Simulcast Cable in a Cabinet Configuration

2 Insert four cage nuts (item H) into cabinet rail opening.

NOTICE: The cage nuts should be mounted one rack unit above or below the GTR 8000
Base Radio. Installation is dependent on existing devices on the rack.

3 Secure the assembled Analog Simulcast panel (using the outer hole patterns) to the cage nuts
using four M6 (item I) star screws using a Tx30 bit driver. Torque to 55 in-lbs.

NOTICE: See Figure 9: Analog Simulcast Assembly in Rack – GTR 8000 Base Radio
Backplane on page 89 for an example.

4 Connect an approved ground cable to the ground on the Analog Simulcast panel using an M6
(item I) star screw using a Tx30 bit driver. Torque to 55 in-lbs.

5 Remove the fan module to gain access to the Transceiver Option Card (TOC) on the transceiver
module. See “Replacing the Fan Assembly” in the GTR 8000 Base Radio manual for details.

6 Route the Analog Simulcast Cable over the GTR 8000 Base Radio if the panel was mounted
over the base radio.

NOTICE: See Figure 10: Connected Analog Simulcast Cable – GTR 8000 Base Radio
Front View on page 90 for an example.

7 Connect the 50-pin connector to the system connector on the TOC.

8 Connect the RJ-45 wireline connector to the wireline port on the TOC.

9 Replace the fan module on the base radio so that the Analog Simulcast Cable hangs out
through the right-side of the fan module.

NOTICE: See Figure 11: Analog Simulcast Cable – GTR 8000 Base Radio with Fan
Modules on page 90 for an example.

10 Secure the remaining Analog Simulcast Cable to the rack using cable ties.

B.5

Analog Simulcast Cable Pin Assignment
This section contains the pin assignment for the analog simulcast cable. It defines the connections
from the T57 Telco connector to the system connector and wireline connector on the Transceiver
Option Card of the GTR 8000 Base Radio.
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Figure 13: Telco T57 Female Connector on the Analog Simulcast Cable

NOTICE: For the system connector pin-outs, see System Connector on page 42. For the
wireline connector, see Wireline Connections on page 41.

Table 29: Analog Simulcast Cable Pin Assignment

T5
7

Sys
Conn

Wire-
line Signal

Typ
e Function Note

1 n/a 5 Line 1 + I Customer 4-Wire Line
Input (Line 1+)

Analog Signal

2 n/a 1 Line 2 + I/O Customer 2-Wire Line
Input/Output (Line 2+)

Analog Signal

7 34 n/a GND I GND

9 25 n/a Gen TX - I Gen TX Data- Analog Signal -
600 Ohm Bal-
anced

10 49 n/a PL + I PL (+) In Analog Signal -
600 Ohm Bal-
anced

13 27 n/a Aux In 3 I Tx Inhibit Pull To Ground
To Activate

15 28 n/a Aux In 5 I External PTT Pull To Ground
To Activate

16 3 n/a Aux In 6 I In-Cabinet Repeat Pull To Ground
To Activate

17 29 n/a Aux In 7 I Rx Inhibit Pull To Ground
To Activate

18 39 n/a AUX Out Re-
lay 7 N.O.

O RD STAT - Receiver
Active

Form Relay A
Closed When Ac-
tive

24 32 n/a Aux In 11 + I Opto-Isolated In -
Current flow to
Activate

26 n/a 4 Line 1 - I Customer 4-Wire Line
Input (Line 1-)

Analog Signal

27 n/a 2 Line 2 - I/O Customer 2-Wire Line
Input/Output (Line 2-)

Analog Signal

32 43 n/a GND GND
Table continued…
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T5
7

Sys
Conn

Wire-
line Signal

Typ
e Function Note

34 50 n/a Gen TX + I Gen TX Data+ Analog Signal -
600 Ohm Bal-
anced

35 24 n/a PL - I PL (-) In Analog Signal -
600 Ohm Bal-
anced

38 37 n/a Aux Out 3 O Low Impedance
to Ground When
Active

40 38 n/a Aux Out 5 O Low Impedance
to Ground When
Active

43 14 n/a Aux Out Re-
lay 7 Com

O RD STAT - Receiver
Active

Form Relay A
Closed When Ac-
tive

49 7 n/a Aux In 11 - I Opto-Isolated In -
Current flow to
Activate
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