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The Solutions Support Center (SSC) is the primary Motorola Solutions support contact. Call:

• Before any software reload.

• To confirm troubleshooting results and analysis before removing and replacing a Field Replaceable
Unit (FRU) and Field Replaceable Entity (FRE) to repair the system.

For... Phone

United States Calls 800-221-7144

International Calls 302-444-9800

North America Parts Organization
For assistance in ordering replacement parts or identifying a part number, contact the Motorola
Solutions Parts organization. Your first response when troubleshooting your system is to call the
Motorola Solutions SSC.

For... Phone

Phone Orders 800-422-4210 (US and Canada Orders)

For help identifying an item or part number, select
choice 3 from the menu.

302-444-9842 (International Orders)

Includes help for identifying an item or part number and
for translation as needed.

Fax Orders 800-622-6210 (US and Canada Orders)

Comments
Send questions and comments regarding user documentation to 
documentation@motorolasolutions.com.

Provide the following information when reporting a documentation error:

• The document title and part number

• The page number with the error

• A description of the error

We welcome your feedback on this and other Motorola Solutions manuals. To take a short, confidential
survey on Motorola Solutions Customer Documentation, go to docsurvey.motorolasolutions.com or
scan the following QR code with your mobile device to access the survey.
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About GPW 8000 Receiver
Includes information about the GPW 8000 Receiver, standalone GPB 8000 Reference Distribution
Module (RDM), and standalone Expansion Hub (XHub) which provide inbound coverage for subscriber
radios. This manual provides instructions on how to install and configure the GPW 8000 Receiver and
the standalone GPB 8000 Reference Distribution Module and standalone Expansion Hub components
that support the GPW 8000 Receiver.

What Is Covered In This Manual?
This manual contains the following chapters:

• GPW 8000 Receiver Description on page 31 provides a high-level description of the GPW 8000
Receiver and the function it serves on your system.

• GPW 8000 Receiver Theory of Operation on page 53 explains how the GPW 8000 Receiver
works in the context of your system.

• GPW 8000 Receiver Installation on page 67 details installation procedures relating to the GPW
8000 Receiver.

• GPW 8000 Receiver Configuration on page 113 details configuration procedures relating to the
GPW 8000 Receiver.

• GPW 8000 Receiver Optimization on page 137 contains optimization procedures and
recommended settings relating to the GPW 8000 Receiver.

• GPW 8000 Receiver Maintenance on page 151 describes periodic maintenance procedures
relating to the GPW 8000 Receiver.

• GPW 8000 Receiver Operation on page 153 details tasks to perform once the GPW 8000 Receiver
is installed and operational on your system.

• GPW 8000 Receiver Troubleshooting on page 155 provides fault management and troubleshooting
information relating to the GPW 8000 Receiver.

• GPW 8000 Receiver FRU and FRE Procedures on page 165 lists the Field Replaceable Units
(FRUs) and Field Replaceable Entities (FREs) and includes replacement procedures applicable to
the GPW 8000 Receiver.

• GPW 8000 Receiver Reference on page 191 contains supplemental reference information relating
to the GPW 8000 Receiver indicator LEDs.

• GPW 8000 Receiver Disaster Recovery on page 199 provides references and information that
enables recovery of a GPW 8000 Receiver in the event of failure.

• Standalone GPB 8000 Reference Distribution Module on page 203 provides information on the
standalone GPB 8000 Reference Distribution Module (RDM).

• Standalone Expansion Hubs on page 233 provides information on the standalone Expansion Hub
(XHub).

• Conventional GPW 8000 Receiver Option Kits on page 241 provides the option kits that are
available for the conventional GPW 8000 Receiver.

Helpful Background Information
Motorola Solutions offers various courses designed to assist in learning about the system. For
information, go to http://www.motorolasolutions.com/training to view the current course offerings and
technology paths.
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Related Information
In addition to the information in the table, see the Related Information Guide.

Related Information Purpose

Standards and Guidelines for Communi-
cation Sites

Provides standards and guidelines that should be followed when
setting up a Motorola Solutions communications site.
This may be purchased on CD 9880384V83, by calling the North
America Parts Organization at 800–422–4210 or the international
number at 302–444–9842.

System Overview and Documentation Provides an overview of the ASTRO® 25 new system features, docu-
mentation set, technical illustrations, and system-level disaster re-
covery that support the ASTRO® 25 radio communication system.

Dynamic System Resilience Provides all the information required to understand, operate, main-
tain, and troubleshoot the Dynamic System Resilience feature.

Conventional Operations Provides the information required to understand and operate the
conventional GPW 8000 Receiver in a Centralized or Distributed
Conventional Architecture.

Conventional QUANTAR Replacement
Guide

Provides instructions for replacing conventional QUANTAR® stations
with conventional analog, digital and mixed mode GPW 8000 Re-
ceivers.

Trunked IP Simulcast Subsystem Re-
mote Site

Provides the information required to understand and operate the
GPW 8000 Receiver in an ASTRO® 25 trunked site.

G-Series Equipment System Release
Setup Guide

Provides information and procedures to downgrade the software of
G-Series equipment to meet the operating characteristic of a particu-
lar ASTRO® 25 system release.

Quick Guide for Replacing a Trunked
3600 QUANTAR with a GTR 8000 Base
Radio

Provides instructions for replacing Trunked 3600 QUANTAR base
radios with GPW 8000 Receivers. Also provides detailed compari-
sons of the devices.
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Chapter 1

GPW 8000 Receiver Description
This chapter provides a high-level description of the GPW 8000 Receiver and the function it serves in
your system.

1.1

GPW 8000 Receiver Introduction
This manual provides information on the standalone GPW 8000 Receiver and associated applications.

Figure 1: GPW 8000 Receiver (Front View)

Figure 2: GPW 8000 Receiver (Rear View)
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A receive-only conventional and/or trunked GPW 8000 Receiver consists of one or two transceiver
modules, a fan module, and a power supply. The dual transceiver modules, installed in a dual-slot
chassis, permit conventional, trunked, or both capabilities in one unit. The dual-slot chassis allows
installing one single transceiver, one conventional or one trunked, or two transceivers, two
conventional, two trunked, or one conventional and one trunked. This design allows deploying two
receive modules in three rack units of space. One optional preselector and/or splitter can also be
supplied.

The transceiver module provides the functionality for the receiver and station control with or without an
optional transceiver option card. The software, configuration, network management, and inbound/
outbound traffic handling, are performed through the transceiver module. The module contains on-
board serial and Ethernet service ports for local servicing through Configuration/Service Software
(CSS). The power supply module supports the transceiver modules. Radio Frequency Distribution
System (RFDS) provides the interface between the transceivers and the site antennas.

NOTICE: The Transceiver Option Card (TOC) is supported only for conventional transceivers; it
is not supported for trunked transceivers.

The receiver provides all the receive functions of a GTR 8000 Base Radio as a receive-only station in
an ASTRO 25® conventional and trunked architecture or ASTRO® 3.1 Conventional System. The
receiver operates in a voting environment with connection to a comparator providing additional receive
only stations in areas where it would otherwise be difficult to receive a signal from low-power
subscriber units. For conventional operation, the receiver also operates as a monitor receiver in a non-
voting environment with connection to a console.

The two transceivers are independent, providing dual-system functionality, so configurations and
frequencies can be mixed. In addition, the failure of one transceiver has no effect on the second
transceiver. The GPW 8000 Receiver supports the following voice and data transmissions:

• Conventional IP interface voice and data

• Trunked IP interface voice and data

• Conventional V.24 voice and data

• Trunked V.24 voice and data

• Trunked Enhanced Data

The GPW 8000 Receiver receives audio or signaling from a subscriber radio, or data from a radio data
user, and forwards it over an IP or V.24 interface. From the user perspective, these transmissions
operate transparently without the user being aware of the type of receiver servicing the call.

Various hardware configuration options for the GPW 8000 Receiver include:

• Add or remove a second receive-only channel

• Configure one or two receive-only channels in a single chassis

• Configure a second receive-only channel

• Configure the fan module to use only one fan

1.2

GPW 8000 Receiver Components

Table 1: Receiver Modules and Function

Module Function

Power Supply Operates from either an AC or DC input and provides the
DC operating voltage for the receiver. If installed, may al-

Table continued…
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Module Function

so provide a separate battery charger, which can be used
to maintain the charge on a 48 VDC nominal system,
positive or negative ground.
The power supply receives auxiliary power from other de-
vices through the AUX PWR IN port, and benefits from
the backup power source when needed. It also provides
auxiliary power to other devices through the AUX PWR
OUT port.

Transceiver (XCVR) Provides the control and receiver functions.

NOTICE: The GPW 8000 Receiver incorpo-
rates one or two transceivers.

Transceiver Option Card (for conven-
tional operation only)

An optional board that attaches to the control board of the
transceiver. Provides an internal 10 MHz frequency refer-
ence, the analog interfaces, and WildCard I/Os. The
transceiver option card is available in two categories:

• Oven Controlled Crystal Oscillator (OCXO)

• Temperature Compensated Crystal Oscillator (TCXO)

NOTICE: The OCXO board when initially pow-
ered on takes a few minutes to reach its opera-
tional temperature. During the warm-up period,
if the receiver is configured to use the OCXO
frequency reference, the receiver may report a
frequency reference failure. This alarm condi-
tion automatically clears once the OCXO board
has warmed up sufficiently to provide a stable
reference.

Fan Provides intermittent forced air cooling for the transceiver
modules.

1.3

GPW 8000 Receiver Backward Compatibility

Overview of Trunked GPW 8000 Receiver in Circuit Simulcast Configuration
The GPW 8000 Receiver provides the receive function of a GTR 8000 Base Radio as a receive-only
station in a trunking architecture or in an ASTRO® system release 6.9 and later trunking system. The
receiver operates in a voting environment with connection to a comparator. This arrangement provides
additional receive-only stations in areas where it is otherwise difficult to receive a signal from low-
power subscriber units.

Trunked GPW 8000 Receivers (V.24) operate within a digital only (V.24) infrastructure, and an
ASTRO® system release 6.9 and later trunked circuit simulcast system.

Each trunked GPW 8000 Receiver in circuit simulcast configuration uses a V.24 interface for digital
voice and data traffic to a Channel Bank ASTRO-TAC 3000 Comparator and an optional 4-wire link for
analog voice in a mixed mode configuration.

Conventional GPW 8000 Receiver
A conventional GPW 8000 Receiver with dual-slot chassis deployed in an A7.14 or later system
release can employ two transceiver modules and support auxiliary power.
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For a conventional GPW 8000 Receiver deployed with the dual-slot chassis in a system release before
A7.14, only one transceiver module at the bottom slot of the chassis can be employed and no auxiliary
power is supported. A GEN 1 or GEN 2 conventional transceiver can be installed in the bottom slot of
the dual-slot chassis when used in a system release before A7.14.

For a conventional GPW 8000 Receiver with software supporting the A7.17 system release being
deployed in a system supporting zone core software established for a system release earlier than
A7.17, the conventional receiver software must be downgraded in the field to match the system release
of the zone core for which it is being deployed.

For a conventional GPW 8000 Receiver with software supporting the A7.17 system release that is a
replacement for a QUANTAR® that is not managed remotely, the conventional receiver does not need
to be downgraded in the field to match the zone core software version.

See the G-Series Equipment System Release Setup Guide manual. In this case, use the software
media that shipped with your receiver, or contact the Motorola Solutions Support (MSS), if necessary,
to ensure your conventional GPW 8000 Receiver works with your system release.

Trunked GPW 8000 Receiver
The Trunked GPW 8000 Receiver can be integrated into previous ASTRO® 25 system releases by
replacing existing receivers without upgrading the entire system to an A7.17 system release. This
capability also offers the opportunity to expand existing sites.

Integration is accomplished without changing the software or devices in the existing network. This
backward compatibility applies to trunked systems installed on system releases A6.9, and later.

Users of various system releases can replace QUANTAR®/ASTRO-TAC® Receivers with GPW 8000
Receivers before deciding to migrate all multi-site subsystem equipment from circuit-based (V.24-
based ) to IP-based.

The trunked GPW 8000 Receiver backward compatibility is compatible with the following architectural
configurations:

• ASTRO® 25 Trunked M1, M2, and M3 cores

• ASTRO® 25 Trunked L1 and L2 cores

When a trunked GPW 8000 Receiver with software supporting the A7.17 system release is deployed in
an A7.14 or later system supporting zone core software established for the A7.14 or later system
release, the trunked receiver must be downgraded in the field to match the system release of the zone
core for which it is being deployed. The receiver interfaces with the IP network, and therefore has
network-based configuration and fault management features associated with the A7.14 or later system
release.

For a trunked GPW 8000 Receiver with software supporting the A7.17 system release being deployed
in a system release earlier than A7.14, the trunked receiver does not need to be downgraded in the
field to match the zone core software version. The receiver does not interface with the IP network and
therefore does not have network-based configuration and fault management features available. The
GPB 8000 Reference Distribution Module (RDMs) and Expansion Hubs (XHubs) must be deployed to
provide frequency references to GPW 8000 Receivers.

Limitations
The GPW 8000 Receivers used to replace the QUANTAR®/ASTRO-TAC® Receivers (V.24) have the
following reduced functionality (limitations) when installed in a prior system release (A7.11 and later):

• The GPW 8000 Receiver is available only to existing users with A7.11 and later releases.

• The receive-only subsite with GPW 8000 receivers has no Ethernet connection for communication
with the network management tools and other network devices. Centralized configuration or fault
management of GPW 8000 Receivers and GPB 8000 Reference Distribution Modules is not
supported.
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• The GPW 8000 Receiver subsites have only V.24 circuit link connectivity to the prime site. The IP
interface is available only on system release A7.14.

• The GPW 8000 Receivers and GPB 8000 Reference Distribution Modules are configurable using
only release A7.17 Configuration/Service Software (CSS).

• The GPW 8000 Receiver supports a single-device software download using Software Download
Manager. (SWDL). It does not support site software download using the SWDL network
management application.

• The GPW 8000 Receiver does not use Network Time Protocol (NTP). Therefore, local time-of-day
drifts compared to the synchronized time maintained by the other system devices.

• Integration with prior release Remote Terminal Units (RTUs) are not supported (RTU serial
interface). Trunked A7.15 GPW 8000 Receivers are compatible only with system release A7.17
MOSCAD RTUs.

NOTICE: Because the GPW 8000 Receiver has no Ethernet interface for communication with
the network management system, configure the receiver locally with any Network Access Code
(NAC) changes. When a new Access Code Index (ACI) is sent through the network
management system interface to non-GPW 8000 Receiver sites, manually reconfigure all GPW
8000 Receiver NACs with the new ACI at GPW 8000 Receiver sites.

Software Download of a Trunked GPW 8000 Receiver in Circuit Simulcast
Configuration
In circuit simulcast configuration, trunked GPW 8000 Receivers are not compatible with a site software
download through the SWDL application. Trunked GPW 8000 Receivers support local single-device
software download. See the “Downloading Software to a Single Device” section in the Software
Download Manager manual

Replacing a QUANTAR Receiver (V.24) with a Trunked GPW 8000 Receiver in
Circuit Simulcast Configuration at a Receive Only Remote Site
A trunked GPW 8000 Receiver can be used as a replacement for an existing circuit simulcast
configuration currently populated with QUANTAR® Receivers. CSS supports the service and
configuration for the trunked GPW 8000 Receiver. See Replacing a QUANTAR Station (V.24) with a
Trunked GPW 8000 Receiver in a Circuit Simulcast Configuration on page 35.

Replacing an ASTRO-TAC Receiver (V.24) with a Trunked GPW 8000 Receiver in
Circuit Simulcast Configuration at a Receive Only Remote Site
The trunked GPW 8000 Receiver can be used as a replacement for the ASTRO-TAC® Receiver (V.24).
To replace the ASTRO-TAC® Receiver with the trunked GPW 8000 Receiver, see Replacing an
ASTRO-TAC Receiver (V.24) with a Trunked GPW 8000 Receiver in a Circuit Simulcast Configuration
on page 36.

1.3.1

Replacing a QUANTAR Station (V.24) with a Trunked GPW 8000
Receiver in a Circuit Simulcast Configuration

NOTICE:
This procedure is appropriate for a receive-only remote site

Prerequisites: A trunked GPW 8000 Receiver can be added only to an existing circuit simulcast
configuration currently populated with QUANTAR® stations. Configuration/Service Software (CSS)
supports the service and configuration for the trunked GPW 8000 Receiver.
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Process:

1 Archive the current codeplug for the QUANTAR® station using the WinRSS application. See
“Archiving the QUANTAR Codeplug using WinRSS” in the Quick Guide for Replacing a Trunked
3600 QUANTAR With a GTR 8000 Base Radio.

2 Power down and remove the QUANTAR® station from the trunked 3600 simulcast site. See
“Powering Down and Removing the Trunked 3600 QUANTAR” in the Quick Guide for Replacing
a Trunked 3600 QUANTAR With a GTR 8000 Base Radio.

3 Install the trunked GPW 8000 Receiver into the station rack or cabinet. See “Installing a Digital
GTR 8000 Base Radio in a Trunked 3600 Simulcast Site” in the Quick Guide for Replacing a
Trunked 3600 QUANTAR With a GTR 8000 Base Radio.

4 Configure the trunked GPW 8000 Receiver using the CSS software. See Configuring the
Trunked GPW 8000 Receiver in Circuit Simulcast Using CSS on page 135.

1.3.2

Replacing an ASTRO-TAC Receiver (V.24) with a Trunked GPW 8000
Receiver in a Circuit Simulcast Configuration

NOTICE:

• This procedure is appropriate for a receive-only remote site.

• The ASTRO-TAC® Receivers must be replaced in pairs. That is, two ASTRO-TAC®

Receivers must be removed to install a dual-chassis GPW 8000 Receiver.

Prerequisites: A trunked GPW 8000 Receiver can be added only to an existing circuit simulcast
configuration currently populated with ASTRO-TAC® Receivers. The WinRSS application supports the
service and configuration for the trunked GPW 8000 Receiver.

Process:

1 Archive the current codeplug for the ASTRO-TAC® Receivers using the WinRSS application.
See ASTRO-TAC 3000 Comparator Radio Service Software User’s Guide Software Part No.:
RVN-4154.

2 Power down and remove two adjacent ASTRO-TAC® Receivers from the trunked 3600
simulcast site. See the ASTRO-TAC 9600 Trunked Simulcast Comparator For 6.0 Simulcast
ASTRO 25 Trunking Systems.

3 Install the trunked GPW 8000 Receiver into the station rack or cabinet.

NOTICE: Because the connector types are not all compatible, check the conversion kit.

4 Configure the trunked GPW 8000 Receiver using the Configuration/Service Software (CSS)
software. See Configuring the Trunked GPW 8000 Receiver in Circuit Simulcast Using CSS on
page 135.

1.4

Supported System Configurations

The GPW 8000 Receiver is available in the following system architectures:

• Centralized Conventional Architectures

• Distributed Conventional (Subsystem) Architecture

• ASTRO® 3.1 Conventional System

• Analog and/or Digital Conventional, Trunked or Mixed-Mode Systems
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• Trunked IP or Circuit Simulcast Subsystem with Receive-only Sites

• Trunked IP or Circuit Single Transmit Receiver Voting (STRV) Subsystem

1.4.1

Supported Frequencies for Trunked IV and D and Conventional
Architectures

The GPW 8000 Receiver is available in the following frequency bands:

• 700, 800, 900 MHz (700 MHz analog conventional is not available within the U.S.A. or Canada)

• UHF R1 (380–435 MHz)

• UHF R2 (435–524 MHz)

• VHF (136–174 MHz)

NOTICE: RF Distribution Functionality (RFDS) information provided in this documentation
pertains to the RFDS equipment supplied by Motorola Solutions.

1.5

Overview for a GPW 8000 Receiver in a Trunked IP Voting
Subsystem
The receiver captures inbound signals through external receive (Rx) antennas from the subscriber/
mobile radios. It then amplifies, filters, and demodulates the signals into voice packets which are
forwarded to a comparator. The comparator processes the received voice packets for a particular call.

A maximum of 30 receivers can be installed per remote site. Each has an Ethernet connection to a
switch at the site for the Network Management interface.

1.6

Overview for a GPW 8000 Receiver in Conventional
Architectures

Throughout this manual, the term “conventional” addresses either an analog only receiver or an
ASTRO® 25 Conventional receiver that operates in either digital mode or mixed (analog/digital) mode.
Conventional receivers operate within:

• An analog only infrastructure

• A Centralized or Distributed Conventional Architecture, or

• An ASTRO® 3.1 Conventional System.

Each conventional receiver uses either:

• A 2- or 4-wire TRC or 4-wire E&M interface in an analog infrastructure

• A V.24 interface for digital voice and data traffic to either a Channel Bank, Digital Interface Unit,
Conventional Channel Gateway (CCGW), MLC 8000, or link converter, ASTRO-TAC 3000
Comparator, and an optional 4-wire link for analog voice in a mixed mode configuration

• An IP interface for digital voice and data traffic to a CCGW or GCM 8000 Comparator.

NOTICE: For information about conventional functions and topologies the receiver supports,
see the Conventional Operations manual. The device can be IP managed while using the 4-
wire/V.24 interface for channel traffic.
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NOTICE: A receiver can be implemented as a QUANTAR® replacement within an ASTRO® 3.1
conventional system. The implementation details can be found in the Conventional QUANTAR
Replacement Guide manual.

1.6.1

ASTRO 25 Conventional Receiver

ASTRO® 25 Conventional receiver features include:

• Rx network access code

• Voice and data

• Control Messages (TSBK)

• Receive-only station

• Voting

• Console Control

- Monitor Mode

- Frequency Select

• WildCard Operation

• Multi-Channel – up to 16 channels

• Multiple Network Access Code (Multi-NAC) Operation

• Scan Operation

• 4-wire and V.24 connections to a DIU or an ASTRO-TAC 3000 Comparator using the same V.24
connector pin-outs as a QUANTAR® station

• Mixed Mode Analog/ASTRO operation

An ASTRO® 25 Conventional receiver can be used in the following architectures:

• ASTRO® 3.1 Conventional Systems

• Centralized Conventional Architectures

- Zone Core with Colocated Conventional Channels

- Trunked IP Simulcast Remote Site with Conventional Channels

- Dispatch Console Site with Colocated Conventional Channels

- Conventional-Only Remote Site

• Distributed Conventional (Subsystem) Architectures

- Conventional Base Radio Sites

- Conventional Hub Sites

1.6.2

Analog Conventional Receiver

Analog conventional receiver features include:

• 12.5 kHz channel operation on all bands; 25 kHz channel operation for UHF T-Band and 800 MHz

• HearClear capability for 800 MHz

• Multi-Channel – up to 16 channel

• Alarm tones over-the-wireline
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• WildCard Operation

• E&M Interface and COR receiver I/O

• 2-wire or 4-wire connection to console or Comparator

• Multi-PL receive operation

• PL/DPL

• Tone Remote Control (TRC)

• Interfaces for a local speaker

• Receive-only Analog Functionality

• Scan Operation

• Voting

• Console Control

- Monitor Mode

- Frequency Select

An analog conventional receiver can be used in the following architectures:

• ASTRO® 3.1 Conventional Systems

• Centralized Conventional Architectures

- Zone Core with Colocated Conventional Channels

- Trunked IP Simulcast Remote Site Conventional Channels

- Dispatch Console Site with Colocated Conventional Channels

- Conventional-Only Remote Site

• Distributed Conventional (Subsystem) Architectures

- Conventional Base Radio Sites

- Conventional Hub Sites

1.7

Overview of a GPW 8000 Receiver in Circuit Simulcast
Configuration
The Circuit Simulcast Configuration is similar to the trunked GPW 8000 Receiver described in 
Overview for a GPW 8000 Receiver in a Trunked IP Voting Subsystem on page 37 with the following
reduced functionality (limitations):

• This configuration has no Ethernet connection for communication with the network management
tools and other network devices. The GPW 8000 Receiver subsites have no IP connectivity to the
prime site. The IP interface is available only on A7.14 and later.

• The GPW 8000 Receiver subsites have only V.24 circuit link connectivity to the prime site.

• This configuration is configurable only through A7.14 or later Configuration/Service Software (CSS).

• It supports single device software download through the CSS application software, however, it does
not support site software download via the Software Download Manager (SWDL).

• Because this configuration does not use Network Time Protocol (NTP), local time-of-day drifts
compared to the synchronized time maintained by other system devices.
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NOTICE: Because the GPW 8000 Receiver has no Ethernet interface for communication with
the network management system, configure the receiver locally with any Network Access Code
(NAC) changes. When a new Access Code Index (ACI) is sent through the network
management system interface to non-GPW 8000 Receiver sites, manually reconfigure all GPW
8000 Receiver NACs with the new ACI at GPW 8000 Receiver sites.

1.8

GPW 8000 Receiver Power Efficiency Package
The GPW 8000 Receiver is available in a Power Efficiency Package, which provides low standby
power consumption functionality for ASTRO® 25 Conventional and trunked receivers (see Table 2:
Power Consumption on page 40). The Power Efficiency Package optimizes the power consumption
for supported receivers for the use of power generated from alternate energy sources such as solar or
wind.

The Power Efficiency Package hardware includes a transceiver, power supply, fan, and optional
transceiver option card (internal reference).

The following conditions must be met to obtain a power consumption of less than or equal to 35 W:

• DC source only

• Speaker turned OFF (if equipped with a transceiver option card)

• No activation of Aux Out Relays (if equipped with a transceiver option card)

• No 29 V AUX loads such as GPB 8000 Reference Distribution Modules (RDMs) and gateways

• Configuration/Service Software (CSS) configured for applications not requiring receiver diversity

• Ambient temperature of 104 °F (40 °C) or less (Single fan operation, disabling one of the fans within
the fan module. See Replacing the Fan Assembly on page 177 for instructions on how to disable
the fan.)

• Transceiver, power supply, fan, and TCXO transceiver option card (internal reference) are all power
efficiency package versions

NOTICE: The TCXO transceiver option card is available only for non-simulcast conventional
systems. The OCXO transceiver option card is available for conventional simulcast systems,
but adds 20 W.

Table 2: Power Consumption

AC Maximum DC Maximum

Dual Transceiver Modules 105 W 75 W

With Power Efficiency Op-
tion (Single Module)

40 W 30 W

With Power Efficiency Op-
tion (Dual Modules)

65 W 50 W

1.9

License Auditing

License auditing for ASTRO® 25 G-series devices at M and L core systems can be enabled through the
License Manager to ensure that site licenses have been purchased and also to prevent the transfer of
site licenses across systems.

The License Manager performs the following functions:

• Monitors the number of site devices in use within the system.
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• Audits the number of active licenses.

• Displays a noncompliance notification on the Unified Event Manager (UEM) when the number of
devices exceeds the licenses.

If a site license is not present, the following functions do not occur:

• Send or receive audio

• Vote audio

• Implement site control functions; such as assigning channels or calls.

Any issues with an existing site license are sent to the UEM without system functionality being
restricted.

1.10

GPW 8000 Receiver Specifications
The following GPW 8000 Receiver Specifications reference the appropriate TIA specifications including
the following methods and performance recommendations:

Phase 1 (includes Linear Simulcast):

• Methods: TIA-102.CAAA-C, “Digital C4FM/CQPSK Transceiver Measurements Methods”
September 2008

• Performance: TIA-102.CAB-C, “Land Mobile Radio Transceiver Performance Recommendations,
Project 25 – Digital Radio Technology, C4FM/CQPSK Modulation” January 2010

Phase 2:

• Methods: TIA-102.CCAA, “Two-Slot Time Division Multiple Access Transceiver Measurement
Methods” August 2011

• Performance: TIA 102.CCAB, “Two-Slot Time Division Multiple Access Transceiver Performance
Recommendations” October 2011

IMPORTANT: Specifications are subject to change without notice.

1.10.1

GPW 8000 Receiver General Specifications for Integrated Voice and
Data

Table 3: GPW 8000 Receiver General Specifications for IV&D

Item Specification

Model Number T7540A

Number of Channels (trunked) 1

Number of Channels (conventional) 16

Size (H x W x D) 133 mm x 483 mm x 457 mm (5.25 inches x 19
inches x 18 inches)
3 rack units

Weight 16.3 kg (36 lb)

Humidity (non-moisture condensing) 50 °C (122 °F)

Table continued…
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Item Specification

90% Humidity

Temperature Range

Operating: -30 to 60 °C (-22 to 140 °F)

Storage: -40 to 85 °C (-40 to 185 °F)

Operating Altitude Up to 1800 meters (5900 ft) above mean sea
level
Above 1800 meters (5900 ft), the derating is 1.5
°C/km (0.8 °F/1000 feet)

Above 3000 meters (9800 ft), the peak power
derating for the cavity combiner and phasing
harness is 1 dB/1km (0.3 dB/1000 feet)

Power Requirements AC: 90-264 VAC, 47-63 Hz

DC: 43.2-60 VDC

Number of Transceivers One or two

Power Consumption — one transceiver

AC: 80 W max

DC: 50 W max

Power Consumption — two transceivers

AC: 105 W max

DC: 75 W max

Power Consumption with Power Efficiency Op-
tion — one transceiver

AC: 40 W max

DC: 30 W max

Power Consumption with Power Efficiency Op-
tion — two transceivers

AC: 65 W max

DC: 50 W max

Power Supply Type Switching

Battery Revert Included

Input/Output Impedance 50 Ohms

Frequency Stability — OCXO

Temperature, Voltage, and One Year Aging 0.10 ppm

Temperature 0.04 ppm

Aging per Year 0.03 ppm

Aging per 5 Years 0.1 ppm

Table continued…
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Item Specification

Frequency Stability — TCXO (available only
with the Power Efficiency Package for non-si-
mulcast, conventional systems)

Temperature, Voltage, and One Year Aging 1.5 ppm

Temperature 0.5 ppm

Aging per Year 1.0 ppm

Frequency Generation Synthesized at multiples of 2.5 kHz or 3.125
kHz

RF Input Connector BNC female

RF Input Connector with Optional Preselector N female

1.10.2

GPW 8000 Receiver 700/800/900 MHz Specifications for Integrated
Voice and Data

Table 4: GPW 8000 Receiver 700/800/900 MHz Specifications for IV&D

Item Specification

Model Number T7540A

Frequency Range 792-825 MHz or 896–902 MHz

Electronic Bandwidth Full Bandwidth

Modulation C4FM, Analog FM, H-CPM

Channel Spacing 12.5/25 kHz

Sensitivity (12 dB SINAD)

12.5 kHz -118 dBm

25 kHz -117 dBm

Sensitivity 5% Bit Error Rate Static (BER)

C4FM: -118 dBm

H-CPM: -116 dBm

Faded Sensitivity 5% Bit Error Rate (BER)

C4FM: -110 dBm

Sensitivity degradation with Preselector 1.0 dB

Sensitivity degradation with Splitter 4.5 dB

Sensitivity degradation with Preselector and
Splitter

5.0 dB

Intermodulation Rejection 85 dB

Digital Adjacent Channel Rejection (TIA-102) 60 dB

Analog Adjacent Channel Rejection (EIA–603)
Analog

75 dB

Table continued…
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Item Specification

Analog Adjacent Channel Rejection (TIA–603D)

12.5 kHz 50 or 60 dB (adjustable)

25 kHz 80 dB

Offset Channel Selectivity 20 dB

Spurious and Image Response Rejection 85 dB
100 dB with narrow preselector

Blocking Immunity 100 dB

Signal Displacement Bandwidth 1 kHz

Conducted Spurious -57 dBm

Bit Error Rate Floor 0.01%

RX Wireline Level (at 60% deviation) -20 to 0 dBm (adjustable)

Analog FM Hum and Noise

12.5 kHz 45 dB

25 kHz 50 dB

Analog Audio Distortion

12.5 kHz 3% or 5% (selectable in CSS)

25 kHz 3%

Analog Audio Frequency Response +1, -3 dB from 6 dB per octave de-emphasis
referenced to 1 kHz

Co-Channel Rejection C4FM 9 dB

Intermediate Frequencies

First: 73.35 MHz

Second: 2.16 MHz

Table 5: GPW 8000 Receiver FCC Identification for IV&D (700/800/900 MHz)

FCC Identification

Frequency Range Type Power Output Type Acceptance Number

896-902 MHz Receiver N/A ABZ89FR5824B

806-825 MHz Receiver N/A ABZ89FR5811B

799-805 MHz Receiver N/A ABZ89FR5811B

1.10.2.1

GPW 8000 Receiver for Industry Canada (700/800/900 MHz)
The GPW 8000 Receiver is verified to meet Industry Canada requirements for unintentional radiators
for the following IC frequency bands:

• 700 MHz: 798–806 MHz

• 800 MHz: 806–824 MHz

• 900 MHz: 896–901 MHz
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1.10.3

GPW 8000 Receiver UHF R1 380–435 MHz Specifications for
Integrated Voice and Data

Table 6: GPW 8000 Receiver UHF R1 380–435 MHz Specifications for IV&D

Item Specification

Model Number T7540A

Electronic Bandwidth Full band

Frequency Range 380–435 MHz

Modulation C4FM, H-CPM, Analog FM

Channel Spacing 12.5/25 kHz

Analog Sensitivity (12 dB SINAD)

12.5 kHz -118 dBm

25 kHz -117 dBm

Digital Sensitivity 5% Bit Error Rate Static
(BER)

C4FM: -118 dBm

H-CPM: -116 dBm

Faded Sensitivity 5% Bit Error Rate (BER)

C4FM: -110 dBm

Sensitivity degradation with Preselector 2.0 dB

Sensitivity degradation with Splitter 4.0 dB

Sensitivity degradation with Preselector and
Splitter

5.0 dB

Intermodulation Rejection 85 dB

Digital Adjacent Channel Rejection (TIA-102) 60 dB

Analog Adjacent Channel Rejection (EIA–603)
Analog

75 dB

Analog Adjacent Channel Rejection (TIA–603D)

12.5 kHz 50 or 60 dB (adjustable)

25 kHz 80 dB

Spurious and Image Response Rejection 85 dB
100 dB with preselector

Blocking Immunity 100 dB

Signal Displacement Bandwidth 1 kHz

Conducted Spurious -57 dBm

Bit Error Rate Floor 0.01%

RX Wireline Level (at 60% deviation) -20 to 0 dBm (adjustable)

Analog FM Hum and Noise

Table continued…
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Item Specification

12.5 kHz 45 dB

25 kHz 50 dB

Analog Audio Distortion

12.5 kHz 3% or 5% (Selectable in CSS)

25 kHz 3%

Analog Audio Frequency Response +1, -3 dB from 6 dB per octave de-emphasis
referenced to 1 kHz

Co-Channel Rejection C4FM 9 dB

Intermediate Frequencies

First: 73.35 MHz

Second: 2.16 MHz

Table 7: GPW 8000 Receiver FCC Identification for IV&D UHF R1 (380–435 MHz)

FCC Identification

Frequency Range Type Power Output
Type Acceptance
Number

350–435 MHz Receiver N/A ABZ89FR4822B

Table 8: GPW 8000 Receiver R&TTE Certification for IV&D UHF R1 (380–435 MHz)

R&TTE Certification

Frequency Range Type Power Output
R&TTE Option Num-
ber

350–435 MHz Receiver N/A CA02310AA

1.10.3.1

GPW 8000 Receiver for Industry Canada (UHF R1 380–435 MHz)
The GPW 8000 Receiver is verified to meet Industry Canada requirements for unintentional radiators
for the following IC frequency bands:

• UHF R1: 406.1-430 MHz

1.10.4

GPW 8000 Receiver UHF R2 435–524 MHz Specifications for
Integrated Voice and Data

Table 9: GPW 8000 Receiver UHF R2 435–524 MHz Specifications for IV&D

Item Specification

Model Number T7540A

Electronic Bandwidth Full band

Table continued…
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Item Specification

Frequency Range 435–524 MHz

Modulation C4FM, H-CPM, Analog FM

Channel Spacing 12.5/25 kHz

Analog Sensitivity (12 dB SINAD)

12.5 kHz -118 dBm

25 kHz -117 dBm

Digital Sensitivity 5% Bit Error Rate Static
(BER)

C4FM: -118 dBm

H-CPM: -116 dBm

Faded Sensitivity 5% Bit Error Rate (BER)

C4FM: -110 dBm

Sensitivity degradation with Preselector 2.0 dB

Sensitivity degradation with Splitter 4.0 dB

Sensitivity degradation with Preselector and
Splitter

5.0 dB

Intermodulation Rejection 85 dB

Digital Adjacent Channel Rejection (TIA-102) 60 dB

Analog Adjacent Channel Rejection (EIA–603)
Analog

75 dB

Analog Adjacent Channel Rejection (TIA–603D)

12.5 kHz 50 or 60 dB (adjustable)

25 kHz 80 dB

Spurious and Image Response Rejection 85 dB
100 dB with preselector

Blocking Immunity 100 dB

Signal Displacement Bandwidth 1 kHz

Conducted Spurious -57 dBm

Bit Error Rate Floor 0.01%

RX Wireline Level (at 60% deviation) -20 to 0 dBm (adjustable)

Analog FM Hum and Noise

12.5 kHz 45 dB

25 kHz 50 dB

Analog Audio Distortion

12.5 kHz 3% or 5% (Selectable from CSS)

25 kHz 3%

Table continued…
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Item Specification

Analog Audio Frequency Response +1, -3 dB from 6 dB per octave de-emphasis
referenced to 1 kHz

Co-Channel Rejection C4FM 9 dB

Intermediate Frequencies

First: 73.35 MHz

Second: 2.16 MHz

Table 10: GPW 8000 Receiver FCC Identification for IV&D UHF R2 (435–524 MHz)

FCC Identification

Frequency Range Type Power Output
Type Acceptance
Number

435–524 MHz Receiver N/A ABZ89FR4820B

Table 11: GPW 8000 Receiver R&TTE Certification for IV&D UHF R2 (435–524 MHz)

R&TTE Certification

Frequency Range Type Power Output Option Number

435–524 MHz Receiver N/A CA02310AA

1.10.4.1

GPW 8000 Receiver for Industry Canada (UHF R2 435–524 MHz)
The GPW 8000 receiver-only unit has been verified to meet Industry Canada requirements for
unintentional radiators for the following IC frequency bands:

• UHF R2: 450-470 MHz

1.10.5

GPW 8000 Receiver VHF 136–174 MHz Specifications for Integrated
Voice and Data

Table 12: GPW 8000 Receiver VHF 136–174 MHz Specifications for IV&D

Item Specification

Model Number T7540A

Electronic Bandwidth Full band

Frequency Range 136–174 MHz

Modulation C4FM, H-CPM, Analog FM

Channel Spacing 12.5/15/25/30 kHz

Analog Sensitivity (12 dB SINAD)

12.5 kHz -119 dBm

25 kHz -118 dBm

Table continued…
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Item Specification

Digital Sensitivity 5% Bit Error Rate Static
(BER)

C4FM: -119 dBm

H-CPM: -117 dBm

Faded Sensitivity 5% Bit Error Rate (BER)

C4FM: -111 dBm

Sensitivity degradation with Preselector 2.0 dB

Sensitivity degradation with Splitter 4.0 dB

Sensitivity degradation with Preselector and
Splitter

5.0 dB

Intermodulation Rejection 85 dB

Digital Adjacent Channel Rejection (TIA-102) 60 dB

Analog Adjacent Channel Rejection (EIA–603)
Analog

75 dB

Analog Adjacent Channel Rejection (TIA–603D)

12.5 kHz 50 or 60 dB (adjustable)

25 kHz 80 dB

Spurious and Image Response Rejection 90 dB
95 dB with preselector

Blocking Immunity 100 dB

Signal Displacement Bandwidth 1 kHz

Conducted Spurious -57 dBm

Bit Error Rate Floor 0.01%

RX Wireline Level (at 60% deviation) -20 to 0 dBm (adjustable)

Analog FM Hum and Noise

12.5 kHz 45 dB

25 kHz 50 dB

Analog Audio Distortion

12.5 kHz 3% or 5% (Selectable in CSS)

25 kHz 3%

Analog Audio Frequency Response +1, -3 dB from 6 dB per octave de-emphasis
referenced to 1 kHz

Co-Channel Rejection C4FM 9 dB

Intermediate Frequencies

First: 44.85 MHz

Second: 2.16 MHz
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Table 13: GPW 8000 Receiver FCC Identification for IV&D VHF (136–174 MHz)

FCC Identification

Frequency Range Type Power Output
Type Acceptance
Number

136–174 MHz Receiver N/A ABZ89FR3791B

Table 14: GPW 8000 Receiver R&TTE Certification for IV&D VHF (136–174 MHz)

R&TTE Certification

Frequency Range Type Power Output Option Number

136–174 MHz Receiver N/A CA02310AA

1.10.5.1

GPW 8000 Receiver for Industry Canada (VHF 136–174 MHz)
The GPW 8000 receiver-only unit has been verified to meet Industry Canada requirements for
unintentional radiators for the following IC frequency bands:

• VHF: 138-174 MHz

1.10.6

Specifications for GPW 8000 Receiver Cabinet

Table 15: General Specifications for GPW 8000 Receiver Cabinet

General Specifications

Height

Cabinet Version (Option
CA02446AA):

31 in. (78.74 cm) 15 Rack Units

Cabinet Version (Option
CA02447AA):

47 in. (119.4 cm) 24 Rack Units

Footprint (W x D) 24 in. x 24 in. (609.6 mm x 609.6 mm)

Weight (empty cabinet)

Cabinet Version (Option
CA02446AA):

77.6 lb (35.2 kg)

Cabinet Version (Option
CA02447AA):

123 lb (55.8 kg)

Weight (with one receiver)

Cabinet Version (Option
CA02446AA):

98.6 lb (44.72 kg)

Cabinet Version (Option
CA02447AA):

144 lb (65.32 kg)

Maximum Stack Quantity* 2

Maximum Stack Height

Table continued…
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General Specifications

Cabinet Version (Option
CA02446AA):

62 in. (157.48 cm)

Cabinet Version (Option
CA02447AA):

94 in. (238.76 cm)

Temperature Range, Operating

Cabinet without Doors: -22 to 140 °F (-30 to 60 °C)

Cabinet with Doors: -22 to 131 °F (-30 to 55 °C)

Temperature Range, Storage -40 to 185 °F (-40 to 85 °C)

Maximum Recommended Ambient
with # of Receivers** 31 in. 15 RU Cabinet 47 in. 24 RU Cabinet

1
2
3
4
5
6
7
8

55
55
50
NR
NR
na
na
na

55
55
55
55
50
50
NR
NR

Operating Altitude Up to 1800 meters (5900 ft) above mean sea level
Above 1800 meters (5900 ft), the derating is 1.5 °C/km
(0.8 °F/1000 feet)

Maximum operational altitude is 5000 meters (16900 ft)

* = If different size cabinets are being stacked, place the larger cabinet on the bottom. Use a 9/16 in.
hexagon head screw with washer and lock nut. The minimum bolt size must not be smaller than 1/2 in.

** = NR - Not recommended. Though the cabinet does have enough available space to accommodate
this number of chassis, typically some peripherals, RFDS, networking, and other equipment may be
colocated and occupy the remaining space. In addition, a few RUs of space for cable egress is
recommended at the top of the cabinet so cables do not interfere with the airflow from the equipment. If
adding more equipment than shown, validate that the internal cabinet temperature does not exceed the
rating of any installed devices.
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Chapter 2

GPW 8000 Receiver Theory of
Operation
For an understanding of the GPW 8000 Receiver components theory of operation, review the modules
that provide the receiver functionality, the modules that provide RF Distribution Functionality (RFDS),
and the backplane that connects to other modules within the site.

2.1

Functions of the GPW 8000 Receiver Modules
The following are GPW 8000 Receiver modules:

• One or two transceiver (XCVR) modules (with or without a transceiver option card)

• Fan module

• Power supply module

2.1.1

Function of the Transceiver Module

The transceiver module provides the control, receiver, and optional transceiver option card for the
receiver.

Figure 3: Transceiver Module (Front View)

The transceiver generates the station reference, which typically must be locked on to one of many
possible external sources. For a trunked GPW 8000 Receiver, the external source is a combined
1PPS /10 MHz (time and frequency) from the GPB 8000 Reference Distribution Modules (RDMs),
through additional Expansion Hubs (XHubs), which connect to Global Navigation Satellite System
(GNSS) or TRAK devices.

For Time Division Multiple Access (TDMA) or Frequency Division Multiple Access (FDMA) with
Enhanced Data, both time and frequency references are required. This configuration includes a
standalone model of RDMs (two modules), and GNSS or TRAK devices. RDMs receive 1PPS input
from GNSS or TRAK devices and provide 1PPS /10 MHz to trunked GPW 8000 Receivers.

If only FDMA voice and FDMA IV&D data are provided, only frequency references are required,
including a standalone model of RDMs (two modules) without GNSS or TRAK devices. RDMs are
configured without external 1PPS input. The trunked GPW 8000 Receiver still must be configured to
use an integrated reference input through the CP2 link from the RDM external source, but only needs
10 MHz from RDMs for frequency reference.

For conventional-only GPW 8000 receivers, an external source of 5 MHz frequency is applicable, and
the Transceiver Option Card provides an internal frequency reference.
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The transceiver SPI bus allows communication with its receiver circuitry, as well as the power supply
module.

Two or three circuit boards in the transceiver are:

Transceiver Control Board
Performs the control management, digital signal processing, and receive data formatting for the
receiver.

Transceiver RF Board
Contains DC power conversion/regulation and performs receiver functions.

Transceiver Option Card
An optional board that attaches to the control board. Provides an internal 10 MHz frequency
reference. For conventional operation, it also provides the analog interfaces and WildCard I/Os.
The transceiver option card requires an internal frequency reference oscillator alignment at different
intervals mandated by its category and frequency band. See Base Radio Service Help > Service
Screens > Alignment Screens in the CSS Online Help for the alignment procedures and mandated
intervals.

NOTICE: The Transceiver Option Card is supported only for conventional transceivers; it is
not supported for trunked transceivers.

The transceiver option card is available in two categories:

• OCXO (Oven Controlled Crystal Oscillator) – operates at 0.1 ppm and is inclusive to
temperature and aging. The OCXO Transceiver Option Card is available in 700/800 MHz, UHF
R1/R2, and VHF frequency bands.

• TCXO (Temperature Compensated Crystal Oscillator) – operates at 1.5 ppm, of which 0.5
ppm is allocated to temperature, and 1.0 ppm is allocated to aging. Reference precision with the
TCXO is traded for lower power consumption. The TCXO mandates shorter maintenance
intervals. The TCXO transceiver option card is available in UHF R1/R2 frequency bands. The
TXCO is only available for non-simulcast conventional systems.

2.1.1.1

Transceiver Control Board

The main operating software for the receiver is loaded in the XCVRs control section. As the main
manager for the receiver, the XCVR control board provides operational control over the other station
modules. It handles three types of information flow, in the following ways:

• Serves as a gateway between the network and RF functionality, by distributing the RF payload to
and from the network.

• Supports operational and diagnostic functions with digital control data (for example: site information,
channel assignments, and identification numbers for call processing).

• Ensures the flow of other network management configuration information.

Figure 4: Transceiver Control Board Information Flow on page 55 shows the information flow through
the transceiver control and RF sections for trunked and conventional operation.
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Figure 4: Transceiver Control Board Information Flow
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2.1.1.2

Transceiver RF Board 

In addition to DC power conversion/regulation, the XCVR RF board provides circuitry for the following
receiver functions.

2.1.1.2.1
Exciter
The Exciter is present in a GPW 8000 Receiver, but is powered down to save energy.

2.1.1.2.2
Receiver
The receiver provides either a single receive path or dual-branch diversity. Dual-branch diversity can
be enable or disabled, and is applicable only to Time Division Multiple Access (TDMA) access. The
receiver also provides enhanced diagnostic capabilities using an on-board noise source generator. It
includes a wide tuning range (electronic varactor-tuned) preselector. The preselector is electronically
tuned to the desired receive frequency anywhere between 792–900 MHz, UHF R1 380–435 MHz, UHF
R2 435–524 MHz, or VHF 136–174 MHz.

2.1.1.3

Transceiver External Interfaces

The transceiver external interfaces include seven external ports, a switch, and LEDs. If a transceiver
option card is part of the transceiver, there are four additional external ports. See GPW 8000 Receiver
Front Connections on page 94 for the port connections. See GPW 8000 Receiver LEDs on page 191
for information on the LEDs.

2.1.1.3.1
Transceiver Switch

The RESET switch on the front of the transceiver module is accessible through the drop-down door to
the left of the fans.
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Figure 5: Transceiver RESET Switch (viewable through the drop-down door)

Table 16: Transceiver Front RESET Switch Functions

User Action Result

Press switch for more than 3 seconds, then re-
lease

Transceiver Control Module Reset

2.1.1.3.2
Transceiver Option Card Intercom Button

The intercom button on the front of the transceiver option card is accessible behind the fan module.
Pressing the intercom button toggles the intercom function between the ON and OFF states.

Figure 6: Transceiver Option Card Intercom Button (behind the fan module)

2.1.1.3.3
Transceiver Ports (Rear)

The transceiver interconnects to the backplane using a 120-pin HVDML digital connector and 8-pack
RF connector, as shown in the figure. These connections handle multiple signals including power
supply communications, fan interface, and peripheral interface. The digital connection receive alarm
data and the site controller Time Division Multiplexer (TDM) signals are used to pass reference and
control data to the receiver.

Figure 7: Transceiver Module (Backplane Connections)
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Single Receiver Input
An RJ-45 Ethernet port on the backplane is cabled to a site LAN switch for this channel. The
backplane also provides an RF connection to the transceiver for receive (Rx) path A.

Dual Receiver Input
The backplane also provides RF connections to the transceiver for receive (Rx) paths A and B
(TDMA).

2.1.2

Function of the Fan Module

The fan module provides intermittent forced-air cooling for the transceiver module. The fan module
houses two 119 mm axial fans which deliver a total of approximately 160 cubic feet per minute of
airflow. Nominal fan speed is 4100 revolutions per minute. A thermostat behind the fan module controls
each fan. If the fan speed for either fan falls below 30% of the rated speed, a built-in speed sensor on
each fan turns on the red Fan Alarm LED.

If the fan module is used for the Power Efficiency Package, the following must be configured in the
Configuration/Service Software (CSS) to take full advantage of the Power Efficiency Package:

• Disabling one of the fans within the fan module. See Replacing the Fan Assembly on page 177 for
instructions on how to disable one of the fans.

The fan module connects to the backplane through a 4-pin port on the front of the chassis.

NOTICE: The power supply module has its own fan which provides independent airflow.

Figure 8: Fan Module

2.1.3

Function of the Power Supply

The power supply, with front-to-rear airflow, operates from either an AC or DC input and provides the
DC operating voltage for the receiver. However the power supply prioritizes an AC source (if present)
over a DC source.
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Figure 9: Power Supply

NOTICE: If the power supply module is used for the Power Efficiency Package, the power
supply must be used in DC mode to obtain the 35 W standby power consumption performance.

When operating from an AC source (90 to 264 VAC, 47-63 Hz), the supply generates two DC output
voltages of 29 V with respect to output ground. The power supply automatically adjusts to AC input
ranges and supplies a steady output.

In AC mode, the power supply may provide a separate battery charger which can be used to maintain
the charge on a 48 VDC nominal system, positive or negative ground, if installed. The supply
generates two DC output voltages of 29 V with respect to output ground, when operating from a DC
source (43.2 VDC to 60 VDC maximum), positive or negative ground. This voltage limit includes
consideration of the battery charging "float voltage" associated with the intended supply system,
regardless of the marked power rating of the equipment. Whether in AC, Battery Revert, or DC Only
mode, at a voltage of 42 V or lower, the power supply shuts down to not damage any connected
battery bank. Once this condition occurs, the power supply starts only after the applied voltage
exceeds 45 V.

The battery charger is not usable when operating from a DC input power source. This DC source must
be located in the same building as the receiver, and it must meet the requirements of a SELV circuit.

The power supply contains several switching-type power supply circuits as follows:

• Power factor correction circuitry

• Battery charging circuitry

• Diagnostics and monitoring circuitry

The power supply controls its own continuously running fan, changing its speed to fast, or slow as
needed.

NOTICE: If the power supply module is used for the Power Efficiency Package, the power
supply fan does not run below a 40 °C air inlet temperature.

2.1.3.1

GPW 8000 Receiver AC/DC Power Distribution
When both AC and 48 VDC are present, the GPW 8000 Receiver operates from AC power. When AC
power is not available, the receiver switches to operate from the DC source. Operation returns to the
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AC source when the AC source is restored. Switchover from AC to DC and back again is fully
automatic. No operator action is required. The battery charger outputs of more than one GPW 8000
Receiver should not be connected together. If neither AC nor DC power is available, the receiver
operates using power from the AUX PWR IN connector.

Figure 10: AC and DC Power Distribution in the GPW 8000 Receiver

GPW 8000 Receiver Chassis
Aux Out

Aux In

Transceiver Module 2

Transceiver Module 1

AC Source
120VAC, 60Hz
220VAC, 50Hz

DC Source or 
Battery 48VDC
Positive or
Negative Gnd

MAIN

PS

AC_DC_Power_Distribution_in_GPW_8000_Receiver_A

DC power can be connected if the optional DC power cable is ordered and installed. The cable plugs
into the backplane.

DC input voltage range is 43.2 VDC to 60 VDC, positive or negative ground. This voltage limit includes
the battery charging “float voltage” associated with the intended supply system, regardless of the
marked power rating of the equipment.

The main DC output of the power supply is used to provide power to the transceiver modules. The
auxiliary DC output of the power supply is used as a redundant power source for another GPW 8000
Receiver chassis at the site.

The GPW 8000 Receiver power supplies may be wired such that each chassis power supply provides
and receives alternate power from another GPW 8000 Receiver chassis. By implementing this wiring
method, a failure of a power supply does not result in loss of receiver function. This wiring is achieved
using the AUX PWR IN and AUX PWR OUT connections on the backplane cover. A cable is included
with each chassis to make these connections.
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Figure 11: Basic GPW 8000 Receiver Redundant Power Wiring
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Figure 12: Extended GPW 8000 Receiver Redundant Power Wiring
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2.1.3.2

Power Supply Battery Charger

The power supply may include an integrated battery charger. The battery charger is controlled through
software residing on the associated device module. Software contains the information on supported
battery types and obtains user-specific information pertaining to the particular site. The device software
receives battery bus voltage and battery temperature information from the power supply, and uses
these variables with supported battery charging profiles to return a signal which sets the charger output
voltage appropriately. The battery charge and temperature conditions are viewed through
Configuration/Service Software (CSS) and Unified Network Configurator (UNC), or through alarms to
Unified Event Manager (UEM).

The maximum charging current available from the integrated charger is 3 A (48 VDC nominal system).
A battery with capacity no larger than 60 Ah should be connected to a single charger to ensure that the
charger maintains an adequate state-of-charge on the backup battery, and the backup battery is
restored to full capacity within a reasonable amount of time following operation on battery backup
power.

In addition to standard sealed lead-acid batteries (valve-regulated lead acid or gel cells), the power
supply supports charging of vented lead-acid and NiCd batteries.
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2.1.3.3

Battery Temperature Sensor Cable

The integrated charger in the power supply performs temperature compensated battery charging when
a temperature sensor is connected. If the sensor is disconnected, the charger continues to operate as
an uncompensated charger with the charging profile following the minimum charger voltage specified
by the battery manufacturer.

Included is a 40 ft battery temperature sensor cable, which attaches to a battery pack, supplied by your
organization, and to the backplane of the device. This three-wire cable carries a voltage signal to the
power supply from the sensor element, which must be mounted close to the storage battery. Voltage is
proportional to the battery temperature, and the diagnostic circuitry in the power supply module. This
cable is extended to a total length of 190 ft using 50 ft extensions. See Battery Temperature Sensor
Mounting on page 90.

IMPORTANT: Continuous operation with a disconnected sensor is not recommended.

2.1.3.4

ON/OFF Switch for Power Supply and Battery Charger

This table identifies the switch states for the power supply and battery charger.

Table 17: ON/OFF Switch - States for Power Supply and Battery Charger

Switch Position Power Supply State Battery Charger State

ON (1) • Power Factor Correction
(PFC) section is active (AC
input only)

• Main DC converter runs to
create the MAIN and AUX
DC outputs

DLN6781A can be started if
desired (AC input only)
DLN6805A Disabled

OFF (0) • Main DC converter is turned
OFF and the MAIN and AUX
DC outputs become 0.0
VDC

Disabled (AC input only)

NOTICE: If the power switch is switched “off" while AUX IN power is connected, the power
remains “on".

2.1.3.5

Power Supply Module Backplane Connections

This table provides descriptions and functions of the power supply backplane connections.

Table 18: Power Supply Module Backplane Connections

Port/Type Description

AC Input only

Battery / DC
Power and

48 VDC:

• Provides the DC input to the power supply when operating from a DC source.
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Port/Type Description

Control Sig-
nal

• Connects the charger output to the standby battery when operating from an AC
input with a standby DC battery.

29 VDC:

• Provides the Main and Auxiliary DC outputs of the power supply for use by the
transceiver.

Other signals this connector handles include control interface and battery tempera-
ture interface.

Figure 13: Power Supply Connections (Rear)

2.2

GPW 8000 Receiver Backplanes and Card Cages
Card cages are created with a welded and riveted design. Each card cage has a backplane. See GPW
8000 Receiver Rear Connections on page 92.

2.3

RFDS Modules

The Radio Frequency Distribution System (RFDS) equipment included in your system depends on
which options were purchased from Motorola Solutions. The following are some examples of the RFDS
equipment available for your system.

NOTICE: If the RTTE option was selected, a duplexer is required for applicable applications.

2.3.1

RFDS Preselector (700/800 MHz)

The preselector provides a first level of band pass filtering for inbound RF signals. RF input and output
connectors are cabled to the RF Output RX-A. This filter must be included to fulfill TIA102-CAAB Class
A spurious response rejection (90 dB). The filter is not required when using a receiver multicoupler
system. This filter CANNOT be retuned in the field.
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Figure 14: Preselector Filter (700/800 MHz)

2.3.2

RFDS Preselector (UHF)

The preselector rejects unwanted signals including the transmitter signals from overloading the
receiver. This filter must be included to fulfill TIA102-CAAB Class A spurious response rejection (90
dB). The filter is not required when using a receiver multicoupler system. This filter can be retuned in
the field.

Figure 15: Preselector (UHF)

2.3.3

RFDS Preselector (VHF)

The preselector rejects unwanted signals including the transmitter signals from overloading the
receiver. This filter must be included to fulfill TIA102-CAAB Class A spurious response rejection (90
dB). The filter is not required when using a receiver multicoupler system. This filter can be retuned in
the field.
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Figure 16: Preselector (VHF)

2.3.4

RFDS Splitter
A receiver RF splitter is an option for GPW 8000 Receivers. Splitters are also included with T2-2R,
T3-3R, and T4-4R options. The splitter is a passive device so its loss degrades the sensitivity of the
receivers. The splitter is mounted on the rear of the chassis.

Figure 17: Splitter
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Chapter 3

GPW 8000 Receiver Installation
This chapter details installation procedures relating to the GPW 8000 Receiver.

3.1

Pre-Installation Tasks

Follow this process to perform the installation tasks. Ensure that you have the following:

• Appropriate cables

• Access to Software Download Manager (SWDL), Configuration/Service Software (CSS), and the
Unified Network Configurator (UNC)

• IP/DNS information

• Login and password information

3.1.1

Installing GPW 8000 Receiver Equipment
NOTICE:

• A trunked GPW 8000 Receiver in Circuit Simulcast Configuration supports single device
software download through Configuration/Service Software (CSS) application software. A
trunked GPW 8000 Receiver in Circuit Simulcast Configuration does not support site
software download via the Software Download Manager (SWDL).

• A trunked GPW 8000 Receiver in Circuit Simulcast Configuration has no Ethernet
connection for communication with the network management tools and other network
devices. Centralized configuration or fault management of GPW 8000 Receivers and GPB
8000 Reference Distribution Modules (RDMs) are not supported.

Process:

1 Prepare the site to comply with the Motorola Solutions requirements and specifications for the
equipment, as listed in the Standards and Guidelines for Communication Sites manual. The
receiver may be installed in a suitable, restricted access, indoor enclosure in any location
suitable for electronic communications equipment. Other codes and guidelines that may apply to
the location must also be met. See General Safety Precautions on page 68.

2 Inspect and inventory all racks, cabinets, cables, and other equipment with a Motorola Solutions
representative to ensure that the order is complete. See General Installation Standards and
Guidelines on page 71.

3 Various tools are used to install and service the equipment. If information is needed regarding
where to obtain any of the equipment and tools listed, contact the Motorola Solutions Support
Center (SSC). See General Installation/Troubleshooting Tools on page 77 for a list of general
recommended tools for installing and servicing the hardware.

4 Install all equipment using the site drawings and other documents the Field Engineer provides.
Use the installation standards and guidelines for placing and installing equipment.

5 Properly ground all the racks and cabinets to protect against ground faults, electrical surges, and
lightning. See GPW 8000 Receiver Hardware Installation on page 79.
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6 Connect all necessary cables within a rack and between the racks for system interconnection.
See GPW 8000 Receiver Rear Connections on page 92 and GPW 8000 Receiver Front
Connections on page 94.

7 Run a preliminary check of a site before applying power.

8 See Installing Device Software Prerequisites on page 101 for a list of items you need access to
before installing the software.

9 See Installing Devices in the UNC on page 105 to discover the receiver and to load OS
software images from the Unified Network Configurator (UNC).

This step does not apply to Trunked GPW 8000 Receivers in Circuit Simulcast Configuration.

10 See Device Configuration in CSS on page 115 to program the configurations into the receiver
using Configuration/Service Software (CSS).

11 See Configuring Centralized Authentication on Devices in VoyenceControl on page 135 to
program the receiver using UNC.

This step does not apply to Trunked GPW 8000 Receivers in Circuit Simulcast Configuration.

3.2

General Safety Precautions

WARNING: Compliance with FCC guidelines for human exposure to Electromagnetic Energy
(EME) at Transmitter Antenna sites generally requires that personnel working at a site must be
aware of the potential for exposure to EME, and can exercise control of exposure by
appropriate means, such as adhering to warning sign instructions, using standard operating
procedures (work practices), wearing personal protective equipment, or limiting the duration of
exposure. For more details and specific guidelines, see “Appendix A” of the Motorola Solutions
Standards and Guidelines for Communications Sites manual.

Observe the following general safety precautions during all phases of operation, service, and repair of
the equipment described in this manual. Follow the safety precautions listed and all other warnings and
cautions necessary for the safe operation of all equipment. See the appropriate section of the product
service manual for additional pertinent safety information. Due to the danger of introducing additional
hazards, do not install substitute parts or perform any unauthorized modifications of equipment.

NOTICE: The installation process requires preparation and knowledge of the site before
installation begins. Review installation procedures and precautions in the Motorola Solutions
Standards and Guidelines for Communications Sites manual before performing any site or
component installation.

Always follow all applicable safety procedures, such as Occupational Safety and Health Administration
(OSHA) requirements, National Electrical Code (NEC) requirements, local code requirements, and safe
working practices. Also, all personnel must practice good judgment. General safety precautions include
the following:

• Read and follow all warning notices and instructions marked on the product or included in this
manual before installing, servicing, or operating the equipment. Retain these safety instructions for
future reference.

• If troubleshooting the equipment while power is on, be aware of the live circuits.

• Ground all equipment properly in accordance with the Motorola Solutions Standards and Guidelines
for Communications Sites manual and specified installation instructions for safe operation.

• Slots and openings in the cabinet are provided for ventilation. Do not block or cover openings that
protect the devices from overheating.

• Only a qualified technician familiar with similar electronic equipment should service equipment.
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• Some equipment components can become hot during operation. Turn off all power to the equipment
and wait until sufficiently cool before touching.

• Maintain emergency first aid kits at the site.

• Direct personnel to call in with their travel routes to help ensure their safety while traveling between
remote sites.

• Institute a communications routine during certain higher risk procedures where the on-site
technician continually updates management or safety personnel of the progress so that help can be
dispatched if needed.

• Never store combustible materials in or near equipment racks. The combination of combustible
material, heat, and electrical energy increases the risk of a fire safety hazard.

• Equipment installed at the site meeting the requirements of a "restricted access location," per
UL60950-1, is defined as follows: "Access can only be gained by service persons or by a user who
has been warned about the possible burn hazard on equipment metal housing. Access to the
equipment is by using a tool or lock and key, or other means of security, and is controlled by the
authority responsible for the location."

WARNING: Burn hazard. The metal housing of the product may become extremely hot. Use
caution when working around the equipment.

Figure 18: Warning Label on Hot Modules

WARNING: DC input voltage must be no higher than 60 VDC. This maximum voltage includes
consideration of the battery charging "float voltage" associated with the intended supply system,
regardless of the marked power rating of the equipment. Failure to follow this guideline may
result in electric shock.
RF energy burn hazard: disconnect power in the cabinet to prevent injury while disconnecting
and connecting antennas.

CAUTION: All Tx and Rx RF cables outer shields must be grounded per Motorola Solutions
Standards and Guidelines for Communications Sites manual requirements.
All Tx and Rx RF cables must be connected to a surge protection device according to the
Motorola Solutions Standards and Guidelines for Communications Sites manual. Do not
connect Tx and Rx RF cables directly to an outside antenna.

IMPORTANT: All equipment must be serviced by Motorola Solutions-trained personnel.

3.2.1

GPW 8000 Receiver Supplemental Safety Installation Requirements
The Supplemental Safety and Installation Requirements include the following:

• The GPW 8000 Receiver must be installed in a suitable, in-building enclosure. A restricted access
location is required when installing this equipment into the end system.
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• The receiver contains a Class 1 built-in power supply component. This component is equipped with
an appliance inlet for connecting to an AC input, and DC input terminals which meet SELV DC
circuit requirements.

• When installing the equipment, all requirements of relevant standards and local electrical codes
must be fulfilled.

• The maximum operating ambient temperature of this equipment is 60 °C. The maximum operating
altitude is 3000 meters above sea level.

• When the GPW 8000 Receiver is used in a DC reverting system, the DC power supply must be
located in the same building as the GPW 8000 Receiver, and it must meet the requirements of a
SELV circuit.

3.2.2

DC Mains Grounding Connections

CAUTION: This equipment is designed to permit the connection of the earthed conductor of the
DC supply circuit to the earthing conductor at the equipment. If this connection is made, you
must meet all following conditions:

• Connect this equipment directly to the DC supply system earthing electrode conductor or to a
bonding jumper from an earthing terminal bar or bus in which the DC supply system earthing
electrode conductor is connected.

• Locate this equipment in the same immediate area (such as adjacent cabinets) as any other
equipment that has a connection between the earthed conductor of the same DC supply circuit and
the earthing conductor (and also the point of earthing of the DC system). Do not earth the DC
system elsewhere.

• Locate the DC supply source within the same premises as the equipment.

• Do not install switching or disconnecting devices in the earthed circuit conductor between the DC
source and the point of connection of the earthing electrode conductor.

3.2.2.1

Disconnect Device Permanently Connected

Incorporate a readily accessible disconnect device (circuit breaker or switch) in the building installation
wiring.

3.2.2.2

Multiple Power Source

This product has multiple power sources. If service requires the removal of a power source, disconnect
all inputs (AC and DC powers), including the AUX PWR IN connector, to remove power completely to
the equipment before servicing.

3.2.2.3

Connection to Primary Power

For supply connections, use wires suitable for at least 75 °C.
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3.2.2.4

Replaceable Batteries

WARNING: Risk of Explosion if you replace the battery with an incorrect type. Dispose of used
batteries according to the instructions.

3.2.3

Maintenance Requiring Two People

Identify maintenance actions that require two people to perform the repair. Two people are required
when:

• A repair has the risk of injury that would require one person to perform first aid or call for emergency
support. An example is work around high-voltage sources. If an accident occurs to one person,
another person may be required to remove power and call for emergency aid.

• Heavy lifting is involved. Use the National Institute of Occupational Safety and Health (NIOSH)
lifting equation to determine whether one or two persons are required to lift a system component
when it must be removed and replaced in its rack.

3.2.4

Equipment Racks

Lift equipment racks without the use of lifting equipment only when sufficient personnel are available to
ensure that regulations covering health and safety are not breached. Use an appropriately powered
mechanical lifting apparatus for moving and lifting the equipment racks. In addition, comply with any
local regulations that govern the use of lifting equipment.

For installation of the cabinet version of the GPW 8000 Receiver, see Cabinet Version of the GPW
8000 Receiver on page 80.

WARNING: Crush Hazard could result in death, personal injury, or equipment damage.
Equipment racks can weigh up to 360 kg (800 lb). See the following instructions for proper lifting
procedures.

3.3

General Installation Standards and Guidelines

This section provides guidelines to ensure a quality installation. Review these guidelines before
unpacking and installing the system. Additionally, review the installation information in the Standards
and Guidelines for Communication Sites manual for more details, including:

• Equipment installation

• Antenna installation

Review installation information specifically for GPW 8000 Receivers and subsystems in GPW 8000
Receiver Hardware Installation on page 79
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3.3.1

General Site Preparation Overview

Perform the activities listed in this table to ensure proper site preparation. The table references specific
chapters in the Motorola Solutions Standards and Guidelines for Communication Sites manual for
more information.

Table 19: Activities for Site Preparation

Activity Description of Activity Chapter Reference

Review the site plan. • Prevents potential on-site and
off-site interference by local
trunked systems.

• Minimizes cable lengths.

• Determines the location of tele-
com equipment.

• Chapter 2 "Site Design and De-
velopment"

Determine site access
and security.

Outlines of site access and securi-
ty measures.

• Chapter 2 "Site Design and De-
velopment"

Review safety consid-
erations.

Outlines general, installation, and
environmental safety guidelines
and requirements and OSHA-rela-
ted considerations.

• Chapter 3 "Communications
Site Building Design and Instal-
lation"

Schedule installation
of telephone service.

Ensures options and functions of
on-site, two-way communications
for personnel safety and mainte-
nance.

• Chapter 3 "Communications
Site Building Design and Instal-
lation"

Review grounding
specifications.

Ensures that the site meets or ex-
ceeds the Quality Audit Checklist
in Appendix F as well as the Power
and Grounding Checklist in Appen-
dix D.

• Appendix D. “Grounding (Earth-
ing) Electrode System Testing/
Verification”

• Appendix F. “R56 Compliance
Checklist”

Schedule installation
of site power.

Covers grounding, power sources,
and surge protection.

• Chapter 4 "External Grounding
(Earthing)"

• Chapter 5 "Internal Grounding
(Earthing)"

• Chapter 6 "Power Sources"

• Chapter 7 "Surge Protective
Devices"

3.3.2

General Equipment Inspection and Inventory Recommendations

Take an inventory of all equipment with a Motorola Solutions representative to ensure that the order is
complete. Carefully inspect all equipment and accessories to verify that they are in good condition.
Promptly report any damaged or missing items to a Motorola Solutions representative.
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CAUTION: Do not tamper with factory configuration settings for these devices. These settings
include software configuration, firmware release, password, and physical connections. Motorola
Solutions has configured and connected these devices to meet specific performance
requirements. Tampering with these devices may result in unpredictable system performance or
catastrophic failure.

3.3.3

General Placement and Spacing Recommendations

When placing equipment at a site, perform the following:

• Place each rack on a firm, level, and stable surface, and bolt the racks together.

• Use correct mounting hardware and shims to prevent rack movement.

• Use strain relief when installing and positioning cables and cords to help ensure that no interruption
of service occurs.

• Provide an appropriate amount of space around all components to allow for proper air flow, cooling,
and safe access to equipment.

• Locate the site racks and other equipment with enough spacing to allow access for service.

NOTICE: Proper spacing of equipment is essential for ease of maintenance and safety of
personnel. Spacing requirements have been established to meet the National Fire Protection
Associations (NFPA) code, and the American Society of Heating, Refrigerating, and Air
Conditioning Engineers (ASHRAE) standards. Adhere to any local regulations that apply to
the installation.

• Locate the system in an area free of dust, smoke, and electrostatic discharge (ESD).

• See the Motorola Solutions Standards and Guidelines for Communication Sites manual for details
on these space requirements.

3.3.4

General Cabinet Bracing Recommendations

Use all supplied bracing hardware when installing a rack or cabinet, and secure all equipment within a
rack or cabinet.

If additional equipment is installed, see the system design document the field engineer provided, or
consult the Motorola Solutions Field Representative.

Subsystem cabinets are self-supporting structures. In areas subject to seismic activity, additional
bracing of the cabinet may be required to prevent it from tipping. However, the bracing hardware must
be locally procured. No specific procedures are provided within this manual for bracing cabinets in
active seismic areas. See the Motorola Solutions Standards and Guidelines for Communication Sites
manual for details on seismic conditions.

3.3.5

Mounting Cabinets or Racks to a Floor

When and where to use: Perform the following steps to properly install a cabinet or open rack within a
site building. Secure the cabinets and racks to the floor for optimum stability. This procedure is written
so that the cabinet or rack is moved only once.

Procedure:

1 Carefully mark the mounting holes with a pencil, as indicated on the appropriate cabinet or rack
footprint.
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2 Drill the marked mounting holes to the appropriate depth of the mounting hardware with a
hammer drill and bit.

3 Insert an anchor into the drilled hole. If necessary, tap the anchor into place using a hammer.

4 Carefully move the cabinet or rack into the position indicated by the holes in the floor.

WARNING: Equipment cabinets and racks are heavy and may tip. Use extreme caution
when moving. Lift from top eyenuts with the appropriate apparatus, or secure the cabinet
or rack from tipping if lifting from the bottom. Failure to do so could result in death or
serious injury or equipment damage.

5 Adjust and level the cabinet or rack as necessary to position the cabinet mounting holes with the
pre-drilled holes.

6 Secure the cabinet or rack to the site floor with the locally procured mounting hardware.

IMPORTANT: If securing the cabinet or rack to a concrete floor, use 1/2-inch grade 8
bolts with anchors.

3.3.6

General Bonding and Grounding Requirements

Cabinets and racks include a Rack Grounding Bar (RGB) with the capacity to terminate numerous
ground wires. Attach equipment added to the cabinet or rack to the ground bar using solid or stranded
6 AWG copper wire.

The RGB uses dual-hole lugs to terminate ground wires. The minimum number of dual-hole
attachments is system-dependent and specified by the customer. This bar provides electrical continuity
between all bonds and ground wire with a current-carrying capacity equal to or exceeding that of a 6
AWG copper wire.

See the Motorola Solutions Standards and Guidelines for Communication Sites manual for more
information on proper bonding and ground at a site.

3.3.7

General Cabling Requirements

Diagrams for cabling are typically included in the system-specific configuration documentation Motorola
Solutions provides. Also see the Motorola Solutions Standards and Guidelines for Communication
Sites manual for cabling standards.

IMPORTANT: System certification was completed using shielded cables. To prevent emission
problems, use only shielded cables. Do not substitute other cable types.

• Position the equipment to avoid excessive tension on cables and connectors. Cables must be loose
with absolutely no stress on the connectors. Careful cable routing and securing the cables with tie
wraps (or other devices) is one way to provide this protection. Set up preventive maintenance
loops .

• Dress the cables neatly using cable ties. Do not tighten the cable ties until you are sure that the
required service length and bend radius requirements are met. Leave cable ties loose enough to
allow adjustment.

• Verify that all cables are properly labeled to match System-specific configuration documentation
Motorola Solutions provided.

• Ensure that cables do not exceed the minimum bend radius as outlined in the Motorola Solutions
Standards and Guidelines for Communication Sites manual.
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CAUTION: Use only Category 5 Shielded Twisted Pair (or higher) for cabling Ethernet
connections. Motorola Solutions has engineered this system to meet specific performance
requirements. Using other cabling and connectors may result in unpredictable system
performance or catastrophic failure.

NOTICE: For more information on cabling guidelines, see the documentation supplied with
components from each equipment manufacturer.

3.3.8

General Power Guidelines and Requirements

See the Motorola Solutions Standards and Guidelines for Communication Sites manual for information
on providing electrical service, power budgeting, selecting batteries, and other topics for supplying
power at the site.

Perform electrical installation work in accordance with the current edition of the NFPA 70 and local
building codes. Where required, use a qualified and licensed electrician for all electrical installations.

3.3.8.1

General AC Power Guidelines and Requirements

The Motorola Solutions Standards and Guidelines for Communication Sites manual defines the
guidelines and requirements for cabinets and racks which house equipment that requires AC power
input. Some of the guidelines and requirements are as follows:

• The cabinet or rack is designed to accept 120/240 V, single-phase power with an amperage service
size as required by the electronic equipment.

• Cabinets and racks powered by commercial power must be equipped with a Nationally Recognized
Test Laboratory (NRTL) certified power distribution module that contains a main circuit breaker or
individual circuit breakers of the correct size as required for the electronic equipment or as the
customer specified.

• A decal showing an electrical schematic of the power wiring is affixed to the inside surface of the
cabinet.

• All AC power equipment and electrical components must conform to National Electrical
Manufacturers Association (NEMA) and National Electrical Code (NEC). The AC power equipment
must also be listed by an NRTL.

• A surge arrestor, designed to protect equipment systems from a 120/240 V service and load center,
is placed on the power feed ahead of all individual load center circuit breakers. This gapless
arrestor must be listed by an NRTL for the purpose intended.

• Selection of a surge arrestor is based on the susceptibility of the equipment powered by the
electrical service, with margin provided for locally generated disturbances. See ANSI/IEEE C62.41
(21) for more details.

• At least one 120 VAC, 15 A duplex convenience outlet equipped with Ground Fault Interrupter (GFI)
protection must be provided in the electronic equipment compartment.

CAUTION: Do not use surge/transient suppressors without careful and expert power system
analysis.

NOTICE: Redundant devices could be terminated on different AC main phases so that a single
phase failure does not result in a power loss for both devices.
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3.3.8.2

General Breaker Recommendations

Each power supply should have its own supply breaker. The breaker recommendations for AC and DC
supply breakers are as follows:

• For a 120 VAC, 60 Hz application, the AC supply breaker must be rated for a continuous current of
15 A. For a 220 VAC, 50 Hz application, the AC supply breaker must be rated for a continuous
current of 10 A minimum, not to exceed 20 A.

• Individual DC breakers are not used. For information involving the sizing of cables and DC power
distribution, see the Standards and Guidelines for Communication Sites manual.

• Site installation must include a single current interrupting device on the DC input distribution (fuse or
circuit breaker) rated for the application loading, not to exceed 200 A. For each standalone device,
the DC supply breaker should be rated for a continuous current of 25 A.

3.3.8.3

General Battery Installation Recommendations

Position the batteries and charger as closely as possible to the rectifier system using the cables. Use a
heavy gauge stranded cable to minimize voltage drop. Examples of the resistance of some heavy
gauge wire are:

Table 20: Heavy Gauge Wire Resistance Examples

Gauge Resistance

#6 gauge 0.3951 /1000 ft

#4 gauge 0.2485 /1000 ft

#2 gauge 0.1563 /1000 ft

The maximum voltage drop can be calculated by knowing the peak current the radio system draws.
Use the following formula:

Total Voltage drop = [Ώ/1000 ft] x [total loop length (ft)] x [Ipeak (A)] + [connector(s) voltage drop(s)]

See DC Power Connection Wire Gauge Calculations for GPW 8000 Receiver on page 89 for
additional guidelines on the cable sizing.

3.3.9

General Electrostatic Discharge Recommendations

Electronic components, such as circuit boards and memory modules, can be sensitive to Electrostatic
Discharge (ESD). Use an antistatic wrist strap and a conductive foam pad when installing or upgrading
the system.

If an ESD station is not available, wear an antistatic wrist strap. Wrap the strap around the wrist and
attach the ground end (usually a piece of copper foil or an alligator clip) to an electrical ground. An
electrical ground can be a piece of metal that literally runs into the ground (such as an unpainted metal
pipe), or the metal part of a grounded electrical appliance. An appliance is grounded if it has a three-
prong plug and is plugged into a three-prong grounded outlet.

NOTICE: Do not use a computer as a ground, because it is not plugged in during installation.
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3.3.10

GPW 8000 Receiver FCC Requirements
The GPW 8000 Receiver has been tested and found to comply with the limits in part 15 of the FCC
Rules. These limits are designed to provide reasonable protection against harmful interference to radio
communications when the equipment is operated in a commercial environment.

This equipment generates, uses, and can radiate radio frequency energy. If not installed properly and
used in accordance with the instruction manuals, the GPW 8000 Receiver may cause harmful
interference to radio communications. Operation of some compliant equipment in a residential area
may cause harmful interference to radio communications, in which case the interference must be
corrected.

3.3.11

Networking Tools

Use the following networking tools for installing and servicing the network:

• Fluke® OneTouch Assistant LAN tester

• NiMH rechargeable battery for Fluke

• T1/E1 or E1 test set (such as the Hewlett-Packard® HP37702A)

• Serialtest® software with the ComProbe® and SerialBERT option

3.3.12

General Installation/Troubleshooting Tools

If information is needed regarding where to obtain any of the equipment and tools listed, contact the
Motorola Solutions Support Center (SSC). See Motorola Solutions Support Center on page 162.

3.3.12.1

General Tools

Use the following general tools to install, optimize, and service equipment in the system:

• 150 MHz 4 Channel Digital Storage Oscilloscope

• Transmission Test Set (TIMS Set)

• Aeroflex 3900 Series Service Monitor or equivalent

• 50 Ohm Terminated Load

• Digital Multimeter (DMM)

• Terminal Emulation Software

• DB-9 Straight through serial cable

• RS-232 Cables with Connectors

• Punch Block Impact Tool

• MODAPT – RJ-45 Breakout Box

• Remote RJ-11/ RJ-45 Cable Tester (1200 ft length maximum)

• PC Cable Tester (RG-58, 59, 62, BNC, RJ-45, RJ-11, DB-9, DB-15, DB-25, Centronics 36-pin
connectors)

• ESD field service kit

• Amprobe Instruments GP-1 Earth Tester
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• AEMC 3730 Clamp-on Ground Resistance Tester

3.3.12.2

Rack Tools

Use the following tools to install, optimize, and service the equipment:

• Service Monitor: Aeroflex 3900 Series Service Monitor with P25 Options installed (plus Time
Division Multiple Access (TDMA) options as required)

• Personal Computer meeting the following specifications:

- Operating Systems:

+ Windows 10 (Server 2012 R2)

• Hardware Requirements:

- Processor:

+ 1 GHz or higher Pentium grade

- Processor Memory:

+ 2 GB RAM recommended for Windows 10

- Hard Disk Space:

+ 300 MB minimum free space (for a Typical Installation, including Help Text and Software
Download Manager) or 100 MB minimum free space (for a Compact Installation)

- Peripherals:

+ Microsoft Windows supported mouse or trackball

+ Microsoft Windows supported serial port for product communication

+ Microsoft Windows supported Ethernet port for product communication

+ Microsoft Windows supported printer port for report printing

+ CD-ROM for software installation

• Configuration/Service Software (CSS) DLN6455

• CSS serial programming cable

• Ethernet cable

• Antenna tester

• 50 Ohm terminated load

• Rohde & Schwarz NRT-Z14 Directional Power Sensor, 25-1000 GHz, 0.1-120 W. Recommended
for all uses when a service monitor is not available.

3.3.13

Technical Support for Installation

Technical support is available from the site-specific documents the Field Engineer or Motorola
Solutions Field Representative provided for the system, one of the Motorola Solutions Support Centers
(SSC), or qualified subcontractors.

• SSC can help technicians and engineers resolve system problems and ensure that warranty
requirements are met. Check your contract for specific warranty information. See Motorola
Solutions Support Center on page 162.
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• The Motorola Solutions System Service Subcontractor Assessment program ensures that service
people contracted by Motorola Solutions meet strict minimum requirements before they can work on
any system. For more information on this program, contact the Motorola Solutions representative.

3.3.13.1

Site-Specific Information

When the Motorola Solutions Center for Customer Solution Integration (CCSi) stages a system, the
Field Engineer assigned to the system creates all site-specific system documentation to document how
the system was staged. Site-specific information includes the following:

• Site design drawings showing the location of racks, cabinets, cable trays, and other components

• Rack drawings showing the location of the equipment in each rack

• Cable matrix in a table format that shows each cable and its connections

• Interconnect wiring diagrams to show the cable connections between devices

• Pre-programmed parameters of each site component

• Templates used to program each device

• All firmware and software revisions of each site component

• Test data from each device that requires operational verification

• Optimization requirements and settings of each electrical path

• Acceptance Test Plan for the site components

NOTICE: Maintain this site-specific information to reflect the current site configuration and
layout for the system.

3.4

GPW 8000 Receiver Hardware Installation
The following is installation information specific to GPW 8000 Receivers.

3.4.1

Placement and Spacing

Cabinets and racks allow equipment to be added to a site. Always consider room for expansion when
setting up a site. Cabinets or racks may be installed next to each other or to other equipment.
However, provide all cabinets and racks with sufficient floor space to permit access for installation and
service.

Clearance required for service and installation is at least 2 ft in the front and rear.

Front access:

• At least 2 ft floor access in front of the cabinet or rack.

Rear access:

• At least 2 ft floor access at the rear of the cabinet or rack

NOTICE: For the cabinet version, when an eyenut has to be replaced, provide at least 2 ft
access to both sides of the cabinet so that both side panels can be removed.
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3.4.2

Cabinet Version of the GPW 8000 Receiver

The GPW 8000 Receivers are offered with factory cabinet options for mounting flexibility. Two cabinet
height options are available:

• 31 in. 15 Rack Units (Option CA02446AA)

• 47 in. 24 Rack Units (Option CA02447AA)

Each cabinet is ordered with a single receiver and Radio Frequency Distribution System (RFDS)
equipment pre-installed. Additional receivers and other devices are installed in the cabinet during field
installation. For spacing equipment or placing peripherals between receivers, additional slides rails can
be ordered.

The cabinets have knockouts on the top and bottom that provide space and separation of cable types
when routing the cables. Follow the Motorola Solutions Standards and Guidelines for Communication
Sites manual for the multiple knockouts for the different cable types as shown in Figure 20: Cabinet
Dimensions on page 82. The doors on both cabinets are provided with standard locks (key# 2135),
which come with two keys per lock. Each door can also be detached and mounted on a reverse
direction.

3.4.2.1

Floor Mounting the Cabinet Version of the GPW 8000 Receiver

Securely fasten the cabinet to the floor or other rigid surface capable of supporting the load of the
cabinet.
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Figure 19: GPW 8000 Receiver (Cabinet Version) – Floor Mounting Detail

IMPORTANT: The four 5/8 in. holes in the top of the cabinet are for stacking cabinets and are
not intended for strength when lifting a cabinet.

3.4.2.2

Physical Dimensions and Clearances of the Cabinet Version of the GPW
8000 Receiver

The figures show the dimensions for both the 31 in. and 47 in. cabinets. Minimum recommended
clearances are 36 in. (front and rear) for installation access.
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Figure 20: Cabinet Dimensions

3.4.2.3

Cabinet Mounting Rails

The figures show the dimensions and spacings of the mounting rails inside both the 31 in. and 47 in.
cabinets. The mounting rails are square hole and require cage nuts for additional equipment
installation.
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Figure 21: Cabinet Mounting Rails

3.4.2.4

Vertical Lifting of Cabinets

Motorola Solutions made no provision to enable the removal of a harness after the equipment has
been lifted and placed flat onto a surface. Your organization must provide those provisions.

3.4.2.4.1
Lifting Cabinets Vertically

When and where to use: Use this procedure to lift the cabinet with a harness and place onto a flat
surface.

Procedure:

1 Place two temporary supports onto the floor or flat surface. Position the supports to facilitate the
removal of harness. See Figure 22: Lifting a Cabinet with a Harness on page 84.
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Figure 22: Lifting a Cabinet with a Harness

2 Using the harness, lift the cabinet onto the two supports.

3 Remove the harness.

4 Lift one side of the cabinet slightly and remove one of the supports. Carefully lower the cabinet
onto the flat surface.

5 Lift the other side of the cabinet slightly and remove the other support. Carefully lower the
cabinet onto the flat surface.

3.4.2.5

Removing/Replacing a Cabinet Door

When and where to use: The default orientation of the door hinge is on the right side of the cabinet.
Use this procedure to change the hinge to the left side of the cabinet, or to replace a cabinet door.

Procedure:

1 Loosen the M6 fastener and detach the ground cable from the bus bar.

If removing the front cabinet door, the ground cable is detached from the M6 nut in the cabinet
body.
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Figure 23: Cabinet Door Removal

2 To remove the door, release the spring loaded latch.

3 Lift the door from the pin hinge.

Figure 24: Cabinet Door Replacement
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4 Flip the door 180° and reattach it to the cabinet with the pin hinge.

5 Reattach the ground cable to the M6 nut in the cabinet body.

3.4.3

Rack Mounting The GPW 8000 Receiver

Mount the receiver housing in a rack that has been secured to the floor. For open racks, two brackets
are required to distribute the weight. Without brackets, the center of gravity of the system shifts to the
back, potentially causing structural issues with the rack. The brackets come with the required number
of screws.

Figure 25: Receiver Mounted in Rack

NOTICE: Perform this installation with two people so that one person can hold the device in
place while the other person attaches the brackets to the rack.

3.4.3.1

Mounting the GPW 8000 Receiver

Procedure:

1 Determine where to mount the device on the rack and mark the location. The brackets are useful
in making this determination, and the pin on the back of the bracket helps in finding the exact
location on the rack.

2 Attach the brackets to the sides of the chassis:

a Use M6x1x13 machine screws with a captive washer (zinc plated).

b Screw one bracket into the clinch nuts on the side of the chassis.

c Screw the second bracket into the clinch nuts on the other side of the chassis.
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3 Lift the device into place on the rack using the pins on the brackets to properly line up the
device.

4 Attach the two brackets to the rack:

a For a Motorola Solutions modular rack, use M6x1x10 thread-forming screws with a black
finish.

b For a Motorola Solutions open rack, use 1224x5/8 thread-forming screws (zinc plated).

c For your own rack, use hardware appropriate for the rack.

d Attach the brackets to both sides of the rack through the upper back openings on the
brackets.

e Attach the brackets to the rack on both sides through the lower back openings.

5 In the front, attach the chassis to the brackets:

a Screw two M6x1x10 thread-forming screws (black finish) through the front holes on one side
of the chassis and into the bracket.

b Screw two M6x1x10 thread-forming screws (black finish) through the front holes on the other
side of the chassis and into the bracket.

3.4.4

Connecting Power

This section covers topics on connecting power cables to the receiver, calculating the length of wire for
various gauges, and mounting the battery temperature sensor.

3.4.4.1

GPW 8000 Receiver Power Connections
Both AC and DC inputs are provided by your organization and are connected to the power supply
through the backplane of the receiver.

The following is an example of power connections supporting trunked GPW 8000 Receivers,
standalone GPB 8000 Reference Distribution Modules (RDMs), and standalone Expansion Hubs
(XHubs).
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Figure 26: GPW 8000 Receiver Power Connections

GPW8000_Standalone_PwrSply_Connections_B
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Table 21: GPW 8000 Receiver and Power Supply Cabling Detail (Example)

Device Port Connects to Device /Port

XCVR 2 & 1 Chassis A Pwr
Sply A

AC or DC IN AC or DC Power Source

AUX PWR OUT XCVR 6 & 5 Chassis C / AUX
PWR IN

XCVR 4 & 3 Chassis B Pwr
Sply B

AC or DC IN AC or DC Power Source

AUX PWR OUT XCVR 2 & 1 Chassis A / AUX
PWR IN

Table continued…
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Device Port Connects to Device /Port

XCVR 6 & 5 Chassis C Pwr
Sply C

AC or DC IN AC or DC Power Source

AUX PWR OUT RDM 2 & 1 Chassis D / AUX
PWR IN

RDM 2 & 1 Chassis D Pwr
Sply D

AC or DC IN AC or DC Power Source

AUX PWR OUT XCVR 4 & 3 Chassis B / AUX
PWR IN

NOTICE: See GPW 8000 Receiver Rear Connections on page 92 and GPW 8000 Receiver
Front Connections on page 94.

3.4.4.2

DC Power Connection Wire Gauge Calculations for GPW 8000 Receiver
Because the power supply disconnects itself from the DC input when it senses that DC voltage has
dropped to 42 VDC, minimize the voltage drop in the DC power supply loop (the total length of the 48
VDC hot wire and the DC return wire) to no more than 1 V total. Minimizing the voltage drop ensures
that the maximum energy is removed from the battery before disconnecting the power supply from the
DC input line.

If a single pair of 2 AWG wire is used to connect the battery to the back panel, the maximum length of
a single conductor would be 75 m (245 ft). Use of smaller gauge wire would reduce this length
depending on the resistance of the wire.

The actual current value can be calculated from the power consumption value in the specifications
tables. See GPW 8000 Receiver General Specifications for Integrated Voice and Data on page 41.

To determine the maximum length of wire for wire other than 2 AWG, the following relationship can be
used:

• Length (m/ft) = V/I/R

where:

• V = voltage drop in one leg of the loop (max = 0.5 V)

• I = current the receiver draws during DC operation

• R = resistance of the wire being considered (in Ohms per ft)

For common wire sizes, the maximum distances shown in Table 22: DC Power Connection Wire
Gauge Maximum Distances for an IV and D Site on page 89 apply.

Table 22: DC Power Connection Wire Gauge Maximum Distances for an IV and D Site

AWG
Resistance (ohm/304.8 meter/
1000 ft)

Maximum Distance (for 13 A)

2 0.1563 75 m (245 ft)

3 0.1970 60 m (195 ft)

4 0.2485 47 m (155 ft)

5 0.3133 37 m (120 ft)

6 0.3951 30 m (95 ft)
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3.4.4.3

Battery Temperature Sensor Mounting

A 40 ft battery temperature sensor cable is shipped with your device. This three-wire cable carries a
voltage signal to the power supply from a sensor element which must be mounted close to the storage
battery. Voltage is proportional to the battery temperature and the diagnostic circuitry in the power
supply module. The 40 ft cable can be extended to a total length of 190 ft using 50 ft extensions
(Motorola Solutions part number 3084827Y04. See Motorola Solutions Support Center on page 162.

Mount the sensing element of the temperature sensor so that it detects the actual battery temperature
(or the ambient temperature as close as possible to the batteries being charged). The two examples of
mounting are as follows:

Example 1

Use cable ties to attach the sensing cable to the positive (or negative) power cable. A minimum of two
cable ties should be used (spaced 6 inches apart), with one of the cable ties not more than 2 inches
from the sensing element. Mount the sensing element not more than 2 inches from the battery post
where the power cable connects. See Figure 27: Battery Temperature Sensor Example 1 on page
90.

Figure 27: Battery Temperature Sensor Example 1

Example 2

Attach the sensing cable to an existing battery tray support bracket using cable ties or nylon loop
straps of the proper size. Mount the sensing element not more than 2 inches from the surface of the
batteries being monitored. Use a minimum of two cable ties and/or loop straps to secure the sensing
cable to the bracket. Place the cable ties/ loop straps no more than 6 inches apart with one placed no
more than 2 inches from the sensing element. See Figure 28: Battery Temperature Sensor Example 2
on page 91.
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Figure 28: Battery Temperature Sensor Example 2

3.4.5

GPW 8000 Receiver Grounding

Detailed grounding information is beyond the scope of this manual. See the Standards and Guidelines
for Communication Sites manual for detailed information about grounding and lightning protection.

IMPORTANT: Ground the battery system, either positive or negative, at the battery. The DC
input (battery charger output) of the power supply floats with respect to earth ground. The
power supply can therefore be used in either positive ground or negative ground DC systems.
Connect the appropriate terminal (+ or -) of the DC system to protective earth at the battery.
These instructions assume that all telephone lines, antenna cables, and AC or DC power cables
have been properly grounded and lightning-protected.

When rack installations have a primary rack and one or more expansion racks, all these racks must be
connected to the same Sub System Ground Bus Bar (SSGB) (with no other rack connected to the
SSGB). Grounding ensures that surge events do not produce ground potential differences that affect
signals between the racks.

The backplane has a double lug with two lock nuts on the rear panel where the ground wire connects
to the backplane on one end, and to the rack grounding bar on the other. The rack grounding bar is
connected to the master ground bus bar.

To use the grounding lugs, a length of #6 AWG wire with UL-listed ring lugs is required on both ends.
This wire is shipped with the device.
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For the cabinet version of the receiver, the rack grounding bar is connected to the SSGB with a
provided AWG2 dual hole lug.

Figure 29: Rack Grounding

3.4.5.1

Grounding the GPW 8000 Receiver

Procedure:

1 Connect the ground wire attached to the two grounding lugs at the rear of the receiver to the
rack grounding bar.

2 Tighten the ground lock nut to 60 in-lb (6.94 N.m).

3 Connect all other equipment and peripherals to the rack grounding bar.

3.4.6

GPW 8000 Receiver Rear Connections
The GPW 8000 Receiver connects to a site LAN switch port for this channel and to the receive path.
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Figure 30: GPW 8000 Receiver Backplane

Table 23: GPW 8000 Receiver Backplane Connections

Port /
Type

Device it connects to:
Port /
Type

Description

LAN A LAN Site Switch, exter-
nal switch, GPB 8000
Reference Distribution
Module (RDM) or Ex-
pansion Hub (XHub)

LAN LAN connection to LAN A. (One for each
transceiver module.)
An SDM3000 RTU device connects to the
site LAN switch that is connected to this
port.

LAN B LAN Site Switch, exter-
nal switch, GPB 8000
RDM or XHub

LAN LAN connection to LAN B. (One for each
transceiver module.)

RX-A Receive line A BNC Receiver branch A RF input port. (One for
each transceiver module.)

RX-B Receive line B BNC Receiver branch B RF input port. (One for
each transceiver module.) (For Time Divi-
sion Multiple Access (TDMA) only.)

AUX PWR
IN

GPW 8000 Receiver Auxiliary power input from another GPW
8000 Receiver, a standalone GPB 8000
RDM, or GCM 8000 Comparator. Used as
an alternative power source if the power
supply module fails.

AUX PWR
OUT

Various Auxiliary power output from the power sup-
ply. Reserved for connection to other sys-
tem components that require a redundant
AUX PWR input, such as another GPW
8000 Receiver chassis or XHub chassis.

Table continued…
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Port /
Type

Device it connects to:
Port /
Type

Description

BAT
TEMP

Battery temperature
sensor

6-pin For battery temperature sensor cable and
probe (included with DC cable option
CA01400AA). Used for temperature com-
pensated battery charging.

GND Ground Two studs for a two-hole ground lug.

+BATT/D
C

DC power supply or bat-
tery

Input from a +/- 48 VDC nominal power
supply or backup battery. From this port,
the DC power feeds through the backplane
to the DC connector on the power supply.
Neither connection on this port is internally
grounded.

AC IN 120/240 VAC power
source.

Input from 90/264 VAC nominal power
source. From this port, AC power feeds
through the backplane to the AC input con-
nector on the power supply.

EXT
FREQ
REF

TRAK (Simulcast Site
Reference)

BNC 5 MHz/1pps composite, 5 MHz, or 10 MHz
input. Used in a conventional receiver
when the option card frequency reference
is not used. (Feeds both transceiver mod-
ules.)

1PPS Not in use

NOTICE: The EXT FREQ REF input on the rear of the device is high impedance. Use an
external termination to properly terminate the cable connected to the input. It is recommended
that a BNC "T" and a 50 Ohm BNC termination is connected to the input to terminate the cable.
If the cable is daisy chained (multiple receivers connected together and driven by one
TRAK/PSC output), only the last receiver in the chain has the termination.

3.4.7

GPW 8000 Receiver Front Connections

Two service ports are accessible through a drop-down door to the left of the fans. The remaining ports
are behind the fan module.
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Figure 31: GPW 8000 Receiver Front

NOTICE: The optional Transceiver Option Card attaches to the control board. For conventional
operation, the board provides an internal 10 MHz frequency reference, the analog interfaces,
and WildCard I/Os.

Table 24: Transceiver Connections - Front

XCVR Port / Type
Connects to This Device/

Port
Description

Ethernet service port, RJ-45 Service PC, LAN port Ethernet service port for local ac-
cess using Configuration/Service
Software (CSS). Also may be
used for localized software down-
loads.

NOTICE: Supports only
10 Mb half duplex oper-
ation.

Serial service port, DB-9 Service PC, RS-232 port Serial service port for initial con-
figuration of the IP address.

Microphone port, RJ-45 Not in use

Speaker port, RJ-9 External Speaker, RJ-9
port

Used to connect to an amplified
(DC powered) external speaker.
Audio volume level is set from the
CSS.

CAUTION: To prevent
damage to the receiver,
use speaker kits
HSN1006A and cable
part no. 0185180U01.

Wireline port, RJ-45 Landline equipment, RJ-45 Connection between telephone
lines or analog site equipment

Table continued…
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XCVR Port / Type
Connects to This Device/

Port
Description

and the analog receiver. The
wireline processes and routes all
wireline audio signals between
the receiver and landline equip-
ment (such as consoles or mo-
dems).

System Connector, mini SCSI 50-pin Telco Connector or
Punchblock

Provides the WildCard I/Os and
supplementary Analog I/Os for
analog simulcast and special ap-
plications. Editing of Wildcard
configurations is permitted only
through CSS.

Asynchronous port, RS232,
RJ-45

Not in Use

V.24 port Digital Circuit, RJ-45 Connection port when the receiv-
er is part of a conventional or
trunked circuit-based site, mixed
mode, or digital only.

Reference frequency input,
BNC*

Service monitor Connection port to service moni-
tor for frequency calibration.

* See GPW 8000 Receiver Time and Frequency Inputs on page 138.

NOTICE: For information about conventional functions and topologies the receiver supports,
see the Conventional Operations manual. The receiver can be IP managed while using the 2- or
4-wire/V.24 interface for channel traffic.

3.4.7.1

System Connector Ports (Conventional)

The system connector, a 50-pin Mini SCSI connector, is used for the WildCard inputs, outputs, and the
analog audio paths not routed to their own connector.

Table 25: 50–Pin System Connector Pin-Outs (Conventional)

Pin No. Signal Type Function Note

1 Aux In 2 Input Main Standby - External
handshaking

Pull To Ground To Activate

2 Aux In 4 Input Main Standby- Status of
other side

Pull To Ground To Activate

3 Aux In 6 Input Pull To Ground To Activate

4 Aux In 8 Input Main Standby - Connectivi-
ty other Station

Pull To Ground To Activate

5 Aux In 9 – Input Opto-Isolated In - Current flow to
Activate

6 Aux In 10 – Input Opto-Isolated In - Current flow to
Activate

Table continued…
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Pin No. Signal Type Function Note

7 Aux In 11 – Input Opto-Isolated In - Current flow to
Activate

8 Aux In 12 – Input Opto-Isolated In - Current flow to
Activate

9 Aux In 13 Input For future use Pull To Ground To Activate

10 Aux Out 12 Output Low Impedance to Ground When
Active

11 Aux Out 2 Output Low Impedance to Ground When
Active

12 Aux Out 4 Output Main Standby - Station
Status

Low Impedance to Ground When
Active

13 Aux Out 6 Output Low Impedance to Ground When
Active

14 Aux Out Relay 7
Com

Output RD STAT - Receiver Ac-
tive

Form Relay A Closed When Ac-
tive

15 Aux Out Relay 8
Com

Output Main Standby - Antenna
Relay

Form Relay A Closed When Ac-
tive

16 Aux Out Relay 9
Com

Output Form Relay A Closed When Ac-
tive

17 Aux Out Relay
10 Com

Output Form Relay A Closed When Ac-
tive

18 Aux Out 11 Output Low Impedance to Ground When
Active

19 External_Reset Input Reset Buffered Input Pull To Ground To
Activate

20 TSTAT Output For future use 0 Volts When Inactive / +5 Volts
when Active

21 AUX RX Output Aux Rx Analog Signal – Unbalanced

22 GND GND

23 AUX TX Input/
Output

Not functional

24 PL - Input Not functional

25 Gen TX – Input Not functional

26 Aux In 1 Input

27 Aux In 3 Input Pull To Ground To Activate

28 Aux In 5 Input Pull To Ground To Activate

29 Aux In 7 Input Rx Inhibit Pull To Ground To Activate

30 Aux In 9 + Input Opto-Isolated In - Current flow to
Activate

31 Aux In 10 + Input Opto-Isolated In - Current flow to
Activate

Table continued…
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Pin No. Signal Type Function Note

32 Aux In 11 + Input Opto-Isolated In - Current flow to
Activate

33 Aux In 12 + Input Opto-Isolated In - Current flow to
Activate

34 GND GND

35 Aux In 14 Input For future use Pull To Ground To Activate

36 Aux Out 1 Output Low Impedance to Ground When
Active

37 Aux Out 3 Output Low Impedance to Ground When
Active

38 Aux Out 5 Output Low Impedance to Ground When
Active

39 Aux Out Relay 7
N.O.

Output RD STAT - Receiver Ac-
tive

Form Relay A Closed When Ac-
tive

40 Aux Out Relay 8
N.O.

Output Main Standby - Antenna
Relay

Form Relay A Closed When Ac-
tive

41 Aux Out Relay 9
N.O.

Output Form Relay A Closed When Ac-
tive

42 Aux Out Relay
10 N.O.

Output Form Relay A Closed When Ac-
tive

43 GND GND

44 GND GND

45 RSTAT Output For future use 0 Volts When Inactive / +5 Volts
when Active

46 GND GND

47 TX DATA + Not functional

48 GND GND

49 PL + Input Not functional

50 Gen TX + Input Not functional

Figure 32: 50–Pin System Connector Pin-Outs (Conventional)
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3.4.7.2

Wireline Port Pin-Outs

The Wireline port, an RJ-45 connector, can accommodate up to eight pins.

Table 26: Wireline Port Pin-Outs

Signal Name Pin No.
2-Wire Con-

nection
4-Wire Con-

nection

Auxiliary 4-
Wire Connec-

tion

Line2_+ 1 Input/Output Output

Line2_– 2 Input/Output Output

Line3_+ 3 Input

Line1_– 4 Input

Line1_+ 5 Input

Line3_– 6 Input

Line4_+ 7 Output

Line4_– 8 Output

Figure 33: Wireline Port Pin-Outs

3.4.7.3

Speaker Port Pin-Outs

The Speaker port is an RJ-9 connector that provides the interface to an external speaker.

CAUTION: To prevent damage to the receiver, use the HSN1006A speaker with the
0185180U01 cable.

Table 27: Speaker Port Pin-Outs

Signal Name Pin No.

GND 1

+12 V 2

GND 3

Speaker Out 4
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Figure 34: Speaker Port Pin-Outs

3.4.7.4

V.24 Port Pin-Outs

The V.24 port is an RJ-45 connector that provides the interface to a Digital Interface Unit, Conventional
Channel Interface, Conventional Channel Gateway (CCGW), ASTRO-TAC® 3000 Comparator, Link
Converter, or Channel Bank.

Table 28: V.24 Port Pin-Outs

Signal Name Pin No. Type

RCLK 1 Input

Rx Line Det 2 Input

TCLK 3 Input/Output

GND 4 GND

Data Rx 5 Input

Data Tx 6 Output

CTS 7 Input

RTS 8 Output

3.4.7.5

GPW 8000 Receiver Part 68 Information

This section applies when the receiver is equipped with the optional wireline interface circuitry
contained on the Oven Controlled Crystal Oscillator (OCXO) Transceiver Option Card (Option
CA01506AA) or Temperature Compensated Crystal Oscillator (TCXO) Transceiver Option Card
(Option CA01953).

NOTICE: The TCXO Transceiver Option Card is used for the Power Efficiency Package option.

This equipment complies with Part 68 of the FCC rules and the requirements of the Administrative
Counsel for Terminal Attachments (ACTA). On the rear of this equipment is a label that contains,
among other information, the registration number:

• US: ABZNINANT7039

If requested, this number must be provided to the telephone company.
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The connector used to connect this equipment to the premises wiring and telephone network must
comply with the applicable FCC Part 68 rules and requirements of the ACTA. A compliant connector is
provided with this product. See installation instructions for details.

REN: N/A
Connector: RJ-48
Authorized Network Port: 04NO2
Service Order Code: 7.0Y

If the equipment causes harm to the telephone network, the telephone company notifies your
organization in advance that temporary discontinuance of service may be required. If advance notice is
not practical, the telephone company notifies your organization as soon as possible. Also, your
organization is advised of the right to file a complaint with the FCC if it is necessary.

The telephone company may change its facilities, equipment, operations, or procedures that could
affect the operation of the equipment. If changes happen, the telephone company provides advance
notice so your organization can make necessary modifications to maintain uninterrupted service.

If your organization experiences trouble with this equipment, see Motorola Solutions Support Center on
page 162 for repair and warranty information. If the equipment is causing harm to the telephone
network, the telephone company may request that you disconnect the equipment until the problem is
resolved.

None of the circuit boards in this equipment are field repairable. For assistance in sending the boards
back for repair, see Motorola Solutions Support Center on page 162.

This equipment cannot be used on telephone company public coin phone service. Connection to party
line service is subject to state tariffs. Contact the state public utility commission, public service
commission, or corporation commission for information.

3.5

Installation/Troubleshooting Tools

In addition to the general tools needed for site installation activities, a service monitor is used
specifically for testing the equipment.

To place an order, contact Motorola Solutions at:
Phone: 1-800-422-4210 ext. 6883
TTY Phone: 1-866-522-5210
Motorola Online users: Web: https://businessonline.motorolasolutions.com
Fax: 1-800-622-6210

3.6

Installing Device Software Prerequisites

When and where to use: The following tasks are required before you can complete the device
software installation and begin the configuration procedures in the “Configuration” chapter.

Process:

1 Transfer and install new software to a device using the Software Download Manager. See 
Software Download Manager on page 103.

NOTICE: This step is not applicable for Trunked GPW 8000 Receivers in Circuit
Simulcast Configuration. GPW 8000 Receivers in Circuit Simulcast Configuration support
only single device software download through the Software Download Manager (SWDL),
and do not support site software download through the SWDL.
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2 Obtain the ASTRO® 25 media. Specifically, you need the Motorola Solutions Device OS Image
media. See Loading Device OS Images to the UNC on page 106.

3 Obtain user names, passwords, and procedures required to access the devices on the network.
For specific user names and passwords to access devices on the network, contact your system
administrator.

4 Set up the users in the IT Admin group in Active Directory Users and Computers. See the
Authentication Services manual.

5 Obtain the following values from the system administrator:

• Line interface number

• Zone Controller (ZC) site link path 1 IP address

• ZC site link path 2 IP address

• Host name to access the Unified Network Configurator (UNC) server application using
Secure SHell (SSH) (<username> @IP address format)

• Site ID number

• IP address 1 and 2

• Primary and secondary NTP IP addresses

NOTICE: The following are applicable to systems with Authentication, Authorization,
and Accounting (AAA) Servers, Domain Controllers, or Syslog Servers.

• Primary, secondary, and tertiary Domain Name Services (DNS) IP addresses

• Requested DNS Domain Name

• Requested DNS Host Name

• System Name

• Primary SYSLOG Service Name Fully Qualified Domain Name (FQDN)

• Backup SYSLOG Service Name Fully Qualified Domain Name (FQDN)

• Remote Authentication Dial-In User Service (RADIUS) FQDN parameter value

• RADIUS Row Status parameter value

• RADIUS Service Time Out (seconds) parameter value

• RADIUS Service Retransmits Attempts parameter value

• RADIUS Service Dead Timer (min) parameter value

• RADIUS Specific Key parameter value

• RADIUS Service Global Key parameter value

6 Obtain the default credentials (local accounts, central authentication, and SNMPv3) for the
device being installed, as well as the updated passwords for those types of accounts (so that
you can change the password after you install the device). Contact your system administrator, if
you do not have this information. See the SNMPv3 manual or see Local Password and SNMPv3
Passphrase Troubleshooting on page 161 for more information.

7 Configure the device as a RADIUS client on the RADIUS server. When these devices are
configured with a RADIUS key that matches a shared secret for that device in Microsoft
Windows Internet Authentication Service (IAS), they become RADIUS clients. They do not join
the Active Directory domain. See the Authentication Services manual for more information.
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NOTICE: This step is not applicable for Trunked GPW 8000 Receivers in Circuit
Simulcast Configuration. GPW 8000 Receivers in Circuit Simulcast Configuration support
only single device software download through the Software Download Manager (SWDL),
and do not support site software download through the SWDL.

8 NOTICE: This step is applicable to systems with AAA Servers, Domain Controllers, or
Syslog Servers.

To use the VoyenceControl component of the Motorola Solutions centralized configuration
application for any of the site device procedures, set up the UNC. Depending on your
organizational policies, you may also need to implement a secure protocol between the UNC
and the site device. Before performing any procedures using VoyenceControl, the device must
be discovered in VoyenceControl, and the device configurations must be recently pulled to the
UNC database. See the following ASTRO® 25 system documentation: Unified Network
Configurator manual and Securing Protocols with SSH manual.

NOTICE: This step is not applicable for Trunked GPW 8000 Receivers in Circuit
Simulcast Configuration. GPW 8000 Receivers in Circuit Simulcast Configuration support
only single device software download through the Software Download Manager (SWDL),
and do not support site software download through the SWDL.

3.7

Software Download Manager

The Software Download Manager (SWDL) is an application that can transfer only, install only, or
transfer and install new software to devices. The new software can be installed either locally at a site or
on the Network Management subsystem. Individual devices not connected to the system can be
downloaded using single device mode.

NOTICE: Throughout this manual, the name SWDL is used to refer to the Software Download
Manager application.

Software Download Security Transfer Modes
A software download can be performed using the following security transfer modes:

Clear SWDL
Transfers the software without security, based on the File-Transfer Protocol (FTP)

Secure SWDL
Transfers the software as encrypted, based on the Secure File-Transfer Protocol (SFTP)

NOTICE: All secure sequential and simultaneous transfers use the Diffie-Hellman group
exchange. The Diffie-Hellman group exchange is used for devices supporting Diffie-Hellman
group exchange. The Diffie-Hellman group exchange enhances the security of Secure Shell
(SSH) protocol initial key exchange. See the Software Download Manager manual for details.

Before initiating transfer, SWDL connects to the site in the zone to discover all devices. The transfer
mode of all devices is displayed in the SWDL window. It is important that all devices have the same
SWDL transfer mode. Otherwise, SWDL flags a mismatch of the SWDL transfer modes across site
devices.

SWDL provisions the credentials for Secure SWDL as part of initiating the SWDL operation. No user
intervention is required. For a single device, Secure or Clear SWDL is configured based on the SWDL
Transfer Mode configuration within the Configuration/Service Software (CSS). The Unified Network
Configurator (UNC) can be used to schedule and configure all devices in the system at once.

For information on how to configure the secure or clear SWDL transfer mode, see the Unified Network
Configurator manual and “Configuring Devices for Security” in the CSS Online Help.
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Software Download Transfer Methods
A software download can be accomplished in two ways:

Site Software Download
Allows you to transfer and install application software from any location within a network. The
Software Download Manager resides on the Network Management Client computer and a service
computer/laptop loaded with the CSS application. From either of the computers, you can select
device types to download software. Site Software Download allows you to select the zone, site,
device types, and software download operation to perform. When performing a site software
download, the site controller coordinates the software transfer for all trunked base radios, receivers,
comparators, and reference distribution modules installed at the site. A site software download can
only be performed on a trunked ASTRO® 25 system.

NOTICE: Trunked GPW 8000 Receivers in a circuit simulcast configuration are not
supported using a site software download.

Single Device Software Download
Allows you to transfer and install software to a single instance of a device (such as one base radio).
This feature gives the technician the ability to install different versions of software. Single device
software download is done from a service computer/laptop loaded with the CSS application either
connected directly to the device or connected to the network.

NOTICE: Conventional devices and 3600 base radios are supported only in single device
software download.

Site Software Download Functionality
When SWDL is connected from a central remote location, SWDL performs a site software download to
the site controllers, then to the comparators and base radios or receivers installed at the site. Both
active and standby site controller modules have two flash memory banks for storing software. The
device application is run from RAM, and is loaded from the active flash memory bank after a reset. One
bank is active while the other bank is inactive. The transfer of the software using SWDL is a
background process, without interruption of services at the site, that loads the software into the inactive
bank. The site controller executes the software from one bank, while software is simultaneously
downloaded to the inactive bank. The transfer and install are done in the background. An install causes
the site controller to reset and load the RAM from the bank that was installed with the new software.

NOTICE: For geographically redundant prime sites, a site software download should not be
attempted while the third Site Controller (SC3) is in the active state.

SWDL communicates with the site controllers to determine the number of existing remote sites and the
number of channels. SWDL considers a channel or remote site to be accessible if its status is “Not
Unconfigured.” This term means that the site must be set up with a service computer/laptop with CSS
or a network management client before software download is performed on the site.

The system downloads software to the site controllers, comparators, base radios, or receivers as a
unit. Use SWDL to transfer software to each device type, then perform an install operation. During the
transfer, the operation designates a proxy for each device type at each LAN. Site controllers proxy for
comparators, and base radios or receivers proxy for each other. The proxy cross-transfers the software
to other devices on the LAN. Using proxies minimizes system downtime. Transfers to the LAN are
done simultaneously except for the site controller and comparators.

Software installation is done on a channel-by-channel basis, starting with the highest number channel.
When a channel software download occurs, the base radio or receiver which incorporates that channel
is processed along with the comparator for that channel. For example, if channel 3 was being
downloaded, comparator 3 and the base radios or receivers for channel 3 at each of the remote sites
would be installed simultaneously.

SWDL operation can be fault managed through Unified Event Manager (UEM), syslog, local SWDL log
files, user messages, and device reports.
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For further information on SWDL, see the Software Download Manager manual.

The operating software can also be loaded using the UNC. See the Unified Network Configurator
manual to perform single device software downloads (ruthless download) to the devices.

See the G-Series Equipment System Release User Guide for SWDL instructions specific to the
operating characteristics of your existing system release.

3.8

Installing Devices in the UNC

When and where to use: The Unified Network Configurator (UNC) is the Network Manager used to
discover a device and load Operating System images. This process lists the basic steps involved using
the UNC on a device.

NOTICE: The UNC is not applicable for K core or non-networked sites.

NOTICE: The UNC is not applicable for GPW 8000 Receivers in Circuit Simulcast
Configuration.

Process:

1 Discover the device in the UNC. See Discovering a Device in the UNC on page 105.

2 Log in to the UNC server application using PuTTY. See the Securing Protocols with SSH
manual.

3 Load the operating system images to the UNC. See Loading Device OS Images to the UNC on
page 106.

4 Enable FTP services on the UNC. See Enabling FTP Service on page 108.

5 Transfer and install the OS image to the device. See Transferring and Installing the OS Image
on page 108.

6 Inspect the device properties for the transferred and installed software. See Inspecting Device
Properties for Transferred and Installed Software on page 111.

7 Disable FTP services for the UNC. See Disabling FTP Service on page 111.

3.8.1

Discovering a Device in the UNC

When and where to use:
The discovery process allows the Unified Network Configurator (UNC) to manage the site devices.
Once the device is installed, configured through the Configuration/Service Software (CSS), and
security parameters are enabled, follow this procedure to discover the device. The configuration
information can then be updated using this configuration management application.

The UNC network management solution consists of two applications. Both the UNC Wizard and the
VoyenceControl applications are used in this procedure.

NOTICE: The names EMC Smarts™ Network Configuration Manager and VoyenceControl are
used interchangeably for this product.

Once the device is discovered in the UNC, the OS images and CSS configuration files can be loaded
to add a device to a site, which then connects the site to the current ASTRO® 25 zone core.

Procedure:

1 Ensure that Domain Name Services (DNS) is functional on your system. DNS is supplied by a
specific server application, which must be operational before you can discover the device.
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2 Log on to the UNC Wizard from the Network Management (NM) client, by double-clicking the
Internet Explorer icon on the desktop.

The Internet Explorer browser opens.

3 In the Address field, enter: http://ucs-unc0<Y>.ucs:9443/UNCW

where <Y> is the number of the UNC server (01 for primary core UNC server, and 02 for backup
core UNC server).

The UNC Wizard launches and a login dialog box appears.

4 Type the administrative user name and password. Click OK.

The UNC Wizard appears.

5 From the list of available wizards on the left side, select Subnet Discovery.

The right side of the window is updated with the Subnet Discovery form.

6 Select RF Site by clicking the Discovery Type drop-down list.

7 Enter the Zone ID and the Site ID. Click Submit.

An auto-discovery job is created in the UNC Schedule Manager.

8 Log on to the UNC from the NM client by entering:

http://ucs-unc0<Y>.ucs

where <Y> is the number of the UNC server (01 for primary core UNC server, and 02 for backup
core UNC server).

The UNC client launches and a login dialog box appears.

9 Type the administrative user name and password. Click OK.

VoyenceControl launches.

NOTICE: The names EMC Smarts™ Network Configuration Manager and
VoyenceControl are used interchangeably for this product.

10 Press F7 (Schedule Manager).

The Schedule Manager window appears in the UNC with the discovery jobs.

11 Verify that the Zone and Site containers include any devices discovered.

IMPORTANT: No site devices should be in the Lost and Found folder. If any devices
are in the folder, see the Unified Network Configurator manual for troubleshooting
guidance.

12 In the UNC Wizard, verify the devices by selecting Channel under RF Site Level
Configuration. If multiple zones exist, choose Zone.

The device sites are listed, which means they are available for channel configuration.

3.8.2

Loading Device OS Images to the UNC

Prerequisites: This procedure requires the Motorola Solutions device Operating System (OS) Image
media. Locate the Transport OS Image media packaged with the Network Management media.
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When and where to use: This procedure loads the OS images for the devices for distribution through
the Unified Network Configurator (UNC). Once OS images are distributed to the UNC, you can update
the device Configuration/Service Software (CSS) configuration files to the UNC.

Procedure:

1 Launch a Secure SHell (SSH) terminal server session in PuTTY to access the UNC Server
Administration menu. See the Securing Protocols with SSH manual.

2 From the UNC Server Administration menu, select OS Images Administration. Press ENTER.

3 From the OS Images Administration menu, select Load new OS images. Press ENTER.

A message appears indicating there are two methods for loading OS Images.

4 Insert the Motorola Solutions Device OS Images media into the CD/DVD-ROM drive of the
server.

The drive light starts blinking on the server.

5 When the drive light stops blinking, press ENTER.

The OS images load on the UNC.

6 From the menu, select View OS Images. Press ENTER.

The device software image appears.

7 From the menu, select Eject CD. Press ENTER.

The media ejects from the drive on the server.

8 Remove the Motorola Solutions Device OS Images media from the CD/DVD-ROM drive of the
server.

9 To log out of the server, press ENTER.

The User Configuration Server Administration menu appears.

10 Press ENTER again.

The prompt appears.

3.8.3

Loading Software to a Device

NOTICE: These procedures are for a single device download. For a site download, see 
Software Download Manager on page 103.

The following procedures describe how to load software images onto Unified Network Configurator
(UNC) and download and install this software to the device. Secure protocols for software download is
the preferred approach to transfer operations. However, as a backup option, FTP service can be
enabled before installing the software.
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3.8.3.1

Enabling FTP Service

When and where to use: Follow this procedure to enable FTP service before installing the OS
software.

Procedure:

1 Launch a Secure SHell (SSH) terminal server session in PuTTY to access the Unified Network
Configurator (UNC) Server Administration menu. See the Securing Protocols with SSH
manual.

2 From the Server Administration menu, select Unix Administration. Press ENTER.

3 From the Unix Administration menu, select FTP Services. Press ENTER.

4 From the FTP Services menu, select Enable FTP service. Press ENTER.

The FTP Services are enabled and available for software transfer and install operations.

3.8.3.2

Transferring and Installing the OS Image

When and where to use: Use this procedure to download the OS from the Unified Network
Configurator (UNC) to the device.

Procedure:

1 On the Private Network Management (PNM) client where you set up VoyenceControl, double-
click the UNC shortcut on the desktop.

You can also paste the following address into an IE web browser: http://ucs-unc0<Y>.ucs,
where <Y> is the number of the UNC server (01 for primary core UNC server, and 02 for backup
core UNC server).

Internet Explorer opens to the URL of the application server, and a VoyenceControl client
session launches with the welcome page.

Figure 35: VoyenceControl Welcome Page
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NOTICE: The names EMC Smarts™ Network Configuration Manager and
VoyenceControl are used interchangeably for this product.

2 Click the launch VoyenceControl™ link.

A VoyenceControl client session launches with the login window.

Figure 36: VoyenceControl Login Window

3 Enter the User ID and Password. Click OK.

The VoyenceControl Dashboard appears.

Figure 37: VoyenceControl Dashboard

4 In the left navigation pane, expand Networks, then select ASTRO 25 Radio Network, then
Views.

The list of options expands.

5 From the navigation pane, double-click Motorola <device>.

The view opens and all currently discovered devices appear.
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6 From the menu, select Tools → OS Inventory.

A list of the OS images appears.

7 Verify OS images loaded on the UNC server appear in the OS inventory.

NOTICE: These images were automatically created during the Loading Device OS
Images to the UNC on page 106 procedure.

8 Under Networks in the navigation pane, select one or more devices from the same device class
by right-clicking the selections.

9 From the menu, select Update OS Image.

10 From the Select OS Image window, select Software Image. Click Next.

11 From the Update OS Image window, select each device that appears in the Selected Devices
section.

This action associates a version to a device instance.

NOTICE: In most cases, the “summary of device partitions” are already set up and the
values in step 11 through step 14 must be verified.

12 Select nvm partition from the Manage Partition for Device section.

NOTICE: Selecting nvm partition defines where the OS image is transferred and is the
only choice for the device.

13 From the Selected Image section, select the image for this device.

NOTICE: Ignore the Install and Copy check boxes.

The Image Info tab is populated and informs the application which image to use.

14 Click Add.

The Summary of Device Partitions for Device populates and confirms the proper setup.

15 Select the Device Options section, Software Operations, then choose transfer, install, or
both.

These selections indicate which operations occur when the job is executed.

NOTICE: If transfer is chosen, select the install option later to complete the installation.
If both is chosen, the software is transferred and installed. There are up to two resets of
the device during installation.

16 Click Schedule.

17 From the Schedule Push Job window, configure the schedule information. Click Approve and
Submit.

The job is approved and can be viewed in the Schedule Manager window.

NOTICE: If only Submit is chosen, the job must be approved later.

18 Verify the job status by pressing F7 (Schedule Manager).

The Schedule Manager window appears in the UNC with the discovery jobs.
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3.8.3.3

Inspecting Device Properties for Transferred and Installed Software

When and where to use: When the software has been transferred and installed, follow this procedure
to inspect the device properties before assuming the installation was a success and disabling FTP
service

Procedure:

1 From the Device view, right-click the device, select Pull, and then Pull Hardware Spec.

The current software version information is updated in the Unified Network Configurator (UNC).

NOTICE: Skip this step if a Pull All or Pull Hardware Spec has already occurred.

2 From the Device view, right-click on the device, and then choose Properties.

The Device Properties window appears.

NOTICE: Select the Properties icon to view the device properties appear directly within
the Device view.

3 Choose the Configuration tab, and then the Hardware tab.

4 Double-click the Chassis object from the Physical Hardware properties.

5 From the Chassis property tree, view the following properties and their values:

• Bnk1:<device>: Transferred software in bank 1.

• Bnk2:<device>: Transferred software in bank 2.

• <device>: Installed and Running Software.

NOTICE: The Table format can be used (instead of the Diagram format) to view the
Installed and Running Software in the Device view.

3.8.3.4

Disabling FTP Service

When and where to use: Follow this procedure to disable the FTP service after the transfer and
installation of the software is completed.

Procedure:

1 Launch a Secure SHell (SSH) terminal server session in PuTTY to access the Unified Network
Configurator (UNC) UNC Server Administration menu. See the Securing Protocols with SSH
manual.

2 From the UNC Server Administration menu, select Unix Administration. Press ENTER.

3 From the Unix Administration menu, select FTP Services. Press ENTER.

4 From the FTP Services menu, select Disable FTP service. Press ENTER.

The FTP services are disabled and unavailable for software transfer and install operations.

5 To back out of the menus, press Q three times.

6 At the prompt, enter: exit to return to the previous menu.

7 To log out of the application, enter: exit.

8 Close the PuTTY connection.
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Chapter 4

GPW 8000 Receiver Configuration
Proper software/hardware configuration for the GPW 8000 Receivers and subsystems require the
following activities:

• Updating factory installed receiver application software

• Setting parameters in a configuration file stored on the GPW 8000 Receiver that affects both the
receiver and the RF Distribution System (RFDS) functionality.

This chapter details configuration procedures relating to the receiver.

4.1

Configuration Software

Configuration of a device can be done on two software applications: Configuration/Service Software
(CSS) and Unified Network Configurator (UNC).

CSS
is used to configure the parameters on the device. CSS can access devices remotely over the
network, or locally through an Ethernet/serial connection to the service port on the device or
through a LAN switch. CSS also can be used to view status information, equalize batteries, and
check internal logs of the equipment at the site. See the CSS Online Help for configuration details.

UNC Wizard
is a component of UNC used to configure the parameters of a site, subsite, and channel. See the
UNC Wizard Online Help for configuration details.

VoyenceControl
is a component of UNC used to pull and push configurations and configure the parameters of the
device. See the Unified Network Configurator manual for general information about using
VoyenceControl functions.

NOTICE: While it is possible to configure a conventional device using the UNC, it is preferable
to use CSS because configuration dependencies are enforced.
The UNC is not applicable for K core or non-networked sites.

All parameters are programmed locally when the site is installed but not linked to a network. Test all
parameters before making the site available. The ability to locally program provides the means to test
the site before making it available for system operation.

4.2

Discovering a Device in the UNC
NOTICE: GPW 8000 Receivers in circuit simulcast Configuration have no Ethernet connection
for communication with the network management tools and other network devices. Centralized
configuration or fault management of these GPW 8000 Receivers and GPB 8000 Reference
Distribution Modules (RDMs) is not supported.

When and where to use: Use these high-level steps to discover the devices in the Unified Network
Configurator (UNC). See the Unified Network Configurator manual for details on discovering devices.

Process:

1 Use the UNC Discovery Wizard to:

• Discover the devices.
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• Upload configurations for the devices.

• Generate changes for non-compliant devices.

2 Approve jobs (if any).

4.3

Security/Authentication Services

If the device supports SNMPv3 protocol, a pop-up dialog box appears displaying the SNMPv3
Password Prompt when logging in to a device through Configuration/Service Software (CSS) using an
Ethernet connection. For configuration details, see the Information Assurance Features Overview,
Software Download Manager, and SNMPv3 manuals. See Figure 38: SNMPv3 Security Level Option
Prompt on page 114.

Figure 38: SNMPv3 Security Level Option Prompt

A pop-up window appears displaying the File Transfer Access Services for CSS. Use this logon when
communicating to a device through CSS using either an Ethernet or DB-9 Serial Port connection. See 
Figure 39: CSS Login Banner on page 115.
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Figure 39: CSS Login Banner

4.4

Device Configuration in CSS

This section covers configuration of a device using the Configuration/Service Software (CSS).

NOTICE: The IP address for the device is available through a serial port connection in the
Tools → Set IP Address from the CSS menu.

4.4.1

Configuring a GPW 8000 Initially Using CSS

Process:

1 Perform the following configuration steps that require a serial connection. See Connecting
Through a Serial Port Link on page 116.

a Set the IP address and paring number of the device. See Setting the Device IP Address and
Pairing Number in CSS on page 118.

NOTICE: The pairing number can also be set via Ethernet. See step 2a.

b Set the serial security services. See Setting the Serial Security Services in CSS on page
119.

2 Perform the following configuration steps that require an Ethernet connection. See Connecting
Through an Ethernet Port Link on page 121.

a Set the pairing number of the device. See Setting the BR/CM Pairing Number in CSS on
page 123.

b Set the current date and time in Configuration/Service Software (CSS). See Setting the Date
and Time in CSS on page 124.

c Change the SNMPv3 configuration and user credentials from CSS on a selected device in
the site. See Changing SNMPv3 Configuration and User Credentials in CSS on page 124.

d Create, update, or delete an SNMPv3 user. See Adding or Modifying an SNMPv3 User in
CSS on page 127.

e Verify the SNMPv3 credentials. See Performing an SNMPv3 Connection Verification in CSS
on page 127.
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f Configure Domain Name Services (DNS) for a conventional receiver using CSS. See 
Configuring DNS in CSS on page 128.

g Set the Software Download Manager (SWDL) transfer mode. See Setting the SWDL Transfer
Mode in CSS on page 129.

h Configure for Secure SHell (SSH). See “Configuring SSH for RF Site Devices and VPMs
Using CSS” in the Securing Protocols with SSH manual.

i Enable RADIUS Authentication using CSS. See “Configuring RADIUS Sources and
Parameters Using CSS” in the Authentication Services manual. Ensure that the receivers
have been added to the RADIUS servers on the domain controllers as RADIUS clients.

j Enable Centralized Authentication using CSS. See “Enabling/Disabling Centralized
Authentication Using CSS” in the Authentication Services manual.

k Set the Local Cache Size for Centralized Authentication using CSS. See “Setting the Local
Cache Size for Central Authentication Using CSS” in the Authentication Services manual.

l Customize the login banner text using CSS (optional). See Customizing the Login Banner in
CSS on page 129.

m Enable Centralized Event Logging using CSS (optional). See “Enabling/Disabling Centralized
Event Logging on Devices Using CSS” in the Centralized Event Logging manual.

n Set the Network Time Protocol (NTP) Server Settings. See NTP Server Settings in CSS on
page 130.

3 Set up the local Password Configuration using CSS (optional). See Setting the Local Password
Configuration in CSS on page 131.

4 Continue to one of the following depending on the type of device you are configuring:

• Setting CSS Configuration Parameters for the GPW 8000 Receiver (Trunked Simulcast) on
page 132

• Setting CSS Configuration Parameters for the GPW 8000 Receiver (Conventional) on page
133.

4.4.2

Connecting Through a Serial Port Link

Prerequisites: This procedure assumes that the Configuration/Service Software (CSS) application is
loaded on your service computer/laptop. See the Private Network Management Client manual.

When and where to use: This procedure describes the steps required to connect through a serial port
link to set the IP address of the device and to set the serial security services. Perform all other device
function and feature configurations through an Ethernet port connection in the CSS.

Procedure:

1 Connect a serial cable to a service computer/laptop running CSS, and the serial connector on
the device module. The serial cable is an RS232, female DB-9 to male DB-9 straight through
cable. If the service computer/laptop does not have a serial port, use a USB-to-serial converter
external device.

2 Open the CSS application.

3 From the menu, select Tools → Connection Configuration.

The Connection Screen dialog box appears.

4 In the Connection Type area, select Serial.

The Serial Settings area on the dialog box becomes enabled.

MN003283A01-A
Chapter 4:  GPW 8000 Receiver Configuration

116  Send Feedback

http://docsurvey.motorolasolutions.com


5 In the Serial Port field, select the communication port that matches the one selected on the
service computer/laptop.

6 In the Baud Rate field, select the baud rate with which you want to communicate with the
device.

• Baud Rate 19200

7 Click Connect.

A login/password prompt screen appears.

Figure 40: CSS Login Banner

8 Provide the required credentials. Perform one of the following actions:

• If a domain controller is available on the network, enter the Username and Password for the
RADIUS service user account assigned to the netwadm group in the Active Directory. (The
default service user is serviceuser.)

• If a domain controller is not available on the network, enter the Username and Password for
the local bts_service account.

• If the Elevated Privileges Password field is active, enter the Elevated Privileges
Password that was set up for this device.

When accessing the device, if the default passwords do not work, the passwords may have
been set to default values by a different system release of software. See "Resetting Device
Passwords" in the CSS Online Help to reset the passwords to the current software release
defaults. If Authentication Services are not enabled on a device, type any alphanumeric
characters to populate the [Username, Password, and Elevated Privileges Password] fields,
as they cannot be left blank.

9 To access the device and close the dialog box, click OK.

The blank CSS main window appears.

NOTICE: The Service menu is not available until you read the configuration file from the
device using an Ethernet connection.
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4.4.3

Serial Connection Configurations

The following procedures set configuration parameters in the Configuration/Service Software (CSS)
using a serial connection.

4.4.3.1

Setting the Device IP Address and Pairing Number in CSS

Prerequisites: Obtain the required credentials information (local service account password and
elevated privileges password) to configure the site devices before proceeding. The user credentials
information includes both the current and new credentials. Without the current credentials, access to
the device or to the user credentials is denied. See Local Password and SNMPv3 Passphrase
Troubleshooting on page 161.

NOTICE: Setting or changing the device IP Address causes the SNMPv3 configuration and
user credentials to automatically reset.

Procedure:

1 Connect to the device using Configuration/Service Software (CSS) through a serial port link. See 
Connecting Through a Serial Port Link on page 116.

2 From the menu, select Tools → Set IP Address/BR_CM Pairing Number.

NOTICE: If the device is not in a voting or simulcast IP only topology, the menu item is
shown as Set IP Address/Box Number.

The Set IP Address and Base Radio/Comparator Pairing Number dialog box appears or the
Set IP Address and Box Number dialog box appears.

3 In the Device IP Address field, enter the device IP address. Click Set Device IP Address.

4 In a voting or simulcast IP only topology, enter the device pairing number. Click Set BR/CM
Pairing Number.

5 Click OK to close the dialog box.

6 Click Reset to initiate a hardware restart.

SNMPv3 user credentials reset to their factory default values.

7 Click Close to close the dialog box.

8 To reconfigure the SNMPv3 user credentials, see Changing SNMPv3 Configuration and User
Credentials in CSS on page 124.

4.4.3.2

Pairing To a Comparator

When operating in a voting, multicast, Single Transmit Receiver Voting (STRV), or IP simulcast
configuration, receivers must be paired to comparators using the BR/CM Pairing Number. The
BR/CM Pairing Number for the receiver and comparator is used to create an IP multicast group that
allows the receiver and comparator to talk to each other. The receiver listens for messages that the
comparator sends to establish an IP connection with all the paired receivers. When the receiver
receives the message from the comparator, it extracts the comparator IP address from the message
and uses it to send received voice and data back to the comparator.

Communication from the comparator to the paired receiver always uses a multicast IP address.
Communication between the paired receiver to the comparator always uses a unicast IP address.
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The multicast IP address is calculated based on the receiver and comparator pairing number and the
formula as follows:

For Conventional Systems:

224.10.100.nnn, where nnn is: (2 * channel number) - 1 for channel number between [1, 127]
224.10.101.nnn, where nnn is: (2 * (channel number – 127) - 1) for a channel number between [128,
200]

For Trunked Multi-Site Systems:

224.100.102.nnn, where nnn is: 100 + (2 * channel number) - 1

NOTICE: The BR/CM Pairing Number is not used for circuit (V.24 or 4-wire/V.24 hybrid link)
configurations.

See Setting the Device IP Address and Pairing Number in CSS on page 118 to set the pairing number.
The pairing number can also be set using an Ethernet connection. See Setting the BR/CM Pairing
Number in CSS on page 123.

4.4.3.3

Serial Security Services in CSS

The Serial Security Services in Configuration/Service Software (CSS) enables the secure services and
changes the device password.

NOTICE: The Serial Security Services must be set before changing the SNMPv3 configuration
and user credentials on a selected device in the site.

Before enabling this parameter, any login and password may be used on the File Transfer Access
Services login window to access a device. After Authentication Services are enabled, the login and
password provided is checked against the following authentication sources:

Stored password
RF site devices support a configurable password for the Local Service and Elevated Privileges
accounts. The password is verified against the stored password for these accounts.

Built-in logins and passwords
RF site devices support built-in login/password combinations for a login by services such as the
software downloads. Only certain software download login names are authenticated in this way.

Centralized Authentication
For authentication through centralized accounts instead of Local Service, Elevated Privileges, and
built-in user accounts, use the Configure the Centralized Authentication parameter in CSS for
the Challenge Handshake Authentication Protocol (CHAP). See Chapter 7, “Enabling/Disabling
Centralized Authentication in CSS” in the Authentication Services manual. This procedure requires
an Ethernet connection to the device being configured.

4.4.3.3.1
Setting the Serial Security Services in CSS

Prerequisites: Obtain the required credentials information (local service account password and
elevated privileges password) to configure the site devices before proceeding. The user credentials
information includes both the current and new credentials. Without the current credentials, you cannot
access the device and cannot change the user credentials. See Local Password and SNMPv3
Passphrase Troubleshooting on page 161. Changing to the incorrect user credentials may lead to not
being able to access the device through Configuration/Service Software (CSS) or Secure SHell (SSH).
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Procedure:

1 Connect to the device using CSS through a serial port link. See Connecting Through a Serial
Port Link on page 116.

2 From the menu, select Security → Device Security Configuration → Security Services
(Serial).

3 From the Security Services Configuration dialog box, set the Test Application
Configuration field according to your organizational policies. The recommended secure
configuration is Disabled.

4 Set the Authentication Services field to Enabled. Click Apply.

This field enables local authentication services and must be enabled as a prerequisite for
centralized authentication.

5 Set the Password Reset Mechanism field.

This field allows a reset of the passwords for two built-in device accounts to their default values.

6 To update the password for the device, select either Service Account or Elevated Privilege
from the drop-down list. Click Update password.

7 In the Change Account Password dialog box, enter the old password, then enter a new
password, and confirm the new password before clicking Change Password.

8 To save the new password, click OK.

The Change Account Password dialog box closes.

4.4.3.4

Resetting SNMPv3 User Credentials to Factory Defaults in CSS

Prerequisites: Obtain the required credentials information (local service account password and
elevated privileges password) to configure the site devices before proceeding. The user credentials
information includes both the current and new credentials. Without the current credentials, you cannot
access the device and cannot change the user credentials. To obtain the keys for resetting either
password or SNMPv3 passphrases for the device, contact Motorola Solutions Support Center (SSC).
Changing to the incorrect user credentials may lead to not being able to access the device through
Configuration/Service Software (CSS) or Secure SHell (SSH).

Procedure:

1 Connect to the device using CSS through a serial port link. See Connecting Through a Serial
Port Link on page 116.

2 From the menu, select Security → SNMPv3 Configuration → Reset SNMPv3 Configuration
(Serial).

The Reset SNMPv3 Configuration dialog box opens.

3 Click Reset SMPv3 Configuration.

The SNMPv3 configuration is reset to factory defaults in the device.

4 Click Exit.

The Reset SNMPv3 Configuration dialog box closes.

5 To reboot the device for the SNMPv3 user credentials to take effect, perform the following
actions:

a From the menu, select Tools → Set IP Address/Box Number or Set IP Address/BR_CM
Pairing Number.

MN003283A01-A
Chapter 4:  GPW 8000 Receiver Configuration

120  Send Feedback

http://docsurvey.motorolasolutions.com


b In the dialog box, click Reset.

The device reboots.

6 Proceed to Changing SNMPv3 Configuration and User Credentials in CSS on page 124.

4.4.4

Connecting Through an Ethernet Port Link

Prerequisites: Load Configuration/Service Software (CSS) on the service computer/laptop. See the
Private Network Management Client manual if necessary or see the instructions in the CSS DVD jewel
box for instructions on loading the CSS onto the service computer/laptop.

When and where to use: Use the Ethernet port link to configure all CSS parameters for the device.

Procedure:

1 Connect a service computer/laptop to a device using one of the following methods:

NOTICE: Normally the service computer/laptop is connected through the local site switch
or remotely through the network. Do not connect directly to the Ethernet service port of
the device unless downloading software or individually configuring the device.

a Remote Connection to Network or Local Site Switch:

1 Connect remotely to the network or to the local site switch using a straight-through an
Ethernet straight-through Ethernet cable.

2 If connecting to the local site switch, configure the Ethernet interface of the service
computer/laptop to a Speed/Duplex setting of Auto-Negotiate. Set the IP address of the
service computer/laptop to an unused IP address on the subnet of the local site. The IP
address on the subnet varies depending on the site and zone numbers.

b Direct Connection to Front Ethernet Service Port:

1 Connect directly to the front panel Ethernet service port with a straight-through Ethernet
cable.

2 If connecting to a base radio or receiver, set the IP address of the service computer/laptop
to 192.168.x, where x is any number between 2 and 253.

3 If connecting to a site controller or reference distribution module, set the IP address of the
service computer/laptop to an unused IP address on the subnet of the local site. The IP
address on the subnet varies depending on the site and zone numbers.

4 Configure the Ethernet interface of the service computer/laptop to a Speed/Duplex setting
of Auto-Negotiate

NOTICE: The comparator does not support a direct connection to the front panel
Ethernet service port. The connection must be done remotely through the network or
through the local site switch.

2 Open the CSS application.

3 From the menu, select Tools → Connection Configuration.

4 From the Connection Screen, in the Connection Type area, select Ethernet.

5 If connected directly to the front panel Ethernet service port of a base radio or receiver, click
Front Panel Ethernet and go to step 7.

6 Perform one of the following actions:
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If… Then…

If you know the IP
address for the de-
vice,

perform the following actions:

a In the Device IP Address field, enter the IP address for the de-
vice.

b Click Connect.

c Go to step 7.

Trunked Device: If
you do not know
the IP address, but
know the system
identification of the
device (the zone,
physical site, sub-
site, and device ID
of the device),

perform the following actions:

a Click Device Name Wizard to open the Device Name Wizard
dialog box.

b From the Device drop-down list, select the relevant device type.

c In the Zone, Physical Site, Subsite, and Device ID fields, enter
the proper values.

NOTICE: Some fields, such as Subsite, do not allow
entries for some devices. Therefore, select the device
first.

d Click OK.
The Domain Name Services (DNS) information of the device au-
tomatically appears in the Device IP Address field.

e Click Connect.

f Go to step 7.

Conventional De-
vice: If you do not
know the IP ad-
dress,

perform the following actions:

a Establish a serial connection to the device. See Connecting
Through a Serial Port Link on page 116.

b For a base radio, receiver, or comparator, from the menu, select
Tools → Set IP Address/BR_CM Pairing Number. For a site
controller or reference distribution module, select Set IP Ad-
dress/Box Number.

c In the Device IP Address field, record the IP address.

d Re-establish an Ethernet connection and repeat steps 1 through
4.

e In the Device IP Address field, enter the IP address for the de-
vice.

f Go to step 7.

7 To make the connection, click Connect.

If this device is SNMPv3-capable, the SNMPv3 Passphrase Prompt dialog box appears.
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Figure 41: SNMPv3 Passphrase Prompt

8 In the SNMPv3 Passphrase Prompt dialog box, enter the User Information and Passphrase
Information. Click OK. If Authentication Services are not enabled on a device, click OK when
the dialog box appears.

9 From the menu, select File → Read Configuration From Device.

The parameters download from the device to the service computer/laptop. When the download
is complete, the CSS main window opens. Use the map on the left side of the screen to view
configuration information for the device.

4.4.5

Ethernet Connection Configurations

The following procedures set configuration parameters in the Configuration/Service Software (CSS)
using an Ethernet connection.

4.4.5.1

Setting the BR/CM Pairing Number in CSS

When and where to use:
Set the pairing number for the base radio, receiver, and comparator using Configuration/Service
Software (CSS) when operating in a voting, multicast, or simulcast IP configuration using an Ethernet
connection.

Procedure:

1 Connect to the device using Configuration/Service Software (CSS) through an Ethernet port link.
See Connecting Through an Ethernet Port Link on page 121.

2 From the menu, select Service → BR/CM Pairing Number.
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3 Enter the pairing number. Click OK.

The pairing number is set.

4.4.5.2

Setting the Date and Time in CSS
This procedure provides the date and time to the device.

When and where to use: During installation, the date and time is set through an Ethernet cable
connected directly to the Ethernet port of the device. After installation, this procedure may be
performed remotely.

NOTICE: If a power outage occurs, the device does not retain the date and time settings.

Procedure:

1 Connect to the device using CSS through an Ethernet port link. See Connecting Through an
Ethernet Port Link on page 121.

2 From the menu, select Tools → Set Device Date and Time.

3 Enter the current date and time. Click OK.

The date and time are set.

4.4.5.3

Changing SNMPv3 Configuration and User Credentials in CSS

Prerequisites: Obtain the required SNMPv3 credentials information (Authentication passphrase,
Encryption passphrase, and Authoritative Engine ID) to configure the device before proceeding. The
user credentials information includes both the current and new credentials. Without the current
credentials, you cannot access the device and cannot change the user credentials. See Local
Password and SNMPv3 Passphrase Troubleshooting on page 161. Changing to the incorrect user
credentials may lead to not being able to access the device from the Unified Network Configurator
(UNC), or for the device to be unable to send alarms to the Unified Event Manager (UEM) (for fault
management).

When and where to use: This procedure changes the SNMPv3 configuration and user credentials
from Configuration/Service Software (CSS) on a selected device in the site. For more information on
this feature, see the SNMPv3 manual.

NOTICE: During installation, perform this procedure through an Ethernet cable connected
directly to the Ethernet port of the device. After installation, this procedure may be performed
remotely from CSS.

Procedure:

1 Connect to the device using CSS through an Ethernet port link. See Connecting Through an
Ethernet Port Link on page 121.

2 From the menu, select Security → SNMPv3 Configuration → Configure SNMPv3 Users
(Ethernet).

The SNMPv3 Passphrase Prompt dialog box appears with MotoAdmin as the selected
SNMPv3 user.

3 In the SNMPv3 Passphrase Prompt, enter the appropriate Authentication and Encryption
Passphrases in the text fields.
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NOTICE: When accessing the device for the first time, if the default passphrases do not
work, the passphrases may have been set to default values by a different system release
of software. See “Reset SNMPv3 Configuration (Serial)” in the CSS Online Help to reset
the passphrases to the current software release defaults.

4 If connecting remotely through the network to a different device, perform one of the following
actions. Otherwise, go to step 5.

If… Then…

If you know the IP
address for the de-
vice,

perform the following actions:

a In the Device IP Address field, enter the IP address for the
device.

b Go to step 5.

If you do not know
the IP address, but
know the system
identification of the
device (the zone,
physical site, sub-
site, and device ID of
the device),

perform the following actions:

a Click Device Name Wizard.

b From the Device list box, select the desired device type.

c In the Zone, Physical Site, Subsite, and Device ID fields, en-
ter the proper values.

NOTICE: Some fields, such as Subsite, do not allow
entries for some devices. Therefore, select the de-
vice first.

d Click OK.
The Domain Name Services (DNS) information of the device
automatically appears in the Device IP Address field.

e Click Connect.

f Go to step 5.

5 Click OK.

If the passphrases are authenticated, the Configure SNMPv3 Users window appears. If the
connection fails, a message appears.

6 To update the SNMPv3 credentials for a selected user, from the User Information section,
select a Username in the Username drop-down list.

The CSS retrieves the current credentials from the device for a selected user.

NOTICE: Depending on the user selected, some fields on this dialog box become read-
only or disabled. Click Cancel at any time to discard changes made to a selected user.

7 To change or update the SNMPv3 security level for a selected user, from the User Information
section, select the security level in the Security Level drop-down list.

The security level options are:

NoAuthNoPriv
Neither the Authentication Passphrase nor Encryption Passphrase are needed for
communicating with the device.

AuthNoPriv
Authentication Passphrase is needed; but no Encryption Passphrase is needed for
communicating with the device.
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AuthPriv
Both Authentication Passphrase and Encryption Passphrase are needed for communicating
with the device.

The User Status field reflects the current operational status of the selected SNMPv3 User. The
Status Types include:

Active
User configured on the device; the Update and Delete options are enabled.

Not in service
User configured on the device; the Update and Delete options are enabled.

Not ready
User configured on the device; the Update and Delete options are enabled.

Not present
Not present on the device; the Create option is enabled.

The security level of the selected user is set.

8 To change the Authentication Passphrase for the selected SNMPv3 user, if applicable to the
selected security level, perform the following actions:

a From the Authentication Passphrase section, enter the passphrase into the Old
Passphrase field.

NOTICE: If you do not know the passphrase, select the I do not remember old
passphrase check box.

b Enter the new passphrase into the New Passphrase field.

NOTICE: The passphrase must be between 8 and 64 characters in length and consist
of upper or lowercase alphanumeric characters (excluding the @ # $ ^ or _
characters).

c Enter the same new passphrase into the Confirm New Passphrase field.

9 To change the encryption passphrase for the selected SNMPv3 user, if applicable to the
selected security level, perform the following actions:

a From the Encryption Passphrase section, enter the old passphrase into the Old
Passphrase field.

NOTICE: If you do not know the passphrase, select the I do not remember old
passphrase check box.

b Enter the new passphrase into the New Passphrase field.

c Enter the same new passphrase into the Confirm New Passphrase field.

10 To change the Authoritative Engine Identifier, applicable to MotoInformA and MotorInformB
users only, perform the following actions:

a From the Authoritative Engine ID section, select the desired current engine ID from the
Current Engine ID drop-down list.

b In the New Engine ID field, enter the new engine ID.

NOTICE: The new engine ID must be between 1 and 27 characters and comply with
the Engine ID Domain Name Syntax.

11 To create, update, or delete SNMPv3 users, go to Adding or Modifying an SNMPv3 User in CSS
on page 127.
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4.4.5.3.1
Adding or Modifying an SNMPv3 User in CSS

When and where to use: Use this procedure to create, update, or delete an SNMPv3 user from the
Configure SNMPv3 Users window.

Procedure:

1 From the Configure SNMPv3 Users window, to add or modify the selected SNMPv3 user, click
one of the following:

• Create: Creates a user when the status is Not Present.

• Update: Updates an existing user.

• Delete: Removes an existing user.

A Confirmation dialog box appears and prompts if you want to continue.

2 Click Yes.

The Processing Requests dialog box appears and processes the request. A green square X
indicates OK and a red square X indicates failure.

3 After reviewing the processing status, click OK.

NOTICE: If you encounter any errors, go back to the appropriate step and correct the
information entered.

4 Repeat these steps for any SNMPv3 users you wish to create, update, or delete.

5 Click Cancel to exit the Configure SNMPv3 Users window.

The Configure SNMPv3 Users window closes, and the CSS main window returns.

4.4.5.3.2
Performing an SNMPv3 Connection Verification in CSS

When and where to use: When the SNMPv3 user credentials have been created, modified, or
deleted, ensure that the device is properly configured for SNMPv3. Follow this procedure to verify the
SNMPv3 connection.

Procedure:

1 Connect to the device using Configuration/Service Software (CSS) through an Ethernet port link.
See Connecting Through an Ethernet Port Link on page 121.

2 When the passphrase prompt screen opens, select the configured security level and enter the
required passphrases.

3 If the connection was successful, click OK.

4.4.5.4

DNS Configurations

NOTICE: This procedure is not applicable for a K core site.

The Network Services Configuration window allows you to configure the network Domain Name
Services (DNS) for this device, if part of a secure network.
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Configuring DNS in CSS on page 128 describes the steps for configuring DNS for a device using
Configuration/Service Software (CSS). Configuring the DNS is required before entering the Fully
Qualified Domain Name (FQDN) for servers on the Network Security Configuration window in CSS.

For information on DNS-related failures that may occur during or after DNS configuration, see the
“AD/DNS Troubleshooting” chapter in the Authentication Services manual.

4.4.5.4.1
Configuring DNS in CSS

Procedure:

1 Obtain the IP addresses for a Primary, Secondary and/or Tertiary Domain Name Services (DNS)
server IP. If necessary, contact your system administrator for this information before continuing
to step 2.

2 Connect to the device using Configuration/Service Software (CSS) through an Ethernet port link.
See Connecting Through an Ethernet Port Link on page 121.

3 On the navigation pane, select Network Services Configuration.

4 In the Network Services Configuration window, select the DNS Configuration tab.

Figure 42: CSS Network Services Configuration – DNS Tab

5 Enter the Requested DNS Server IP address for the Primary, Secondary, and Tertiary DNS
servers.

NOTICE: The Primary Row Status must be enabled before the Secondary row is
ungrayed. The Secondary row status must be enabled before the Tertiary row is
ungrayed.

6 In the Row Status field, select whether the IP address for the Primary, Secondary, or Tertiary
DNS server is Enabled or Disabled. Choose Enabled to use the DNS server IP address.

7 In the Requested DNS Domain Name field, enter up to 191 alphanumeric characters. The
Primary Row Status must be set to Enabled for this field to be active.

NOTICE: Base domain names for site devices on the site ID and zone ID (such as
siteXzoneZ).

For assistance in completing the Requested DNS Domain Name field, click DNS Service
Wizard.

8 In the Requested DNS Host Name field, enter up to 63 alphanumeric characters for the
network in which this device resides. A Requested DNS Domain Name must be entered for this
field to be active.
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NOTICE: This field is available only when configuring a conventional device AND a
Requested DNS Domain Name has been entered.

For assistance in completing the Requested DNS Host Name field, click DNS Service Wizard.

9 The System Name field is not user editable and is filled only after using the DNS Service
Wizard.

NOTICE: This field is used only when configuring a conventional device.

10 Click DNS Service Wizard for assistance in completing the fields in the DNS Service
Configuration screen. See the CSS Online Help for configuration details.

4.4.5.5

Customizing the Login Banner in CSS
This procedure describes how to edit the login banner security notice.

Procedure:

1 Connect to the device using Configuration/Service Software (CSS) through an Ethernet port link.
See Connecting Through an Ethernet Port Link on page 121.

2 From the menu, select Security → Device Security Configuration → Remote Access/Login
Banner (Ethernet).

3 From the Remote Access/Login Banner screen, Remote Access Configuration tab, click the
Login Banner tab.

4 Edit the text of the banner.

5 Click one of the following:

• Refresh: re-reads the original Login Banner text.

• Apply: saves the changes and keep the screen open.

• OK: saves the changes and close the screen.

• Cancel: closes the screen without saving the changes.

4.4.5.6

Setting the SWDL Transfer Mode in CSS
This procedure sets the Software Download Manager (SWDL) transfer mode.

When and where to use: Follow this procedure to set the SWDL transfer mode to Ftp (clear) or Sftp
(secure) before performing a software download on the device.

NOTICE: The SWDL transfer mode must be set to Ftp (clear) if any PSC 9600, STR 3000,
QUANTAR®, or ASTRO-TAC® 9600 device is present at a site.

Procedure:

1 Connect to the device using Configuration/Service Software (CSS) through an Ethernet port link.
See Connecting Through an Ethernet Port Link on page 121.

2 From the menu, select Security → Device Security Configuration → Remote Access/Login
Banner (Ethernet).

The Remote Access/Login Banner screen appears displaying the Remote Access
Configuration tab.
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Figure 43: Remote Access Configuration Tab

3 In the Software Download Transfer Mode (Requested) field, choose either Ftp (clear) or Sftp
(secure). Click OK.

NOTICE: Secure Shell Service (Requested) and Secure FTP (Requested) are
automatically set to Enabled and grayed out when you choose Sftp.

4.4.5.7

Manager IP Address Settings in CSS

When IP addresses exceed the allowed total, remove the IP addresses that are no longer used at the
site. This removal allows the Unified Event Manager (UEM) to be identified as the current manager and
handles traps for the device.

See “Clearing Manager IP Address” in the CSS On-line Help for removing these IP addresses.

4.4.5.8

NTP Server Settings in CSS

Network Time Protocol (NTP) provides a clock synchronization mechanism for various network devices
and computers, and allows the NTP server to provide the date and time synchronization for a particular
device. The NTP server IP address must be entered on the Manager / NTP Definition screen.

For security purposes, the receiver can restrict NTP messages from only the site controller. This
restriction can be accomplished by configuring two site controller IP addresses into the NTP Server IP
Address fields on the receiver.

See “Configuring the NTP Servers” in the CSS On-line Help for defining, editing, and removing these
settings.
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4.4.5.9

Setting the Local Password Configuration in CSS

When and where to use: Use this procedure to set the complexity requirements and controls for the
local service account password. The updated password criteria is enforced on the next password
change for the device local service account. Password Configuration is an optional feature. For
information, see “Password Configuration" in the CSS Online Help.

Procedure:

1 Connect to the device using Configuration/Service Software (CSS) through an Ethernet port link.
See Connecting Through an Ethernet Port Link on page 121.

2 In the navigation pane, click the Password Configuration element.

The Password Configuration window appears.

Figure 44: Password Configuration Window

3 Complete the following fields:

Minimum Password Length
This field allows you to enter a value as the minimum length for the password. The minimum can be
between 8 and 255 characters, with a default of 10 characters.

Number of Required Special Characters
This field allows you to enter a value for the required number of special characters which must be
included in the password. The value can be between 0 and 255, with a default of 1.

Number of Required Numeric Characters
This field allows you to enter a value for the required number of numeric characters which must be
included in the password. The value can be between 0 and 255, with a default of 2.

Number of Required Uppercase Characters
This field allows you to enter a value for the required number of uppercase alphabetic characters
which must be included in the password. The value can be between 0 and 255, with a default of 2.

Number of Required Lowercase Characters
This field allows you to enter a value for the required number of lowercase alphabetic characters
which must be included in the password. The value can be between 0 and 255, with a default of 2.

Number of Consecutive Characters
This field allows you to enter the maximum number of consecutive repeated characters permitted in
the password.

Set Values to Default
This field returns all fields to their system default values.
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Password Aging Time [days]
This field allows you to enter a value between 0 and 65535 for the maximum number of days a local
password is valid. After the Password Aging Time has elapsed, the password must be changed.
The default value is 0.

Change Interval Limit [days]
This field allows you to enter a value between 0 and 65535 for the number of days which must
elapse before a local password can be changed. The default value is 1.

4.4.6

Setting CSS Configuration Parameters for the GPW 8000 Receiver
(Trunked Simulcast)
Prerequisites:
Before proceeding with this process, complete the initial configuration of the device in Configuring a
GPW 8000 Initially Using CSS on page 115.

For configuration parameters on each field for a trunked simulcast GPW 8000 Receiver, see "Multi-Site
or Simulcast Subsystem" in the CSS Online Help.

Process:

1 Connect to the receiver through an Ethernet port link and then read the configuration file from
the receiver. See Connecting Through an Ethernet Port Link on page 121.

2 In the System tree, click System and complete the fields.

3 In the System tree, click Site and complete the fields.

4 In the System tree, click Channel and complete the fields.

5 In the System tree, click Subsite and complete the fields.

6 In the System tree, click Configuration and complete the fields on all four tabs.

As part of Remote Multicoupler (RMC) configuration, set the DIP switches on the RMC/Low
Noise Amplifier (LNA) modules. See Setting RMC System Gain on page 134.

7 In the System tree, click Network Services Configuration and complete the fields on the three
tabs.

For configuration details for DNS and RADIUS Services, see the Authentication Services
manual. For configuration details for SYSLOG Services, see the Centralized Event Logging
manual.

8 In the System tree, click Password Configuration and complete the fields.

Password Configuration is required only if you have passwords entered for local accounts. It
sets the password complexity and controls. For details on password complexity and controls,
see “Password Configuration” in CSS Online Help.

9 From the menu, select File → Save As to save the configuration data to a new archive file, or
select File → Save to overwrite the existing archive file.

IMPORTANT: Save any configuration changes to a local or network drive so that if the
transceiver module fails, you can load your settings to a replacement transceiver. If the
configuration file is not saved to a local or network drive, repeat the setup steps after
replacing a transceiver module.

10 To write the configuration data to the receiver, from the menu, select File → Write
Configuration to Device.

Set the hardware platform to GPW 8000 Receiver.
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4.4.7

Setting CSS Configuration Parameters for the GPW 8000 Receiver
(Conventional)
Prerequisites:
The Ethernet Type field for a standalone conventional receiver must be set to 10 Mbit, half-duplex.

Before proceeding with this process, complete the initial configuration of the device in Configuring a
GPW 8000 Initially Using CSS on page 115.

For configuration parameters for a conventional GPW 8000 Receiver, see the following in the CSS
Online Help:

• Analog-only, Digital-only, or Mixed Mode GTR 8000 Base Radio: Conventional Site - ASTRO
7.12 and Later

Process:

1 Connect to the receiver through an Ethernet port link and then read the configuration file from
the receiver. See Connecting Through an Ethernet Port Link on page 121.

2 In the System tree, click Site and complete the fields.

3 In the System tree, click Hardware Configuration and complete the fields on the two tabs.

NOTICE: As part of Remote Multicoupler (RMC) configuration, set the DIP switches on
the RMC/Low Noise Amplifier (LNA) modules. See Setting RMC System Gain on page
134.

4 In the System tree, click Options and complete the fields.

5 In the System tree, click Infrastructure Interface and complete the fields on the three tabs.

6 In the System tree, click Channel Configuration and complete the fields.

7 In the System tree, click Repeater Configuration and complete the fields.

8 In the System tree, click Receiver Scan and complete the fields.

9 In the System tree, click Repeater Access and complete the fields.

10 In the System tree, click WildCard Tables and complete the fields on the three tabs.

11 In the System tree, click Network Services Configuration and complete the fields on the three
tabs.

NOTICE: For configuration details for RADIUS Services, see the Authentication Services
manual. For configuration details for SYSLOG Services, see the Centralized Event
Logging manual.

12 In the System tree, click Password Configuration and complete the fields.

NOTICE: Password Configuration is required only if you have passwords entered for
local accounts. It sets the password complexity and controls. For details on password
complexity and controls, see “Password Configuration” in CSS Online Help.

13 From the menu, select File → Save As to save the configuration data to a new archive file, or
select File → Save to overwrite the existing archive file.

IMPORTANT: Save any configuration changes to a local or network drive so that if the
receiver fails, you can load your settings to a replacement receiver. If the configuration
file is not saved to a local or network drive, you will need to repeat the setup steps after
replacing a receiver.

14 From the menu, select File → Write Configuration to Device to write the configuration data to
the receiver.

Set the hardware platform to GPW 8000 Receiver.
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4.4.8

Configuring Battery Type

When and where to use: As part of the site configuration process, configure the Battery Type on the
Hardware Configuration tab in Configuration/Service Software (CSS).

NOTICE: Configuring the battery type applies only to the transceiver in the bottom slot of the
chassis. In the CSS, the top slot transceiver battery configuration option is grayed out.

Procedure:

1 Open CSS.

2 Connect to the device through an Ethernet port link. Read the configuration file from the device.
See Connecting Through an Ethernet Port Link on page 121.

3 From the navigation tree, select Configuration.

4 From the Configuration window, select the Hardware Configuration tab.

5 Select the Battery Type (manufacturer and model, or select the generic listing for the class of
battery).

6 From the menu, select File → Save or File → Save As to save the configuration to an archive
on your local or network drive.

7 To write the configuration to the device, select File → Write Configuration to Device from the
menu.

4.4.9

Setting RMC System Gain

When and where to use:
The Receive Multicoupler (RMC) system gain must be set up according to your GPW 8000 Receiver
configuration.

NOTICE: For receivers, calculate and enter a value for system gain. Calculate the system gain
from the receiver multicoupler input to the receivers Rx input. If there is no multicoupler, enter
zero.

Procedure:

1 Open Configuration/Service Software (CSS).

2 Connect to the device through an Ethernet port link. Read the configuration file from the device.
See Connecting Through an Ethernet Port Link on page 121.

3 From the menu, select File → Read Configuration from Device.

4 From the navigation tree, select Configuration.

5 Select the Receive Multicoupler (RMC) Configuration tab.

6 In the GTR 8000 Configuration field, select GTR 8000 Base Radio Standalone.

7 In the System Gain field, enter a dB value.

8 From the menu, select File → Save or File → Save As to save the RMC configuration to an
archive on your local or network drive.

9 From the menu, select File → Write Configuration to Device to write the configuration data to
the receiver.

The RMCs automatically use the resulting system gain. In addition, an appropriate transceiver
attenuation is automatically calculated and saved in the configuration file.
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4.5

Configuring Centralized Authentication on Devices in
VoyenceControl

When and where to use: This process provides the procedures for configuring centralized
authentication on devices using the VoyenceControl component of the Unified Network Configurator
(UNC) application.

NOTICE: VoyenceControl does not apply for a K core or non-networked site.

Process:

1 Configure Domain Name Service (DNS) on the device. See “Configuring DNS on RF Site and
VPM Devices in VoyenceControl” in the Authentication Services manual.

2 Configure Authentication Sources for the device. See “Configuring Authentication Sources for
RF Site and VPM Devices in VoyenceControl in the Authentication Services manual.

3 Configure RADIUS parameters for the device. See “Configuring Radius Parameters for RF Site
and VPM Devices in VoyenceControl” in the Authentication Services manual.

4 Set the Local Cache Size for Centralized Authentication for the device. See “Setting the Local
Cache Size for Central Authentication on RF Site and VPM Devices in VoyenceControl” in the
Authentication Services manual.

5 Enable/Disable Centralized Authentication for the device. See “Enabling/Disabling Centralized
Authentication on RF Site and VPM Devices in VoyenceControl” in the Authentication Services
manual.

6 Enable/Disable Centralized Event Logging for the device. See “Enabling/Disabling Centralized
Event Logging on RF Site Devices and VPMs in VoyenceControl” in the Centralized Event
Logging manual.

4.6

Configuring the Trunked GPW 8000 Receiver in Circuit
Simulcast Using CSS
Use this procedure to configure the trunked GPW 8000 Receiver in a circuit simulcast configuration.

Prerequisites:
This procedure requires use of the following:

• Standard or crossover RJ-45 Ethernet cable

• A service computer/laptop with the Configuration/Service Software (CSS) application installed

When and where to use: If possible, configure the Trunked GPW 8000 Receiver before it is required,
and save the configuration to an archive file.

Procedure:

1 Connect the Ethernet cable between the Ethernet port on the service computer/laptop and the
Ethernet service port on the front of the trunked GPW 8000 Receiver. See Connecting Through
an Ethernet Port Link on page 121.

2 Upon completion of a successful read, click OK to continue.
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3 In the Hardware Configuration screen, set Ethernet Type to 10Mbit, half duplex.

The Ethernet port on the backplane of the trunked GPW 8000 Receiver is set after the
configuration is written to the device.

4 In the Hardware Configuration screen, set Hardware Platform [R] to GPW 8000 Satellite
Receiver.

5 Set the BR type to GPW 8000 (the default setting is GTR 8000).

6 Configure the Trunked GPW 8000 Receiver using one of the following methods:

• Replacing QUANTAR:

1 Print out the Codeplug report archived in the “Archiving the QUANTAR Codeplug Report
using WinRSS” procedure in the Quick Guide for Replacing a Trunked 3600 QUANTAR
with a GTR 8000 Base Radio. Use it as a reference to configure the trunked GPW 8000
Receiver.

2 Launch the WinRSS application and open the archived QUANTAR station codeplug file.
At the same time, open the CSS application and compare WinRSS parameters to their
equivalent CSS parameters.

3 For a listing comparing RSS to CSS parameters, see “ASTRO Trunked 3600
IntelliRepeater Parameters” in the Quick Guide for Replacing a Trunked 3600 QUANTAR
with a GTR 8000 Base Radio.

• Replacing ASTRO-TAC

1 Print out the Codeplug report archived in the “Archiving the ASTRO-TAC Codeplug
Report using WinRSS” procedure, and use it as a reference to configure the trunked GPW
8000 Receiver.

2 Launch the WinRSS application and open the archived ASTRO-TAC receiver codeplug
file. At the same time, open the CSS application and compare WinRSS parameters to
their equivalent CSS parameters.

3 For a listing comparing RSS to CSS parameters, see ASTRO-TAC 3000 COMPARATOR
Radio Service Software User’s Guide, Software Part No.: RVN-4154.

7 Set the relevant parameters in the CSS screens to match the values from the QUANTAR station
codeplug. For an ASTRO Simulcast GPW 8000 Receiver, see the “Trunking Site – 3600
Simulcast Site” section in CSS Online Help.

8 From the menu, select File → Save As to save the new configuration to an archive file.

9 To write the configuration data to the receiver, from the menu, select File → Write
Configuration to Device.

10 Close the CSS application and disconnect the service computer/laptop.
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Chapter 5

GPW 8000 Receiver Optimization
Your Motorola Solutions Field Representative or Motorola Solutions Support Center (SSC) can advise
you on optimization activities required for your system, if any. See Motorola Solutions Support Center
on page 162.

This chapter contains optimization procedures and recommended settings relating to GPW 8000
Receiver.

5.1

Aligning the Internal Frequency Reference Oscillator

The transceiver option card within a receiver provides an internal 10 MHz frequency reference which
can be used as the primary or backup frequency reference source for the device. For conventional
receiver operation, it also provides the analog interfaces and wildcard I/Os.

After a receiver is installed or after the transceiver option card is replaced, align the internal frequency
reference oscillator.

Align the transceiver option card internal frequency reference oscillator to within 1 ppb (parts per
billion). The measuring equipment used to make this alignment must be accurate to within 1 ppb. This
accuracy typically requires test equipment with a double oven or a Rubidium reference oscillator.

NOTICE: The receiver must be turned on for at least one week before the internal frequency
reference oscillator is aligned.

Align the internal frequency reference oscillator for an Oven Controlled Crystal Oscillator (OCXO)
transceiver option card:

• Upon installation of the receiver for all bands.

• Once every two years after installation for 700/800/900 MHz systems.

• Once every five years after installation for UHF systems.

• VHF systems do not require alignment after initial installation.

Align the internal frequency reference oscillator for a Temperature Compensated Crystal Oscillator
(TCXO) transceiver option card:

• Upon installation of the receiver for UHF.

• Every year after installation for UHF.

The internal frequency reference oscillator can only be aligned on a GPW 8000 Receiver using the
auto alignment procedure.

See “Base Radio Service Help → Service Screens → Alignment Screens” in the CSS Online Help
for the alignment procedures.
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5.1.1

GPW 8000 Receiver Time and Frequency Inputs

Various external time and frequency inputs can be provided to the receiver for normal operation or for
Internal Frequency Reference Oscillator alignment. The following table provides a list of acceptable
input signal types and levels for each input port.

Table 29: Time and Frequency Inputs

Input Port Frequency Waveform Level
Impe-
dance

Note

Ext Freq Ref 5 MHz Sine 2.6–5.3 Vpp 100k
ohms

AC coupled

Ext Freq Ref 5 MHz Square 45–55% duty cy-
cle

100k
ohms

AC coupled

Ext Freq Ref 10 MHz Sine 2.6–5.3 Vpp 100k
ohms

AC coupled

Ext Freq Ref 10 MHz Square 45-55% duty cy-
cle

100k
ohms

AC coupled

Ext Freq Ref 20 MHz Sine 2.6–5.3 Vpp 100k
ohms

AC coupled

Ext Freq Ref 20 MHz Square 45–55% duty cy-
cle

100k
ohms

AC coupled

Ext Freq Ref 5 MHz/
1PPS*

Square 2.6–5.3 Vpp 100k
ohms

AC coupled;
25% modula-
tion 1pps ar-
rives on 75%
duty cycle

1PPS 1PPS Pulse 2.6–5.3 Vpp 100k
ohms

DC coupled

Front Panel
Ext Freq Ref

5 MHz Sine 2–5 Vpp; 10–18
dBm

50 ohms AC coupled

Front Panel
Ext Freq Ref

5 MHz Square 45–55% duty cy-
cle

50 ohms AC coupled

Front Panel
Ext Freq Ref

10 MHz Sine 2–5 Vpp; 10–18
dBm

50 ohms AC coupled

Front Panel
Ext Freq Ref

10 MHz Square 45–55% duty cy-
cle

50 ohms AC coupled

Front Panel
Ext Freq Ref

5 MHz/
1PPS*

Square 2.6–5.3 Vpp 50 ohms AC coupled;
25% modula-
tion 1pps ar-
rives on 75%
duty cycle

* 25% modulation, 1PPS arrives on 75% duty cycle.

NOTICE: The Front Panel EXT FREQ REF connection is the Frequency Calibrator (BNC
connector) on the transceiver module.
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NOTICE:

• The trunked GPW 8000 Receiver uses an integrated reference input through the CP2 link
from the Reference Distribution Modules

• Reference oscillator alignment is not required for GPB 8000 RDM with trunked GPW 8000
Receiver in trunked receive-only remote sites.

5.2

Battery Equalization

Battery Equalization configures the power supply to set the proper charge and capacity for the storage
batteries connected to the receiver. Sites equipped with storage batteries that provide power in case of
primary power failure require that the battery cells be equalized periodically.

See “Base Radio Service Help → Service Screens → Alignment Screens” in the CSS Online Help
for the alignment procedures.

NOTICE: Some batteries do not require equalization. See the battery manufacturer
recommendations.

5.3

Carrier Squelch Alignment

A Carrier Squelch (CSQ) Alignment is typically performed at an RF level which corresponds to 12 dB
SINAD, or an RF level which corresponds to 20 dB quieting, or any other RF level selected.

The CSQ Alignment screen facilitates the measurement of 12 dB SINAD for the receiver under testing
by allowing the Rx Qualifiers to be set to Open. When the Rx Qualifiers are set to Open, receive audio
is gated to the WL2 wireline port or to the speaker, regardless of the RF input level. The preferred
SINAD measurement port is the WL2 wireline port; however, the speaker can also be used.

When measuring SINAD, the pre-emphasis and high pass filters are set as they would be for analog
voice operation. Because the channel characteristics are different, this procedure allows for CSQ
Alignment and is done for both 12.5 kHz and 25 kHz channel bandwidth. If the station is configured for
only one channel bandwidth, there is no need to perform a CSQ Alignment for the other bandwidth.

See “Base Radio Service Help → Service Screens → Alignment Screens” in the CSS Online Help
for the alignment procedures.

5.4

Rx Wireline Alignment

Rx Wireline Alignment is used only for a receiver that processes analog receive audio and is
connected with a 2- or 4-wire link to a console or a comparator in an analog only topology or an
ASTRO® 25 Analog/Mixed mode topology.

See “Base Radio Service Help → Service Screens → Alignment Screens” in the CSS Online Help
for the alignment procedures.

5.5

Tuning a Preselector

The optional VHF or UHF preselector assembly is mounted on the back of a receiver. The preselector
assembly is a 3-pole (UHF) or a 5-pole (VHF) bandpass filter equipped with tuning slugs to adjust the
passband corresponding to the operating frequencies of the receiver. If the preselector assembly is
replaced in the field, or if the receiver operating frequencies are modified, the preselector must be field
tuned.
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IMPORTANT: Tuning for best SINAD or Bit Error Rate (BER) response DOES NOT result in
optimum tuning of the preselector assembly. Use this field tuning procedure to obtain optimum
preselector performance.

The following test equipment is required to properly tune the preselector assembly:

• RF Signal Generator - Aeroflex 3900 Series Service Monitor (or equivalent)

• Dip/peak Monitor - HP435B Powermeter (or equivalent) with an HP8484A sensitive power head,
Boonton Model 92E with BNC input, or Aeroflex 3900 Series Service Monitor using the spectrum
analyzer function

• Torque driver capable of delivering 12 in-lb of torque and 10 mm deep well socket

• Tuning probe - Motorola Solutions Part No. 3082059X01, p/o TRN4083A tuning kit

• Flat-blade screwdriver

NOTICE: An R2600 Communications Analyzer can both generate and measure simultaneously.
A service monitor may be used for either the generator or the monitor function, but not both
simultaneously. When using service monitor as the signal generator, RF signal must be taken
from the antenna port.

5.5.1

VHF Tuning Procedures

VHF tuning procedures include the following:

• Calculating Proper VHF Alignment Frequency on page 140

• Preparing the Equipment for VHF Alignment on page 141

• Tuning The VHF Preselector on page 141

5.5.1.1

Calculating Proper VHF Alignment Frequency

Use either Calculating The VHF Alignment Frequency For a Single Receive Frequency on page 140
or Calculating The VHF Alignment Frequency for Multiple Receive Frequencies on page 141 to
calculate the VHF alignment frequency generated by the signal generator.

5.5.1.1.1
Calculating The VHF Alignment Frequency For a Single Receive Frequency

When and where to use: For a receiver with a single receive frequency, calculate the frequency of the
alignment signal as follows:

Procedure:

1 From the site documentation or the Configuration/Service Software (CSS), determine the
receive frequency.

2 If the frequency is ≤148 MHz or ≥156 MHz, subtract 250 kHz. Otherwise, note the actual
frequency.

Step example: If the receive frequency is 138.575 MHz, subtract 250 kHz because the
frequency is less than 148 MHz: 138.575 MHz – 250 kHz =138.325 MHz.

3 If the preselector is Range 1 (136–154 MHz), determine the alignment frequency as follows:

If frequency (from Step 2) is > 152 MHz, alignment frequency = 152 MHz.
Otherwise, use actual frequency from Step 2.

4 If the preselector is Range 2 (150–174 MHz), determine the alignment frequency as follows:
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If the frequency (from Step 2) is < 152 MHz, alignment frequency = 151 0.75 MHz.
If frequency (from Step 2) is > 172 MHz, alignment frequency =172 MHz.

Otherwise, use actual frequency from Step 2.

5.5.1.1.2
Calculating The VHF Alignment Frequency for Multiple Receive Frequencies

When and where to use: For receiver with multiple receive frequencies, calculate the frequency of the
alignment signal as follows:

Procedure:

1 From the site documentation or the Configuration/Service Software (CSS), note the receive
frequency for each channel.

2 Calculate a midpoint frequency as follows:

Fmid = (Fhighest + Flowest) ÷ 2

3 Using Fmid in place of the receive frequency, perform steps 3 and 4 from Calculating The VHF
Alignment Frequency For a Single Receive Frequency on page 140.

5.5.1.2

Preparing the Equipment for VHF Alignment
Perform the following procedure to prepare the equipment for VHF alignment.

Procedure:

1 Ensure the receiver (with preselector assembly) is installed in a functional station cage equipped
with a power supply module.

2 Detune the preselector as follows:

a If the alignment frequency (calculated in Calculating The VHF Alignment Frequency For a
Single Receive Frequency on page 140 or Calculating The VHF Alignment Frequency for
Multiple Receive Frequencies on page 141) is greater than 148 MHz (Range 1) or 156 MHz
(Range 2), turn the five tuning screws clockwise until 1/8 inch protrudes past each of the
tension nuts.

b If the alignment frequency is less than or equal to 148 MHz (Range 1) or 156 MHz (Range 2),
turn the five tuning screws counterclockwise until 3/4 inch protrudes past each of the tension
nuts.

3 Using the torque driver and deep well socket, tighten the five tension nuts on the adjustment
screws to 6 in-lb.

4 See Figure 45: Preselector Tuning — VHF on page 142.

5.5.1.3

Tuning The VHF Preselector
NOTICE: When tuning for peak or dip, turn the tuning screw 1/2 turn past the peak or dip to
verify that you have obtained a true peak or dip. After you have found true peak or dip, turn the
screw back to the location of the original peak or dip.

See the figure for the location of the tuning screws and cavity probe holes.
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Figure 45: Preselector Tuning — VHF

Procedure:

1 Turn the receiver power supply ON (to provide a 50 Ohm termination).

2 Adjust the signal generator to the frequency calculated in Calculating The VHF Alignment
Frequency For a Single Receive Frequency on page 140 or Calculating The VHF Alignment
Frequency for Multiple Receive Frequencies on page 141. Set the level to +5 dBm.

3 Insert tuning probe into cavity H1 and adjust tuning screw 1 for a PEAK.

4 Leave tuning probe in cavity H1 and adjust tuning screw 2 for a DIP.

5 Insert tuning probe into cavity H2 and adjust tuning screw 3 for a DIP.

6 Insert tuning probe into cavity H3 and adjust tuning screw 4 for a DIP.

7 Insert tuning probe into cavity H4. Decrease output from the signal generator to –5 dBm.

8 Adjust tuning screw 5 for a DIP. Then turn tuning screw 5 an additional 1/4 turn
counterclockwise. (DIP is not as sharp for screw 5 as it was for screws 2 through 4.)

5.5.2

UHF Tuning Procedures

UHF tuning procedures include the following:

• Calculating Proper UHF Alignment Frequency on page 143

• Preparing the Equipment for UHF Alignment on page 144

• Tuning The UHF Preselector on page 144
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5.5.2.1

Calculating Proper UHF Alignment Frequency

Use either Calculating The UHF Alignment Frequency For a Single Receive Frequency on page 143
or Calculating the UHF Alignment Frequency for Multiple Receive Frequencies on page 143 to
calculate the alignment frequency generated by the signal generator.

5.5.2.1.1
Calculating The UHF Alignment Frequency For a Single Receive Frequency

When and where to use: For receiver with a single receive frequency, calculate the frequency of the
alignment signal as follows:

Procedure:

1 From the site documentation or the Configuration/Service Software (CSS), determine the
receive frequency. Add 200 kHz.

2 If the frequency is 380–435 MHz, determine the alignment frequency as follows:

If frequency (from Step 1) is >431 MHz, alignment frequency = 431 MHz.

If frequency (from Step 1) is <382 MHz, alignment frequency = 382 MHz.

Otherwise, use actual frequency from Step 1.

3 If the frequency is 435–470 MHz, determine the alignment frequency as follows:

If the frequency (from Step 1) is >468 MHz, alignment frequency = 468 MHz.

If frequency (from Step 1) is <440 MHz, alignment frequency = 440 MHz.

Otherwise, use actual frequency from Step 1.

4 If the frequency is 470–524 MHz, determine the alignment frequency as follows:

If the frequency (from Step 1) is >518 MHz, alignment frequency = 518 MHz.

If frequency (from Step 1) is <472 MHz, alignment frequency = 472 MHz.

Otherwise, use actual frequency from Step 1.

5.5.2.1.2
Calculating the UHF Alignment Frequency for Multiple Receive Frequencies

When and where to use: For receiver with multiple receive frequencies, calculate the frequency of the
alignment signal as follows:

Procedure:

1 From the site documentation or the Configuration/Service Software (CSS), note the receive
frequency for each channel.

2 Calculate a midpoint frequency as follows:

Fmid = (Fhighest + Flowest) ÷ 2

3 Using Fmid in place of the receive frequency, perform steps 1 through 4 from Calculating The
UHF Alignment Frequency For a Single Receive Frequency on page 143.
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5.5.2.2

Preparing the Equipment for UHF Alignment
Perform the following procedure to prepare the equipment for UHF alignment.

Procedure:

1 Ensure the receiver (with preselector assembly) is installed in a functional station cage equipped
with a power supply module.

2 Using the torque driver and deep well socket, loosen the three tension nuts on the adjustment
screws.

3 Detune the preselector by turning tuning screws 3 and 4 clockwise until they bottom out. Be
careful not to apply more than 3 in-lb of torque to prevent warping preselector cover and
housing.

4 See Figure 46: Preselector Tuning — UHF on page 144.

5.5.2.3

Tuning The UHF Preselector
NOTICE: When tuning for peak or dip, turn the tuning screw 1/2 turn past the peak or dip to
verify that you have obtained a true peak or dip. After you have found true peak or dip, turn the
screw back to the location of the original peak or dip.

See the figure for the location of the tuning screws and cavity probe holes.

Figure 46: Preselector Tuning — UHF

Procedure:

1 Turn the power supply ON (to provide a 50 Ohm termination).

2 Adjust the signal generator to the frequency calculated in Calculating The UHF Alignment
Frequency For a Single Receive Frequency on page 143 or Calculating the UHF Alignment
Frequency for Multiple Receive Frequencies on page 143. Set the level to +5 dBm.

3 Insert the tuning probe into cavity U2 and adjust tuning screw 2 for a PEAK.
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4 Tighten the tension nut on tuning screw 2 to at least 12 in-lb and fine-tune tuning screw 2 for a
PEAK.

5 Keep the tuning probe in cavity U2 and adjust tuning screw 3 for a DIP.

6 Tighten the tension nut on tuning screw 3 to at least 12 in-lb and fine-tune tuning screw 2 for a
DIP.

7 Insert tuning probe into cavity U3. Decrease output from the signal generator to –5 dBm.

8 Adjust tuning screw 4 for a DIP.

9 Tighten the tension nut on tuning screw 4 to at least 12 in-lb and fine-tune tuning screw 4 for a
DIP.

5.6

Testing the GPW 8000 Receiver Performance with a Service
Monitor
Use the service monitor to test and measure the receive characteristics of the receiver. The Service
Monitor may be connected to a receiver to perform tests and measurements designed to determine
whether the equipment is operating within specifications.

The sections that follow contain procedures performed when you first set up your system, and can be
scheduled on a regular basis as part of the maintenance policies of your organization.

5.6.1

Deviation Standards (Digital Operation)

NOTICE: These specifications allow a tolerance of ±10%. However, because the accuracy of
the service monitor is only ±5%, the allowable tolerance in the measured deviation is ±5% and
not ±10%.

Table 30: Deviation Standards for ASTRO 25 System Test Patterns

Signal
Minimum Devia-

tion
Nominal Devia-

tion
Maximum Devia-

tion

low signal deviation 0.84 kHz 0.93 kHz 1.02 kHz

sow signal wide pulse deviation undetermined 1.00 kHz undetermined

standard deviation 2.55 kHz 2.83 kHz 3.11 kHz

standard wide pulse deviation undetermined 3.00 kHz undetermined

V.52 deviation 2.91 kHz 3.23 kHz 3.55 kHz

V.52 wide pulse deviation undetermined 3.00 kHz undetermined

C4FM deviation 2.91 kHz 3.23 kHz 3.55 kHz

C4FM wide pulse deviation undetermined 3.00 kHz undetermined

GNSS test pattern - simulcast undetermined 3.00 kHz undetermined

ASTRO® 25 system voice 3.24 kHz 3.60 kHz 3.96 kHz

ASTRO® 25 system wide pulse undetermined 3.00 kHz undetermined
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5.6.2

Monitoring the Power Supply Module
Perform the following procedure to monitor the power supply.

Procedure:

1 Connect to the receiver in Configuration/Service Software (CSS) through an Ethernet
connection. See Connecting Through an Ethernet Port Link on page 121.

2 From the menu, select Service → Metering Screens.

The Metering Screen window opens on the Power Supply tab.

Figure 47: Metering Screen Window

NOTICE: If a transceiver is installed only in the top slot of the chassis, the power supply
meters display N/A because the top slot cannot manage the power supply.

5.6.3

Verifying Receiver Performance (Digital Operation)
When and where to use: Use this procedure to verify receiver performance by measuring the Bit Error
Rate (BER) and Received Signal Strength Indication (RSSI) for digital operation.

Procedure:

1 Connect to the transceiver module in Configuration/Service Software (CSS) through an Ethernet
connection. See Connecting Through an Ethernet Port Link on page 121.

2 From the menu, select Service → Test And Measurement Screen.

3 Select the ASTRO BER RSSI Report tab.

4 Make the following connections to the receiver:

a Disconnect the BNC antenna cable (or N connector if preselector is present) from the receive
Antenna Port.

b Connect the service monitor GEN port to the receiver Antenna Port.

5 Set up the service monitor:

a Set modulation to Project 25 (C4FM) (with a Standard 1011 or 1031) test pattern.

b Set the service analyzer to generate at the receive frequency.

c Set the RF level an initial value of -47 dBm.
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6 If the receiver is not already in service mode perform the follows substeps, otherwise go to step
7.

a Click Change to Service Mode.

b At the confirmation screen, click OK.

The receiver halts activity in the current mode and switches operation to the requested mode.

c Re-open the Test And Measurement Screen as described in step 2.

7 Set up the test in CSS:

a From the Pattern Type field, select Project 25.

b Enter the number of required seconds from the Sampling Period (sec) list box.

The time specifies the window over which the BER is calculated.

8 Measure the BER and RSSI:

a Click Start BER Measurement.

The Test And Measurement Screen dialog box displays the following results:

• BER results in percentage

• RSSI results expressed in dBm

NOTICE: With the initial setting of the service monitor set for a carrier level of -47
dBm, expect a BER of 0.0 % and an RSSI level between -49 dBm and -45 dBm.
Compensate for the loss of the cable connecting the service monitor to the receiver.
If the receiver is inhibited, RSSI displays a meaningless value.

b To create a log file for the BER and RSSI measurement, click Start Log.

The Log Save As window appears.

c Change the RF level and read the BER and RSSI again at the level appropriate for the
receiver. The value should be less than 5%. See GPW 8000 Receiver Specifications on page
41 for the appropriate value.

d To stop the test, click Stop BER Measurement.

9 If no further testing is needed, place the receiver in Normal Mode.

a Click Change to Normal Mode.

b At the confirmation screen, click OK.

The receiver halts activity in the current mode and switches operation to the requested mode.

10 Remove and restore the following connections to the receiver:

a Remove the service monitor GEN port connection from the Antenna Port.

b Restore the antenna connection to the Receive Antenna Port.

5.6.4

Verifying Receiver Performance (Analog Operation)
When and where to use:
Use this procedure to verify receiver performance by measuring the receiver sensitivity (SINAD) for an
analog GPW 8000 Receiver.
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NOTICE: This procedure uses an internal SINAD in the receiver. If a field technician chooses to
use a service monitor as an external SINAD meter, see “SINAD Measurement Procedure
(measured by Service Monitor)” in the Base Radio Service Help → Service Screens →
Alignment Screens → Carrier Squelch Alignment tab in the CSS Online Help.

Procedure:

1 Connect to the transceiver module in Configuration/Service Software (CSS) through an Ethernet
connection. See Connecting Through an Ethernet Port Link on page 121.

2 From the menu, select Service → Alignment Screens.

3 If the receiver is not already in Service Mode perform the following substeps, otherwise go to 
step 4.

a Click Change to Service Mode.

b At the confirmation screen, click OK.

The receiver halts activity in the current mode and switches operation to the requested mode.

c Re-open the Alignment Screen by selecting Service → Alignment Screens from the
menu.

4 Select the Carrier Squelch Alignment tab.

5 Make the following connections to the receiver:

a Disconnect the BNC antenna cable or N connector if a preselector is present from the
Receive Antenna Port.

b Connect the service monitor GEN port to the receiver Antenna Port with a BNC connector.

6 Set up the service monitor.

a For 25 kHz channels, set the modulation to 1 kHz tone at 3 kHz deviation.

b For 12.5 kHz channels, set the modulation to 1 kHz tone at 1.5 kHz deviation.

c Set the service monitor to generate at the receive frequency.

d Set the RF level an initial value of –80 dBm.

7 To measure 25 kHz channel SINAD, click 25 kHz. To measure 12.5 kHz channel SINAD, click
12.5 kHz.

8 Select the SINAD measurement box.

9 Click Start SINAD Measurement.

The SINAD Measurement Value box displays wait, and after 10 seconds starts to display the
SINAD results in dB.

NOTICE: With the initial setting of the service monitor, set for a carrier level of –80 dBm,
expect a SINAD of >26 dB. Compensate for the loss of the cable connecting the service
monitor to the receiver. If the receiver is inhibited, SINAD displays a meaningless value.

10 Change the service monitor RF level and read the SINAD again until the value is 12 dB.

NOTICE: When the SINAD value is close to 12 dB, wait 10 seconds after changing the
RF signal generator level. The receiver needs 10 seconds to stabilize the SINAD
measurement. Compensate for the loss of the cable connecting the service monitor to
the receiver.

11 Record the signal generator RF level. Compare this value to the sensitivity specifications. See 
GPW 8000 Receiver Specifications on page 41 for the appropriate value.

12 To stop the measurement, click Stop SINAD measurement.
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13 Unselect the SINAD measurement box.

14 If no further testing is needed, place the receiver in Normal Mode:

a Click Change to Normal Mode.

b At the confirmation screen, click OK.

The receiver halts activity in the current mode and switches operation to the requested mode.

15 Remove and restore the following connections to the receiver:

a Remove the service monitor GEN port connection from the Antenna Port.

b Restore the antenna connection to the Receive Antenna Port.

5.6.5

Checking Receiver Sensitivity (Self-Test Method) (IV and D)

When and where to use:
Use this procedure to check the receiver sensitivity for the station without any test equipment. The
receiver uses a factory calibrated low-level noise source at the receiver input to check performance.
This procedure can be performed remotely.

Procedure:

1 Connect to the transceiver module in Configuration/Service Software (CSS) through an Ethernet
connection. See Connecting Through an Ethernet Port Link on page 121.

2 From the menu, select Service → Test And Measurement Screen. Select the ASTRO BER
RSSI Report tab.

3 If the receiver is not already in Service Mode perform the following substeps, otherwise go to 
step 4.

a Click Change to Service Mode.

b At the confirmation screen, click OK.

The receiver halts activity in the current mode and switches operation to the requested mode.

c Re-open the Test And Measurement Screen as described in step 2.

4 Click Start Receiver Test.

A confirmation dialog box appears indicating test progress. After a few seconds, the test
concludes with a pass or fail message.

5 Click OK.

6 If no further testing is needed, place the receiver in Normal Mode, as follows:

a Click Change to Normal Mode.

b At the confirmation screen, click OK.

The receiver halts activity in the current mode and switches operation to the requested mode.
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Chapter 6

GPW 8000 Receiver Maintenance
This chapter describes periodic maintenance procedures relating to the GPW 8000 Receiver.

6.1

Fan Grill Cleaning Instructions

If the station equipment is installed in a dusty environment, take precautions to filter the air used for a
forced cooling of the station. Excessive dust drawn across and into the device circuit modules by the
cooling fans can adversely affect heat dissipation and circuit operation. In such installation, be sure to
clean or replace external filtering devices periodically.

If dust has accumulated on the fan grills, cleaning the fan grills is recommended. When cleaning, take
care to prevent dust from being pulled into the modules. Use a damp cloth to wipe the front of the fan
grills. When removing the power supply, turn off the unit before proceeding.

6.2

Aligning the Internal Frequency Reference Oscillator

NOTICE: The receiver must be turned on for at least one week before the internal frequency
reference oscillator is aligned. Reference Oscillator Alignment is not required for GPB 8000
Reference Distribution Modules with Trunked GPW 8000 Receivers in Receive-Only Remote
Sites.

See “Base Radio Service Help → Service Screens → Alignment Screens” in the CSS Online Help
for the alignment procedures.
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Chapter 7

GPW 8000 Receiver Operation
This chapter details tasks performed after the GPW 8000 Receiver is installed and operational on your
system.

7.1

GPW 8000 Receiver Operational States for Trunked Simulcast
GPW 8000 Receiver modules can be in any one of the following four operational states:

• Standby

• Idle

• Assigned

• Isolated

During initialization, the receiver powers up into the standby state and waits for a status packet from
the comparator. When initial contact with the comparator has been made, the receiver enters idle
mode. The receiver sends a status message back to the comparator indicating that it is ready for the
assignment.

After a receiver has been assigned, it can begin to handle inbound traffic. In the case where the
receiver fails to receive status packets from the comparator, it enters isolated mode and dekeys. This
isolated mode is reported in the Unified Event Manager (UEM).

If the receiver becomes operational again, and receives the status packets from the comparator, it
again replies with a channel status message. The receiver returns to the idle state and is ready for an
assignment from the comparator.

7.2

GPW 8000 Receiver Conventional Operational States
A GPW 8000 Receiver can be in one conventional operational state:

• Standby/Receiving

During initialization, the receiver powers up into the standby/receiving state and is enabled for
service. The receiver listens for any received transmissions.

7.2.1

Packet Data Interactions with Multiple NACs
If a receiver supports multiple Network Access Codes (NACs), such as when using the community
receiver feature (F7F/F7E), in addition to a default NAC, inbound data can be received on any
incoming NAC.

7.2.2

Supplementary Signaling Interactions with Multiple NACs
If a receiver supports multiple Network Access Codes (NACs), such as when using the community
receiver feature (F7F/F7E), in addition to a default NAC, inbound supplementary signaling can be
received on any incoming NAC.
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7.3

Illegal Carrier Determination Feature (Trunked)

The Illegal Carrier Determination feature allows receiver channels to continue operating with system-
configurable levels of channel interference. In an ASTRO® 25 system, the receiver uses Received
Signal Strength Indicator (RSSI), an RF Threshold Value, and the Malfunction Timer Value to
implement this feature.

Table 31: Illegal Carrier Determination

If the channel receives a... and is assigned: and is not assigned:

Valid Network Access Code (NAC) The receiver does not change since
the carrier is considered valid.

If the RF Threshold Value is excee-
ded, the receiver enters the Illegal
Carrier state and generates an Ille-
gal Carrier message to Unified
Event Manager (UEM).

Invalid Network Access Code
(NAC) OR Carrier activity without
NAC

If the RF Threshold Value level is exceeded, the Malfunction Timer Value
is activated. After the timer expires, the receiver enters the Illegal Carrier
state and generates an Illegal Carrier message to UEM.
If the illegal carrier disappears or drops below the RF Threshold Value for
12.5%, but not less than 10 seconds of the time period defined by the
Malfunction Timer Value, an event is sent to UEM.

7.4

RF Channel Interference Determination Feature (Conventional)

The RF Channel Interference Determination Feature allows radio channels to detect RF interference
and log it to the station log. RF Channel Interference is declared when the Carrier Squelch level is
exceeded and none of the receive qualifiers are met. Receive qualifiers are the programmed Private
Line (PL), Digital Private Line (DPL), or receive Network Access Code (NAC) for the currently active
channel.
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Chapter 8

GPW 8000 Receiver Troubleshooting
This chapter provides fault management and troubleshooting information relating to the GPW 8000
Receiver.

GPW 8000 Receiver troubleshooting requires an understanding of hardware-based and software-
based diagnostics, as well as testing tools. Support is available from Motorola Solutions to assist with
all steps in the troubleshooting process.

8.1

GPW 8000 Receiver General Troubleshooting

Table 32: GPW 8000 Receiver General Troubleshooting

Problem Troubleshooting

General connectivity
problems

1 If you have access to the equipment, check the LEDs to verify that
each piece of equipment is connected and operational. See GPW
8000 Receiver LEDs on page 191.

2 In Configuration/Service Software (CSS), check the condition of the
receiver and all associated devices and links.

3 Verify the receiver configuration through CSS. Verify that the IP ad-
dress for the receiver is correct. In CSS, send a diagnostic command
to enable the receiver.

4 For a conventional receiver, verify that the DNS Hostname for the re-
ceiver is correct. If the DNS Hostname was incorrect and then correc-
ted, further corrections may be needed on the DNS server, UNC, and
UEM. See the Troubleshooting chapter in the Authentication Services
manual.

5 Verify that the receiver Domain Name Services (DNS) Hostname is
correct. If the DNS Hostname was incorrect and then corrected, fur-
ther corrections may be needed on the DNS server, Unified Network
Configurator (UNC), and Unified Event Manager (UEM). See the
Troubleshooting chapter in the Authentication Services manual.

6 Verify that the physical cabling is firmly connected and in good condi-
tion. Check for any sharp bends or kinks in cabling. Test suspected
cabling for noise, continuity, attenuation, and crosstalk. Replace the
cabling if necessary.

7 Run ping, traceroute, pathping, and other network administration com-
mands to identify any link or intermediate devices (switch or routers)
with high latency or connection problems.

8 If the connection fails to operate normally, send a restart command to
the receiver through CSS. Consider cycling power to the receiver if
necessary.

Table continued…
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Problem Troubleshooting

9 If it still fails to operate properly, create a backup of the current config-
uration, then reinstall the software and reconfigure the receiver.

10 Replace the receiver if necessary.

Device does not pow-
er up

1 If you have access to the equipment, check the LEDs to determine
which equipment is connected and operational. See GPW 8000 Re-
ceiver LEDs on page 191.

2 Check the power cabling and verify that the power source for the re-
ceiver is supplying the appropriate voltage. Try connecting the receiv-
er to another power source or replace the power cabling if necessary.

NOTICE: Check all power sources as there may be more
than one.

3 Check for any physical damage to the modules and check whether
the modules were properly grounded.

4 Replace any defective modules.

Device is in a continu-
ous reset state

Assure reference inputs are connected to the appropriate input.

Analog (4-wire) Por-
tion of V.24 Hybrid
Link Failure

In a mixed mode configuration, with hybrid links, and when analog link
monitor tone is enabled (Analog Link Idle Check is enabled in the CSS),
the receiver detects a link failure when the analog link monitor tone and
call activity are absent on the receive line (WL1). Disable Analog Idle
Link Check in the CSS when the comparator type is ASTRO-TAC with
DIGITAC or ASTRO-TAC with MLC 8000. When these failure conditions
are met, the receiver:

1 Logs an occurrence of the failure in the local event log. This log is re-
trievable through the configuration interface.

2 If connected to centralized fault management equipment (optional),
transmits an alarm indication to the fault manager to alert the system
administrator of the failure.

3 A local visual indication is active due to this failure.

Recovery of the link failure results in a similar set of actions to indicate
that the failure event cleared.

NOTICE: A failure of the transport line or a failure of the oppos-
ing host on the wireline link both appear to the receiver as a
link failure. The receiver cannot distinguish between these two
cases.

V.24 Portion of Hybrid
Link Fails

In a mixed-mode configuration, with hybrid links, the receiver detects a V.
24 link failure when packet activity is absent for a time on the outbound
transmit line. When these failure conditions are met, the receiver:

1 Logs an occurrence of the failure in the local event log. This log is re-
trievable through the configuration interface.

2 If connected to centralized fault management equipment (optional),
transmits an alarm indication to the fault manager to alert the system
administrator of the failure.

Table continued…
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Problem Troubleshooting

3 A local visual indication is active due to this failure.

4 Invokes a failure announcement for the 4-wire link because control
signaling on the V.24 link drives activity on the 4-wire link. A 4-wire
link cannot be used when the V.24 link is down.

Recovery of the link failure results in a similar set of actions to indicate
that the failure event cleared.

NOTICE: A failure of the transport line or a failure of the oppos-
ing host on the wireline link both appear to the receiver as a
link failure. The receiver cannot distinguish between these two
cases.

Transceiver Option
Card Hardware Mal-
function

In the event the receiver detects a hardware issue with the transceiver
option card, when used for analog and mixed mode operation, it:

1 Logs an occurrence of the failure in the local event log. This log is re-
trievable through the configuration interface.

2 If connected to centralized fault management equipment (optional),
transmits an alarm indication to the fault manager to alert the system
administrator of the failure. The alarm is associated with the receiver
control module.

3 A local visual indication is active due to this failure.

Front Fan Malfunction In the event the fan assembly malfunctions, the receiver:

1 Logs an occurrence of the failure in the local event log. This log is re-
trievable through the configuration interface.

2 If connected to centralized fault management equipment (optional),
transmits an alarm indication of “warning” severity to the fault manag-
er to alert the system administrator of the failure. The alarm is associ-
ated with the receiver control module.

3 Provides a local visual indication associated with the failure.

4 If the receiver detects the maximum operable temperature has been
exceeded, it transitions to a critical malfunction state, logs the state
change, and generates a fault indication if connected to the UEM.

Power Consumption is
greater than 35 W with
power efficiency pack-
age

The following conditions must be met to obtain a power consumption of
less than or equal to 35 W:

• DC source only

• Speaker turned OFF (if equipped with a transceiver option card)

• No activation of Aux Out Relays (if equipped with a transceiver option
card)

• No 29 V AUX loads. For example, active draws by a site controller

• No 29 V AUX loads. For example, active draws by a Reference Distri-
bution Module (RDM) or gateways

• CSS configured for applications not requiring receiver diversity

• Ambient temperature of 104 °F (40 °C) or less (single fan operation –
disabling one of the fans within the fan module. See Replacing the

Table continued…
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Problem Troubleshooting

Fan Assembly on page 177 for instructions on how to disable the
fan.)

NOTICE: To validate the 35 W standby power consumption
specification, wait for the main fans to turn off.

• Transceiver, power supply, fan, and optional TCXO transceiver option
card are all power efficiency package versions

The GPW 8000 re-
ports an unexpected
fault for the power
supply. For a multi-site
GPW 8000 Receiver,
the fault may be repor-
ted at a Major Failed
or Critical Failed se-
verity, which causes
the device to be taken
out of service.

A GEN 1 transceiver is incorrectly installed in the bottom slot of the dual-
slot chassis with AUX PWR IN connected. The GEN 1 transceiver hard-
ware does not support detection of the AUX PWR IN, may incorrectly re-
port Power Supply Faults, and may go out of service.
Corrective Action:

1 Install the GEN 1 transceiver in the top slot of the dual-slot chassis.
See Replacing a GPW 8000 Receiver Transceiver Module on page
171. This action may be taken only for release 7.14 or later.

2 Confirm that the power supply in the chassis is operational, and then
disconnect the AUX PWR IN from the chassis.

The transceiver re-
ports on the CSS Sta-
tus Panel screen, that
the power supply state
is Shared, rather than
reporting the actual
chassis power supply
state of Operational
(multi-site GPW 8000
Receiver), AC or DC
Power (Conventional
GPW 8000 Receiver),
or Failed (either multi-
site or Conventional
GPW 8000 Receiver)

A transceiver is installed in the top slot of the dual-slot chassis, but no
transceiver is installed in the bottom slot.
Connect the CSS to the bottom slot transceiver to verify the chassis pow-
er supply state.

Unable to perform a
password reset

If the device module has been replaced and serial port access is not
available to configure the IP address, the device may have the account
locked out or the backplane slot has passwords enabled. Connect to the
front-panel local Ethernet service port using a fixed IP address and per-
form the password reset.
See Connecting Through an Ethernet Port Link on page 121 and Setting
the Local Password Configuration in CSS on page 131.

8.2

GPW 8000 Receiver Troubleshooting Tools

Several tools are available for viewing and monitoring equipment and troubleshooting suspecting
problems:

• LEDs

• Unified Event Manager (UEM) to monitor links and components

• Unified Network Configurator (UNC)
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• Configuration/Service Software (CSS)

• MOSCAD Network Fault Management (NFM)

NOTICE: The Unified Event Manager (UEM) can be established as a more centralized fault
management solution replacing the MOSCAD GMC. See the Unified Event Manger and the
UEM GMC MOSCAD Transition Guide for details.

8.2.1

Links and Components Monitoring in Unified Event Manager

The Unified Event Manager (UEM) monitors critical links and components in the system. Monitoring
may take place remotely from a central operations center. Two types of monitoring include:

• Real-time monitoring of UEM Topology Maps, which alert faults as they occur.

• Evaluation of UEM Active Alarms Window on a regularly scheduled basis.

8.2.1.1

Unified Event Manager Active Alarm Window Analyzation

The Unified Event Manager (UEM) Active Alarms Window is useful for troubleshooting because it
captures alarms that may occur intermittently or during off-hours. For example, you can review the
Active Alarms Window to correlate reported loss of service with patterns of critical alarms for links
and equipment.

When analyzing the Active Alarms Window, look for the following patterns:

• Failures sent with time stamps on or about the same time

• Failures from related equipment:

- Cards in the same device

- Equipment part of the same subsystem

Many devices send out events that report both critical and non-critical events. Learn to distinguish
between critical and non-critical events.

See the Unified Event Manager manual or UEM Online Help for further details.

8.2.1.2

Diagnostic Options in Unified Event Manager

This table summarizes the receiver diagnostic options in the Unified Event Manager (UEM).

Table 33: Receiver Diagnostic Options in UEM

Option Description

Restart Requests that the receiver performs a reset.

Service Requests that the receiver enters service mode, allowing a techni-
cian to make alignment adjustments and run other tests while the
receiver is offline.

Enabled Requests that the receiver enters the enabled mode and handle
traffic.
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8.2.2

MOSCAD Network Fault Management for GPW 8000 Receiver
If MOSCAD Network Fault Management (NFM) equipment is supported at the site, additional status
and alarm information for a device can be viewed through the MOSCAD NFM.

Figure 48: MOSCAD Network Fault Management — Tab 1

Figure 49: MOSCAD Network Fault Management — Tab 2

When an alarm condition occurs, the alarm box for one of the modules begins to flash red. Selecting
the LED box opens an alarm pop-up window indicating details of the alarm. To view the status of all
alarms for a particular module within the device, select the alarm LED box corresponding to the
particular module. Alarms can be acknowledged by pressing Acknowledge on the screen.

NOTICE: Select tab 2 to manage the other transceiver.
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See the MOSCAD Network Fault Management manual for details.

NOTICE: he Unified Event Manager (UEM) can be established as a more centralized fault
management solution replacing the MOSCAD GMC. See the Unified Event Manger and the
UEM GMC MOSCAD Transition Guide for details.

8.2.3

Device Troubleshooting in Unified Network Configurator

Use the Unified Network Configurator (UNC) to verify configuration data during system commissioning
and later when you maintain or expand the system. Use UNC to do the following to the device:

• Verify configuration

• Correct configuration errors

See the Unified Network Configurator manual for further details.

8.2.4

GPW 8000 Receiver Troubleshooting in Configuration/Service
Software

The GPW 8000 Receiver can be locally or remotely configured or serviced through Configuration/
Service Software (CSS). CSS provides access to alarms, status information, and configuration settings
for the receiver.

Use CSS for the following tasks which may be useful when troubleshooting the receiver. See the CSS
Online Help for specific details and instructions when performing these tasks.

• Enable and disable channels and services

• View and save a log of alarms

• Verify the configuration

• Gather troubleshooting information that can be escalated to Motorola Solutions for evaluation

8.2.4.1

Internal Diagnostic Test Alarm Log

The receiver has been designed with internal diagnostic tests that occur on power up and reset.
Diagnostic tests are available for the control module and power supply. If a problem occurs during
operation, it is reported as an alarm. All alarms are stored in the Alarm Log, accessible with
Configuration/Service Software (CSS). The alarm log contains the name of the diagnostic test that
failed and the time since the last power up.

8.2.4.2

Local Password and SNMPv3 Passphrase Troubleshooting

The password reset mechanism in the Configuration/Service Software (CSS) application can be
enabled/disabled. See “Secure Remote Access Configuration > Device Security Configuration -
Security Services (Serial)” in the CSS Online Help for information. To obtain the keys for resetting
either password or SNMPv3 passphrases for the device, contact Motorola Solutions Support Center
(SSC).
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NOTICE: The default values for the local passwords and SNMPv3 passphrases, as well as the
keys for the local password reset procedure, may vary by system release. These default values
and keys are treated as sensitive information and are provided to your organization through
secured communication.

Table 34: Local Password and SNMPv3 Passphrase Troubleshooting

Scenario
SNMPv3

Passphrase
Known

Local
Pass-
word

Known

To Reset SNMPv3
Passphrase

To Reset Local Log-
in Password

User is locked out
of the local login,
but knows
SNMPv3 pass-
phrases

See the CSS Online
Help “SNMPv3 User
Configuration”.

See the CSS Online
Help “Resetting De-
vice Passwords.”

User knows the lo-
cal login, but not
the SNMPv3 pass-
phrases

See the CSS Online
Help “Reset SNMPv3
Configuration (Seri-
al)”.

See the CSS Online
Help “Device Security
Configuration – Se-
curity Services (Seri-
al)”.

User knows both
passphrases and
local service pass-
word

See the CSS Online
Help “SNMPv3 User
Configuration”.

See the CSS Online
Help “Device Security
Configuration – Se-
curity Services (Seri-
al)”.

User does not
know SNMPv3
passphrase nor
service account
password

Contact Motorola Sol-
utions SSC.

Contact Motorola
Solutions SSC.

8.3

Motorola Solutions Support Center

Motorola Solutions Support Center (SSC) can help technicians and engineers resolve system
problems, and ensure that warranty requirements are met. Check your contract for specific warranty
information.

Motorola Solutions assigns a tracking ticket number that identifies each support call. This ticket number
allows Motorola Solutions to track problems, resolutions, and activities for the call, and if possible,
communicate the resolution and a status of call so that the SSC can note the resolution and close the
ticket.

8.3.1

Information Necessary to Contact Motorola Solutions Support
Center

Before calling the Motorola Solutions Support Center (SSC), log all steps taken to troubleshoot the
problem and any results of those steps. The SSC can use this information to determine the appropriate
support actions.

Listed is the following information to collect before calling the SSC:
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• System ID number (such as 2CB5). Each zone in the system has a unique system ID number

• Location of the system

• Date the system was put into service

• Software and firmware versions

• Symptom or observation of the problem, such as:

- When did it first appear?

- Can it be reproduced?

- Are there any other circumstances contributing to the problem (for example, loss of power)?

• Maintenance action preceding the problem, such as:

- Upgrade of software or equipment

- Changes to hardware or software configuration

- Reload of software from a backup disk, CD, or DVD with the version and date

Dispatch Support:

• Site ID

• Description of problem

• Severity of issue

Tech Support:

• Site ID

• Billing information (If not being billed under contract)

• Name or model number of product causing the issue (Helps get you over to proper tech support
group)

Return Authorization:

• Site ID

• Part Number and/or description of part

• How being billed

• Where it is being billed

• Where it is being shipped

8.3.2

Where to Call for Service

After collecting the required information and writing a detailed problem report, contact the Motorola
Solutions Support Center (SSC) to help with the problem.

8.3.2.1

Motorola Solutions Support Center

The Motorola Solutions Support Center (SSC) is the primary Motorola Solutions contact. Call Motorola
Solutions SSC:

• Before any software reload

• To confirm troubleshooting results and analysis before removing and replacing a Field Replaceable
Unit (FRU) or Field Replaceable Equipment (FRE) to repair the system

Motorola Solutions SSC contact information:
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• Phone: (800) 221-7144 for domestic calls and (302) 444–9800 for international calls

• Fax: (847) 725-4073

8.3.3

Subcontractors

The Motorola Solutions Service Subcontractor Assessment program ensures that service people
Motorola Solutions contracts meet strict minimum requirements before they can work on any system.
For more information on this program, contact the Motorola Solutions representative.
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Chapter 9

GPW 8000 Receiver FRU and FRE
Procedures
GPW 8000 Receivers are composed of numerous Field Replaceable Units (FRUs) and Field
Replaceable Entities (FREs). If you must replace a FRU, FRE, or part, obtain the precise FRU/FRE Kit
Number or part number. Review the replacement procedures provided, including all safety precautions
and system impact information.

This chapter lists the FRUs and FREs), and includes replacement procedures applicable to GPW 8000
Receiver.

9.1

GPW 8000 Receiver Field Replaceable Units and Parts
When ordering Field Replaceable Units (FRUs), provide the FRU Kit Number. When ordering field
replaceable parts, provide the part number. Contact Motorola Solutions Support Center (SSC) as
needed for numbers not provided here (for cables internal to a GPW 8000 Receiver, the part numbers
are not listed in this documentation, but you can locate the part number on the cable before contacting
Motorola Solutions SSC). See Motorola Solutions Support Center on page 162.

WARNING: To guard against personal injury and/or damage to equipment, switch a trunked
receiver to Service Mode when performing service. Switch the receiver back to Normal Mode
when service is complete.

Table 35: GPW 8000 Receiver Field Replaceable Units

Component Type FRU Kit Number Replacement Procedure

Transceiver Module (700/800
MHz)**

DLN6885A

Replacing a GPW 8000 Receiver
Transceiver Module on page 171

Transceiver Module (900 MHz)** DLN6882A

Transceiver Module (UHF R1, 380–
435 MHz)**

DLN6888A

Transceiver Module (UHF R2, 435–
524 MHz)**

DLN6884A

Transceiver Module (VHF, 136–174
MHz)**

DLN6892A

Transceiver Module w/OCXO Trans-
ceiver Option Card (700/800 MHz)**

DLN6883A

Transceiver Module w/OCXO Trans-
ceiver Option Card (900 MHz)**

DLN6923A

Transceiver Module w/OCXO Trans-
ceiver Option Card (UHF R1, 380–
435 MHz)**

DLN6889A

Table continued…
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Component Type FRU Kit Number Replacement Procedure

Transceiver Module w/OCXO Trans-
ceiver Option Card (UHF R2, 435–
524 MHz)**

DLN6886A

Transceiver Module w/OCXO Trans-
ceiver Option Card (VHF 136–174
MHz)**

DLN6893A

Fan Module DLN6898A Replacing the Fan Assembly on
page 177

AC/48V DC Power Supply DLN6781A
(0182516W14)
or
DLN6805A
(0182516W20)

(for module com-
patibility, see Table

37: GPW 8000
Power Supply

Compatibility with
AUX PWR Con-
nected on page

167)

Replacing a Power Supply on page
178

Power Efficiency AC/48V DC Power
Supply

DLN6793B
(0182516W19)

* Available only for non-simulcast conventional systems.

** The transceiver field replacement units are not compatible with ASTRO® 25 receiver software
distributed before July 2013. BEFORE installing the replacement transceiver, ensure that all receivers
at the site meet the minimum software version requirements listed. Contact Motorola Solutions SSC at
800-422-4210 if you do not have access to compatible software. See Transceiver Software and
Feature Compatibilities on page 168 for details.

Table 36: GPW 8000 Power Supply Compatibility with AUX PWR Not Connected

Power Supply
Version

Bottom Slot Transceiver Top Slot Transceiver

GEN 1 GEN 2 GEN 1 GEN 2

0182516W12 Yes Yes Yes Yes

0182516W14 Yes Yes Yes Yes

0182516W15 Yes Yes Yes Yes

0182516W19 Yes Yes Yes Yes

0182516W20 Yes Yes Yes Yes
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Table 37: GPW 8000 Power Supply Compatibility with AUX PWR Connected

Power Supply
Version

Bottom Slot Transceiver Top Slot Transceiver

GEN 1 GEN 2 GEN 1 GEN 2

0182516W12 No* Yes Yes Yes

0182516W14 No* Yes Yes Yes

0182516W15 No* Yes Yes Yes

0182516W19 No* Yes Yes Yes

0182516W20 No* Yes Yes Yes

* Receivers are taken out of service when a power supply fails, even with AUX PWR connected.

Table 38: GPW 8000 Receiver Field Replaceable Parts

Component Type Part Number Replacement Procedure

Power Supply Fan Module 5985167Y02 Replacing a Power Supply Fan on
page 180

GPW 8000 Receiver Backplane 0180706K45 Replacing a GPW 8000 Receiver
Backplane on page 182

Preselector 700 MHz 0185171Y02

Replacing a GPW 8000 Receiver
Preselector Filter and Splitter on
page 187

Preselector 800 MHz 0185171Y01

Preselector Mounting Bracket 0785024Y01

Preselector QMA Cable End 3085664Y01

Preselector BNC to QMA Cable 3085665Y01

Preselector Mini UHF N-Bulkhead
Cable

3085664Y02

Preselector Mini UHF BNC Cable 3085664Y03

Preselector UHF 380–433 MHz CFX1075A

Preselector UHF 435–470 MHz TLE5992A

Preselector UHF 470–524 MHz TLE5993A

Preselector VHF 136–154 MHz TFD6511A

Preselector VHF 150–174 MHz TFD6512A

Splitter 0182017V14

External Speaker Kit HSN1006A

Microphone Kit GMMN4063B

Table 39: GPW 8000 Receiver Cabinet Field Replacement Parts

Component Type Part Number Replacement Procedure

Static Rail Bracket 07009411001 See Removing/Replacing a
Cabinet Door on page 84.Cabinet, 15 RU, 600D, EIA 19

in.
15009721001

Table continued…
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Component Type Part Number Replacement Procedure

Cabinet Door, 15 RU 15009728001

Rodent Proof Grommet for 3.5
in. Hole

15009729001

Cabinet, 24 RU, 600D EIA 19
in.

15009721002

Cabinet Door, 24 RU 15009728003

M6 Cage Nut 0285504U05

Table 40: GPW 8000 Receiver Cables

Component Type Part Number

System Connector Cable – SCSI2 Receiver to Champ 30009466002

External Speaker Cable 0185180U01

Cable DC Red/Black 2806mm 30009459002

Cable DC Black/Blue 2806mm 30009459004

Battery Temp Sensor 3000mm 30009478001

Cable Battery Temp Extension 15500mm 30009461003

V.24 or Wireline Cable 30009455002

9.2

Transceiver Hardware Generations

As of July 2013, the GPW 8000 Receiver is shipped with a new generation of transceiver hardware
(referred to in this manual as GEN 2). The hardware updates are intended to extend the life of the
device as seamlessly as possible. This section details relevant differences and compatibility
requirements for GEN 1 and GEN 2 hardware.

9.2.1

Transceiver Software and Feature Compatibilities

The GEN 2 transceiver hardware is backwards compatible and interchangeable with GEN 1
transceiver hardware on ASTRO® 25 7.7 and later systems. GEN 1 transceivers can no longer be
ordered; however, spare inventory of GEN 1 transceivers can be used as Field Replaceable Unit
(FRU) replacements.

NOTICE: GEN 1 transceivers are supported only in the top slot of the GPW 8000 Receiver
dual-slot chassis. GEN 2 transceivers can be used in either top or bottom slots.

All ASTRO® 25 system features are supported on GEN 1 and GEN 2 transceivers, with the following
exceptions.

Table 41: System Feature Exceptions

Feature GEN 1 Transceiver GEN 2 Transceiver

X2 TDMA Supported Not Supported

3600 Operation Not Supported Supported
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GEN 2 transceiver hardware is not compatible with ASTRO® 25 GPW 8000 Receiver software
distributed before July 2013. The transfer operation fails if you perform a software download using a
SWDL application released before July 2013.

BEFORE installing a FRU replacement or expansion channel at an existing site, ensure that you are
using the latest available SWDL application, and that all base radios and receivers at the site meet the
minimum software version requirements listed. Contact Motorola Solutions Support Center (SSC) at
800-422-4210 if you do not have access to compatible software.

Table 42: Minimum Software Download Version Requirements

ASTRO® 25 Sys-
tem Release

HPD Site Repeater Multi-Site Conventional 3600

7.6 and earlier Not Supported N/A N/A

7.7 HPDBR_
R07.7X.023

SiteRptrBR_
R07.7X.031

MsBR_
R07.7X.033

N/A N/A

7.8 HPDBR_
R07.8X.033

SiteRptrBR_
R07.8X.038

MsBR_
R07.8X.038

N/A N/A

7.9 HPDBR_
R07.9X.049

SiteRptrBR_
R07.9X.050

MsBR_
R07.9X.051

ConvRptrBR_
R07.9X.051

Any Version

7.11 HPDBR_
R07.BX.098

SiteRptrBR_
R07.BX.102_P2

SiteRptrBR_
R07.BX.102_P2

MsBR_
R07.BX.102_X2

MsBR_
R07.BX.102_P2

ConvBR_
R07.BX.100

Any Version

7.12 HPDBR_
R07.CX.051

SiteRptrBR_
R07.CX.051_X2

SiteRptrBR_
R07.CX.051_P2

MsBR_
R07.CX.051_X2

MsBR_
R07.CX.051_P2

ConvBR_
R07.CX.057

Any Version

7.13 HPDBR_
R07.DX.073

SiteRptrBR_
R07.DX.079_X2

SiteRptrBR_
R07.DX.079_P2

MsBR_
R07.DX.079_X2

MsBR_
R07.DX.079_P2

ConvBR_
R07.DX.074

Any Version

7.14 and later Any Version

CAUTION: It is crucial that a site software download is performed at a trunked ASTRO® 25 site
to ensure that all devices are on the same software version, VLAN, and active bank. Failure to
perform this step, results in the replacement transceiver or expansion channel to have a
mismatch in software versions. If a mismatch in software versions occurs, the transceiver may
go into a configuration mode of operation with a reason of ‘Invalid Software Version’.
A site software download is not available for conventional or trunked 3600 devices.
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9.2.2

Identifying Transceiver Hardware Generation

Label
GEN 1 and GEN 2 transceiver modules can be identified by examining the physical hardware label.
GEN 2 modules have a light blue label with ‘GEN 2’ clearly noted on it, while GEN 1 modules have a
white label with no GEN identification.

Figure 50: GEN 1 Transceiver Module

Figure 51: GEN 2 Transceiver Module

Configuration/Service Software
GEN 1 and GEN 2 transceiver modules already installed in a system can be identified through the
Hardware Version screen of the Configuration/Service Software (CSS).

9.2.3

Transceiver FRU Number Mappings

Table 43: Transceiver FRU Number Mappings

Transceiver FRU Number
GEN 1 (Shipped before Nov

2013)
GEN 2 (Shipped starting Ju-

ly 2013)

Transceiver Module (700/800
MHz)

DLN6566A DLN6885A

Transceiver Module (900
MHz)

DLN6778A DLN6882A

Transceiver Module w/OCXO
Transceiver Option Card (900
MHz)

N/A DLN6923A

Table continued…
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Transceiver FRU Number
GEN 1 (Shipped before Nov

2013)
GEN 2 (Shipped starting Ju-

ly 2013)

Transceiver Module w/OCXO
Transceiver Option Card
(700/800 MHz)

DLN1430A DLN6883A

Transceiver Module w/OCXO
Transceiver Option Card (900
MHz)

DLN6923A

Transceiver Module (UHF R2,
435–524 MHz)

DLN1346A

DLN6884APower Efficiency Transceiver
Module (UHF R2, 435–524
MHz)

DLN6789A

Transceiver Module w/OCXO
Transceiver Option Card (UHF
R2, 435–524 MHz)

DLN1433A DLN6886A

Power Efficiency Transceiver
Module w/TCXO Transceiver
Option Card (UHF R2, 435–
524 MHz)

DLN6790A DLN6887A

Transceiver Module (UHF R1,
380–435 MHz)

DLN1395A

DLN6888APower Efficiency Transceiver
Module (UHF R1, 380–435
MHz)

DLN6786A

Transceiver Module w/OCXO
Transceiver Option Card (UHF
R1, 380–435 MHz)

DLN1432A DLN6889A

Power Efficiency Transceiver
Module w/TCXO Transceiver
Option Card (UHF R1, 380–
435 MHz)

DLN6787A DLN6890A

Transceiver Module (VHF,
136–174 MHz)

DLN1376A DLN6892A

Transceiver Module w/OCXO
Transceiver Option Card (VHF
136–174 MHz)

DLN1431A DLN6893A

9.3

Replacing a GPW 8000 Receiver Transceiver Module
This procedure explains how to remove and install a transceiver module in a dual-slot chassis. The
chassis may contain one or two transceiver modules.

NOTICE: If only one transceiver is used, install it into the bottom slot.

MN003283A01-A
Chapter 9:  GPW 8000 Receiver FRU and FRE Procedures

Send Feedback   171

http://docsurvey.motorolasolutions.com


Figure 52: Transceiver Module

Figure 53: GPW 8000 Receiver on page 172 shows the captive screws that secure the transceiver
module to the dual-slot chassis.

Figure 53: GPW 8000 Receiver

NOTICE: The IP address for the device is available through a serial port connection in
Configuration/Service Software (CSS). From the menu, select Tools → Set IP Address.

Prerequisites: Before replacing the transceiver, pull configuration and hardware information from the
transceiver into the Unified Network Configurator (UNC) by performing a “Pull All” procedure. See
“Scheduling the Pull of Device Configurations” in the Unified Network Configurator manual.
This step may not be possible if communication is severed between the transceiver and the UNC, or if
the transceiver is within a K core or non-networked site.

Procedure:

1 Wear an Electrostatic Discharge (ESD) strap and connect its cable to a verified good ground.

CAUTION: Wear the ESD strap throughout this procedure to prevent ESD damage to
any components.

2 Locate the transceiver module being replaced.

3 If the transceiver module is not operational, go to step 9.

4 Connect to the transceiver module Ethernet service port using CSS. See Connecting Through
an Ethernet Port Link on page 121.

5 Save the receiver configuration to the service computer/laptop as follows:

a From the menu, select File → Read Configuration From Device.

b At the confirmation screen, click OK.

c When the Progress Monitor screen is complete, click OK.

d From the menu, select File → Save As.
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e On the Properties screen, enter the IP address of the receiver. Click OK.

f On the Save window, select the directory where you want to save the configuration file. Type
a meaningful name for the file (use .cpl as the extension or do not type an extension). Press
ENTER.

The receiver configuration is saved to the location indicated. The configuration file is reloaded
later to the replacement transceiver.

6 For a trunked receiver, place in Service Mode before replacing the module so the system does
not attribute the loss of channel to a failure, as follows:

NOTICE: It is not necessary to turn off the power supply for the transceiver module being
replaced, because the modules can be swapped out with the power on.

a From the menu, select Service → Test and Measurement Screen.

The Test and Measurement Screen appears.

b Click Change to Service Mode.

c At the confirmation screen, click OK.

The receiver halts activity in the current mode and switches operation to the requested mode.

7 If you choose to turn off the power, set the rocker switch on the front of the associated power
supply to the Off (O) position.

WARNING: If you chose to turn off the power, disconnect the cable from the AUX PWR
IN connector. If not, power is not off entirely.

8 Disconnect the Ethernet cable from the service port on the transceiver being replaced.

9 Remove the fan assembly to gain access to the transceiver module. See Replacing the Fan
Assembly on page 177.

IMPORTANT: Although the transceiver module can be swapped out without shutting the
power off, minimize the amount of time the fan assembly is removed so the circuitry that
remains powered on does not overheat and shut down.

10 Label and disconnect all cables from the ports on the transceiver.

11 Using a T20 bit, loosen the two captive screws on the front of the transceiver module to
disengage them from the chassis.

12 Using the handle, gently pull the transceiver module straight out along the guides on which it
sits.

13 Slide in the replacement transceiver module along the guiding rails until it is engaged. A slight
push may be required to securely engage the module.

NOTICE: If only one transceiver is used, install it into the bottom slot.
GPW 8000 Receiver GEN 1 transceivers are supported only in the top slot of the dual-
slot chassis. GEN 2 transceiver can be used in either top or bottom slots.

The LEDs on the transceiver turn on when it is engaged.

14 Using a T20 bit, tighten the two captive screws on the front of the module to secure the
transceiver module to the chassis.

15 Reconnect all cables to the ports on the transceiver.

16 Reinstall the fan assembly. See Replacing the Fan Assembly on page 177.

17 If you chose to turn off the power, reconnect the cable to the AUX PWR IN connector, and set
the rocker switch on the front of the associated power supply to the On (I) position.
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18 Perform basic device configuration through the serial port in CSS. See Connecting Through a
Serial Port Link on page 116.

a Set the IP Address and BR_CM Pairing Number for the device. See Setting the Device IP
Address and Pairing Number in CSS on page 118.

b Set the Serial Security Services. See Setting the Serial Security Services in CSS on page
119.

19 On systems with MAC Port Lockdown implemented, disable MAC Port Lockdown. The switch
port needs to be Unlocked before connecting with CSS or performing a software download. See
the MAC Port Lockdown manual for instructions on how to disable MAC Port Lockdown.

20 Open the Software Download Manager application, and perform the following:

a From the Advanced Options menu, select the transfer type.

b From the menu, select File → File Manager.

The Software Depot File Manager opens.

c From the menu, select Component Operations → Import Fileset.

The Import a Fileset Into the Software Depot dialog box appears.

d Click Browse and search for the swdlv3.cfg file, or follow the path: E:\swdl
\swdlv1.cfg or swdlv3.cfg. Click Open.

The file appears in the Configuration File Path field of the dialog box.

e Click Generate. Click OK.

The Import a Fileset Into the Software Depot dialog box closes and the software
component appears in the Components In the Software Depot list of the Software Depot
File Manager window.

f Exit the Software Depot File Manager.

21 For a conventional device, perform a single device download to transfer and install the latest
receiver software in Software Download Manager, as follows:

CAUTION: Load the correct version of the software. A mismatch in software versions
may occur when replacing the transceiver module with an on-hand spare. A mismatch in
software versions may cause all receivers to go into a configuration mode of operation
with a reason of ‘Invalid Software Version’. To exit the receiver from the configuration
mode, see “CSS Procedures → Changing from Configuration to Normal Mode” in the
CSS Online Help.

a Click Open Single Device Mode.

b Enter the <IP address> of the device. Click Connect.

A Security Level screen appears.

c Choose the required security level. Click OK.

d In the Select an Option drop down list, select Upgrade.

e In the Operation Type drop down list, select Transfer and Install.

f In the Application Type, select the application to install.

g In the Software Version drop down list, select the appropriate software version.

h In the Bank Selection drop down list, select the bank to receive the software. Select
Automatic to store the software in the bank that is more suitable for the device.

i Click Start Operation.

MN003283A01-A
Chapter 9:  GPW 8000 Receiver FRU and FRE Procedures

174  Send Feedback

http://docsurvey.motorolasolutions.com


j In the window that appears, click Proceed.

If the transfer was successful, the progress bar in the Operation Status tab displays green.
If the transfer failed, the progress bar displays red.

22 Perform a site software download and installation for a trunked receiver. See Performing a Site
Software Download With GCP 8000 Site Controllers on page 199.

A site software download is not available for conventional devices.

CAUTION: It is crucial to perform a site software download at the site to ensure that all
devices are on the same software version, VLAN, and active bank. Failure to perform this
step results in the replacement transceiver or expansion channel to have a mismatch in
software versions. If a mismatch in software versions occurs, the transceiver may go into
a configuration mode of operation with a reason of ‘Invalid Software Version’.

23 Disconnect the service computer/laptop from the transceiver DB-9 serial port.

24 Perform basic device configuration through the Ethernet port in CSS. See Connecting Through
an Ethernet Port Link on page 121.

a Set the current date and time. See Setting the Date and Time in CSS on page 124.

b Set the local Password Configuration (optional). See Setting the Local Password
Configuration in CSS on page 131.

NOTICE: An IP address must be configured to set up the local password. If the serial
port access is not available to configure the IP address, the transceiver may have the
account locked out or the backplane slot has passwords enabled. Connect to the
front-panel local Ethernet service port using a fixed IP address to perform the
password reset. See Connecting Through an Ethernet Port Link on page 121.

25 Complete the configuration of the Information Assurance (IA) features in CSS, as follows:

a Change the SNMPv3 configuration and user credentials. See Changing SNMPv3
Configuration and User Credentials in CSS on page 124.

b Create, update, or delete an SNMPv3 user. See Adding or Modifying an SNMPv3 User in
CSS on page 127.

c Verify the SNMPv3 credentials. See Performing an SNMPv3 Connection Verification in CSS
on page 127.

d Set the Software Download Manager (SWDL) transfer mode. See Setting the SWDL Transfer
Mode in CSS on page 129.

e Configure Domain Name Services (DNS). See “Configuring DNS with CSS” in the
Authentication Services manual.

f Configure for Secure SHell (SSH). See “Configuring SSH for Devices at an RF Site” in the
Securing Protocols with SSH manual or see “Device Security Configuration – Remote
Access/Login Banner (Ethernet)” in the CSS Online Help.

NOTICE: Restore the Clear Protocols parameters.

g Enable RADIUS Authentication. See “Configuring RADIUS Sources and Parameters with
CSS” in the Authentication Services manual.

h Enable Centralized Authentication. See “Enabling/Disabling Centralized Authentication with
CSS” in the Authentication Services manual.

i Set the Local Cache Size for Centralized Authentication. See “Setting the Local Cache Size
for Central Authentication with CSS” in the Authentication Services manual.
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j Enable Centralized Event Logging (if required). See “Enabling/Disabling Centralized Event
Logging on Devices with CSS” and “Event Logging Client Configuration” for proper
hostnames in the Centralized Event Logging manual.

k Set the Network Time Protocol (NTP) Server Settings. See NTP Server Settings in CSS on
page 130.

26 From CSS, restore Codeplug Archive from the backup. Reload the configuration file onto the
new device, as follows:

a From the menu, select File → Open.

b Locate and open the previously saved configuration file for the receiver.

NOTICE: If you were not able to back up the receiver configuration from the previous
receiver, use the configuration from your system documentation, or use the default
receiver configuration file. Specific settings for the receiver must still be configured.
See the CSS Online Help for detailed configuration instructions.

c On the Properties window, click OK.

d When the Progress Monitor screen is complete, click OK.

e From the menu, select File → Write Configuration To Device. Click OK.

f On the Ethernet connection confirmation screen, click OK.

g On the Connection screen, enter the <IP Address>. Click Connect.

h On the SNMPv3 PassPhrase Prompt dialog box, enter the User Information and
Passphrase Information. Click OK. If Authentication Services are not enabled on a device,
click OK when the dialog box appears.

i On the confirmation screen, click OK.

j When the Progress Monitor screen is complete, click OK.

The configuration from the file selected is loaded into the receiver. Communication with the
receiver is not available until the reset is complete.

27 Read the receiver, as follows:

a From the menu, select File → Read Configuration From Device.

b On the confirmation screen, click OK.

c When the Progress Monitor screen is complete, click OK.

28 Place the receiver into Normal Mode, as follows:

a From the menu, select Service → Mode Screen.

The Mode Screen appears.

b Click Change to Normal Mode.

c At the confirmation screen, click OK.

The receiver halts activity in the current mode and switches operation to the requested mode.

29 On systems with MAC Port locking, disable the locking and then re-enable the locking with the
MAC address of the receiver. The device being replaced may be connected to an Ethernet port
on a switch which implements MAC Port locking (HP switch or RDM). If so, the Ethernet switch
port must be unlocked and relocked to the MAC address of the replacement device. See the
MAC Port Lockdown manual for instructions on disabling and enabling MAC Port locking.

NOTICE: Following receiver restoration, if it was connected to an HP switch port, the HP
switch port may have been disabled due to an unexpected MAC address. If so, re-enable
the port on the HP switch.
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30 Replace the receiver in the Unified Network Configurator (UNC). See “Replacing a Device” in
the Unified Network Configurator manual.

31 Discover the receiver in the Unified Event Manager (UEM). See the Unified Event Manager
manual.

32 Verify that the receiver is operating properly:

• The Status LED on the front of the transceiver is green.

• Proper operation is confirmed using software tools, such as UEM in CSS.

9.4

Replacing the Fan Assembly
WARNING: When removing a fan module, avoid contacting moving fan blades before and after
removal with tools, hands, or other objects. If removing the fan module to access or replace the
modules behind it, turn off the equipment power and allow the modules to cool before
performing any work as the surfaces of the modules can be hot.

CAUTION: To prevent overheating, this fan must be in place at all times, except during
servicing.

IMPORTANT: The fan assembly can be swapped out without shutting the power off. The
replacement fan assembly must be in place within a reasonable amount of time so that the
device module does not overheat and shut down.

Figure 54: Fan Assembly

Procedure:

1 Wear an Electrostatic Discharge (ESD) wrist strap and connect its cable to a verified good
ground.

CAUTION: Wear the ESD strap throughout this procedure to prevent ESD damage to
any components.

2 Using a T20 bit, loosen the three captive screws on the front of the fan assembly to disengage
them from the chassis.

3 Using the handle on one end and the edge on the other side, gently pull the fan assembly
straight out to disengage the connector.
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4 NOTICE: All fan modules are delivered from the factory for dual-fan operation. If the
receiver is part of a power efficiency package configuration, the DLN6898A fan module
must be used and converted for single fan operation.

Convert for single-fan operation as follows:

a Lift the connector harness out of the rubber retainer.

b Disconnect the connector harness.

c Place each connector end into the individual pockets of the rubber retainer.

NOTICE: The DLN6898A fan module can be used in a non-power efficiency package
configuration. However, the fan module must be configured for dual-fan operation.

5 Using the guide pins and the connector on the back of the new fan assembly, push the fan
assembly into place until it feels secure.

6 Using a T20 bit, tighten the three captive screws on the front of the fan assembly. Torque to
17±2 in-lb.

7 Verify that the fan assembly is operating properly, and the fan Alarm LED is off. You can also
use software tools, such as Unified Event Manager (UEM) or CSS to verify the status of the
equipment.

9.5

Replacing a Power Supply
WARNING: The power supply module contains dangerous voltages which can cause electrical
shock to personnel or damage equipment.

NOTICE: When a power supply is inserted into a GPW 8000 Receiver dual-slot chassis where
the chassis is currently powered from AUX IN power, and the power supply is switched on, the
bottom slot transceiver automatically resets to initialize the power supply.

For a trunked device, place the channel in Service Mode before replacing the module so that the
system does not attribute the loss of channel to a failure. Placing a channel into Service Mode is
performed using either the Unified Event Manager (UEM) or the Configuration/Service Software (CSS).
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Figure 55: Power Supply

Procedure:

1 Wear an Electrostatic discharge (ESD) wrist strap and connect its cable to a verified good
ground.

CAUTION: Wear The ESD strap throughout this procedure to prevent ESD damage to
any components.

2 For a trunked receiver, place in Service Mode before replacing the module being replaced so the
system does not attribute the loss of channel to a failure.

a Connect to the transceiver module Ethernet service port using CSS. See Connecting
Through an Ethernet Port Link on page 121.

b From the menu, select Service → Test and Measurement Screen.

c Click Change to Service Mode.

d At the confirmation screen, click OK.

The receiver halts activity in the current mode and switches operation to the requested mode.

3 Push the power rocker switch to Off (O) on the power supply unit.

4 Using a T20 bit, loosen the two captive screws on the front of the power supply to disengage
them from the chassis.

WARNING: Let the power supply module cool before performing the following step which
exposes surfaces of the module that can be hot.

5 Pull on the metal handle to disengage the power supply from the backplane, and remove it
completely from the chassis.

6 Slide the replacement power supply into place, pushing gently until it seats.

7 Using a T20 bit, tighten the two captive screws on the front of the power supply.

8 Turn the power button to On (I), and verify that the power supply is operating properly:

• The power supply Status LED is green.

• The power supply Alarm LED is off.

• The power supply Fan LED is off.

MN003283A01-A
Chapter 9:  GPW 8000 Receiver FRU and FRE Procedures

Send Feedback   179

http://docsurvey.motorolasolutions.com


• Confirm proper operation using software tools, such as the UEM, and the Power Supply
Metering Screen in CSS.

9 Place the receiver in Normal Mode, as follows:

a From the menu, select Service → Test and Measurement Screen.

b Click Change to Normal Mode.

c At the confirmation screen, click OK.

The receiver halts activity in the current mode and switches operation to the requested mode.

9.6

Replacing a Power Supply Fan
WARNING: The power supply module contains dangerous voltages which can cause electrical
shock to personnel or damage equipment.

NOTICE: When a power supply is inserted into a GPW 8000 Receiver dual-slot chassis where
the chassis is currently powered from AUX IN power, and the power supply is switched on, the
bottom slot transceiver automatically resets to initialize the power supply.
Replacing the power supply fan requires removing the power supply module. Removal of a
power supply with AUX PWR IN power off results in the loss of all transceivers until the
replacement power supply is inserted and turned ON. Removal of a power supply with AUX
PWR IN power on results in the loss of only the bottom transceiver until the replacement power
supply is inserted and turned ON (while the transceiver resets to reconfigure the hardware).

Place a trunked device in Service Mode before replacing the module so that the system does
not attribute the loss of a channel to a failure. Placing the device in Service Mode is performed
using either the Unified Event Manager (UEM) or Configuration/Service Software (CSS).
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Figure 56: Power Supply Fan

Procedure:

1 Wear an Electrostatic Discharge (ESD) wrist strap and connect its cable to a verified good
ground.

CAUTION: Wear the ESD strap throughout this procedure to prevent ESD damage to
any components.

2 For a trunked device, place the receiver associated with the power supply fan being replaced in
Service Mode.

a Connect to the transceiver module Ethernet service port using CSS. See Connecting
Through an Ethernet Port Link on page 121.

b From the menu, select Service → Test and Measurement Screen.

c Click Change to Service Mode.

d At the confirmation screen, click OK.

The receiver halts activity in the current mode and switches operation to the requested mode.

3 Set the rocker switch on the front of the power supply to Off (O).

4 Using a T20 bit, loosen the two captive screws on the front of the power supply module to
disengage them from the chassis.

WARNING: Let the power supply module cool before performing the next step, which
exposes surfaces of the module that can be hot.

5 Pull on the metal handle to disengage the power supply from the backplane, and remove it
completely from the chassis.
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6 Remove the fan cover from the power supply module:

a Using a T15 bit, remove the four screws that connect the cover to the sides of the power
supply module.

b Slide the cover off (tilting the top edge out and lifting the bottom edge above the power
supply handle).

7 Disconnect the power cable located above the fan.

8 Remove the two screws that secure the fan to the power supply.

9 Remove the fan and insert the new fan.

10 Secure the fan to the power supply with the two screws removed in step 8.

11 Attach the power cable for the fan to the connection on the power supply.

12 Replace the fan cover:

a Slide the cover on, tilting the bottom edge in, past the power supply handle.

b Using a T15 bit, insert and tighten the four screws that connect the cover to the sides of the
power supply module.

13 Slide the power supply into place, pushing gently until it seats.

14 Using a T20 bit, tighten the two captive screws on the front of the power supply module.

15 Turn the power button to On (I), and verify that the power supply is operating properly:

• The power supply Status LED is green.

• The power supply Alarm LED is off.

• The power supply Fan LED is off and the fan is operating.

• Proper operation is confirmed using software tools, such as the UEM, and the Power Supply
Metering Screen in CSS.

16 Place the receiver in Normal Mode, as follows:

a From the menu, select Service → Test and Measurement Screen.

b Click Change to Normal Mode.

c At the confirmation screen, click OK.

The receiver halts activity in the current mode and switches operation to the requested mode.

9.7

Replacing a GPW 8000 Receiver Backplane
In a GPW 8000 Receiver, the backplane is the circuit board at the rear of the card cage which
connects the power supply and transceiver. The figure shows the ports and cables that must be
disconnected to remove the metal cover to access the backplane.
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Figure 57: GPW 8000 Receiver Showing Connections to Backplane Through Backplane Cover

Prerequisites: The procedure assumes the following service access clearances:

• At least 60.96 cm (2 ft) access at the rear of the rack, or

• At least 60.96 cm (2 ft) access on one side of the rack, and at least 6 inches at the rear of the rack

Procedure:

1 Wear an Electrostatic Discharge (ESD) strap and connect its cable to a verified good ground.

CAUTION: Wear the ESD strap throughout this procedure to prevent ESD damage to
any components.

2 If the receiver is not operational, go to step 4.

3 Place the receiver with the backplane being replaced in Service Mode, so the system does not
attribute the loss of channel to a failure:

a Connect to the transceiver Ethernet service port using Configuration/Service Software (CSS).
See Connecting Through an Ethernet Port Link on page 121.

b From the menu, select Service → Test Measurement Screen.

c Click Change to Service Mode.

d At the confirmation screen, click OK.

The receiver halts activity in the current mode and switches operation to the requested mode.

4 Push the power rocker switch power supply unit to Off (O).

5 Label and disconnect all cables from the receiver backplane.

6 Label then disconnect all cables from the front ports on the transceiver.

7 Remove the power supply module from the chassis as follows:

a Using a T20 bit, loosen the two captive screws on the front of the power supply to disengage
them from the chassis.

WARNING: Let the power supply module cool before performing the following step
which exposes surfaces of the module that can be hot.
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b Pull on the metal handle to disengage the power supply module from the backplane, and
remove it completely from the chassis.

8 Remove the fan assembly to gain access to the transceiver modules. See Replacing the Fan
Assembly on page 177.

9 Disengage the transceiver module from the backplane as follows:

a Using a T20 bit, loosen the two captive screws on the front of each module, so they
disengage from the chassis.

b Using the handles, gently pull the modules until the modules disengage from the backplane.

10 Using a T20 bit, remove the screw that secures the tab on the right Electromagnetic Interference
(EMI) spring panel. See Figure 59: EMI Spring Panel Guide Rail Alignment on page 186.

NOTICE: Removing the left EMI spring panel is optional.

11 Carefully slide the EMI spring panel forward, noting how the panel is affixed onto the power
supply guide rail. The panel does not need to be removed.

12 Remove the fan cable from the backplane, from the front of the chassis, with the backplane still
secured to the chassis, as follows:

a Follow the fan cable with your hand from its connector at the front of the chassis to its
connection to the backplane, through the card cage section from where the power supply
module was removed.

b Remove the fan cables multi-pin connector from the backplane by squeezing the top and
bottom of the connector and pulling the connector straight out from the backplane.

13 Using a T20 bit, remove the five screws that secure the metal backplane cover and the
backplane circuit board to the rear of the chassis.

14 Remove the metal backplane cover and the backplane circuit board.

15 Place the new backplane circuit board in the same location and orientation as the one removed.

16 IMPORTANT: Start threading all five screws into the backplane circuit board and
backplane cover before they are fully seated and secured.

Secure the new backplane circuit board and the backplane cover to the rear of the receiver
chassis with the five screws removed in step 13. Torque to 18+/-2 in-lb.

17 Connect the fan cable to the new backplane, from the front of the chassis, with the backplane
secured to the chassis, as follows:

a Locate the port in the new backplane for the fan cable multi-pin connector.

b Follow the fan cable with your hand from its connector at the front of the chassis to the
connector at the other end of the cable.

c Push the fan cables multi-pin connector, with the tab up, into the correct location in the
backplane.
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Figure 58: Fan Cable Connector

18 Slide the EMI spring panel back into the cabinet. Ensure that the offset tabs on the panel are to
the right (inside) of the power supply guide rail, so that the panel does not catch on the fan
cable.
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Figure 59: EMI Spring Panel Guide Rail Alignment

19 Using a T20 bit, reinstall the screw into the EMI spring panel tab.

20 Slide the transceiver modules into the new backplane. A slight push may be required to fully
engage the modules.

21 Reconnect all cables to the front ports on the transceiver, if applicable.

22 Using a T20 bit, secure the transceiver modules to the chassis with the two captive screws on
the front of each module.

23 Reinstall the fan assembly. See Replacing the Fan Assembly on page 177.

24 Slide the power supply into the chassis, pushing gently until it securely seats in the new
backplane.

NOTICE: If the power supply does not seat properly, remove it and adjust the EMI spring
panel properly against the mounting flange.

25 Using a T20 bit, tighten the two captive screws on the front of the power supply.

26 Reconnect all cables at the rear of the receiver.

27 Set the power supply rocker switch to On (I).

28 Verify that the LEDs indicate the modules you removed and reinstalled are operational:
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• The Status LEDs are green.

• The Alarm LEDs are off.

• The power supply Fan LED is off.

29 In CSS, place the receiver in Normal Mode, as follows:

a From the menu, select Service → Test Measurement Screen.

b Click Change to Normal Mode.

c At the confirmation screen, click OK.

The receiver halts activity in the current mode and switches operation to the requested mode.

30 Re-configure the Security Settings into the Backplane. See Setting the Serial Security Services
in CSS on page 119.

31 Verify proper operation using software tools, including:

• Unified Event Manager (UEM)

• CSS

9.8

Replacing a GPW 8000 Receiver Preselector Filter and Splitter
Use this procedure to remove either the preselector (cast) filter, splitter, or both from the GPW 8000
Receiver

Figure 60: Preselector Filter and Splitter Mounted to GPW 8000 Receiver

Figure 61: Preselector Filter
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Figure 62: Preselector Cabling

Cast Filter

XCVR2

XCVR1

GPW_8000_cabling_preselector_A

Figure 63: Splitter

Figure 64: Splitter Cabling

XCVR2

XCVR1

Splitter

GPW_8000_cabling_splitter_only_A
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Figure 65: Preselector and Splitter Cabling

XCVR2

XCVR1

Cast Filter

Splitter

GPW_8000_cabling_preselector_w_splitter_A

IMPORTANT: You can replace a preselector filter without shutting the power down.

Procedure:

1 Wear an Electrostatic Discharge (ESD) strap and connect its cable to a verified good ground.

CAUTION: Wear the ESD strap throughout this procedure to prevent ESD damage to
any components.

2 Remove the preselector or splitter from the receiver as follows:

a Using T20 bit, remove the two screws which secure the preselector or splitter to the flange of
the receiver.

b Label and disconnect the left and right RF cables from the preselector or splitter.

3 If both the preselector filter and splitter are installed, label and disconnect the cable running from
one to the other.

4 Install the preselector or splitter to the receiver as follows:

a Using T20 bit, secure the slide rail to the receiver flange using the two screws removed in
step 2a.

b Reconnect the left and right RF cables to the preselector.

c If both the preselector filter and splitter are installed, reconnect the cable running from one to
the other

d Tune the preselector. See Tuning a Preselector on page 139.

5 Verify that the system is operating properly using the Unified Event Manager (UEM).
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Chapter 10

GPW 8000 Receiver Reference
This chapter contains supplemental reference information relating to GPW 8000 Receiver and its
subsystems, including LED states and specifications for individual GPW 8000 Receiver Radio
Frequency Distribution System (RFDS) modules.

10.1

GPW 8000 Receiver LEDs

Many of the LEDs on the GPW 8000 Receiver provide an indication for one or more the following
conditions:

Lamp Test
The Lamp Test state verifies that the indicators are operational. For Lamp Test, the LEDs stay in
this state for a second or less.

Failure
A failure has occurred that can be fixed only through replacement. If a reason other than a
hardware fault is causing the state, Impaired is noted.

Impaired
The device is not fully operational due to internal or external causes. Some corrective action must
be taken to get back to 100% operation.

Booting Up
The device is not in service due to running of diagnostics or initializing.

Online
The device is fully operational.

The LEDs for the transceiver modules can be viewed through the door next to the fans with the door
opened or closed.

10.1.1

GPW 8000 Receiver Transceiver LEDs
The GPW 8000 Receiver LEDs include the following:

• Status and Alarm

• Ethernet Link Status

• Application-Controlled
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• Services-Controlled

Figure 66: Transceiver LEDs (viewable through a drop-down door)

10.1.1.1

Transceiver Status and Alarm LEDs

The Status LED is green, and the Alarm LED is red. These LEDs are either off, on, or blinking
depending on the condition of the transceiver.

Table 44: Transceiver Status and Alarm LEDs

Condition Green (Status LED) Red (Alarm LED)

No Power Off Off

Lamp Test (During
Test)

On On

Impaired Operation On Blinking

Critical Failure Off On

Booting Up Blinking Off

Operational On Off

For detailed information on current operation and fault status, use the Configuration/Service Software
(CSS) Status Panel screen.

10.1.1.2

Transceiver Ethernet Link Status LEDs

The following LEDs indicate Ethernet link and status connections between the transceiver, LAN, and
the front panel service port.

Table 45: Transceiver Ethernet Link Status LEDs

LED Name Indication LED Status

ENET SC-A (external con-
nection to SITE CTRL A on
the rear of the chassis)

Ethernet link inactive (Remote PHY/MAC not de-
tected.)

Off

Ethernet link established (Remote PHY/MAC de-
tected and auto-negotiation completed.)

Green

Table continued…
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LED Name Indication LED Status

GPW 8000 Receiver Ethernet link active (Active-
ly receiving data.)

Amber (blink-
ing)

ENET SCB (external con-
nection to SITE CTRL B on
the rear of the chassis)

Ethernet link inactive (Remote PHY/MAC not de-
tected.)

Off

Ethernet link established (Remote PHY/MAC de-
tected and auto-negotiation completed.)

Green

GPW 8000 Receiver Ethernet link active (Active-
ly receiving data.)

Amber (blink-
ing)

ENET SVC (front panel
service port)

Ethernet link inactive (Remote PHY/MAC not de-
tected.)

Off

Ethernet link established (Remote PHY/MAC de-
tected and auto-negotiation completed.)

Green

GPW 8000 Receiver Ethernet link active (Active-
ly receiving data.)

Amber (blink-
ing)

10.1.1.3

Transceiver Application-Controlled LEDs

The application-controlled LEDs can be green, red, or amber depending on the conditions.

Table 46: Transceiver Application-Controlled LEDs

Condition

LED 1 Re-
ceive Sta-

tus

LED 2
Control
Channel
Status

LED 3 Tx/
Service Sta-

tus

LED 4 Infra-
structure Pay-
load Link Sta-

tus

Booting Up* Green Green Green Green

Lamp Test Amber Amber Amber Amber

Receiver Inhibited Amber
(blinking)

Receiver Active Green

RF Channel Interference Red (blink-
ing)

Monitor Before Data Transmit Green

Illegal Carrier Red (blink-
ing)

Control Channel (Operating) Green

Control Channel (Failsoft) Green
(blinking)

Service Mode Amber

Transmitter Inhibited Amber (blink-
ing)

Table continued…
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Condition

LED 1 Re-
ceive Sta-

tus

LED 2
Control
Channel
Status

LED 3 Tx/
Service Sta-

tus

LED 4 Infra-
structure Pay-
load Link Sta-

tus

Infrastructure Link Connected
(V.24, IP, and 4–wire/V.24)

Green

Partial Infrastructure Link Es-
tablished (V.24 link established,
4–wire link not established)

Amber

Infrastructure Link Disconnec-
ted (V.24, IP, and 4–wire/V-24)

Green (blinking)

* During a normal boot up sequence, LEDs 1 through 4 blink from left to right and from right to left
continuously for several seconds.

10.1.1.4

Transceiver Services-Controlled LEDs

For the service-controlled LEDs, the color of all LEDs must be observed to interpret the condition of the
transceiver.

Table 47: Transceiver Services-Controlled LEDs

Condition
LED 5 SWDL/

VLAN LED 6 Fault LED 7

Lamp Test Amber Amber Amber

Receiver Inhibited Red

Receiver Reference Failure Red

Transmitter Inhibited Red

SWDL (Software Download
transfer in progress)

Green

Warning Amber

Minor Hardware Failure Amber (blinking)

Major Hardware Failure Red (blinking)

Critical Hardware Failure Red

VSWR Fault Red

10.1.2

Transceiver Option Card Intercom LED

The Transceiver Option Card has a single Intercom LED that indicates the intercom function between
the ON (amber) and OFF (green) states.
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Figure 67: Transceiver Option Card Intercom LED (viewable behind the fan module)

10.1.3

Fan Module LED

The fan module has one Fan Alarm LED visible on the lower right corner of its front panel. The Alarm is
red during Lamp Test (for 1 second or less), and remains red if the fan failures. A fan failure alarm
occurs if the built-in speed sensor detects if either fan drops 30% below rated speed. A red Fan Alarm
indicates that the fan module must be replaced.

Figure 68: Fan Module-Alarm LED (lower right corner)

NOTICE: The fan operates at full capability for at least seven days after the fan alarm first
occurs, allowing normal operation without requiring an immediate service call.

10.1.4

Power Supply LEDs

The power supply has three LEDs visible from the front panel. To interpret its condition, observe the
color of all the power supply LEDs. For example:

• If the Alarm and Fan LEDs are red and the Status LED is green, the condition is "Lamp Test"

• If the Alarm LED is red and the Fan and Status LEDs are not lit, the condition is "Power Supply
Failure"
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Figure 69: Power Supply Module

Table 48: Power Supply LEDs

Condition Fan Status Alarm

Power Off Off Off Off

Lamp Test Red Green Red

Online Off Green Off

Impaired Off Green Red (blinking)

Power Supply Failure Off Off Red

Power Supply Fan Failure Red Off Red

10.2

GPW 8000 Receiver RFDS Equipment Specifications
The GPW 8000 Receiver Radio Frequency Distribution System (RFDS) options include the preselector
and splitter. This section provides specifications for the GPW 8000 Receiver RFDS equipment.

The addition of these options affects the sensitivity performance. These performance specifications are
also included.

When ordered from the factory, all of these options are assembled with the appropriate cables and
mounting hardware.

IMPORTANT: Specifications are subject to change without notice.
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10.2.1

Preselector Filter Specifications (700/800 MHz)

Table 49: Preselector Filter Specifications (700/800 MHz)

Preselector Spec Limit
(700/800 MHz)

Typical

Frequency range 792–806 MHz

792–825 MHz

Insertion loss 1 dB 0.7 dB

VSWR max. 1.5:1 1.3:1

Input Connector QMA

Output Connector QMA

10.2.2

Preselector Filter Specifications (UHF)

Table 50: Preselector Filter Specifications (UHF)

Preselector Spec Limit
(UHF)

Typical

Tuning range 380–433 MHz,

435–470 MHz,

470–524 MHz

Bandwidth 4 MHz

Insertion loss 2 dB 1.3 dB

VSWR max. 1.9:1 1.5:1

Input Connector Mini-UHF

Output Connector Mini-UHF

10.2.3

Preselector Filter Specifications (VHF)

Table 51: Preselector Filter Specifications (VHF)

Preselector Spec Limit
(VHF)

Typical

Tuning range 136–154 MHz,

150–174 MHz

Bandwidth 4 MHz

Insertion loss 1.3 dB 1.1 dB

Table continued…
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Preselector Spec Limit
(VHF)

Typical

VSWR max. 1.9:1

Input Connector Mini-UHF

Output Connector Mini-UHF

10.2.4

Splitter Specifications

Table 52: Splitter Specifications

Parameter Splitter Spec Limit Typical

Frequency Range 100–1000 MHz

Insertion Loss:
VHF
350-524 MHz
794-902 MHz

4.0 dB
4.0 dB
4.5 dB

3.4 dB
3.6 dB
3.8 dB

Isolation Between Outputs 20 dB 23 dB

Return Loss:
VHF
350-524 MHz
794-902 MHz

23 dB
21 dB
20 dB

Connectors BNC Female

10.2.5

Performance Sensitivity with RFDS Options

Table 53: Specifications with RFDS Options

Parameter 700, 800, or 900 MHz UHF VHF

Sensitivity Degrada-
tion with Preselector

1.0 dB 2.0 dB 2.0 dB

Sensitivity Degrada-
tion with Splitter

4.5 dB 4.0 dB 4.0 dB

Sensitivity Degrada-
tion with Preselector
and Splitter

5.0 dB 5.0 dB 5.0 dB

Preselector Band-
width

Full band 4 MHz 4 MHz
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Chapter 11

GPW 8000 Receiver Disaster
Recovery
This chapter provides references and information that assist in the recovery of a GPW 8000 Receiver
in the event of failure.

11.1

Recovering the GPW 8000 Receiver
Perform the following procedure to recover the GPW 8000 Receiver.

Process:

1 To replace, install, connect power, and cable the receiver, see GPW 8000 Receiver Hardware
Installation on page 79.

2 Replace the transceiver modules, see Replacing a GPW 8000 Receiver Transceiver Module on
page 171 and follow steps 1 through 17.

NOTICE: GPW 8000 Receiver GEN 1 transceivers are supported only in the top slot of
the dual-slot chassis. GEN 2 transceiver can be used in either top or bottom slots.

3 To replace other hardware devices with or on the chassis, see GPW 8000 Receiver FRU and
FRE Procedures on page 165.

4 To perform basic device configuration and SWDL download, see Replacing a GPW 8000
Receiver Transceiver Module on page 171 and follow steps 18 through 32.

11.2

Performing a Site Software Download With GCP 8000 Site
Controllers
Use the following procedure to perform a site software download with GCP 8000 site controllers.

Procedure:

1 Connect an Ethernet straight through cable between the Ethernet port on the service computer/
laptop and the Ethernet service port on the site controller. The service computer/laptop IP
address must be set to an address on the subnet of the local site, which varies depending on the
site and zone numbers. See Connecting Through an Ethernet Port Link on page 121.

NOTICE: If 802.1x services are enabled on the site controller, an 802.1x login account to
connect to the Ethernet port is needed. An 802.1x account is a centrally managed
account. See Chapter 6, “802.1x Service Port Procedures for GCP 8000 Site Controller”
in the 802.1x Service Ports on Switches manual.

2 Open the Software Download Manager application.

CAUTION: Load the correct version of the software. There is a possibility of a mismatch
in software versions when replacing the transceiver module with an on-hand spare. If a
mismatch in software versions occurs, the transceiver may go into a configuration mode
of operation with a reason of ‘Invalid Software Version’. To exit out of configuration
mode, see “CSS Procedures > Changing from Configuration to Normal Mode” in the CSS
Online Help.
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3 From the Advanced Options menu, select the transfer type.

4 Download and install the necessary software onto the site controllers and receivers as follows:

a From the menu, select Action and choose one of the following:

• Use DNS Server: This is the default option and is recommended for most cases.

• Use Standard ASTRO IPs (non-Tsub): Legacy option which relies upon a built-in IP
Plan rather than the DNS Server. This option is not supported for Trunking Subsystems
(Tsubs).

• DNS Override: Use when running the Software Download Manager from a server that is
not joined to the ASTRO® 25 system domain. In order to use a DNS server in the
ASTRO® 25 system domain, the Override DNS Server dialog box is used to specify the
DNS server IP address (defaults to the ASTRO® 25 system level DNS server).

• Load DNS File: Use only in situations where a custom DNS configuration file has been
provided. Typically, this option is selected when the site IP addresses are not configured
to be part of an ASTRO® 25 system.

b From the menu, select File → File Manager.

c From the Software Depot File Manager menu, select Component Operations → Import
Fileset.

d From the Import a Fileset Into the Software Depot dialog box, click Browse and search for
the swdlv3.cfg file, or follow path E:\swdl\swdlv1.cfg or swdlv3.cfg. Click Open.

The file appears in the Configuration File Path field of the Import a Fileset Into the
Software Depot dialog box.

e Click Generate. Click OK.

the Import a Fileset Into the Software Depot dialog box closes and the software
component appears in the Components In the Software Depot list of the Software Depot
File Manager window.

f Exit the Software Depot File Manager.

g From Software Download Manager, click Open Site Mode.

h Select the ASTRO 25 Site Type:Simulcast.

i Select the Zone, Site, and if applicable, the Subsite. The Subsite ID is only available when
the Site ID is between 1-64.

j Click Connect.

k If the device supports SNMPv3 protocol, a pop-up window appears with the security level
option. Choose the required security level. Click OK.

NOTICE: Depending on the size of the system, the window takes a few minutes to
update.
If the Ethernet connection to the site uses the Site Controller Service Port, you might
need to enter an 802.1x login account to connect to the SC Service Port. An 802.1x
account is a centrally managed account.

The system connects to the specified zone and site.

l If this is a simulcast site, from the Site View tab, click the icon in front of the Prime LAN
folder, and Subsite folders.

The entries under the Running Version column display the current version. The VLAN
column displays the VLANs for all devices.

m In the Operation Type, select Transfer and Install.
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n In the Application Type:

• For a trunked simulcast site: select Multisite Site Controller and Multisite Base Radio.

• For a simulcast site with a GPB 8000 Reference Distribution Module: select Multisite
Base Radio, and GPB 8000 Reference Distribution Module

o In the Software Component drop-down list, select the version for each site device.

NOTICE: Both device software must be chosen as part of the site software download.

p In the Simultaneous Channels Install drop down list, select the number of the channels to
install simultaneously.

Software Download Manager always installs all channels. For example: setting the
Simultaneous Channels Install field to a specific number value means that those amounts
of channels are installed simultaneously.

NOTICE: The Simultaneous Channels Install field decreases the installation time. A
warning is displayed if the site goes into failsoft, due to this setting.

q Click Start Operation.

NOTICE: If the Start Operation button is grayed out, SWDL has determined that
there is a problem performing this operation to the selected devices. The button
becomes active, when the appropriate operation set details are selected.
If a fileset is damaged, the Transfer operation stops. Import a correct fileset and
repeat the operation.

r In the window that appears, click Proceed.

The Transfer operation begins first. After the transfer is successfully completed, SWDL
begins the Install operation.

If the install was successful, the Operation Status bar displays green. If the install failed, the
Operation Status bar displays red.

s Disconnect and reconnect to verify that the selected devices have installed the desired
version of the software.

NOTICE: After installation, the new software version is present in the Running
Version column. If the new version is not present, it indicates a problem.
For more information, consult the “Fixing a Transfer Failure” section of the Software
Download Manager manual.

In many cases, a second attempt at transferring the software corrects the failure. If further
attempts continue to fail, contact Motorola Solutions Support (MSS).
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Chapter 12

Standalone GPB 8000 Reference
Distribution Module
This chapter provides an overview of the standalone GPB 8000 Reference Distribution Module (RDM),
including installation, operation, troubleshooting, and disaster recovery.

12.1

Standalone GPB 8000 Reference Distribution Module
Introduction
The standalone GPB 8000 Reference Distribution Module (RDM) is used only in receive-only trunked
sites, and is installed in a standard rack including:

• Standalone Expansion Hub (XHub) modules that allow an RDM to support additional GPW 8000
Receivers beyond what the RDM can support on their own. One RDM supports up to five XHubs,
with each XHub supporting up to six base radios or GPW 8000 Receivers.

• GPW 8000 Receivers

NOTICE: The standalone RDM components are supported only for use with a trunked GPW
8000 Receiver.

Figure 70: GPB 8000 Reference Distribution Module

MN003283A01-A
Standalone GPB 8000 Reference Distribution Module

Send Feedback   203

http://docsurvey.motorolasolutions.com


Figure 71: GPB 8000 Reference Distribution Module (Inside Chassis)

The standalone GPB 8000 Reference Distribution Module consists of two redundant modules, a fan
module, and a power supply housed in a chassis.

Site architectures supported include:

• Trunked IP or circuit simulcast subsystem with receive-only subsite (receive-only remote site)

• Colocated trunked IP or circuit receive-only remote site at the prime site

• Trunked IP or circuit Single Transmit Receiver Voting (STRV) subsystem (receive-only remote site)

12.1.1

GPB 8000 Reference Distribution Module Port Default Speed/Duplex
Settings

Table 54: GPB 8000 Reference Distribution Module Port Default Speed/Duplex Settings

RDM Port Speed/Duplex

Net/Aux Auto-Negotiate

RDM Expansion 1 100BaseT/Full Duplex

RDM Expansion 2 100BaseT/Full Duplex

RDM Expansion 3 100BaseT/Full Duplex

RDM Expansion 4 100BaseT/Full Duplex

RDM Expansion 5 100BaseT/Full Duplex

Service Port Auto-Negotiate

Router 100BaseT/Full Duplex

Base Radio 1 100BaseT/Full Duplex

Base Radio 2 100BaseT/Full Duplex

Base Radio 3 100BaseT/Full Duplex

Base Radio 4 100BaseT/Full Duplex

Base Radio 5 100BaseT/Full Duplex

Base Radio 6 100BaseT/Full Duplex

Alarm Auto-Negotiate
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12.2

GPB 8000 Reference Distribution Module Function
Each The GPB 8000 Reference Distribution Module (RDM) provides integrated Ethernet LAN switching
and integrated site reference distribution to the GPW 8000 Receivers, ensuring that a single point of
failure in the reference or switch does not cause the loss of any channels at the site.

Ethernet LAN Switches
Both RDMs maintain a built-in Ethernet LAN switch providing each GPW 8000 Receiver at the site with
two Ethernet LAN switch connections. The GPW 8000 Receivers determine which switch to use based
on the condition of the RDMs.

Dual GNSS Unit Function
Each RDM has an optional connected Global Navigation Satellite System (GNSS) unit that provides
the necessary references to either of the RDMs. A high-stability oversized crystal oscillator within the
RDMs train to the GNSS units. The RDMs then generate the output time reference to the receivers.
Both GNSS units are active and provide protection against a single GNSS unit failure/interference at
the site.

If an optional TRAK Simulcast Site Reference (SSR) at the remote site is used as an extended
holdover backup, the RDMs can be configured in the following configurations to either provide support
or act as a replacement for the GNSS units:

• Each RDM connected to a GNSS unit

• One RDM connected to a GNSS unit

• No RDMs connected to a GNSS unit

Network Time Protocol Sources
Network Time Protocol (NTP) provides a clock synchronization mechanism to the RDMs and other
NTP clients at the site. The NTP clients must use the TRAK 9100 SSR, at the prime site as the primary
time source; and an ntp02.zoneN device at a zone core as the secondary time source. The RDMs at
the site also act as an NTP time source. The receivers use RDM A as the primary NTP time source,
and RDM B as the secondary NTP time source.

Time Synchronization and Frequency Reference Function
The RDMs provide a 1PPS and 10 MHz reference signaling to the GPW 8000 Receivers. The time
reference synchronizes transmissions with the GPW 8000 Receivers, and the high stability frequency
reference provides a reference for receive frequency synthesizers in the GPW 8000 Receivers. The
time and frequency reference is supplied from a high-stability ovenized crystal oscillator within the
RDMs to the GPW 8000 Receivers.

12.3

GPB 8000 Reference Distribution Module Operational States

The GPB 8000 Reference Distribution Modules (RDMs) provide redundant reference and Ethernet
switching to the receivers. If a failure occurs with one of the RDMs, the other RDM maintains the site. If
a Global Navigation Satellite System (GNSS) unit on an RDM fails, the RDM switches to using the
1PPS reference from the GNSS unit on the other RDM.

If both GNSS units are non-operational, both RDMs maintain 1PPS reference accuracy for at least four
hours. If both RDMs fail, the remote site loses connection to the prime site.
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12.4

GPB 8000 Reference Distribution Module Installation
This section provides connection reference information to interface the standalone GPB 8000
Reference Distribution Module with GPW 8000 Receivers.

12.4.1

Standalone GPB 8000 Reference Distribution Module Rear
Connections

The standalone GPB 8000 Reference Distribution Module (RDM) backplane connectors are shown in
the figure.

Figure 72: Standalone GPB 8000 RDM Backplane Connectors

Cable connections for a standalone GPB 8000 RDM are provided in the table.

NOTICE: For an example of power connections supporting standalone trunked GPW 8000
Receivers, RDMs, and Expansion Hubs (XHubs), see GPW 8000 Receiver Power Connections
on page 87.

Table 55: GPB 8000 RDM Backplane Connections

Port Description

RFDS Monitors RFDS alarms from the power monitor and receiver multi-cou-
pler.

Remote GPS ‘A’ Optional connection between the Global Navigation Satellite System
(GNSS) A and the RDM.

Internal Alarm Not in use

Remote GPS ‘B’ Optional connection between the GNSS B and the RDM.

External Alarm Not in use

Table continued…
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Port Description

SC A to Base Radio
1-6/ RJ-45

Connection between RDM A and the GPW 8000 Receiver.

SC B to Base Radio
1-6/ RJ-45

Connection between RDM B and the GPW 8000 Receiver.

EXT FREQ REF Not in use

1PPS An optional connection between the RDM and TRAK 9100 SSR for time
reference. The 1PPS input must have a BNC “T” connected to it. A 50
Ohm termination is on one leg of the “T” and the cable to the RDM is on
the other side of “T”.

Battery Temp Connection to temperature sensor, allowing for temperature compensated
battery charging.

AUX PWR Output Auxiliary Power Output to other chassis.

AUX PWR Input The auxiliary input is connected with a GPW 8000 Receiver as a secon-
dary power source.

+ Batt/DC Input from and output to a 48 VDC power supply or backup battery. When
AC power is not available, the device switches to operate from a DC
source if the optional DC power (8AWG; length 9 ft), CA01400AA is or-
dered and installed. One end connects into the Batt/DC port and the other
end connects into the DC source. The contacts are 39-83503N02 (AMP
#53880-2), the receptacle housings are 15-83502N01 (AMP #53884-1)
and the mounting ears are 07-83504N01 (AMP #53887-1). 3084869Y06
cable is used for a positive ground system. 3084869Y02 cable is used for
a negative ground system.

AC Input from 90/264 VAC nominal power source.

GND Two grounding lugs and cable.

Table 56: Standalone GPB 8000 RDM and GPW 8000 Receiver Cabling Detail (Example)

Device Port Connects to Device /Port

RDM A, Rear (Chassis) SC A-2 to Base Radio 2 GPW 8000 Rear (Chassis) /
XVCR2 / LAN A

RDM A, Rear (Chassis) SC A-1 to Base Radio 1 GPW 8000 Rear (Chassis) /
XVCR1 / LAN A

RDM A, Rear (Chassis) SC A-4 to Base Radio 4 GPW 8000 Rear (Chassis) /
XVCR4 / LAN A

RDM A, Rear (Chassis) SC A-3 to Base Radio 3 GPW 8000 Rear (Chassis) /
XVCR3 / LAN A

RDM A, Rear (Chassis) SC A-6 to Base Radio 6 GPW 8000 Rear (Chassis) /
XVCR6 / LAN A

RDM A, Rear (Chassis) SC A-5 to Base Radio 5 GPW 8000 Rear (Chassis) /
XVCR5 / LAN A

RDM B, Rear (Chassis) SC B-2 to Base Radio 2 GPW 8000 Rear (Chassis) /
XVCR2 / LAN B

Table continued…
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Device Port Connects to Device /Port

RDM B, Rear (Chassis) SC B-1 to Base Radio 1 GPW 8000 Rear (Chassis) /
XVCR1 / LAN B

RDM B, Rear (Chassis) SC B-4 to Base Radio 4 GPW 8000 Rear (Chassis) /
XVCR4 / LAN B

RDM B, Rear (Chassis) SC B-3 to Base Radio 3 GPW 8000 Rear (Chassis) /
XVCR3 / LAN B

RDM B, Rear (Chassis) SC B-6 to Base Radio 6 GPW 8000 Rear (Chassis) /
XVCR6 / LAN B

RDM B, Rear (Chassis) SC B-5 to Base Radio 5 GPW 8000 Rear (Chassis) /
XVCR5 / LAN B

RDM, Front Expansion Ports (1 through 5) XHub, Front / EXPSN Input
(CP3) (see NOTE)

NOTICE: Route the cables from the 0 RDM to the XHub (CP3) out the slot in the side of the fan
housing. RDM Expansion Ports 2 through 5 can be used to interface with additional XHub
devices.

12.4.2

Standalone GPB 8000 Reference Distribution Module Front
Connections

The standalone GPB 8000 Reference Distribution Module (RDM) front connectors are shown in the
figure.

Figure 73: GPB 8000 RDM Front Connectors

Table 57: GPB 8000 RDM Front Connections

Port / Type
Connects to This Device/

Port
Description

Ethernet service port, RJ-45 Service PC, LAN port Ethernet service port for local ac-
cess using Configuration/Service

Table continued…
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Port / Type
Connects to This Device/

Port
Description

Software (CSS). Also may be
used for localized software down-
loads.

NOTICE: Supports only
10 Mb half duplex oper-
ation.

Serial service port, DB-9 Service PC, RS-232 port Serial service port for initial con-
figuration of the IP address.

Gateway port, RJ-45 Gateway, LAN 1, RJ-45 Connection to Gateway.

Expansion Ports 1-5, RJ-45 XHub, RJ-45 Connection to XHub, Front /
EXPSN Input (CP3).

Reference frequency input,
BNC

Service monitor Connection port to service moni-
tor for frequency calibration.

NOTICE: Expansion Port 1 on the front of the RDM is used to interface with the EXPSN Input
(CP3) on the front of an XHub. Route the cable from the RDM to XHub (CP3) out the front slot
on the side of the fan housing. RDM Expansion Ports 2 through 5 can be used to interface with
additional XHub devices as necessary.

12.4.3

GNSS Unit Installation

Remote-only sites with GPB 8000 Reference Distribution Modules (RDMs) use Global Navigation
Satellite System (GNSS) units that lock onto a satellite system. The RDMs use the signals from the
GNSS unit to generate the time and frequency reference for the remote site. Alignment of timing is
handled by each remote site independently locking to the satellite system.

IMPORTANT:

• Improper installation of the GNSS unit (mainly reflection issues) can lead to improper
position information, and is reported by the GNSS unit.

• During initial startup, if the GNSS unit is not locked onto at least four satellites, the system
may not operate properly. These satellites are used to establish a three-dimensional fix
(latitude, longitude, and altitude) for the site. Once the three-dimensional fix has been
determined, only one satellite is required to maintain proper operation.

• Wait until the GNSS units have locked onto the satellites before verifying proper operation.

NOTICE: Reconfiguring the Time Reference Configuration causes the RDM to base radio links
to temporarily fail, causing the base radios to report alarms. These alarms clear automatically
once the RDMs have transitioned to the new time reference sources.

The RDMs can free-run for approximately four hours. However, after that period, the system will not
operate properly without the GNSS signals. The GNSS units must be properly positioned, and the
cables and connectors must be properly maintained to ensure the operation of the system.
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12.4.3.1

GNSS Equipment

The Global Navigation Satellite System (GNSS) equipment is ordered in a quantity of one per GPB
8000 Reference Distribution Module (RDM) or GCP 8000 Site Controller. Redundant RDMs or site
controllers are required, therefore each item must be ordered in a quantity of two.

The following lists the equipment to install the GNSS units:

• GNSS Antenna/Receiver: PMUG1017A

• Wall Mounting Brackets: DSWM4

• Mounting Pole: DSP04268

• GNSS Primary Surge Protector: DSIX2L1M1DC48IG

• GNSS Antenna/Receiver to RDM/SC Cable (125 ft): DS30C87465CO1

• GNSS Antenna/Receiver to RDM/SC Cable (350 ft): DS30C87465CO2

12.4.3.1.1
GNSS Unit

The Global Navigation Satellite System (GNSS) unit includes the antenna and the receiver/modem.
Because the actual receiver is integrated with the antenna, the connection between the GNSS unit and
the GPB 8000 Reference Distribution Module (RDM) or GCP 8000 Site Controller is digital using a 6-
pair twisted pair cable.

12.4.3.1.2
Surge Suppression

This primary surge suppression is used at the point where the cable enters the site building. There
should be one surge suppression for each GPB 8000 Reference Distribution Module (RDM) or GCP
8000 Site Controller at the site. The surge suppression is installed by cutting the cable at the point
where the cable enters the site building and connecting both ends to the surge suppressor.

12.4.3.1.3
GNSS Cables

Choose the cable length required for the site configuration. One cable is required for each GPB 8000
Reference Distribution Module (RDM) or GCP 8000 Site Controller (SC) at the site. These cables have
a Deutsch connector at one end that connects to the Global Navigation Satellite System (GNSS) unit
and a DB15 connector that connects to the RDM or SC.

In a typical installation using 6-pair twisted pair cable, the recommended cable length should be 106.7
m (350 ft) or less. This cable length is sufficient for most installations. For cable lengths greater than
106.7 m (350 ft), contact Motorola Solutions Support Center (SSC) for guidance on the installation and
configuration.

12.4.3.2

Assembling the GNSS Antenna
Perform this procedure to assemble a Global Navigation Satellite System (GNSS) antenna.

The following figure presents the exploded view of the GNSS antenna.
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Figure 74: GNSS Antenna Assembly – Exploded View

 M5 Screw

Collar Bracket

1-1/2” O.D. Galvanized Steel Pipe

1/4”-20 UNC-3A X 1” Set Screw

GNSS Antenna Assembly GNSS Antenna/Receiver 
to Site Controller Cable

The following part numbers are valid for the relevant elements:
GNSS Antenna Assembly

PMUG1017A

Mounting Pole (steel pipe)
DSP04268

GNSS Antenna/Receiver to RDM/SC Cable

• DS30C87465C01 (125 ft)

• DS30C87465C02 (350 ft)

Prerequisites: Verify that you have the Allen wrench (included in the set), a T30 screwdriver, and a
Phillips screwdriver.

Procedure:

1 Run the digital cable through the steel pipe and collar bracket. Attach the digital cable connector
to bottom of the antenna module (male to female Deutsch connector).

Figure 75: GNSS Antenna Assembly – Cable

2 Align four bracket screw holes with the GNSS antenna bottom mounting holes and screw the
collar bracket to the bottom of the antenna module using a Phillips screwdriver.

Figure 76: GNSS Antenna Assembly – Collar Bracket
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3 Fix the mounting pipe to the mounting bracket by tightening the two set screws.

Figure 77: GNSS Antenna Assembly – Securing the Pipe

4 Attach the mounting pipe to the support structure.

5 Attach the grounding cable to the antenna module by tightening a T6 screw using a T30
screwdriver.

Figure 78: GNSS Antenna Assembly – Grounding Cable

12.4.3.3

Installing the GNSS Units
Follow this process to install the Global Navigation Satellite System (GNSS) units.

Process:

1 Mount the GNSS units with an unrestricted aerial down view to within ten degrees of the horizon
in all directions.

2 Mount the GNSS units high enough so they have an un-obstructed view of the sky. Adjacent
structures (such as trees, buildings, and antenna towers) are considered obstructions. If an un-
obstructed view is not possible, install the GNSS units so they have a clear view of the
appropriate sky region. Adjacent antenna towers at the RF site which protrude into the required
region have a minimal effect on GNSS unit reception due to their narrow, largely open profiles
and are not considered obstructions.

• For northern hemisphere installations, ensure that an un-obstructed view of the southern sky
is maintained.

• For southern hemisphere installations, ensure that an un-obstructed view of the northern sky
is maintained.

3 Isolate the GNSS units from RF interference by mounting the units at a distance of at least 3.66
m (12 ft) horizontally from the other units.

4 Validate the correctness of the position information (latitude, longitude, elevation) reported by
the GNSS unit. Proper timing operation is dependent on proper position identification.

5 Validate both GPB 8000 Reference Distribution Modules (RDMs) or GCP 8000 Site Controllers
(SCs) in the CSS Reference Service Screen and are within 250 nsec of each other. If not, verify
the position information (latitude, longitude, elevation) reported by the GNSS units on both
RDMs.
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6 Configure the Time Reference for both RDMs or SCs in Configuration/Service Software (CSS).
For details, see the following in the CSS Online Help:

• For an RDM: Site Controller Configuration & Service Help → GPB 8000 Reference
Distribution Module (RDM) → Service Screens → Reference Service Screen

• For a site controller: Site Controller Configuration & Service Help → High Performance
Data (HPD) Site Controller → Service Screens → Reference Service Screen

12.4.3.4

Alarm Indication (No Lock on GNSS Signal)

A system alarm indicates when the GNSS signal cannot be located and that the GNSS unit must be
repositioned.

12.4.3.5

GNSS Lightning Arrestor

A lightning arrestor must be installed between a GCP 8000 Site Controller or GPB 8000 Reference
Distribution Module (RDM) and the Global Navigation Satellite System (GNSS) unit. One GNSS unit is
connected to each of the site controllers or RDMs. Each GNSS unit requires its own arrestor.

Figure 79: Lightning Arrestor – System Connections on page 213 shows the connections between the
lightning arrestor and the GCP 8000 Site Controller or RDM.

Figure 79: Lightning Arrestor – System Connections

Figure 80: Lightning Arrestor DS109–0129H-A Model Wiring on page 214 shows one possible
configuration of the connections and terminal assignments for installing the DS109–0129H-A model
lightning arrestor.
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Figure 80: Lightning Arrestor DS109–0129H-A Model Wiring

Figure 81: Lightning Arrestor DS-IX-2L1M1DC48–IG Model Wiring on page 215 shows one possible
configuration of the connections and terminal assignments for installing the DS-IX-2L1M1DC48–IG
model lightning arrestor.
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Figure 81: Lightning Arrestor DS-IX-2L1M1DC48–IG Model Wiring

12.5

Parameter Configuration for a GPB 8000 Reference Distribution
Module
This following procedure provides steps required to configure the parameters for the standalone GPB
8000 Reference Distribution Module.

12.5.1

Configuring the Parameters for a GPB 8000 Reference Distribution
Module
Prerequisites:
Before proceeding with this process, complete the initial configuration of the device in Device
Configuration in CSS on page 115.

For configuration details of the GPB 8000 Reference Distribution Module, see Site Controller
Configuration & Service Help → GPB 8000 Reference Distribution in the CSS Online Help.

Process:

1 Connect to the device through an Ethernet port link and read the configuration file from the
device. See Connecting Through an Ethernet Port Link on page 121.

2 Click Site in the System tree and complete the fields.

MN003283A01-A
Chapter 12:  Standalone GPB 8000 Reference Distribution Module

Send Feedback   215

http://docsurvey.motorolasolutions.com


3 Click Configuration in the System tree and complete the fields.

4 Click Network Services Configuration in the System tree and complete the fields on the three
tabs.

NOTICE: For configuration details for DNS and RADIUS Services, see the Authentication
Services manual. For configuration details for SYSLOG Services, see the Centralized
Event Logging, manual.

5 Click Password Configuration in the System tree and complete the fields.

NOTICE: Password Configuration is only required if you have passwords entered for
local accounts. Password Configuration sets the password complexity and controls. For
details on password complexity and controls, see “Password Configuration” in CSS
Online Help.

6 Click Switch Configuration in the System tree and complete the fields.

7 Configure the Time Reference for both RDMs in Configuration/Service Software (CSS). For
details, see Site Controller Configuration & Service Help > GPB 8000 Reference Distribution
Module (RDM) > Service Screens > Reference Service Screen in the CSS Online Help.

8 From the menu, select File → Save As to save the configuration data to a new archive file, or
select File → Save to overwrite the existing archive file.

IMPORTANT: Save any configuration changes to a local or network drive in case the
device fails you can load your settings to a replacement device. If the configuration file is
not saved to a local or network drive, repeat the set-up steps after replacing a device.

9 From the menu, select File → Write Configuration to Device to write the configuration data to
the device.

12.6

GPB 8000 Reference Distribution Module General
Troubleshooting

Table 58: GPB 8000 Reference Distribution Module General Troubleshooting

Problem Troubleshooting

General connectiv-
ity problems

1 If you have access to the equipment, check the LEDs to verify that each
piece of equipment is connected and operational.

2 In the Configuration/Service Software (CSS), check the alarms of the
GPB 8000 Reference Distribution Module (RDM) and all associated devi-
ces and links. See GPB 8000 Reference Distribution Module LEDs on
page 227.

3 Verify the configuration of the RDM through Unified Network Configurator
(UNC) and CSS. Verify that the IP address for the RDM is correct. In
CSS, send a diagnostic command to enable the RDM.

4 Verify redundancy configuration of both RDMs through UNC and CSS.
Verify that port 0_Port_Sw-to-Sw is set to Enabled on both RDMs in the
Switch Configuration in CSS. If necessary, connect locally to verify RDM
#2.

5 Verify that the physical cabling is firmly connected and is in good condi-
tion. Check for any sharp bends or kinks in cabling. Test suspected ca-

Table continued…
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Problem Troubleshooting

bling for noise, continuity, attenuation, and crosstalk. Replace the cabling
if necessary.

6 If the connection fails to operate normally, check the diagnostics, and if
needed, contact Motorola Solutions Support Center (SSC).

7 If the RDM still fails to operate properly, create a backup of the current
configuration, then reinstall the software and reconfigure the RDM.

8 Replace the RDM if necessary.

Unit does not pow-
er up

1 If you have access to the equipment, check the LEDs to verify that each
piece of equipment is connected and is operational. See GPB 8000 Ref-
erence Distribution Module LEDs on page 227.

2 In the CSS, check the alarms for the RDM.

3 Check the power cabling and verify that the power source for the RDM is
supplying the appropriate voltage. Connect the RDM to another power
source or replace the power cabling if necessary.

NOTICE: Check all power sources if there is more than one.

4 Check for any burn marks or physical damage to the RDM and check
whether the RDM is properly grounded.

5 Replace the RDM if necessary.

Reference Service
reported as not de-
tected

1 Verify that the Time Reference Configuration in CSS is properly config-
ured.

2 Verify that the time reference source is operational.

Unable to perform
a password reset

If the device module has been replaced and serial port access is not availa-
ble to configure the IP address, the device may have the account locked out
or the backplane slot has passwords enabled. Perform the following steps:

1 Move the board module to a different chassis or to a different slot in the
backplane where local passwords are not configured.

2 Configure the IP address and reset the device through the front panel
RS-232 serial service port using CSS.

3 Perform the local password reset operation (to clear account information
stored in the FRU) through and Ethernet port link using CSS.

4 Move the board module back to the original chassis or slot.

5 Perform the local password reset operation again (to clear account infor-
mation stored in the backplane).

See Connecting Through an Ethernet Port Link on page 121 and Setting the
Local Password Configuration in CSS on page 131.

12.7

GPB 8000 Reference Distribution Module FRU and FRE
Procedures
GPB 8000 Reference Distribution Modules (RDM) are composed of numerous Field Replaceable Units
(FRUs) and Field Replaceable Entities (FREs). If you must replace a FRU, FRE, or part, obtain the
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precise FRU/FRE Kit Number or part number. Review the replacement procedures provided, including
all safety precautions and system impact information.

This section lists the FRUs and FREs, and provides the procedures for replacing the GPB 8000
Reference Distribution Module (RDM), including removal and installation of the RDM and backplane.

12.7.1

GPB 8000 Reference Distribution Module Field Replaceable Units
and Parts
When ordering Field Replaceable Units (FRUs) for the GPB 8000 Reference Distribution Module
(RDM), provide the FRU Kit Number. When ordering field replaceable parts, provide the part number.
Contact Motorola Solutions Support Center (SSC) as needed. See Motorola Solutions Support Center
on page 162.

Table 59: GPB 8000 Reference Distribution Module Field Replaceable Units

Component Type FRU Kit Number Replacement Procedure

GPB 8000 Reference Distribution
Module

DLN6966A Replacing a GPB 8000 Reference
Distribution Module on page 218

Fan Module DLN6898A Replacing the Fan Assembly on
page 177

AC/48V DC Power Supply for
DLN6966A

DLN6781A
(0182516W14)
or
DLN6805
(0182516W20)

Replacing a Power Supply on page
178

AC/48V DC Power Supply for
DLN6569A

DLN6781A
(0182516W14)

Table 60: GPB 8000 Reference Distribution Module Field Replaceable Parts

Component Type Part Number Replacement Procedure

Power Supply Fan Module 5985167Y02 Replacing a Power Supply Fan on
page 180

Backplane 0180706H87 Replacing a GPB 8000 Reference
Distribution Module Backplane on
page 223

12.7.2

Replacing a GPB 8000 Reference Distribution Module
Perform these procedures to replace a GPB 8000 Reference Distribution Module (RDM) when used
with a GPW 8000 Receiver.

MN003283A01-A
Chapter 12:  Standalone GPB 8000 Reference Distribution Module

218  Send Feedback

http://docsurvey.motorolasolutions.com


Figure 82: GPB 8000 Reference Distribution Module

Prerequisites: Before replacing the device, pull configuration and hardware information from the
device into the Unified Network Configurator (UNC) by performing a “Pull All” procedure. See the
“Scheduling the Pull of Device Configurations” in the Unified Network Configurator manual.
This “Pull All” procedure may not be possible if communication is severed between the device and the
UNC.

Procedure:

1 Wear an electrostatic discharge (ESD) strap and connect its cable to a verified good ground.

CAUTION: Wear the ESD strap throughout this procedure to prevent ESD damage to
any components.

2 Locate the RDM being replaced.

3 If the RDM is not operational, go to step 9.

4 Connect to the RDM Ethernet service port using Configuration/Service Software (CSS). See 
Connecting Through an Ethernet Port Link on page 121.

5 Save the configuration to the service computer/laptop as follows:

a From the menu, select File → Read Configuration From Device.

b At the success message, click OK.

c From the menu, select File → Save As.

d On the Properties Screen, enter the <IP address> of the RDM. Click OK.

e Specify the directory location where you want to save the configuration file, and type a
meaningful name for the file (use cpl as the extension or do not type an extension). Press
ENTER.

The configuration is saved to the location indicated. The configuration file is reloaded later to the
replacement RDM.

6 Disable the RDM as follows:

a From the menu, select Service → Status Panel Screen.

The Status Panel Screens window appears.

b Select the Reference Distribution Module tab.
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c From the User Requested State list box, select User Disabled.

The RDM resets, after approximately two minutes, it is disabled.

7 If you choose to turn off the power, set the rocker switch on the front of the associated power
supply to the Off (O) position.

8 Disconnect the Ethernet cable from the service port on the RDM module being replaced.

9 Remove the fan assembly to gain access to the RDM. See Replacing the Fan Assembly on
page 177.

IMPORTANT: Although the RDM can be swapped out without shutting the power off,
minimize the amount of time that the fan assembly is removed, so the circuitry that
remains powered on does not overheat and shut down.

10 Label and disconnect all cabling on the front of the RDM.

11 Using a T20 bit, loosen the two captive screws on the front of the RDM, so they disengage from
the chassis.

12 Using the handle, gently pull the RDM straight out, along the guides on which it sits.

13 Slide in the replacement RDM along the guiding rails until it is engaged. A slight push may be
needed to engage the module.

The LEDs on the RDM turn on when it is engaged.

14 Using a T20 bit, secure the RDM to the chassis with the two captive screws on the front of the
module.

15 Reconnect all the cabling to the correct ports as previously labeled.

16 Reinstall the fan assembly. See Replacing the Fan Assembly on page 177.

17 If you chose to turn off the power, set the rocker switch on the front of the associated power
supply to the On (1) position.

18 Perform basic device configuration using the serial port in Configuration/Service Software
(CSS). See Connecting Through a Serial Port Link on page 116.

a Set the IP address of the device. See Setting the Device IP Address and Pairing Number in
CSS on page 118.

b Set the serial security services. See Setting the Serial Security Services in CSS on page 119.

19 On systems with MAC Port Lockdown implemented, disable MAC Port Lockdown. The switch
port needs to be Unlocked before connecting with CSS or performing a software download. See
the MAC Port Lockdown manual for instructions on how to disable MAC Port Lockdown.

20 Perform a single device download to transfer and install the latest RDM software using Software
Download Manager as follows:

a Open the Software Download Manager application.

CAUTION: Load the correct version of the software. A mismatch in software versions
may occur when replacing the RDM with an on-hand spare. If a mismatch in software
versions occurs, it may cause all GPW 8000 Receivers at the site to go into a
configuration mode of operation with a reason of 'Invalid Software Version'. To exit the
receivers out of configuration mode, see CSS Procedures → Changing from
Configuration to Normal Mode in the CSS Online Help.
If a mismatch in software versions occurs with an RDM, the mismatch may cause a
'critical malfunction', or if the RDM becomes active, may bring the entire site into a
configuration mode of operation.

b From the Advanced Options menu, select the transfer type.
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c From the menu, select File → File Manager.

The Software Depot File Manager opens.

d From the menu, select Component Operations → Import Fileset.

The Import a Fileset Into the Software Depot dialog box appears.

e Click Browse and search for the swdlv3.cfg file, or follow the path E:\swdl
\swdlv1.cfg or swdlv3.cfg. Click Open.

The file appears in the Configuration File Path field of the dialog box.

f Click Generate. Click OK.

The Import a Fileset Into the Software Depot dialog box closes and the software
component appears in the Components In the Software Depot list of the Software Depot
File Manager window

g Exit the Software Depot File Manager.

h From Software Download Manager, click Open Single Device Mode.

i Enter the <IP address> of the device. Click Connect.

A Security Level screen appears.

j Choose the required security level. Click OK.

k In the Select an option drop down list, select Upgrade.

l In the Operation Type, select Transfer and Install.

m In the Application Type, select Reference Distribution Module.

n In the Software Version drop down list, select the appropriate software version.

o In the Bank Selection drop down list, select the bank to receive the software. Select
Automatic to store the software in the bank that is more suitable for the device.

p Select Start Operation.

q In the window that appears, click Proceed.

If the transfer was successful, the progress bar in the Operation Status tab displays green.
If the transfer failed, the progress bar displays red.

21 Perform basic device configuration using the Ethernet port in CSS. See Connecting Through an
Ethernet Port Link on page 121.

a Set the current date and time. See Setting the Date and Time in CSS on page 124.

b Set up the local Password Configuration (optional). See Setting the Local Password
Configuration in CSS on page 131.

22 Complete the configuration of the Information Assurance features in CSS, as follows:

a Change the SNMPv3 configuration and user credentials. See Changing SNMPv3
Configuration and User Credentials in CSS on page 124.

b Create, update, or delete an SNMPv3 user. See Adding or Modifying an SNMPv3 User in
CSS on page 127.

c Verify the SNMPv3 credentials. See Performing an SNMPv3 Connection Verification in CSS
on page 127.

d Set the Software Download Manager (SWDL) transfer mode. See Setting the SWDL Transfer
Mode in CSS on page 129.
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e Configure DNS using the CSS. See Chapter 7, “Configuring DNS with CSS” in the
Authentication Services manual.

f Configure for Secure SHell (SSH). See Chapter 4, “Configuring SSH for Devices at an RF
Site” in the Securing Protocols with SSH manual or see “Device Security Configuration
Remote Access/Login Banner (Ethernet)” in the CSS Online Help.

g Restore the following Clear Protocols parameters in the Remote Access Configuration tab on
the Device Security Configuration screen in CSS. See “Device Security Configuration –
Remote Access/Login Banner (Ethernet)” in the CSS Online Help.

h Enable RADIUS Authentication . See Chapter 7, “Configuring RADIUS Sources and
Parameters with CSS” in the Authentication Services manual.

i Enable Centralized Authentication. See Chapter 7, “Enabling/Disabling Centralized
Authentication with CSS” in the Authentication Services manual.

j Set the Local Cache Size for Centralized Authentication in CSS. See Chapter 7, “Setting the
Local Cache Size for Central Authentication with CSS” in the Authentication Services
manual.

k Enable Centralized Event Logging (if required by your organization). See Chapter 6,
“Enabling/Disabling Centralized Event Logging on Devices with CSS” and Chapter 1, “Event
Logging Client Configuration” for proper hostnames in the Centralized Event Logging
manual.

l Set the NTP Server Settings. See NTP Server Settings in CSS on page 130.

23 From CSS, restore the Codeplug Archive from the backup. Reload the configuration file into the
RDM, as follows:

a From the menu, select File → Open. Locate and open the previously saved configuration file
for the RDM.

NOTICE: If you were not able to back up the configuration from the previous RDM,
you can use the configuration from your system build book, or use the default RDM
configuration file. Specific settings for the RDM must still be configured. See Site
Controller Configuration & Service Help → GPB 8000 Reference Distribution in
the CSS Online Help for RDM detailed configuration instructions.

b Locate and open the previously saved configuration file for the RDM.

c On the Properties window, click OK.

d When the Progress Monitor screen is complete, click OK.

e From the menu, select File → Write Configuration To Device. Click OK.

f On the Ethernet connection confirmation screen, click OK.

g On the Connection screen, enter the <IP Address> and click Connect.

h On the SNMPv3 PassPhrase Prompt dialog box, enter the User Information and
Passphrase Information. Click OK. If Authentication Services are not enabled on a device,
click OK when the dialog box appears.

i On the confirmation screen, click OK.

j When the Progress Monitor screen is complete, click OK.

The configuration from the file you selected is loaded into the RDM. Communication with the
RDM is not available until the reset is complete.

24 Read the RDM, as follows:

a From the menu, select File → Read Configuration From Device.

b On the confirmation screen, click OK.
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c When the Progress Monitor screen is complete, click OK.

25 Enable the RDM as follows:

a From the menu, select Service → Status Panel Screen.

The Status Panel Screens window appears.

b Select the Reference Distribution tab.

c From the User Requested State list box, select Enabled.

The RDM is enabled.

26 If MAC Port Lockdown is enabled in the RDM, perform the following steps to disable then re-
enable:

NOTICE: See the MAC Port Lockdown manual for instructions regarding MAC Port
locking.

a On systems with MAC Port Lockdown, disable the lockdown.

b Re-enable the lockdown with the MAC address of the RDM.

c If the RDM being replaced is connected to an Ethernet port on a switch which implements
MAC Port Lockdown (XHub), unlock the Ethernet switch port.

d Relock to the MAC address of the replacement RDM.

27 Replace the RDM in the Unifed Network Configurator (UNC). See “Replacing a Device” in the
Unified Network Configurator manual.

28 Discover the RDM in the Unified Event Manager (UEM). See the Unified Event Manager
manual.

29 Perform the following steps to verify that the RDM is operating properly:

a Verify the Status LED on the front of the RDM is green.

b Confirm proper operation using software tools, such as UEM, and CSS.

12.7.3

Replacing a GPB 8000 Reference Distribution Module Backplane
In a standalone GPB 8000 Reference Distribution Module (RDM), the backplane is the circuit board at
the rear of the card cage, which connects the power supply and RDM modules.
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Figure 83: GPB 8000 Reference Distribution Module Connections to Backplane Through
Backplane Cover

NOTICE: The procedure assumes the following service access clearances:

• At least 2 ft access at the rear of the cabinet or rack, or

• At least 2 ft access on one side of the cabinet or rack, and at least 6 in. at the rear of the
cabinet or rack

Procedure:

1 Wear an Electrostatic Discharge (ESD) strap and connect its cable to a verified good ground.

CAUTION: Wear this ESD strap throughout this procedure to prevent ESD damage to
any components.

2 If the RDM modules are not operational, skip to step 5.

3 Disable the RDM module as follows:

a Connect to the RDM module Ethernet service port using Configuration/Service Software
(CSS). See Connecting Through an Ethernet Port Link on page 121.

b From the menu, select Service → Status Panel Screen.

The Status Panel Screens window appears.

c Select the Reference Distribution Module tab.

d From the User Requested State list box, select User Disabled.

The RDM module resets, and, after approximately two minutes, becomes disabled.

e Repeat substeps a through d for the other RDM module.

4 Disconnect the Ethernet cable from the service port on the RDM module.

5 Push the power rocker switch to Off (O) on the power supply unit.

6 Label, then disconnect all cables from the RDM backplane.

7 Remove the power supply module from the chassis as follows:
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a Using a T20 bit, loosen the two captive screws on the front of the power supply, so that they
disengage from the chassis.

b Pull on the metal handle to disengage the power supply module from the backplane, and
remove it completely from the chassis.

8 Remove the fan assembly to gain access to the RDM modules. See Replacing the Fan
Assembly on page 177.

9 Disengage the RDM modules from the backplane as follows:

a Using a T20 bit, loosen the two captive screws on the front of each module, so that they
disengage from the chassis.

b Using their handles, gently pull the modules until they disengage from the backplane.

10 Remove the fan cable from the backplane, accessing it from the front of the chassis, with the
backplane still secured to the chassis, as follows:

a Follow the fan cable with your hand from its connector at the front of the chassis to its
connection to the backplane, through the card–cage section from which you removed the
power supply module.

b Remove the fan cable multi-pin connector from the backplane.

NOTICE: Squeeze the top and bottom of the connector and pull the connector straight
out from the backplane.

11 Using a T20 bit, remove the seven screws that secure the metal backplane cover and the
backplane circuit board to the rear of the RDM chassis.

12 Remove the metal backplane cover and the backplane circuit board.

13 Place the new backplane circuit board in the same location and orientation as the one that you
removed.

14 Seat the seven screws, previously removed, into the backplane circuit board and backplane
cover. Start all screws before fully securing them.

15 Secure the new backplane circuit board and the backplane cover to the rear of the RDM chassis
with the seven screws. Torque to 18 +/- 2 in.-lb.

16 Connect the fan cable to the new backplane from the front of the chassis with the backplane
secured to the chassis, as follows:

a Locate the port in the new backplane for the fan cable multi-pin connector.

b Follow the fan cable with your hand from its connector at the front of the chassis to the
connector at the other end of the cable.

c Push the fan cable multi-pin connector, with the tab up, into the correct location in the
backplane.

MN003283A01-A
Chapter 12:  Standalone GPB 8000 Reference Distribution Module

Send Feedback   225

http://docsurvey.motorolasolutions.com


Figure 84: Fan Cable Connector

17 Slide the RDM modules into the new backplane. A slight push may be needed to engage the
modules.

18 Secure the RDM modules to the chassis with the two captive screws on the front of each
module.

19 Reinstall the fan assembly unit. See Replacing the Fan Assembly on page 177.

20 Slide the power supply into the chassis, pushing gently until it seats in the new backplane.

21 Tighten the two captive screws on the front of the power supply.

22 Reconnect all cables at the rear of the RDM.

23 Set the power supply rocker switch to On (1).

24 Enable the RDMs modules as follows:

a Connect to the RDM module Ethernet service port using CSS. See Connecting Through an
Ethernet Port Link on page 121.

b From the menu, select Service → Service Panel Screen.

The Service Panel Screens window appears.

c Select the Reference Distribution Module tab.

d In the User Requested State list box, select Enabled.

The RDM module is enabled after approximately two minutes.

e Repeat substeps a through d for the other RDM module.

25 Verify that the LEDs indicate the modules you removed and reinstalled are operational.

• The Status LEDs are green.
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• The Alarm LEDs are off.

• The power supply Fan LED is off.

26 Verify proper operation using software tools, such as Unified Event Manager, and Configuration/
Service Software (CSS).

27 Re-configure the Security Settings into the Backplane. See Setting the Serial Security Services
in CSS on page 119.

12.8

GPB 8000 Reference Distribution Module LEDs
This information for GPB 8000 Reference Distribution Module (RDM) covers LED states.

12.8.1

GPB 8000 Reference Distribution Module Software and Services-
Controlled LEDs

The Software and Services-Controlled LEDs, visible on the front of a GPB 8000 Reference Distribution
Module (RDM) with the service door open.

Figure 85: RDM Software and Services-Controlled LEDs
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12.8.1.1

GPB 8000 Reference Distribution Module Software-Controlled LEDs

Table 61: RDM Software-Controlled LEDs

LE
D

Applica-
tion Use

Green
On

Green
Blink-

ing

Yellow
On

Yellow
Blink-

ing

Red
Blink-

ing

Red
On

Off

1 RDM
state

RDM A:
Active

RDM B:
Active

Disabled
(User
Req)

Criti-
cal
Mal-
func-
tion
(VV
failure
for
SWDL
)

2 Unused

3 Unused

4 Unused

12.8.1.2

GPB 8000 Reference Distribution Module Services-Controlled LEDs

NOTICE: The hardware controls LED 7, the Hardware Active LED. When active, it indicates
that the GPB 8000 Reference Distribution Module (RDM) has ownership of the shared external
interfaces.

Table 62: RDM Services-Controlled LEDs

LED
Serv-
ices
Use

Gree
n On

Green
Blinking

Yellow
On

Yellow
Blink-

ing

Red
Blink-

ing
Red On Off

5 SWDL/
VLAN

Version
validation
or auto-
VLAN de-
tection

SWDL
with
common
VLAN

SWDL
with split
VLAN

Not in
SWDL
with split
VLAN

6 Local
hard-
ware
failure
(all
hard-
ware in-
cluding
GNSS)

Warning
(such as
fan un-
plugged)

Minor
hard-
ware
failure

Major
hard-
ware
failure

Critical
hardware
failure
(such as
switch
failure)

Good
– no
faults

Table continued…
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LED
Serv-
ices
Use

Gree
n On

Green
Blinking

Yellow
On

Yellow
Blink-

ing

Red
Blink-

ing
Red On Off

7 Hard-
ware
Active

Active

12.8.2

GPB 8000 Reference Distribution Module Status and Alarm LEDs 

Definitions for each GPB 8000 Reference Distribution Module (RDM) status and alarm follow the
assignment table.

Table 63: RDM Status and Alarm LED Assignment

LED
No Pow-

er
Lamp
Test

Failure Impaired
Booting

Up
Online

Status LED
(green)

Off On Off On Flash On

Alarm LED (red) Off On On Flash Off Off

Table 64: RDM Status Definitions for the Status/Alarm LEDs

Status Definitions

No Power The RDM is currently without power, both primary power and auxiliary power.
The No Power state is needed to tell the service technician that there is a funda-
mental problem.

Lamp Test The Lamp Test state is used to verify that the indicators are operational.

Booting Up The Booting Up state indicates that the device is booting or is undergoing diag-
nostics and is not yet ready to place into service. Even though no failure or im-
pairment is identified, the RDM is not ready to place into service.

Online The Online state is used to indicate that the RDM is fully operational. It may also
be in an In Service mode. The Online state indicates that the device should not
be removed as it is possibly involved in active calls.

Impaired The RDM is not fully operational due to internal or external causes. Some cor-
rective action must be taken to return to 100% functionality.

Failure This status indicates a failure that is fixed only through replacement. If some-
thing other than a hardware fault is causing the state, the status is Impaired.

If both RDMs are Impaired, one RDM still provides the site reference to the GPW 8000 Receivers.
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12.8.3

GPB 8000 Reference Distribution Module Active/Inactive Status
LEDs

The four active/inactive status LEDs are found on the top of the service port area of each GPB 8000
Reference Distribution Module (RDM). They are visible by opening the service door.

Table 65: RDM Active/Inactive Status LEDs

Active/Inactive LEDs Description

SW Status of connection between the RDMs.

CPU Status of connection between the active CPU and the
RDMs.

CP2 Status of connection between the RDM and the GPW 8000
Receivers.

SVC Status of connection between the RDM and the service com-
puter/laptop.

Table 66: RDM Active/Inactive LEDs

Information State Link Status LED

Link Inactive Off

Link Established (assumes no activity) Green

Link Active Yellow or Amber

12.8.4

GPB 8000 Reference Distribution Module Link LEDs 

The Link LEDs include the LEDs associated with the service port, GPB 8000 Reference Distribution
Module (RDM) expansion ports, Net AUX port, and the Gateway port.

Table 67: RDM Link LEDs

LED Link Inactive
Link Established

(assumes no activi-
ty)

Link Active

Activity LED (yellow/
amber)

Off Off Yellow/Amber con-
stant

Link LED (green) Off Green constant Green constant

12.9

Recovering the GPB 8000 Reference Distribution Module
When and where to use: Perform this procedure to recover the GPB 8000 Reference Distribution
Module (RDM) in the event of failure.

Process:

1 To rack mount, connect power, and ground see, GPW 8000 Receiver Hardware Installation on
page 79.
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2 To cable the RDM, see GPB 8000 Reference Distribution Module Installation on page 206.

3 To replace the RDM module within the chassis only, see Replacing a GPB 8000 Reference
Distribution Module on page 218 and follow steps 1 through 17.

4 To replace other hardware devices within the chassis, see GPB 8000 Reference Distribution
Module Field Replaceable Units and Parts on page 218.

5 To perform basic device configuration and SWDL download, see Replacing a GPB 8000
Reference Distribution Module on page 218 and follow steps 18 through 29.
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Chapter 13

Standalone Expansion Hubs
The standalone Expansion Hubs (XHubs) are used only in receive-only trunked sites, and are installed
in a standard rack including:

• GPB 8000 Reference Distribution Module (RDM)

• GPW 8000 Receivers

NOTICE: The standalone XHub components are supported only for use with a trunked GPW
8000 Receiver.

Figure 86: Expansion Hub

The standalone XHub consists of one module and a fan module housed in a chassis.

Site architectures supported include:

• Trunked IP or circuit simulcast subsystem with receive-only subsite (receive-only remote site)

• Colocated trunked IP or circuit receive-only remote site at the prime site

• Trunked IP or circuit Single Transmit Receiver Voting (STRV) subsystem (receive-only remote site)

The XHub has three modes of operation:

• Normal Mode – the XHub extends the switching and interface capabilities of the GPW 8000
Receivers or RDMs. In normal mode, the RDM configures the Ethernet switch.

• Impaired Normal Mode – occurs when one of the links between the RDM and the XHub is lost. The
other XHub remains active to pass the traffic.

• Standalone Mode – requires External 5 MHz and 1PPS, either as separate signals or as one
combined 5 MHz/1PPS signal. 1PPS generates the 5 MHz frequency reference for the GPW 8000
Receivers even if it is not used by the GPW 8000 Receiver.
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13.1

XHub Port Default Speed/Duplex Settings

Table 68: XHub Port Default Speed/Duplex

Switch Port Speed/Duplex

Base Radio 1 100BaseT/Full Duplex

Base Radio 2 100BaseT/Full Duplex

Base Radio 3 100BaseT/Full Duplex

Base Radio 4 100BaseT/Full Duplex

Base Radio 5 100BaseT/Full Duplex

Base Radio 6 100BaseT/Full Duplex

Alarm Auto-Negotiate

Site Controller Expansion 100BaseT/Full Duplex

Net Aux Auto-Negotiate

13.2

Expansion Hub Field Replaceable Units and Parts
When ordering Field Replaceable Units (FRUs) for the Expansion Hub (XHub), provide the FRU Kit
Number. When ordering field replaceable parts, provide the part number. Contact Motorola Solutions
Support Center (SSC) as needed. See Motorola Solutions Support Center on page 162.

Table 69: XHub Field Replaceable Units

Component Type FRU Kit Number Replacement Procedure

Expansion Hub Module DLN6677A Replacing the Expansion Hub on
page 234

Fan Module DLN6898A Replacing the Fan Assembly on
page 177

Table 70: XHub Field Replaceable Parts

Component Type Part Number Replacement Procedure

Power Supply Fan Module 5985167Y02 Replacing a Power Supply Fan on
page 180

Backplane 0180706H87 Replacing a GPB 8000 Reference
Distribution Module Backplane on
page 223

13.3

Replacing the Expansion Hub
Perform these procedures to replace an Expansion Hub (XHub) when used with a GPW 8000
Receiver.
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Figure 87: Expansion Hub

IMPORTANT: The XHub can be hot swapped out without losing functionality.

For installation illustrations, see Standalone Expansion Hub Connections on page 235.

Procedure:

1 Wear an Electrostatic Discharge (ESD) strap and connect its cable to a verified good ground.
Wear this strap throughout this procedure to prevent ESD damage to any components.

2 Remove the fan assembly to gain access to the Expansion Hub module. See Replacing the Fan
Assembly on page 177.

IMPORTANT: The XHub module can be swapped out without shutting the power off.

3 Label and disconnect all cabling on the front of the Expansion XHub.

4 Using T20 bit, loosen the two captive screws holding the XHub to the chassis.

5 Using the handle, gently pull the used XHub straight out, along the guides on which it sits.

6 Slide in the replacement XHub module along the guiding rails until it is engaged. A slight push is
needed to engage it.

7 Using a T20 bit, secure the XHub module with the two captive screws.

8 Reconnect all the cabling to the correct ports as previously labeled.

9 Reinstall the fan assembly. See Replacing the Fan Assembly on page 177.

10 Perform the following steps to verify that the XHub is operating properly:

a Verify the Link Status LED for the RJ-45 EXPSN Input port on the front of the new XHub is
green.

b Confirm the Status LED on the front of the XHub is green.

c Using software tools, such as Unified Event Manager (UEM), check the alarms of the
equipment.

13.3.1

Standalone Expansion Hub Connections

The Expansion Hub (XHub) backplane connectors are shown in the following figure.
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Figure 88: XHub Backplane Connectors

The table provides an example of XHub connections (rear, chassis) supporting standalone trunked
GPW 8000 Receivers and GPB 8000 Reference Distribution Modules (RDMs).

Table 71: XHub Backplane Connections

Port Description

RFDS Not in use

Remote GPS ‘A’ Not in use

Internal Alarm Not in use

Remote GPS ‘B’ Not in use

External Alarm Not in use

SC A to Base Radio 1-6/
RJ-45

Connection between XHUB A and the GPW 8000 Receiver.

SC B to Base Radio 1-6/
RJ-45

Connection between XHUB B and the GPW 8000 Receiver.

EXT FREQ REF Not in use

1PPS Not in use

Battery Temp Not in use

AUX PWR Output Not in use

AUX PWR Input 28 VDC INPUT from GPW 8000 Receiver chassis AUX PWR Out-
put.

+ Batt/DC Not in use

AC Not in use

GND Two grounding lugs and cable.
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Table 72: Standalone XHub and GPW 8000 Receiver Cabling Detail (Example)

Device Port Connects to Device /Port

XHub RDM A, Rear (Chassis) SC A-2 to Base Radio 2 GPW 8000 Rear (Chassis) /
XVCR2 / LAN A

XHub A, Rear (Chassis) SC A-1 to Base Radio 1 GPW 8000 Rear (Chassis) /
XVCR1 / LAN A

XHub A, Rear (Chassis) SC A-4 to Base Radio 4 GPW 8000 Rear (Chassis) /
XVCR4 / LAN A

XHub A, Rear (Chassis) SC A-3 to Base Radio 3 GPW 8000 Rear (Chassis) /
XVCR3 / LAN A

XHub A, Rear (Chassis) SC A-6 to Base Radio 6 GPW 8000 Rear (Chassis) /
XVCR6 / LAN A

XHub A, Rear (Chassis) SC A-5 to Base Radio 5 GPW 8000 Rear (Chassis) /
XVCR5 / LAN A

XHub B, Rear (Chassis) SC B-2 to Base Radio 2 GPW 8000 Rear (Chassis) /
XVCR2 / LAN B

XHub B, Rear (Chassis) SC B-1 to Base Radio 1 GPW 8000 Rear (Chassis) /
XVCR1 / LAN B

XHub B, Rear (Chassis) SC B-4 to Base Radio 4 GPW 8000 Rear (Chassis) /
XVCR4 / LAN B

XHub B, Rear (Chassis) SC B-3 to Base Radio 3 GPW 8000 Rear (Chassis) /
XVCR3 / LAN B

XHub B, Rear (Chassis) SC B-6 to Base Radio 6 GPW 8000 Rear (Chassis) /
XVCR6 / LAN B

XHub B, Rear (Chassis) SC B-5 to Base Radio 5 GPW 8000 Rear (Chassis) /
XVCR5 / LAN B

NOTICE: Route the cables from the XHub to GPB 8000 RDM out the slot in the side of the fan
housing.
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Figure 89: XHub Front Connectors

Table 73: XHub Front Connections

Port Port Type Description

NET AUX RJ-45 Provides connection to auxiliary devices to the LAN.

EXPSN Input (CP3) RJ-45 Provides connection between XHubs and RDMs.

13.4

Expansion Hub LEDs

The LEDs on the Expansion Hub are in the front of the Expansion Hub.
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Figure 90: Expansion Hub LEDs

Table 74: Expansion Hub LEDs with Description

LED Label LED Description

1 A hardware controlled green “MODE” LED. When illuminated, it indicates
that the XHub is operating in the ‘Normal’ or ‘Impaired Normal’ mode.

7 A hardware controlled green “ACTIVE” LED. When illuminated, it indi-
cates that the XHub has ownership of the redundant XHub shared exter-
nal interfaces.

Reset Not in use.

Status LED is software-controlled when the XHub is operating in the Normal
mode. When illuminated, Green = Online.

Alarm LED is software-controlled when the XHub is operating in the Normal
mode. When illuminated, Red = Failure.

The Status and Alarm LEDs work together to indicate status on the Expansion Hub. The Impaired
State of the XHub indicates No Connection with the GPB 8000 Reference Distribution Module.

Table 75: Expansion Hub Status/Alarm LED Assignment

LED
No Pow-

er
Lamp
Test

Failure Impaired Online

Status LED (green) Off On Off On On

Alarm LED (red) Off On On Flash Off
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Appendix A

Conventional GPW 8000 Receiver
Option Kits
The required hardware and cables for the CA01958AA T2-2R Receiver Mute option kit are listed in this
section.

This appendix covers the option kits that are available for the conventional GPW 8000 Receiver. Each
section provides the necessary information to order, install, and configure each option kit.

A.1

T2-2R, T3-3R, and T4-4R Receiver Mute Option Kits
The required hardware and cables for the CA01958AA T2-2R Receiver Mute option kit are listed in this
section.

These option kits add the capability of simplex operation, while expanding the receive capability over
two or more separate RF channels through a single antenna. The option kits allow a single GTR 8000
Base Radio to be interfaced with up to three GPW 8000 Receivers. The GTR 8000 Base Radio
provides both transmit and receive functionality. The GPW 8000 Receivers are used as additional
receive channels.

Four different Receiver Mute option kits are available:

• T2-2R Receiver Mute Option CA01958AA (ADD: 2 GPW 8000 Receiver Hardware Kit - 4-Wire
Analog)

• T3-3R Receiver Mute Option CA01959AA (ADD: 3 GPW 8000 Receiver Hardware Kit - 4-Wire
Analog)

• T4-4R Receiver Mute Option CA01960AA (ADD: 4 GPW 8000 Receiver Hardware Kit - 4-Wire
Analog)

• Tn-nR Receiver Mute Option CA01961AA (ADD: GPW 8000 Receiver Hardware No Splitter Kit - 4-
Wire Analog)

NOTICE: All Field Replaceable Unit (FRU), kit, and part numbers for all required components in
each kit are listed in the parts list section for each receiver mute kit.

A single standalone T7039A GTR 8000 Base Radio is required for each option kit. The option kit name
determines the number of GPW 8000 Receivers. For example, a T2-2R option kit requires one GTR
8000 Base Radio and one GPW 8000 Receiver. A T3-3R requires one base radio and two receivers,
and so on. The number defines the total number of G-series devices.

A.1.1

T2-2R Receiver Mute Option Kit
The required hardware and cables for the CA01958AA T2-2R Receiver Mute option kit are listed in this
section.

The CA01958AA T2-2R Receiver Mute option kit is used with a standalone GTR 8000 Base Radio and
one GPW 8000 Receiver. All option kit hardware and cables required are included in Table 76: T2-2R
Receiver Mute Option Kit Parts List on page 242.

NOTICE: The illustrations show a GPW 8000 Receiver with one chassis and one transceiver. A
dual-slot chassis with two transceivers is available.
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Figure 91: T2-2R Receiver Mute Option Kit Wiring Diagram

NOTICE: See System Connector Ports (Conventional) on page 96 for a detailed description of
the system connector pinouts.

NOTICE: See Figure 93: T4-4R Receiver Mute Configuration on page 246 for an example of a
Receiver Mute configuration. However, the T2-2R Receiver Mute configuration only has one
GPW 8000 Receiver.

A.1.1.1

T2-2R Receiver Mute Option Kit Parts List
The required hardware and cables for the CA01958AA T2-2R Receiver Mute option kit are listed in this
section.

Table 76: T2-2R Receiver Mute Option Kit Parts List

FRU Kit Part Number
Description Quanti-

ty

DLN6795
A

T2-2R RECEIVER MUTE 1

CLN8788
A

HARDWARE, T2-2R RECEIVER MUTE 1

0182017V14 SPLITTER, 2 WAY 1

0285854Y01 NUT, M6-GROUND WIRE TO STUDS
ON TRAY

2

0310909E32 SCRMCH M3X0.5X8 SPLTR MTG 4
Table continued…
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FRU Kit Part Number
Description Quanti-

ty

0310909A54 SCREW 3.5X30MM ANT RELAY MTG 2

0310909E46 SCRMCH M3.5X0.6X8 ANT CONN &
SIDE BRKTS

12

0312016A49 SCREW FRONT PANEL TO CHASSIS
(blk)

4

0312016A54 SCRTPG M6 X 1 X 10 (blk) TRAY TO
RACK

4

07009370001 BRACKET CHASSIS SUPPORT 2

27009304001 CHASSIS, PERIPHERAL 1

40009272002 RELAY, COAXIAL 29V 1

5682347B20 BAG FOR SCREWS 1

64009317001 PANEL, FRONT 1

0285504U05 CAGE NUT, M6 FOR CABINET MTG 4

0310909C91 SCREW M6-GROUND CABLE TO BUS
BAR AND TRAY TO CABINET CAGE
NUTS

5

CKN6941
A

CABLES, T2-2R RECEIVER MUTE 1

30009380001 CABLE, SAC 1

3013942M23 CBL N-N M-M 75 CM 1

3013942P19 CBL N-N M-F PNL 55 CM 1

3013943E20 CBL N-BNC M-M 60 CM 1

3013943N29 CBL BNC-BNC M-M 110 CM 1

3013943N30 CBL BNC-BNC M-M 120 CM 1

3084848Y01 CABLE RELAY W/TEMP 1

3071488H08 CABLE, GROUND TRAY TO BUS BAR 1

58009291001 Adapter, N Plug to BNC Jack 2

4210217A04 STRAP TIE .184X7.31 NYL BLK 10

5682347B21 BAG, PLASTIC 584 X 431 MM 1

SVCWARR12 12 MONTH STANDARD WARRANTY 1

A.1.2

T3-3R Receiver Mute Option Kit

The CA01959AA T3-3R Receiver Mute option kit is used with a standalone GTR 8000 Base Radio and
two GPW 8000 Receivers. All option kit hardware and cables required are included in Table 77: T3-3R
Receiver Mute Option Kit Parts List on page 244.

NOTICE: The illustrations show a GPW 8000 Receiver with one chassis and one transceiver. A
dual-slot chassis with two transceivers is available.
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Figure 92: T3-3R Receiver Mute Option Kit Wiring Diagram

NOTICE: See System Connector Ports (Conventional) on page 96 for a detailed description of
the system connector pinouts.

NOTICE: See Figure 93: T4-4R Receiver Mute Configuration on page 246 for an example of a
Receiver Mute configuration. However, the T3-3R Receiver Mute configuration only has two
GPW 8000 Receivers.

A.1.2.1

T3-3R Receiver Mute Option Kit Parts List
The required hardware and cables for the CA01959AA T3-3R Receiver Mute option kit are listed in this
section.

Table 77: T3-3R Receiver Mute Option Kit Parts List

FRU Kit Part Number
Description Quanti-

ty

DLN6796
A

T3-3R RECEIVER MUTE 1

CLN8789
A

HARDWARE, T3-3R RECEIVER MUTE 1

0182017V15 SPLITTER, 3WAY 1
Table continued…
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FRU Kit Part Number
Description Quanti-

ty

0285854Y01 NUT, M6-GROUND WIRE TO STUDS
ON TRAY

2

0310909E32 SCRMCH M3X0.5X8 SPLTR MTG 4

0310909A54 SCREW 3.5X30MM ANT RELAY MTG 2

0310909E46 SCRMCH M3.5X0.6X8 ANT CONN &
SIDE BRKTS

12

0312016A49 SCREW FRONT PANEL TO CHASSIS
(blk)

4

0312016A54 SCRTPG M6 X 1 X 10 (blk) TRAY TO
RACK

4

07009370001 BRACKET CHASSIS SUPPORT 2

27009304001 CHASSIS, PERIPHERAL 1

40009272002 RELAY, COAXIAL 29V 1

5682347B20 BAG FOR SCREWS 1

64009317001 PANEL, FRONT 1

0285504U05 CAGE NUT, M6 FOR CABINET MTG 4

0310909C91 SCREW M6-GROUND CABLE TO BUS
BAR AND TRAY TO CABINET CAGE
NUTS

5

CKN694
2A

CABLES, T3-3R RECEIVER MUTE 1

30009380001 CABLE, SAC 1

3013942M23 CBL N-N M-M 75 CM 1

3013942P19 CBL N-N M-F PNL 55 CM 1

3013943E20 CBL N-BNC M-M 60 CM 1

3013943N29 CBL BNC-BNC M-M 110 CM 1

3013943N30 CBL BNC-BNC M-M 120 CM 1

3013943N31 CBL BNC-BNC M-M 130 CM 1

3084848Y01 CABLE RELAY W/TEMP 1

3071488H08 CABLE, GROUND TRAY TO BUS BAR 1

58009291001 Adapter, N Plug to BNC Jack 3

4210217A04 STRAP TIE .184X7.31 NYL BLK 10

5682347B21 BAG, PLASTIC 584 X 431 MM 1

SVCWARR12 12 MONTH STANDARD WARRANTY 1

A.1.3

T4-4R Receiver Mute Option Kit

The CA01960AA T4-4R Receiver Mute option kit is used with a standalone GTR 8000 Base Radio and
three GPW 8000 Receivers. All option kit hardware and cables required are included in Table 78:
T4-4R Receiver Mute Option Kit Parts List on page 247.
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NOTICE: The photos and illustrations show a GPW 8000 Receiver with one chassis and one
transceiver. A dual-slot chassis with two transceivers is available.

Figure 93: T4-4R Receiver Mute Configuration

Figure 94: T4-4R Splitter and Antenna Relay Tray

The wiring diagram for the T4-4R Receiver Mute option kit outlines the connections for all cables and
provides part numbers for each type.
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Figure 95: T4-4R Receiver Mute Option Kit Wiring Diagram

NOTICE: See System Connector Ports (Conventional) on page 96 for a detailed description of
the system connector pinouts.

A.1.3.1

T4-4R Receiver Mute Option Kit Parts List
The required hardware and cables for the CA01960AA T4-4R Receiver Mute option kit are listed in this
section.

Table 78: T4-4R Receiver Mute Option Kit Parts List

FRU Kit Part Number
Description Quanti-

ty

DLN6797
A

T4-4R RECEIVER MUTE 1

Table continued…
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FRU Kit Part Number
Description Quanti-

ty

CLN8790
A

HARDWARE, T4-4R RECEIVER MUTE 1

0182017V16 SPLITTER, 4WAY 1

0285854Y01 NUT, M6-GROUND WIRE TO STUDS
ON TRAY

2

0310909E32 SCRMCH M3X0.5X8 SPLTR MTG 4

0310909A54 SCREW 3.5X30MM ANT RELAY MTG 2

0310909E46 SCRMCH M3.5X0.6X8 ANT CONN &
SIDE BRKTS

12

0312016A49 SCREW FRONT PANEL TO CHASSIS
(blk)

4

0312016A54 SCRTPG M6 X 1 X 10 (blk) TRAY TO
RACK

4

07009370001 BRACKET CHASSIS SUPPORT 2

27009304001 CHASSIS, PERIPHERAL 1

40009272002 RELAY, COAXIAL 29V 1

5682347B20 BAG FOR SCREWS 1

64009317001 PANEL, FRONT 1

0285504U05 CAGE NUT, M6 FOR CABINET MTG 4

0310909C91 SCREW M6-GROUND CABLE TO BUS
BAR AND TRAY TO CABINET CAGE
NUTS

5

CKN694
3A

CABLES, T4-4R RECEIVER MUTE 1

30009380001 CABLE, SAC 1

3013942M23 CBL N-N M-M 75 CM 1

3013942P19 CBL N-N M-F PNL 55 CM 1

3013943E20 CBL N-BNC M-M 60 CM 1

3013943N29 CBL BNC-BNC M-M 110 CM 1

3013943N30 CBL BNC-BNC M-M 120 CM 1

3013943N31 CBL BNC-BNC M-M 130 CM 2

3084848Y01 CABLE RELAY W/TEMP 1

3071488H08 CABLE, GROUND TRAY TO BUS BAR 1

58009291001 Adapter, N Plug to BNC Jack 4

4210217A04 STRAP TIE .184X7.31 NYL BLK 10

5682347B21 BAG, PLASTIC 584 X 431 MM 1

SVCWARR12 12 MONTH STANDARD WARRANTY 1
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A.1.4

Expected Site Performance for T2-2R, T3-3R, and T4-4R Receiver
Mute
The additional cables, splitter, and relay affect receiver sensitivity and transmitter output power. Use
the attenuation values found in this section to determine the expected site performance. Other base
radio and receiver specifications are not affected.

Table 79: Total Transmit and Receive Attenuation for T2-2R, T3-3R, and T4-4R Receiver Mute

Band Type Attenuation CA01958AA: T2-2R CA01959AA: T3-3R CA019860AA: T4-4R

VHF Receive (Rx) 3.7 dB typical
4.0 dB maximum

5.6 dB typical
5.9 dB maximum

7.0 dB typical
7.3 dB maximum

VHF Rx Port to Port Isolation 32 dB typical 27 dB typical 30 dB typical

VHF Transmit (Tx) 0.3 dB typical
0.4 dB maximum

0.3 dB typical
0.4 dB maximum

0.3 dB typical
0.4 dB maximum

UHF Rx 4.2 dB typical
4.4 dB maximum

6.3 dB typical
6.5 dB maximum

7.5 dB typical
7.8 dB maximum

UHF Rx Port to Port Isolation 28 dB typical 21 dB typical 25 dB typical

UHF Tx 0.5 dB typical
0.6 dB maximum

0.5 dB typical
0.6 dB maximum

0.5 dB typical
0.6 dB maximum

800 MHz Rx 5.1 dB typical
5.4 dB maximum

7.2 dB typical
7.5 dB maximum

8.5 dB typical
8.8 dB maximum

800 MHz Rx Port to Port Isola-
tion

28 dB typical 25 dB typical 25 dB typical

800 MHz Tx 0.8 dB typical
1.0 dB maximum

0.8 dB typical
1.0 dB maximum

0.8 dB typical
1.0 dB maximum

A.1.5

Tn-nR Receiver Mute Option Kit

The CA01961AA Tn-nR Receiver Mute option kit is used with a standalone GTR 8000 Base Radio and
up to three GPW 8000 Receivers.

NOTICE: The illustrations show a GPW 8000 Receiver with one chassis and one transceiver. A
dual-slot chassis with two transceivers is available.
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Figure 96: Tn-nR Receiver Mute Option Kit Wiring Diagram

NOTICE: See System Connector Ports (Conventional) on page 96 for a detailed description of
the system connector pinouts.

NOTICE: The antenna relay is mounted on the backplane of the GTR 8000 Base Radio. The
only cable used with the Tn-nR Receiver Mute option kit is the control cable. All other required
option kit hardware is included in Table 80: Tn-nR Receiver Mute Option Kit Parts List on page
250.

A.1.5.1

Tn-nR Receiver Mute Option Kit Parts List
The required hardware and cable for the CA01961AA Tn-nR Receiver Mute option kit are listed in this
section.

Table 80: Tn-nR Receiver Mute Option Kit Parts List

FRU Kit Part Number
Description Quanti-

ty

DLN6798
A

RCVR SOFT NO SPLITTER 1

CKN6944
A

CABLES, RCVR SOFT NO SPLITTER 1

30009380001 CABLE, SAC 1

4210217A04 STRAP TIE .184X7.31 NYL BLK 10
Table continued…
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FRU Kit Part Number
Description Quanti-

ty

5682347B21 BAG, PLASTIC 584 X 431 MM 1

SVCWARR12 12 MONTH STANDARD WARRANTY 1

A.1.6

Installing the T2-2R, T3-3R, and T4-4R Receiver Mute Option Kits

Procedure:

1 Install the standalone GTR 8000 Base Radio and GPW 8000 Receivers according to the
processes and procedures in the Base Radio or Receiver Installation chapter.

WARNING: To guard against personal injury and/or damage to equipment, place the
base radio to Service Mode when performing service. Transmit inhibiting the base radio
within the Station Status screen in the Configuration/Service Software (CSS) also
prevents the transmitter from keying. Place the base radio back to Normal Mode when
service is complete.

NOTICE: See Figure 93: T4-4R Receiver Mute Configuration on page 246 for an
example of the GTR 8000 Base Radio and GPW 8000 Receivers installed in a rack.
Leave no spaces between the devices in a rack or cabinet installation. Leave enough
space above the splitter and antenna relay tray to allow room for connecting cables.

2 If the devices are in Normal Mode, ensure that each device is placed in Service Mode, as
follows:

a Connect to the transceiver module Ethernet service port using CSS. See Connecting
Through an Ethernet Port Link on page 121.

b From the menu, select File → Read Configuration From Device.

c From the menu, select Service → Test And Measurement Screen.

d Click Change to Service Mode.

e At the confirmation screen, click OK.

The device halts activity in the current mode and switches operation to the requested mode.

NOTICE: If you choose to turn off the power, set the rocker switch on the front of the
associated power supply to the Off (O) position.

f Disconnect the Ethernet cable from the transceiver module Ethernet service port.

g Repeat for each device in the configuration.

3 Remove the fan module to gain access to the Transceiver Option Card (TOC) on the transceiver
module. See Replacing the Fan Assembly on page 177 for details.

4 Connect cables to each device according to its relevant wiring diagram.

• For a T2-2R Receiver Mute configuration, see Figure 91: T2-2R Receiver Mute Option Kit
Wiring Diagram on page 242 for details.

• For a T3-3R Receiver Mute configuration, see Figure 92: T3-3R Receiver Mute Option Kit
Wiring Diagram on page 244 for details.

• For a T4-4R Receiver Mute configuration, see Figure 95: T4-4R Receiver Mute Option Kit
Wiring Diagram on page 247 for details.

• For a Tn-nR Receiver Mute configuration, see Figure 96: Tn-nR Receiver Mute Option Kit
Wiring Diagram on page 250 for details.
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NOTICE: When the GTR 8000 Base Radio or GPW 8000 Receiver is ordered with the
preselector option, the type N to BNC adaptor (58009291001) must be used on the
receiver end of RF cables. See Figure 93: T4-4R Receiver Mute Configuration on page
246 for an example of how to route cables.

5 Replace the fan modules for the base radio and receivers. See Replacing the Fan Assembly on
page 177.

NOTICE: If you chose to turn off the power, set the rocker switch on the front of the
associated power supply to the On (I) position.

6 Place each device to Normal Mode, as follows:

a Connect to the transceiver module Ethernet service port using CSS. See Connecting
Through an Ethernet Port Link on page 121.

b From the menu, select File → Read Configuration From Device.

c From the menu, select Service → Test And Measurement Screen.

d Click Change to Normal Mode.

e At the confirmation screen, click OK.

The device halts activity in the current mode and switches operation to the requested mode.

f Disconnect the Ethernet cable from the transceiver module Ethernet service port.

g Repeat for each device in the configuration.

A.1.7

Configuring the T2-2R, T3-3R, and T4-4R Receiver Mute Option Kits

Prerequisites: Ensure that all required installation procedures have been performed for the base radio
and receiver and that the devices have been powered up.

When and where to use: This procedure is used to configure the WildCard Tables for a Receiver
Mute configuration using the Configuration/Service Software (CSS).

Procedure:

1 If necessary, perform the initial configuration for the base radio and receiver. See Device
Configuration in CSS on page 115 for details.

2 Connect to the Ethernet port on the device. See Connecting Through an Ethernet Port Link on
page 121 for details.

3 From the menu, select File → Read Configuration From the Device.

4 From the navigation pane, select Hardware Configuration. Set Station Type [R] to Analog
Only.

NOTICE: When configuring GPW 8000 Receivers, the Hardware Platform [R]
parameter is set to GPW 8000 Satellite Receiver. The Antenna Relay [R] parameter is
not configurable for GPW 8000 Receivers.

5 Set Antenna Relay [R] to Enabled.

NOTICE: Use the default value of 30 ms for the Antenna Relay Delay. This step is not
required for GPW 8000 Receivers.

6 From the navigation pane, select WildCard Tables. Click Set to Default to add default
WildCard tables.
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Figure 97: CSS - WildCard Tables Example

7 Click Yes to reset the WildCard Tables to their default structure. The following default WildCard
Tables are created:

NOTICE: WildCard Table numbers are arbitrary and shown for illustration purposes.
Memory size and the number of States and Commands in each table limit the maximum
number of WildCard tables.

Wild-
Card
Table

Descrip-
tion

States and Condi-
tion

Actions Inactions

State Value Com-
mand

Value Com-
mand

Value

1 In-cabi-
net RPT

Input 6 n/a In-cabi-
net Re-
peat ON

n/a In-Cabi-
net Re-
peat
OFF

n/a

2 Rx In-
hibit

Input 7 n/a RX IN-
HIBIT

n/a RX EN-
ABLE

n/a

3 External
PTT

Input 5 n/a Key
from Wi-
deband

n/a Dekey
from Wi-
deband

n/a

4 RD
STAT-
RX ACT

RX
Qualifi-
ers Met

n/a Set Out-
put
(1..12)

7 Clear
Output
(1..12)

7

5 Tx In-
hibit

Input 3 n/a TX IN-
HIBIT

n/a TX EN-
ABLE

n/a

6 TRC
Function
Tone
(1..17)

1 Monitor n/a NULL n/a

7 TRC
Function
(1..17)

2 Channel
(1..16)

1 NULL n/a

Table continued…
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Key
from
Wireline

n/a n/a n/a

8 LLGT
Detect

n/a NULL n/a Dekey
from
Wireline

n/a

9 T4 if
CH2
Conf

TRC
Function
(1..17)

3 Channel
(1..16)

2 NULL n/a

Key
from
Wireline

n/a n/a n/a

10 T5 if
CH3
Conf

TRC
Function
(1..17)

8 Channel
(1..16)

3 NULL n/a

Key
from
Wireline

n/a n/a n/a

NOTICE: Table configurations are selected from the TABLE parameter. See Figure 97:
CSS - WildCard Tables Example on page 253 for location of parameter fields.

8 For all Receiver Mute Configurations, click Add and populate the new WildCard table to mute
external receivers:

Wild-
Card
Table

Descrip-
tion

States and Condi-
tion

Actions Inactions

State Value Com-
mand

Value Com-
mand

Value

11 Mute
Ext RXs

Analog
Wireline
PTT

n/a Set Out-
put
(1..12)

3 Clear
Output
(1..12)

3

Set Out-
put
(1..12)

4 Clear
Output
(1..12)

4

Set Out-
put
(1..12)

5 Clear
Output
(1..12)

5

9 For a T4-4R configuration, click Add and populate the new WildCard table to control channel 4,
as follows

NOTICE: The description field is limited to 14 characters, including spaces.

WildCard
Table

Descrip-
tion

States and Condition Actions Inactions

State Value Com-
mand

Value Com-
mand

12 TRC
Function
(1..17)

9 Channel
(1..16)

4 NULL

Key from
Wireline

n/a
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NOTICE: The function tones used in these tables must be correlated with the function
tones set in the console.

10 From the menu, select File → Write Configuration To Device.

11 From the menu, select Tools → Disconnect to terminate the connection to the device.

12 Repeat steps 1–7 for all GPW 8000 Receivers.

NOTICE: Only the default WildCard tables are required for the GPW 8000 Receivers.

13 For GPW 8000 Receivers, edit TABLE 2 and change the State and Conditions from Input 7 to
Input 4.

14 From the menu, select File → Write Configuration To Device.

15 From the menu, select Tools → Disconnect to terminate the connection to the device.

A.2

T1-2R with Talk-Around Option Kit

The CA01957AA T1-2R with a Talk-Around option kit adds the capability of listening to the output
transmit (Tx) frequency of the base radio when the base radio is not transmitting. This capability allows
the console operator to listen to any talk-around (direct) operation. A GPW 8000 Receiver is used to
monitor the output frequency.

A standalone T7039A GTR 8000 Base Radio is required. One GPW 8000 Receiver must be ordered
without this option. This option kit includes one RF (transmit/receive) antenna relay, control cable, RF
cables, and mounting hardware. The base radio must be ordered with the appropriate duplexer option.

All option kit hardware and cables required are included in Table 81: T1-2R with Talk-Around Option
Kit Parts List on page 256.
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Figure 98: T1-2R Talk-Around Option Kit Wiring Diagram

NOTICE: See System Connector Ports (Conventional) on page 96 for a detailed description of
the system connector pinouts.

NOTICE: The antenna relay is mounted on the backplane of the GTR 8000 Base Radio.

A.2.1

T1-2R with Talk-Around Option Kit Parts List
The required hardware and cables for the CA01957AA T1-2R with a Talk-Around option kit are listed in
this section.

Table 81: T1-2R with Talk-Around Option Kit Parts List

FRU Kit Part Number
Description Quanti-

ty

DLN6799
A

T1-2R W/TALKAROUND 1

CLN8792
A

HARDWARE, T1-2R W/TALKAROUND 1

0310909A54 SCREW 3.5X30 MM ANT RELAY MTG 2

40009272002 RELAY, COAXIAL 29 V 1
Table continued…
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FRU Kit Part Number
Description Quanti-

ty

5682347B20 BAG FOR SCREWS 1

CKN694
5A

CABLES, T1-2R W/TALKAROUND 1

3084921Y09 CBL, ASSY, COAX, 55CM, N-TO-QN 1

4285026Y01 CLIP, CABLE RETAINER 1

3013943E25 CBL N-BNC M-M 85CM 1

3084848Y01 CABLE RELAY W/TEMP 1

4210217A04 STRAP TIE .184X7.31 NYL BLK 10

5682347B21 BAG, PLASTIC 584 X 431 MM 1

SVCWARR12 12 MONTH STANDARD WARRANTY 1

A.2.2

Site Performance Expected for T1-2R with Talk-Around
The additional cables, splitter, and relay affect receiver sensitivity and transmitter output power. Use
the attenuation values found in this section to determine the expected site performance. Other base
radio and receiver specifications are not affected.

Table 82: Total Transmit and Receive Attenuation for T1-2R with Talk-Around

Band Type Attenuation CA01957AA: T1-2R

VHF Rx 1 0.6 dB typical
0.8 dB maximum

VHF Rx 2 0.9 dB typical
1.1 dB maximum

VHF Tx 0.8 dB typical
1.0 dB maximum

UHF Rx1 0.8 dB typical
1.0 dB maximum

UHF Rx2 1.3 dB typical
1.5 dB maximum

UHF Tx 1.2 dB typical
1.4 dB maximum

800 MHz Rx1 0.9 dB typical
1.1 dB maximum

800 MHz Rx2 1.7 dB typical
1.9 dB maximum

Table continued…
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Band Type Attenuation CA01957AA: T1-2R

800 MHz Tx 1.5 dB typical
1.7 dB maximum

A.2.3

Installing the T1-2R with Talk-Around Option Kit

Procedure:

1 Install the standalone GTR 8000 Base Radio or GPW 8000 Receiver according to the processes
and procedures provided in the Base Radio or Receiver Installation Chapter. Install a duplexer
according to the appropriate “Replacing a Duplexer” procedure.

WARNING: To guard against personal injury and/or damage to equipment, place the
base radio to Service Mode when performing service. Transmit inhibiting the base radio
within the Station Status screen in the Configuration/Service Software (CSS) also
prevents the transmitter from keying. Remember to place the base radio back to Normal
Mode when service is complete.

2 If the base radio and receiver are in Normal Mode, ensure that each device is placed in Service
Mode, as follows:

a Connect to the transceiver module Ethernet service port using CSS. See Connecting
Through an Ethernet Port Link on page 121.

b From the menu, select File → Read Configuration From Device.

c From the menu, select Service → Test And Measurement Screen.

d Click Change to Service Mode.

e At the confirmation screen, click OK.

The device halts activity in the current mode and switches operation to the requested mode.

f Disconnect the Ethernet cable from the transceiver module Ethernet service port.

g Repeat for each device in the configuration.

3 If you choose to turn off the power, set the rocker switch on the front of the associated power
supply to the Off (O) position.

4 Attach the antenna relay to the backplane of the GTR 8000 Base Radio. See the “Replacing an
Antenna Relay” procedure for details.

5 Remove the fan module to gain access to the Transceiver Option Card (TOC) on the transceiver
module. See Replacing the Fan Assembly on page 177 for details.

6 Connect cables to each device according to Figure 98: T1-2R Talk-Around Option Kit Wiring
Diagram on page 256.

7 Replace the fan modules for the base radio and receivers.

8 If you chose to turn off the power, set the rocker switch on the front of the associated power
supply to the On (I) position.

9 Place each base radio and receiver to Normal Mode, as follows:

a Connect to the transceiver module Ethernet service port using CSS. See Connecting
Through an Ethernet Port Link on page 121.

b From the menu, select File → Read Configuration From Device.

c From the menu, select Service → Test And Measurement Screen.
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d At the confirmation screen, click OK.

e Click Change to Normal Mode.

The device halts activity in the current mode and switches operation to the requested mode.

f Disconnect the Ethernet cable from the transceiver module Ethernet service port.

g Repeat for each device in the configuration.

A.2.4

Configuring the T1-2R with Talk-Around Option Kit

Prerequisites: Ensure that all required installation procedures have been performed for the base radio
and receiver and that the devices have been powered up.

When and where to use: This procedure is used to configure the WildCard Tables for a T1-2R with
Talk-Around configuration using the Configuration/Service Software (CSS).

Procedure:

1 If necessary, perform the initial configuration for the base radio. See Device Configuration in
CSS on page 115for details.

2 Connect to the Ethernet port on the base radio. See Connecting Through an Ethernet Port Link
on page 121 for details.

3 From the menu, select File → Read Configuration From the Device.

4 From the navigation pane, select Hardware Configuration. Set Station Type [R] to Analog
Only.

NOTICE: When configuring GPW 8000 Receivers, the Hardware Platform [R]
parameter is set to GPW 8000 Satellite Receiver.

5 Set Antenna Relay [R] to Enabled.

NOTICE: Use the default value of 30 msec for the Antenna Relay Delay.

6 From the navigation pane, select WildCard Tables. Click Set to Default to add default
WildCard tables.

7 Click Yes to reset the WildCard Tables to their default structure. The following default WildCard
Tables are created:

NOTICE: WildCard Table numbers are arbitrary and shown for illustration purposes.
Memory size and the number of States and Commands in each table limit the maximum
number of WildCard tables.

Wild-
Card
Table

Descrip-
tion

States and Condi-
tion

Actions Inactions

State Value Com-
mand

Value Com-
mand

Value

1 In-cabi-
net RPT

Input 6 n/a In-cabi-
net Re-
peat ON

n/a In-Cabi-
net Re-
peat
OFF

n/a

2 Rx In-
hibit

Input 7 n/a RX IN-
HIBIT

n/a RX EN-
ABLE

n/a

Table continued…
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3 External
PTT

Input 5 n/a Key
from Wi-
deband

n/a Dekey
from Wi-
deband

n/a

4 RD
STAT-
RX ACT

RX
Qualifi-
ers Met

n/a Set Out-
put
(1..12)

7 Clear
Output
(1..12)

7

5 Tx In-
hibit

Input 3 n/a TX IN-
HIBIT

n/a TX EN-
ABLE

n/a

6 TRC
Function
Tone
(1..17)

1 Monitor n/a NULL n/a

7 TRC
Function
(1..17)

2 Channel
(1..16)

1 NULL n/a

Key
from
Wireline

n/a n/a n/a

8 LLGT
Detect

n/a NULL n/a Dekey
from
Wireline

n/a

9 T4 if
CH2
Conf

TRC
Function
(1..17)

3 Channel
(1..16)

2 NULL n/a

Key
from
Wireline

n/a n/a n/a

10 T5 if
CH3
Conf

TRC
Function
(1..17)

8 Channel
(1..16)

3 NULL n/a

Key
from
Wireline

n/a n/a n/a

NOTICE: Table configurations are selected from the TABLE parameter. See Figure 97:
CSS - WildCard Tables Example on page 253 for location of parameter fields.

8 From the menu, select File → Write Configuration To Device.

9 From the menu, select Tools → Disconnect to terminate the connection to the device.

10 Repeat steps 1–7 for all GPW 8000 Receivers.

NOTICE: Only the default WildCard tables are required for the GPW 8000 Receivers.

11 For GPW 8000 Receivers, edit TABLE 2 and change the State and Conditions from Input 7 to
Input 4.

12 From the menu, select File → Write Configuration To Device.

13 From the menu, select Tools → Disconnect to terminate the connection to the device.
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A.3

T2-2R with Duplexer and Triple Relay Option Kit

The CA01962AA T2-2R with a Duplexer and Triple Relay option kit adds the capability to dynamically
tune the TX frequency based on the active channel. The GTR 8000 Base Radio is a normal duplexed
repeater while the GPW 8000 Receiver monitors the TX frequency. The other channel is for talk-
around (transmit and receive). This option is sometimes called the triple relay option. A GPW 8000
Receiver is used to monitor the second frequency.

A standalone T7039A GTR 8000 Base Radio is required for this option kit. One GPW 8000 Receiver
must be ordered without this option. This option kit includes 3 RF (transmit/receive) antenna relays,
control cables, RF cables, and mounting hardware. The base radio must be ordered with the
appropriate duplexer option.

All option kit hardware and cables required are included in Table 83: T2-2R with Duplexer and Triple
Relay Option Kit Parts List on page 264.

NOTICE: The photos and illustrations in this section show the GPW 8000 Receiver with one
chassis with one transceiver. A dual-slot chassis with two transceivers is available.

Figure 99: T2-2R with Duplexer and Triple Relay Configuration

NOTICE: Base radio and receiver are shown without fan modules for clarity.

The triple antenna relay tray is illustrated to show the placement of the antenna relays:
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Figure 100: Triple Antenna Relay Tray

The wiring diagram for the T2-2R with a Duplexer and Triple Relay option kit outlines the connections
for all cables and provides part numbers for each type.
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Figure 101: T2-2R with Duplexer and Triple Relay Option Kit Wiring Diagram

NOTICE: See System Connector Ports (Conventional) on page 96 for a detailed description of
the system connector pinouts.
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A.3.1

T2-2R with Duplexer and Triple Relay Option Kit Parts List
The required hardware and cables for the CA01962AA T2-2R with a Duplexer and Triple Relay option
kit are listed in this section.

Table 83: T2-2R with Duplexer and Triple Relay Option Kit Parts List

FRU Kit Part Number
Description Quanti-

ty

DLN6800
A

T2-2R DUPLXR AND TRPL RELAY 1

CLN8793
A

HARDWARE, T2-2R DUPLXR AND
TRPL RELAY

1

0285854Y01 NUT, M6-GROUND WIRE TO STUDS
ON TRAY

2

0310909A54 SCREW 3.5X30MM ANT RELAY MTG 6

0310909E46 SCRMCH M3.5X0.6X8 ANT CONN &
SIDE BRKTS

20

0312016A49 SCREW FRONT PANEL TO CHASSIS
(blk)

4

0312016A54 SCRTPG M6 X 1 X 10 (blk) TRAY TO
RACK

4

07009370001 BRACKET CHASSIS SUPPORT 2

27009304001 CHASSIS, PERIPHERAL 1

40009272002 RELAY, COAXIAL 29V 3

5682347B20 BAG FOR SCREWS 1

64009317001 PANEL, FRONT 1

0285504U05 CAGE NUT, M6 FOR CABINET MTG 4

0310909C91 SCREW M6-GROUND CABLE TO BUS
BAR AND TRAY TO CABINET CAGE
NUTS

5

CKN694
6A

CABLES, T2-2R DUPLXR AND TRPL
RELAY

1

30009379001 CABLE, TRIPLE RELAY 1

3013942M11 CBL N-N M-M 32.5 CM 2

3013942M23 CBL N-N M-M 75 CM 1

3013942M29 CBL N-N M-M 110 CM 2

3013942P19 CBL N-N M-F PNL 55 CM 1

3013943E25 CBL N-BNC M-M 85 CM 1

3013943E27 CBL N-BNC M-M 95 CM 1

3084848Y01 CABLE RELAY W/TEMP 1

3071488H08 CABLE, GROUND TRAY TO BUS BAR 1

58009291001 Adapter, N Plug to BNC Jack 2
Table continued…
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FRU Kit Part Number
Description Quanti-

ty

4210217A04 STRAP TIE .184X7.31 NYL BLK 10

5682347B21 BAG, PLASTIC 584 X 431 MM 1

SVCWARR12 12 MONTH STANDARD WARRANTY 1

A.3.2

Site Performance Expected for T2-2R with Duplexer and Triple Relay
The additional cables, and relays affect receiver sensitivity and transmitter output power. Use the
attenuation values found in this section to determine the expected site performance. Other base radio
and receiver specifications are not affected.

Table 84: Total Transmit and Receive Attenuation for T2-2R with Duplexer and Triple Relay

Band Type Attenuation CA01962AA: T2-2R

VHF Rx 1 1.0 dB typical
1.2 dB maximum

VHF Rx 2 1.2 dB typical
1.5 dB maximum

VHF Tx 1.4 dB typical
1.7 dB maximum

UHF Rx1 1.6 dB typical
1.8 dB maximum

UHF Rx2 1.9 dB typical
2.1 dB maximum

UHF Tx 2.0 dB typical
2.4 dB maximum

800 MHz Rx1 2.2 dB typical
2.5 dB maximum

800 MHz Rx2 2.6 dB typical
2.9 dB maximum

800 MHz Tx 2.9 dB typical
3.3 dB maximum
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A.3.3

Installing the T2-2R with Duplexer and Triple Relay Option Kit

Procedure:

1 Install the standalone GTR 8000 Base Radio or GPW 8000 Receiver according to the processes
and procedures provided in the Base Radio or Receiver Installation Chapter. Install a duplexer
according to the appropriate “Replacing a Duplexer” procedure.

WARNING: To guard against personal injury and/or damage to equipment, switch the
base radio to Service Mode when performing service. Transmit inhibiting the base radio
within the Station Status screen in the Configuration/Service Software (CSS) also
prevents the transmitter from keying. Remember to switch the base radio back to Normal
Mode when service is complete.

2 If the base radio and receiver are in Normal Mode, ensure that each device is placed to Service
Mode, as follows:

a Connect to the transceiver module Ethernet service port using CSS. See Connecting
Through an Ethernet Port Link on page 121.

b From the menu, select File → Read Configuration From Device.

c From the menu, select Service → Test And Measurement Screen.

d Click Change to Service Mode.

e At the confirmation screen, click OK.

The device halts activity in the current mode and switches operation to the requested mode.

f Disconnect the Ethernet cable from the transceiver module Ethernet service port.

g Repeat for each device in the configuration.

3 If you choose to turn off the power, set the rocker switch on the front of the associated power
supply to the Off (O) position.

4 Remove the fan module to gain access to the Transceiver Option Card (TOC) on the transceiver
module. Replacing the Fan Assembly on page 177 for details.

5 Connect cables to each device according to Figure 101: T2-2R with Duplexer and Triple Relay
Option Kit Wiring Diagram on page 263.

NOTICE: When the GTR 8000 Base Radio or GPW 8000 Receiver is ordered with the
preselector option, the type N to BNC adaptor (58009291001) must be used on the
receiver end of RF cables.

6 Replace the fan modules for the base radio and receivers.

7 If you chose to turn off the power, set the rocker switch on the front of the associated power
supply to the On (I) position.

8 Place the base radio and receivers to Normal Mode, as follows:

a Connect to the transceiver module Ethernet service port using CSS. See Connecting
Through an Ethernet Port Link on page 121.

b From the menu, select File → Read Configuration From Device.

c From the menu, select Service → Test And Measurement Screen.

d Click Change to Normal Mode.

e At the confirmation screen, click OK.

The device halts activity in the current mode and switches operation to the requested mode.
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f Disconnect the Ethernet cable from the transceiver module Ethernet service port.

g Repeat for each device in the configuration.

A.3.4

Configuring the T2-2R with Duplexer and Triple Relay Option Kit

Prerequisites: Ensure that all required installation procedures have been performed for the base radio
and receiver and that the devices have been powered up.

When and where to use: This procedure is used to configure a T2-2R with Duplexer and Triple Relay
configuration using the Configuration/Service Software (CSS).

Procedure:

1 If necessary, perform the initial configuration for the base radio and receivers. See Device
Configuration in CSS on page 115 for details.

2 Connect to the Ethernet port on the device. See Connecting Through an Ethernet Port Link on
page 121 for details.

3 From the menu, select File → Read Configuration From the Device.

4 From the navigation pane, select Hardware Configuration. Set Station Type [R] to Analog
Only.

NOTICE: When configuring GPW 8000 Receivers, the Hardware Platform [R]
parameter is set to GPW 8000 Satellite Receiver. The Antenna Relay [R] parameter is
not configurable for GPW 8000 Receivers.

5 Set Antenna Relay [R] to Enabled.

6 Set Antenna Relay Delay to 80 msec.

NOTICE: The 80 msec antenna rely delay is required to allow sufficient time for all
antenna relays to propagate the transmission signal from the GTR 8000 Base Radio.
This step is not required for GPW 8000 Receivers.

7 From the navigation pane, select WildCard Tables. Click Set to Default to add default
WildCard tables.

8 Click Yes to reset the WildCard Tables to their default structure. The following default WildCard
Tables are created:

NOTICE: WildCard Table numbers are arbitrary and shown for illustration purposes.
Memory size and the number of States and Commands in each table limit the maximum
number of WildCard tables.

Wild-
Card
Table

Descrip-
tion

States and Condi-
tion

Actions Inactions

State Value Com-
mand

Value Com-
mand

Value

1 In-cabi-
net RPT

Input 6 n/a In-cabi-
net Re-
peat ON

n/a In-Cabi-
net Re-
peat
OFF

n/a

2 Rx In-
hibit

Input 7 n/a RX IN-
HIBIT

n/a RX EN-
ABLE

n/a

Table continued…
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3 External
PTT

Input 5 n/a Key
from Wi-
deband

n/a Dekey
from Wi-
deband

n/a

4 RD
STAT-
RX ACT

RX
Qualifi-
ers Met

n/a Set Out-
put
(1..12)

7 Clear
Output
(1..12)

7

5 Tx In-
hibit

Input 3 n/a TX IN-
HIBIT

n/a TX EN-
ABLE

n/a

6 TRC
Function
Tone
(1..17)

1 Monitor n/a NULL n/a

7 TRC
Function
(1..17)

2 Channel
(1..16)

1 NULL n/a

Key
from
Wireline

n/a n/a n/a

8 LLGT
Detect

n/a NULL n/a Dekey
from
Wireline

n/a

9 T4 if
CH2
Conf

TRC
Function
(1..17)

3 Channel
(1..16)

2 NULL n/a

Key
from
Wireline

n/a n/a n/a

10 T5 if
CH3
Conf

TRC
Function
(1..17)

8 Channel
(1..16)

3 NULL n/a

Key
from
Wireline

n/a n/a n/a

NOTICE: Table configurations are selected from the TABLE parameter. See Figure 97:
CSS - WildCard Tables Example on page 253 for location of parameter fields.

9 Click Add and populate the new WildCard table, as follows:

Wild-
Card
Table

De-
scrip-
tion

States and Condition Actions Inactions

State Value Con-
dition

State Com-
mand

Value Com-
mand

Value

11 Keye
d on
Chan-
nel

Cur-
rent
Chan-
nel
(1..16
)

2 AND Sta-
tion
Keye
d

WAIT
(10..1
000
msec)

80 Chan-
nel
(1..16
)

1

Set
Out-
put
(1..12
)

7 WAIT
(10..1
000
msec)

80

Table continued…
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Clear
Out-
put
(1..12
)

7

10 Click Add and populate the new WildCard table, as follows:

Wild-
Card
Table

De-
scrip-
tion

States and Condition Actions Inac-
tions

State Value Condi-
tion

State Com-
mand

Value Com-
mand

12 De-
keyed
on Ch

Cur-
rent
Chan-
nel
(1..16)

2 AND
NOT

Station
Keyed

Set
Output
(1..12)

7 NULL

11 Click Add and populate the new WildCard table, as follows:

Wild-
Card
Table

De-
scrip-
tion

States and Condition Actions Inac-
tions

State Value Condi-
tion

State Com-
mand

Value Com-
mand

13 De-
keyed
on Ch

Cur-
rent
Chan-
nel
(1..16)

1 AND
NOT

Station
Keyed

Clear
Output
(1..12)

7 NULL

12 From the menu, select File → Write Configuration To Device.

13 From the menu, select Tools → Disconnect to terminate the connection to the device.

14 Repeat steps 1–8 for all GPW 8000 Receivers.

NOTICE: Only the default WildCard tables are required for the GPW 8000 Receivers.

15 For GPW 8000 Receivers, edit TABLE 2 and change the State and Conditions from Input 7 to
Input 4.

16 From the menu, select File → Write Configuration To Device.

17 From the menu, select Tools → Disconnect to terminate the connection to the device.
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