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ABOUT THIS MANUAL

This section contains an overview of the information in this document, including the 
following:

• “MIP 5000 VoIP Radio Console Overview”

• “Supervisor Functions”

• “This Manual”

• “Other Manuals and Reference Material”

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

MIP 5000 VOIP RADIO CONSOLE OVERVIEW

The Motorola MIP 5000 VoIP Radio Console system is a radio dispatch system 
composed of MIP 5000 Gateways and MIP 5000 VoIP Radio Console positions 
connected together using an IP computer network. Each MIP 5000 Gateway provides 
the interface between the IP network and the two-way radio. Each MIP 5000 VoIP 
Radio Console position provides a user-friendly graphical user interface (GUI) to 
control a two-way radio system over an IP network. The MIP 5000 VoIP Radio Console 
position consists of an off-the-shelf computer with speakers and a microphone, 
Microsoft® Windows® XP Professional, Vista Business, or Windows 7 Professional 
Operating System, and Motorola MIP 5000 VoIP Radio Console software.

The MIP 5000 system supports up to 128 MIP 5000 Gateways and up to 100 MIP 5000 
VoIP Radio Console positions. The backbone of the system can be any managed local 
area network (LAN) or wide area network (WAN) that uses IP and supports multicast 
addressing. Each MIP 5000 Gateway provides the interface to a single radio channel. 
Each MIP 5000 VoIP Radio Console position provides access to up to 24 radio channels 
at a time for a single dispatcher, depending on the software license purchased. Different 
combinations of channels can be accessed at a console position at different times by 
loading different console configuration files.

The MIP 5000 system is configured by a Console System Database Manager (CSDM) 
program that can be run on a computer anywhere on the network.
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SUPERVISOR FUNCTIONS

Being a MIP 5000 VoIP Radio Console supervisor means you have the ability to 
configure each MIP 5000 VoIP Radio Console for which you are responsible. The 
MIP 5000 VoIP Radio Console program lets supervisors define the following;

• Colors of the user interface

• Relative sizes (zoom) of components of the user interface

• Which windows appear on the console screen

• Number of tabs in the Multiple Tab window

• Function of Tab indicators on the Multiple Tab window

• Information displayed in the Activity Log window

• Which communication resources are available on a console and where they 
appear

• Which function buttons are available on a console and where they appear, 
including the Toolbar

• Aliases for renameable function buttons

• Volume of system sounds, such as channel volume, grant tone volume, paging 
tone feedback, and receive and transmit on Call Director

• Microphone sensitivity

• Keyboard shortcuts for menu commands

• Which buttons and indicators appear on Radio Channel controls

• Aliases for Radio Channel control frequencies, commands, and indicators

• Caller ID aliases for mobile radio PTT IDs

• Group and Individual paging lists
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THIS MANUAL

This manual describes how to configure and customize the program.

NOTE

This manual assumes that you already know how to use Microsoft 
Windows. Your Windows documentation describes the general operation of 
the Windows user interface, therefore it is not repeated in this manual.

Chapter 1, describes the configuration procedures for the Motorola MIP 5000 VoIP 
Radio Console:

• How to gain access to supervisor commands

• How to configure communication settings

• How to assign communication resources to a console

• How to configure the appearance of a console

• How to maintain caller ID aliases

• How to maintain paging list data

• How to save console configuration data

Chapter 2, provides detailed information about each supervisor command in the menu 
bar.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

OTHER MANUALS AND REFERENCE MATERIAL

Related manuals and reference material include:

• MIP 5000 VoIP Radio Console Operator Manual (6881013Y34)

• MIP 5000 VoIP Radio Console Installation and Configuration Manual (6881013Y35)
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CHAPTER

1

. . . .

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
CONFIGURING THE CONSOLE 1

This section describes the configuration procedures for the Motorola MIP 5000 VoIP 
Radio Console as follows:

• “Gaining Access to Supervisor Commands” on page 1-1

• “Selecting Available Channels for a Console” on page 1-3

• “Managing MIP 5000 HASP Keys” on page 1-4

• “Customizing the Main Window” on page 1-6

• “Customizing the Radio Channel Controls” on page 1-26

• “Configuring MIP 5000 Audio” on page 1-47

• “Setting Time Format for Activity Log and Page History” on page 1-55

• “Maintaining Page List Data” on page 1-58

• “Maintaining the Caller ID Database” on page 1-72

• “Saving and Copying the Configuration” on page 1-80

GAINING ACCESS TO SUPERVISOR 

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

COMMANDS

Before you can make changes to the layout or configuration of the MIP 5000 VoIP Radio 
Console, you must be recognized as a supervisor by selecting the Allow Layout 
Reconfiguration command on the Edit menu and entering the supervisor password.

Permission for screen layout reconfiguration is disabled by default for all users at login. 
Access to this feature for a session is available to supervisors using a password set at 
the CSDM.
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PROCEDURE 1-1  HOW TO GAIN ACCESS TO SUPERVISOR COMMANDS 

1 Select Allow Layout Reconfiguration from the Edit menu. 

Result: A Configuration Password dialog box appears. 

2 Type the supervisor password that was set at the CSDM and click OK to 
gain access to the console configuration and other supervisor features.

Result: A check mark appears beside the Allow Layout Reconfiguration 
command on the Edit menu.

The Miscellaneous Window, Toolbar, Activity Log Window, Volume 
Window, and Information Window commands on the View menu, the 
Caller ID command on the Tools menu, Save Configuration and Save 
Configuration As.... on the Console menu, and all the other commands on 
the Edit menu become available. All supervisor commands are now 
accessible.

3 To disable this feature, select the Allow Layout Reconfiguration 
command once again. 

Result: The check mark disappears and the feature is disabled. If you 
made any configuration changes while the feature was enabled, you are 
prompted to save the current console configuration file.

When the feature is disabled, all supervisor commands become 
unavailable.
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SELECTING AVAILABLE CHANNELS FOR A 

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

CONSOLE

The MIP 5000 VoIP Radio Console uses a USB HASP key to license the number of 
channels available on each console. A HASP key is a security dongle that plugs into a 
USB port. The MIP 5000 VoIP Radio Console program reads a security code in the 
HASP key that tells it how many channels a console is licensed to access. For more 
information about HASP keys, see “Managing MIP 5000 HASP Keys” on page 1-4.

Five classes of licence are available for each console: 

• One (1) radio channel

• Four (4) radio channels

• Eight (8) radio channels

• Twelve (12) radio channels

• Twenty-four (24) radio channels

Whenever a MIP 5000 system has more channels than an operator position (console) is 
licensed to control, the channels available to the dispatch operator must be selected by 
a supervisor. For more information on the Licensing command, see “Licensing 
Command” on page 2-44.

Available channels are stored in the console configuration file. Different configuration 
files can store different available channels. A single operator position can get access to 
all the channels in a system in groups of up to 24 by loading different configuration 
files at different times. See “Saving and Copying the Configuration” on page 1-80 for 
information about making various configurations available at different consoles.

PROCEDURE 1-2  HOW TO SELECT AVAILABLE CHANNELS 

1 Choose Licensing from the Edit menu.

Result: The License Management dialog box appears.
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. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

MANAGING MIP 5000 HASP KEYS

A HASP key is required to activate the MIP 5000 VoIP Radio Console program and 
license the number of channels required. A HASP key is a security dongle that plugs 
into a USB port. A different HASP key is available to license each of the different 
numbers of channels:

• 1 channel

• 4 channels

• 8 channels

• 12 channels

• 24 channels

When first started, the MIP 5000 VoIP Radio Console program is able to run for a 30-
day trial period without a HASP key. During the trial period, if no HASP key is present, 
a console can access up to 24 channels, depending on the number of channels in the 
system. The current status of the MIP 5000 license can be seen on the About dialog box 
and in the title bar.

2 From the list of channels in this system, select the ones that will be 
available in this configuration at this console. Click the check box next to a 
channel name to select it.

NOTE

A check mark means that this channel will be available at this 
console. You can only select as many channels as this console is 
licensed to use. To deselect the channel, clear the check box.

3 Click OK.

Result: The License Management dialog box closes and the selected 
channels are available for use at this console.

NOTE

You must still add Radio Channel controls for these channels to 
this console, as described in “Adding Radio Channel Control 
Menu Controls” on page 1-26

4 Repeat this procedure at each console.

PROCEDURE 1-2  HOW TO SELECT AVAILABLE CHANNELS (CONTINUED)
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FIGURE 1-1  TITLE BAR SHOWING TIME REMAINING IN TRIAL PERIOD

After the 30 day trial period, there is an additional grace period of 10 days. If no HASP 
key is present and you log out during the grace period, the following message appears 
and you are not allowed to log in:

FIGURE 1-2  MIP 5000 HASP KEY NOTICE — VOLUNTARY EXIT

If no HASP key is present at the end of the 10-day grace period, the following message 
appears and no one is allowed to log in:

FIGURE 1-3  MIP 5000 HASP KEY NOTICE — AFTER GRACE PERIOD
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. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

CUSTOMIZING THE MAIN WINDOW

This section describes how to customize the main window of the MIP 5000 VoIP Radio 
Console by doing the following:

• “Assigning Shortcut Keys” on page 1-6

• “Setting the General Layout” on page 1-9

• “Adding a New Tab to the Multiple Tab Window” on page 1-11

• “Renaming, Moving, and Deleting Tabbed Windows” on page 1-11

• “Adding a New Button or Control” on page 1-13

• “Moving a Button or Control” on page 1-14

• “Deleting a Button or Control” on page 1-15

• “Moving a Window” on page 1-15

• “Resizing a Window” on page 1-17

• “Setting the Size of Buttons, Controls and Windows” on page 1-17

• “Setting Display Colors” on page 1-19

• “Setting Activity Log Window Features” on page 1-21

• “Setting the Information Window” on page 1-23

• “Viewing Non-Visible Resources” on page 1-24

There is a lot of flexibility in the screen layout of the MIP 5000 VoIP Radio Console 
program; as a supervisor, you configure the main window of each console to suit 
individual preferences. The changes to the screen layout are saved in the configuration 
file.

ASSIGNING SHORTCUT KEYS

As a supervisor, you can assign shortcuts to common menu items on your main 
window with single keystrokes or combinations using the CTRL, SHIFT and/or ALT 
keys, plus 0-9, A-Z (uppercase only) and function keys (F1, F2, etc.). Single keystrokes 
are possible with function keys.

The CTRL, SHIFT, and ALT keys must be combined with other keystrokes. It cannot be 
used alone.
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PROCEDURE 1-3  HOW TO ASSIGN SHORTCUTS 

1 Choose Shortcuts from the Edit menu. 

Result: The Shortcut Keys dialog box appears.

2 To add a shortcut:

2.1 In the Select a macro list, highlight the feature to which you want to 
assign the shortcut.

NOTE

There are reserved shortcuts that you cannot reassign. A warning 
dialog box appears if you try to reassign a reserved shortcut.

2.2 Click the Create Shortcut button. The Assign Shortcut dialog box 
appears.
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2.3 Type your new shortcut sequence in the text box provided. (You can 
assign shortcuts with combinations of the CTRL, SHIFT and/or ALT 
keys, plus 0-9, A-Z and function keys but not with CTRL, SHIFT, and 
ALT alone.)

NOTE

More than one shortcut can be assigned to a feature.

2.4 Click OK to assign the new shortcut to this feature and return to the 
Shortcut Keys dialog box; the Assigned shortcuts box displays the 
new shortcut.

OR

Click Cancel to abort this shortcut assignment and return to the 
Shortcut Keys dialog box.

3 To remove a shortcut assigned to a feature:

3.1 In the Assigned shortcuts box of the Shortcut Keys dialog box, 
highlight the shortcut to be removed.

3.2 Click the Remove button. The highlighted shortcut disappears.

3.3 Repeat if required to remove the shortcuts.

4 To return all of the features to the system default shortcuts, click the Reset 
All button. A confirmation dialog box appears.

4.1 Click OK to reset all shortcuts to the system defaults.

OR

Click Cancel to abort this reset action.

5 You return to the Shortcut Keys dialog box.

6 Click OK to assign your shortcuts and return to the main window.

OR

Click Cancel to abort any changes and return to the main window. 

NOTE

After a shortcut is assigned to a feature, the shortcut appears 
beside the feature in the menu bar. 

PROCEDURE 1-3  HOW TO ASSIGN SHORTCUTS (CONTINUED)
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SETTING THE GENERAL LAYOUT

To adjust the features in the General Settings tab, follow this procedure:

PROCEDURE 1-4  HOW TO ADJUST GENERAL SETTINGS 

1 Choose User Preferences from the Edit menu. 

Result: The User Preferences dialog box appears.

2 Click the General Settings tab in the User Preferences dialog box.

3 The area at the top of the dialog box contains check boxes that enable and 
disable the following features:

• Show tooltips — when enabled, pausing the mouse pointer over the 
following buttons causes an on-screen tip dialog box to display a text 
description of the button’s function: 
• Toolbar
• Radio Channel control — Mute, Transmit, Up, Down
• Activity Log window — ACO, CLR, Tx

• Show RTCP alarm — when enabled, the word NET in the status bar has 
a yellow background when a network error is detected and flashes when 
the error affects this console. Otherwise the background stays green and 
the word NET never flashes.

4 To change the status of a feature listed above, click the check box beside the 
feature name. 

Result: If the feature was disabled (not checked) a check mark appears in 
the box to show that it is enabled. If the feature was enabled (checked) the 
check mark is cleared from the box to show that it is disabled.
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5 To specify the length of time a Call indicator remains on the screen after a 
call is released, use the Call indicator delay (sec) spin box under the 
Channels area. 

Type the desired time (in seconds) in the Call indicator delay (sec) spin 
box or use the up and down arrows to specify a time. Valid settings are 0 –
30 seconds.

6 To set the Unit ID Queue option (on the Radio Channel control shortcut 
menu) and specify the number of PTT identifications that you want to list 
on the shortcut menu (0 to 10), use the Last received Ptt IDs spin box 
under the Channels area.

Type the desired number in the Last received Ptt IDs spin box or use the 
up and down arrows to set the number. 

7 Click the check box beside the All channel menus appear in same position 
option to enable this feature. This feature causes the shortcut menu for 
every radio channel appear in the same position on the screen.

To disable this feature, click the check box again.

8 Under the Tab Indicators area, enable and/or disable the check boxes for 
the following features (see step 4 for method):

• Channel Emergency — When a channel emergency occurs on a Radio 
Channel control that is not visible on your Multiple Tab window or 
Miscellaneous window, then an indicator appears on the tab of the page 
on which the event is occurring. The tab with the emergency turns red 
and an aid symbol appears on the tab containing the channel emergency

9 Click OK to accept the changes and return to the main window. (To save 
these changes, choose Save Configuration on the Console menu.)

OR

Click Cancel to abort any changes and return to the main window. 
(Clicking Cancel will also undo any changes made with the Preview 
button.)

OR

Click the Preview button to see your changes on the main screen before 
accepting them.

PROCEDURE 1-4  HOW TO ADJUST GENERAL SETTINGS (CONTINUED)
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ADDING A NEW TAB TO THE MULTIPLE TAB WINDOW

There is no practical limit to the number of tabs/windows that you can add to the 
Multiple Tab window.

RENAMING, MOVING, AND DELETING TABBED 
WINDOWS

As a supervisor, you can rename, move, or delete a window in the Multiple Tab window.

PROCEDURE 1-5  HOW TO ADD A NEW TAB/WINDOW 

1 Choose Multiple Tab window from the Edit menu. 

Result: The Edit Multiple Tab Window dialog box appears.

2 Place your cursor in the Tabs list text box. Enter a new tab/window name 
in the Tabs list text box (16 characters maximum). 

Result: The Add button becomes available.

3 Click the Add button. 

Result: The new tab/window appears in the Tabs list.

4 Click the OK button. 

Result: The new tab/window appears in your Multiple Tab window on 
your main window.

PROCEDURE 1-6  HOW TO RENAME, MOVE, OR DELETE TABBED WINDOWS 

1 Choose Multiple Tab window from the Edit menu. 

Result: The Edit Multiple Tab Window dialog box appears

2 Choose the desired tab from the Edit Tabs list. 
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3 You can rename, move, or delete the chosen tab:

3.1 To rename the tab, choose the Rename button. The Rename tab 
dialog box appears. In the New tab name text box, type in the new 
name (16 characters maximum).

3.2 To move the tab to the left in your Multiple Tab window, choose 
Move Up. To move the tab to the right in your Multiple Tab window, 
choose Move Down.

3.3 To delete the tab, choose Delete.

NOTE

It is not necessary to remove all of the contents of a tab window 
to delete it. If the window still contains resources when you try 
to delete it, a Tab deleting Warning dialog box appears. 

To confirm the deletion of this tab window and all of its contents, 
select Yes.

OR

To cancel this deletion, select No.

The Edit Tabs dialog box reappears.

4 Select OK in the Edit Tabs dialog box to assign your changes.

OR

Select Cancel to abort your changes.

PROCEDURE 1-6  HOW TO RENAME, MOVE, OR DELETE TABBED WINDOWS (CONTINUED)
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ADDING A NEW BUTTON OR CONTROL

You can add a new button to the Toolbar, or a new button or control to the Multiple Tab 
or Miscellaneous windows.

NOTE

Supervisors can rename the function buttons on the console, therefore the 
button names that you see here might not be what you see on the console.

PROCEDURE 1-7  HOW TO ADD A NEW BUTTON OR CONTROL 

1 Choose Resources from the Edit menu. The Resources Management 
dialog box appears.

The Resources Management dialog box groups together the various types 
of resources (Channel, Function, Paging) for easy access.

2 Under Assigned Resources, choose the tab indicating the window or 
Toolbar where you want the resource control to be located; if required, use 
the scroll buttons.

3 Drag and drop any of the Global Resources to the desired window or 
Toolbar. By holding CTRL and highlighting more than one global 
resource, you can move several resources at one time.

NOTE

Added resources appear on the desired window or Toolbar one 
on top of another, therefore you must move them separately to 
the desired location in the window or Toolbar.
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MOVING A BUTTON OR CONTROL

A grid allows buttons and controls to be manually arranged into rows and columns. 
There is a slight snap-to-grid or step movement when arranging the buttons or 
controls.

NOTE

You can find procedures for setting the Grid precision in “Setting the Size of 
Buttons, Controls and Windows” on page 1-17.

4 Repeat Steps 2 and 3, if required.

You can combine Steps 2 and 3 by choosing the desired resources, then 
dragging and dropping them over the desired tab in the tab menu list. The 
tab where you drop the highlighted resources becomes the focus window. 
This tab now contains the resources that you have added.

5 To accept your changes and exit from the Resources Management dialog 
box, click OK, 

OR

Click Cancel to abort the additions you have made.

PROCEDURE 1-8  HOW TO MOVE A BUTTON OR CONTROL 

1 After a button or control is active, move it to a new location on the 
Miscellaneous window or another of Multiple Tab Windows by dragging 
and dropping it.

SUGGESTION

When moving a button or control from one window to another 
(when there are Multiple Tab Windows), move the button or 
control to the Miscellaneous window. Choose the desired 
window's tab indicator, and then from the Miscellaneous 
window choose, move, and release the button or control in to 
the new window.

PROCEDURE 1-7  HOW TO ADD A NEW BUTTON OR CONTROL (CONTINUED)
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DELETING A BUTTON OR CONTROL

As a supervisor, you can delete a button from the Toolbar, or a button or control from 
the Multiple Tab or Miscellaneous windows.

MOVING A WINDOW

To move a window around the main window, follow this procedure:

PROCEDURE 1-9  HOW TO DELETE A BUTTON OR CONTROL 

1 Choose Resources from the Edit menu. 

Result: The Resources Management dialog box appears.

2 In the Resources Management dialog box, under Assigned Resources, 
choose the tab indicating the window where the button or control you 
want to delete is located. 

3 Highlight the button(s)/control(s) you want to delete.

4 Press Delete (or CTRL+X, if you want) on your keyboard or press the 
Remove button in the Resources Management dialog box. 

Result: The button or control disappears from the Assigned Resources 
area.

5 Repeat Steps 2 to 4 if required.

6 Choose OK, to accept your changes and exit from the Resource 
Management dialog box.

OR

Choose Cancel to abort the deletions you have made.

PROCEDURE 1-10  HOW TO MOVE A WINDOW 

1 Click and hold any area within the title bar of the window you want to 
move.

2 Drag and drop the window to the desired location.

NOTE

Use the CTRL key, while you are moving the window, to stop 
the window from automatically inserting and resizing itself 
into the main screen area of your main window. This self-
insertion and resizing is referred to as docking. Releasing the 
desired window while using the CTRL key allows the window 
to float over the other windows in the main screen.
6881013Y33-D    OCTOBER 2010 1-15



CUSTOMIZING THE MAIN WINDOW CHAPTER 1: CONFIGURING THE CONSOLE
3 You can also access a shortcut menu by using the right-click button on the 
mouse (position the cursor below the title bar) that lets you control (by 
toggling) the docking ability of all windows except the Multiple Tab 
window. (For touchscreen user’s, use the Right-Click key on your 
keyboard.)

3.1 To allow the window to dock, choose the Allow Docking option 
(illustrated with a check mark).

3.2 To stop a window from docking, choose Allow Docking, once again. 
The check mark disappears.

3.3 Hide removes the active window from view. To see the window 
again, go to the View menu and choose the desired window.

4 Alternatively, when the window is floating over the other windows, there 
is a right mouse button shortcut menu (in the title bar) that lets you move 
or hide the window. (On the touchscreen, use the Right-Click button on 
your keyboard.)

• To move the window, choose the Move option. Use the arrow keys 
on your keyboard or drag and drop the window to the desired 
location.

5 You can also double click on the title bar area of the window to toggle it 
from docking to floating over the other windows. To return the window to 
its previous position, double click in the title bar area once again.

6 If you want your screen to remain in this arrangement, ensure that you 
choose Save Configuration from the Console menu.

NOTE

If you change your console layout without saving, a window 
appears on logout informing you that this configuration is not 
saved.

PROCEDURE 1-10  HOW TO MOVE A WINDOW (CONTINUED)
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RESIZING A WINDOW

As a supervisor, you can configure the main window Maximize and Restore buttons 
by sizing the window and storing its state in the configuration file for the individual 
console. The window size is automatically saved as part of the configuration file. 

SETTING THE SIZE OF BUTTONS, CONTROLS AND 
WINDOWS

To adjust the button, control or window size on the console, follow this procedure:

PROCEDURE 1-11  HOW TO RESIZE A WINDOW 

1 Move your cursor to the edge of the window you want to resize.

Result: Your cursor changes to double arrows with a double bar in the 
middle.

2 With the new cursor present, hold down the left button on your mouse, or 
hold your finger in place on the screen.

3 Drag to increase or decrease the size of the window.

4 Release the left mouse button or remove your finger from the screen when 
you reach the desired size.

PROCEDURE 1-12  HOW TO USE THE ZOOM FEATURE

1 Choose User Preferences from the Edit menu. 

Result: The User Preferences dialog box appears.
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2 Click the Zoom tab in the User Preferences dialog box.

3 In the Zoom area, in the Zoom for drop-down list box, choose the region 
where you want to increase or decrease the size of the buttons/channels.

4 In the Zoom area, in the Factor (%) numerical spin box, use the up and 
down arrows to increase or decrease the size of the button or type a 
number with your keyboard. The sample button increases or decreases 
accordingly.

5 Repeat step 3 and step 4 if required to set your button and control size 
preferences throughout your main window.

6 In the Items size area, in the Menus, tabs, & patch windows drop-down 
menu, choose the size of the menus (shortcut and title bar menus) and 
patch windows on your main window. The choices are Small, Medium, 
and Large.

7 In the Channel Keypad keys drop-down menu, choose the size of the 
keypad view on shortcut menu of the Radio Channel controls. The choices 
are Small, Medium, Large, and Extra Large. 

8 The Grid area adjusts the alignment grid when moving or aligning buttons 
or controls throughout the main window. To change the grid, from the 
Precision (for all pages) drop-down menu, choose Coarse, Medium, or 
Fine grid.

PROCEDURE 1-12  HOW TO USE THE ZOOM FEATURE
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SETTING DISPLAY COLORS

To customize the colors on the console, follow this procedure:

9 Click the Preview button to view the changes on the main screen before 
confirming.

OR

Click OK to accept the changes and return to the main window. (To save 
these changes, choose Save Configuration on the Console menu.)

OR

Click Cancel to abort any changes and return to the main window.

PROCEDURE 1-13  HOW TO ADJUST CONSOLE COLORS 

1 Choose User Preferences from the Edit menu. 

Result: The User Preferences dialog box appears.

2 Click the Colors tab in the User Preferences dialog box.

NOTE

Depending on what object you want to change, these steps can 
be rearranged, if required, to suit your needs.

PROCEDURE 1-12  HOW TO USE THE ZOOM FEATURE
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3 Under Object Type, choose the desired general area that you want to 
change:

• Multiple Tab window
• Miscellaneous window
• Toolbar
• Channels
• Buttons & Indicators
• Page Buttons

Result: The list in the Item list box changes to reflect your choice of object 
type.

4 In the Item dialog box, choose the component that you want to change 
color.

5 To change the color of the specified item, choose a color from the Color 
drop-down menu.

OR

To assign a custom color, click the Custom button. 

Result: A standard Windows Color dialog box appears. Design your 
custom color.

6 Repeat step 3 through step 5, if required, to assign your color choices.

7 Click the Preview button to view the color changes before confirming.

OR

Click OK to accept the color changes and return to the main window. (To 
save these changes, choose Save Configuration from the Console menu.)

OR

Click Cancel to abort any changes and return to the main window.

OR

Click the Reset to System Defaults button to return the colors to the 
system default colors.

PROCEDURE 1-13  HOW TO ADJUST CONSOLE COLORS (CONTINUED)
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SETTING ACTIVITY LOG WINDOW FEATURES

To adjust the activities shown in the Activity Log Window, follow this procedure:

PROCEDURE 1-14  HOW TO ADJUST THE ACTIVITY LOG WINDOW SETTINGS 

1 Choose User Preferences from the Edit menu. 

Result: The User Preferences dialog box appears.

2 Click the Activity Log Window Settings tab in the User Preferences dialog 
box.
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3 The check boxes enable and disable the following features:

• Under the Active Lists for Activity Log Window area:
• List of all calls – identifies and notes details of all active calls received 

at your console. This tabbed list combines all types of calls into one list
• List of all emergency calls – identifies and notes details of all 

emergency calls received at your console. This tabbed list contains only 
emergency calls

• List of calls on selected channels – identifies and notes details on all 
selected channels active at your console.

• List of calls on unselected channels – identifies and notes details on all 
unselected channels active at your console

• Under the Visible Column for Activity Log area:
• Channel – identifies the channel number/identification of the active 

transmission
• Caller ID – shows the alias name of the call.
• Type – identifies the type of active call (PTT ID, Emergency, etc.)
• Time On – identifies the time that the call begins
• Time Off – identifies the time that the call ends
• Qualifier – identifies the Activity Log Window entry as incoming or 

outgoing; for some call types, the Qualifier also identifies the ID/Alias 
or the target of the call. See “Qualifier” on page 2-18.

NOTE

When a PTT ID call originates from an Astro Spectra radio, the 
Caller ID appears in decimal format in the Activity Log window 
and in hexadecimal format on the radio itself.

4 To enable any of the above features, click the check box beside the desired 
feature. 

Result: A check mark appears in the box to show that it is enabled. 

To disable any of the above features, click the check box again. 

NOTE

At least one active list (tab) and at least one visible column must 
remain. You are not permitted to disable the last one of either.

Result: The check mark disappears and the feature is disabled.

5 Click OK to accept the changes and return to the main window. (To save 
these changes, choose Save Configuration on the Console menu.)

OR

Click Cancel to abort any changes and return to the main window.

OR

Click Preview to see your changes before accepting them.

PROCEDURE 1-14  HOW TO ADJUST THE ACTIVITY LOG WINDOW SETTINGS (CONTINUED)
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SETTING THE INFORMATION WINDOW

By default, the Information Window appears on the console with the Page History tab. 
You can add the Radio Text tab to display radio text that appears on the MOTOTRBO™ 
Radio Channel control.

The Information Window must have either the Page History tab and/or the Radio Text 
tab enabled. By default, the Page History window is shown, but you can remove it only 
when the Radio Text window is enabled. 

PROCEDURE 1-15  HOW TO CONFIGURE THE INFORMATION WINDOW 

1 Choose User Preferences from the Edit menu. 

Result: The User Preferences dialog box appears.

2 Click the Information Windows Settings tab in the User Preferences 
dialog box.
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VIEWING NON-VISIBLE RESOURCES

It is possible, by rearranging the resources on the screen (including buttons in the 
Toolbar) or by using the Zoom feature, to end up with resource objects that are not 
visible and, therefore, cannot be accessed. 

3 Click the Radio Text check box. 

Result: A check mark appears in the box to show that it is enabled. 

To remove the Page History tab, clear the Page History check box. 

NOTE

The Page History check box can only be cleared when the Radio 
Text check box is checked.

4 Click OK to accept the changes and return to the main window. 

Result: The Radio Text tab appears.

To remove the Radio Text tab, repeat the above steps, and clear the Radio 
Text check box in step 3. You can only remove the Radio Text tab when the 
Page History check box is checked.

PROCEDURE 1-16  HOW TO ACCESS NON-VISIBLE RESOURCES 

1 Choose Non-Visible Resources from the View menu. 

Result: The Non-Visible Resources dialog box appears containing the 
names of the windows/tabs, where the resources are not visible, plus a 
Toolbar tab, if buttons on the Toolbar are not visible.

PROCEDURE 1-15  HOW TO CONFIGURE THE INFORMATION WINDOW (CONTINUED)
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2 Click the tab in the Non-Visible Resources dialog box containing the 
resources you cannot see.

Result: All non-visible resources appear in the list for that window/tab.

3 Click on the Make all resources visible button (supervisor access 
required). 

Result: The non-visible resources move (applies to all pages). In some 
situations, the resources are placed over top of other resources. It is 
necessary to rearrange these resources manually to ensure that all 
resources are immediately accessible.

4 To refresh the list of non-visible resources after making another 
intervention, such as adding or removing resources or changing the zoom 
level, click on the Refresh button. 

Result: The resources that are now within the viewable portion of a 
window disappear from the list; resources that are no longer within the 
viewable portion of any window appear on the list.

5 When you finish viewing or adjusting the list of non-visible resources, 
click the Close button.

Result: The Non-Visible Resources dialog box closes and you return to 
the main window.

PROCEDURE 1-16  HOW TO ACCESS NON-VISIBLE RESOURCES (CONTINUED)
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CUSTOMIZING THE RADIO CHANNEL 

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

CONTROLS

This section describes how to perform the following tasks:

• “Adding Radio Channel Control Menu Controls” on page 1-26

• “Editing Radio Channel Control Menu Controls” on page 1-30

• “Selecting Radio Channel Control Indicators” on page 1-31

• “Editing the Radio Channel Control Indicators” on page 1-33

• “Setting Radio Channel Control Frequency Aliases” on page 1-34

• “Setting Radio Channel Control Button Aliases” on page 1-36

• “Setting Radio Channel Control Mobile Indicator Aliases” on page 1-41

• “Forcing a MIP 5000 Gateway to Use a New Configuration Database” on page 
1-43

• “Reconnecting with the Radio” on page 1-45

• “Resetting a MOTOTRBO Radio” on page 1-46

ADDING RADIO CHANNEL CONTROL MENU 
CONTROLS

As a supervisor, you can configure the type and number of controls (related to the 
indicators) that appear on the Radio Channel control shortcut menu. You can also 
configure the Radio Channel control Up and Down buttons and the Radio Channel 
control size on the shortcut menu.

NOTE

Radio channels are enabled and configured using the CSDM. If you do not 
have access to a feature or function that you want to enable, such as Private 
Line or Wildcarding, make sure that it has been enabled at the CSDM.
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PROCEDURE 1-17  HOW TO ENABLE SHORTCUT MENU CONTROLS 

1 Choose Channels Configuration from the Edit menu. 

Result: The Channels Configuration dialog box appears.

2 Click the Controls tab in the Channels Configuration dialog box.

3 The Radio Channel controls that are available to you appear in the 
Channels list. Click on a Radio Channel control name in the list to select it.

Result: The Radio Channel control name becomes highlighted.
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4 The controls that are available (per Radio Channel control) appear in the 
Available commands list. You must enable these controls to appear on the 
individual Radio Channel controls through the CSDM. Choose the controls 
you want to enable from the Available commands list by clicking the check 
box next to the control. 

Result: When you enable a control to appear in the shortcut menu, a check 
mark appears in the check box. When you disable a control, the check box 
is clear. The following channel types are listed with their controls:

• Analog controls:
• Display size
• Encryption Mode (tone)
• Frequency 
• Mute R2
• Private line
• Repeat Disable
• Takeover
• Wildcard 1, Wildcard 2

• Mobile controls:
• Button A to Button F (CDM 1550 LS+)
• Button A to Button I (MCS 2000 III)
• Button A to Button R (Consolette)
• Display size
• Exit/Escape
• Menu/Home
• Scroll up, Scroll down
• Select

• MOTOTRBO controls:
• Back/Home
• CH- 
• CH+
• Display Size
• Left Arrow
• Menu
• Mic 1-Dot, Mic 2-Dot
• Right Arrow
• Mic No-Dot
• OK
• P1 to P4 (programmable buttons)

Controls for mobile radios vary by type of radio. Consult the 
documentation for the type of mobile radio in question for a list of 
available controls. By default, the controls are assigned names of the form 
“Button A” where A is a letter from A to R (depending on the number of 
buttons on the radio faceplate) corresponding to the labels in Figure 1-4, 
“ASTRO Digital Spectra (Consolette) Faceplate,”, Figure 1-5, “LTR 
CDM1550 LS+ Faceplate,”, or Figure 1-6, “MCS 2000 III Faceplate,”.

PROCEDURE 1-17  HOW TO ENABLE SHORTCUT MENU CONTROLS (CONTINUED)
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5 Under the Assign up/down buttons to area, choose the option that you 
want to control with the Up/Down buttons. You must enable these options 
on the individual Radio Channel controls through the CSDM. The 
available options are listed below with their associated channel types:

• No up/down buttons - analog, mobile, MOTOTRBO
• Volume control - analog, mobile, MOTOTRBO
• Frequency control - analog
• Private line control - analog
• Scroll up/down control - mobile
• Channel up/down control - MOTOTRBO

NOTE

The symbol on the Up/Down buttons change to reflect their 
assigned function.

6 If the controls in the Radio Channel control are the same or similar 
(including the Up/Down button feature) and have the same signaling type, 
use the Copy and Paste buttons in the dialog box to replicate the controls 
across multiple Radio Channel controls. 

6.1 Choose the Radio Channel control with the controls you want to 
copy. Choose the Copy button. Copy from: Channel x appears below 
the Copy button.

6.2 Choose the Radio Channel control to which you want to copy the 
controls. Choose the Paste button. The system copies the controls to 
the new Radio Channel control.

6.3 Repeat if required.

NOTE

Copy and Paste are only available for mobile radios of the same 
type.

7 Click OK to accept the changes and return to the main window. (To save 
these changes, choose Save Configuration on the Console menu.)

OR

Click Cancel to abort any changes and return to the main window.

PROCEDURE 1-17  HOW TO ENABLE SHORTCUT MENU CONTROLS (CONTINUED)
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EDITING RADIO CHANNEL CONTROL MENU 
CONTROLS

PROCEDURE 1-18  HOW TO EDIT SHORTCUT MENU CONTROLS 

1 Choose Channels Configuration from the Edit menu. 

Result: The Channels Configuration dialog box appears.

2 Click the Controls tab in the Channels Configuration dialog box.

3 In the Channels list, choose the Radio Channel control you want to edit by 
clicking on a Radio Channel control name in the list.

Result: The Radio Channel control name becomes highlighted.

4 From the Available controls list, add a feature by clicking the check box 
next to the control. 

Result: A check mark appears in the check box. 

To delete a feature, select the check box beside the feature you want to 
delete. 

Result: The check mark in the check box disappears. 

5 Repeat as necessary or use the Copy and Paste buttons to replicate the 
changes across multiple Radio Channel controls.

6 Click OK to accept the changes and return to the main window. (To save 
these changes, choose Save Configuration on the Console menu.)

OR

Click Cancel to abort any changes and return to the main window.
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SELECTING RADIO CHANNEL CONTROL INDICATORS

As a supervisor, you can configure the type and number of indicators that appear on 
the Radio Channel control. The indicator area in the center of the Radio Channel 
control, has two fixed and eleven configurable indicator spaces. The Call and Transmit 
indicator spaces are not configurable.

NOTE

Radio channels are enabled and configured using the CSDM. If you do not 
have access to a feature or function that you want to enable, such as Private 
Line or use of Wildcards, make sure that it has been enabled at the CSDM.

PROCEDURE 1-19  HOW TO SELECT RADIO CHANNEL CONTROL INDICATORS 

1 Choose Channels Configuration from the Edit menu. 

Result: The Channels Configuration dialog box appears.

2 Click the Indicators tab in the Channels Configuration dialog box.

3 The Radio Channel controls that are available to you appear in the 
Channels list. Choose a Radio Channel control from the Channels list. (To 
choose a Radio Channel control, click on a Radio Channel control name in 
the list.)
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4 From the Initial channel size: area, choose the size of the Radio Channel 
control display from the drop-down menu.

• Small size (1 row) contains 1 center blank indicator space plus the Call 
and Transmit indicators on either side

• Medium size (2 rows) contains 6 blank indicator spaces plus the Call and 
Transmit indicators

• Full size (3 rows) contains 11 blank indicator spaces plus the Call and 
Transmit indicators

Result: The Sample Channel changes to reflect your choice.

5 The indicators available for the selected Radio Channel control appear in 
the Available Indicators list. From the Available Indicators list, drag and 
drop your selection onto the Sample Channel. The available indicators are:

• Frequency (analog only)
• Private Line (analog only)
• Repeat Disable (analog only)
• Takeover (analog (Parallel unit), mobile)
• Wildcard 1 (analog only)
• Wildcard 2 (analog only)
• Mute R2 (analog only)
• Patch
• Volume Level

NOTE

Only the indicators available to the selected Radio Channel 
control appear in the Available Indicators list. Therefore, 
depending on the Radio Channel control configuration, some 
indicators might not be available.

The additional indicators available for mobile and MOTOTRBO radios are 
listed below:

• Scan (Priority 1 and Priority 2)
• Monitor
• Secure
• Takeover (mobile only)
• Talkaround
• Option 
• Companding (mobile only)
• Lo/High Power
• Programmable Buttons (mobile only)

NOTE

Indicators for mobile radios vary by type of radio. Consult the 
documentation for the type of mobile radio in question for a list 
of available indicators.

PROCEDURE 1-19  HOW TO SELECT RADIO CHANNEL CONTROL INDICATORS (CONTINUED)
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EDITING THE RADIO CHANNEL CONTROL INDICATORS

To add or remove indicators on the Radio Channel control, follow this procedure:

The additional indicators available for MOTOTRBO radios are:

• Message
• Tones Disabled
• RSSI
• Emergency
• RF Mode

6 If the indicators are the same or similar on a Radio Channel control of the 
same signaling type, use the Copy and Paste buttons to replicate the 
indicators across multiple Radio Channel controls. 

6.1 Choose the Radio Channel control with the indicators that you want 
to copy. Choose the Copy button. Copy from: Channel x appears 
below the Copy button.

6.2 Choose the Radio Channel control to which you want to copy the 
controls. Choose the Paste button. The system copies the indicators to 
the new Radio Channel control.

6.3 Repeat if required.

NOTE

Copy and Paste are only available for mobile radios of the same 
type.

7 Click OK to accept the changes and return to the main window. (To save 
these changes, choose Save Configuration on the Console menu.) 

Result: The affected Radio Channel controls reflect the changes.

OR

Click Cancel to abort any changes and return to the main window.

PROCEDURE 1-20  HOW TO ADD OR REMOVE RADIO CHANNEL CONTROL INDICATORS 

1 Choose Channels Configuration from the Edit menu. 

Result: The Channels Configuration dialog box appears.

2 Click the Indicators tab in the Channels Configuration dialog box.

3 In the Channels list, choose the Radio Channel control you want to edit. 
(To choose a Radio Channel control, click on a Radio Channel control name 
in the list.)

PROCEDURE 1-19  HOW TO SELECT RADIO CHANNEL CONTROL INDICATORS (CONTINUED)
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SETTING RADIO CHANNEL CONTROL FREQUENCY 
ALIASES

As a supervisor, you can change the up to 16 frequency names that are available for the 
frequencies (radio channels) of each multi-frequency Radio Channel control from the 
default to a customized label. The frequency alias can be different names based on a the 
radio channel characteristics such as simplex (same transmit and receive frequency, 
duplex (different transmit and receive frequencies) or single transmit frequency or 
single receive frequency (usually used for paging). 

4 From the Available Indicators list add an indicator by dragging and 
dropping the indicator onto the Sample Channel. 

Result: The indicator appears in the Sample Channel. 

To remove an indicator, choose the indicator you want to remove then 
drag and drop it to the Available Indicator list. 

Result: The indicator disappears from the Sample Channel and appears in 
the Available Indicator list. 

5 Repeat as necessary or use the Copy and Paste buttons to replicate the 
changes across multiple Radio Channel controls.

6 Click OK to accept the changes and return to the main window. (To save 
these changes, choose Save Configuration on the Console menu.)

OR

Click Cancel to abort any changes and return to the main window.

PROCEDURE 1-21  HOW TO CHANGE FREQUENCY ALIASES 

1 Choose Channels Configuration from the Edit menu. 

Result: The Channels Configuration dialog box appears.

2 Click the Aliases tab in the Channels Configuration dialog box.

3 The Radio Channel controls that are available to you appear in the 
Channels list. Choose a Radio Channel control from the Channels list. (To 
choose a Radio Channel control, click on a Radio Channel control name in 
the list.)

PROCEDURE 1-20  HOW TO ADD OR REMOVE RADIO CHANNEL CONTROL INDICATORS 
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4 Choose the Frequency sub-tab to change frequency aliases.

5 Under the Alias column, click twice (slower than a double-click) on the 
name of the alias you want to change (Default Name does not change). A 
black box appears around the alias and the alias text becomes highlighted; 
type a new name (alias) of up to 16 characters. 

NOTE

An alias must have at least one valid character. The following 10 
characters are not permitted in an alias: &/\*:?”><|

Result: The new alias appears in the text box.

6 Repeat step 3 to step 5 as required.

7 Click OK to accept the changes and return to the main window. 

Result: The new alias appear(s) on the affected Radio Channel control(s). 
(To save these changes, choose Save Configuration on the Console menu.)

OR

Click Cancel to abort any changes and return to the main window.

PROCEDURE 1-21  HOW TO CHANGE FREQUENCY ALIASES (CONTINUED)
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SETTING RADIO CHANNEL CONTROL BUTTON 
ALIASES

Radio Channel control shortcut menus have commands for mobile and MOTOTRBO 
radios that correspond to the commands initiated by buttons on the faceplate of the 
radios. You can assign an alias to many of the buttons on both types of Radio Channel 
controls. The aliases appear in the list of commands in the shortcut menu.

MOBILE RADIOS

Different types of mobile radio have different buttons. Some of the buttons on most 
mobile radio sets are programmable.

For these reasons, it is not possible to assemble a stable list of command names to 
appear in the MIP 5000 VoIP Radio Console user interface. Instead of command names, 
the MIP 5000 VoIP Radio Console provides supervisors the ability to assign aliases for 
the radio control commands that correspond to the buttons on the radio faceplates.

The buttons on each mobile radio faceplate have been assigned a letter to serve as the 
default name for the command it initiates. For example, the button in the upper, left 
corner of the Digital Spectra faceplate in Figure 1-4, “ASTRO Digital Spectra 
(Consolette) Faceplate,” appears as “Button B” in the Channels Configuration dialog 
box. As a supervisor, you can assign an alias to Button B that more accurately reflects 
the command initiated by pressing Button B.

When a mobile radio button has been assigned to a Radio Channel control, its alias, if 
one has been assigned, appears on the Radio Channel control shortcut menu.

The only buttons (commands) that have their own names and cannot be assigned an 
alias are some of those used to manipulate the menu, such as:

• Menu or Home buttons — called Menu/Home

• Select or SEL buttons — called Select

• Exit or Escape buttons — called Exit/Escape

• Up and down scroll (arrow) buttons — called Scroll Up and Scroll Down

To assist supervisors to create aliases for the mobile radio button commands, the 
following diagrams show the faceplate of each supported mobile radio with each 
button labeled with the letter for its default name. For information on the command 
initiated by a button, consult the documentation for the mobile radio in question.
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FIGURE 1-4  ASTRO DIGITAL SPECTRA (CONSOLETTE) FACEPLATE

Consolette radios include the ASTRO Spectra Consolette W9, ASTRO Spectra Plus 
Consolette W9, and XTL 5000 Consolette

FIGURE 1-5  LTR CDM1550 LS+ FACEPLATE

FIGURE 1-6  MCS 2000 III FACEPLATE

MOTOTRBO RADIOS

You can assign aliases on the MOTOTRBO Radio Channel control that correspond to 
four Front Buttons on the radio control head and three buttons on the microphone. You 
can assign aliases to each command before you make the commands available on the 
shortcut menu.

The function buttons are shaded.
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The following radio control head Front Buttons are available for assigning aliases:

• P1

• P2

• P3

• P4

The following microphone buttons are available for assigning aliases:

• Mic No-Dot

• Mic 1-Dot

• Mic 2-Dot

Depending on the configuration of the MOTOTRBO radio, each button can be assigned 
a short press and long press function. A console user can click the command on the 
shortcut menu for a duration corresponding to the short press and long press of any of 
the buttons.

When you assign an alias to a Front Button or a microphone button, you can assign 
short press and long press function names or acronyms to the alias within the character 
length and valid character limitations.

You cannot assign aliases to the following buttons: OK, Menu, Back/Home, Left/Right 
Arrows, and CH+/CH-.

FIGURE 1-7  MOTOTRBO FACEPLATE

The Mic No-Dot, Mic 1-Dot, and Mic 2-Dot buttons are found on the MOTOTRBO 
microphone.
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FIGURE 1-8  MOTOTRBO MICROPHONE MIC BUTTONS

PROCEDURE 1-22  HOW TO CHANGE BUTTON ALIASES 

1 Choose Channels Configuration from the Edit menu. 

Result: The Channels Configuration dialog box appears.

2 Click the Aliases tab in the Channels Configuration dialog box.

3 The Radio Channel controls that are available to you appear in the 
Channels list. Choose a Radio Channel control from the Channels list. 
(Click a Radio Channel control name in the list.)
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4 Choose the Buttons sub-tab.

5 Under the Alias column, click twice (more slowly than a double-click) on 
the name of the alias you want to change (Default Name does not change). 
A black box appears around the alias and the alias text becomes 
highlighted; type a new name (alias) of up to 16 characters. 

NOTE

An alias must have at least one valid character. The following 10 
characters are not permitted in an alias: &/\*:?”><|

Result: The new alias appears in the text box.

6 Repeat step 3 to step 5 as required.

7 Click OK to accept the changes and return to the main window. 

Result: The new alias appear(s) on the affected Radio Channel control(s). 
(To save these changes, choose Save Configuration on the Console menu.)

OR

Click Cancel to abort any changes and return to the main window.

PROCEDURE 1-22  HOW TO CHANGE BUTTON ALIASES (CONTINUED)
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SETTING RADIO CHANNEL CONTROL MOBILE 
INDICATOR ALIASES

Indicators are associated with the command buttons, so that you can name the 
available mobile buttons and then the indicators for that Radio Channel control. 

 

PROCEDURE 1-23  HOW TO CHANGE MOBILE INDICATOR ALIASES 

1 Choose Channels Configuration from the Edit menu. 

Result: The Channels Configuration dialog box appears.

2 Click the Aliases tab in the Channels Configuration dialog box.

3 The Radio Channel controls that are available to you appear in the 
Channels list. Choose a Radio Channel control from the Channels list. (To 
choose a Radio Channel control, click on a Radio Channel control name in 
the list.)

4 Choose the Indicators sub-tab.
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5 Under the Alias column, click twice (slower than a double-click) on the 
name of the alias you want to change (Default Name does not change). A 
black box appears around the alias and the alias text becomes highlighted; 
type a new name (alias) of up to three characters. The alias must contain at 
least one character.

NOTE

An alias must have at least one valid character. The following 10 
characters are not permitted in an alias: &/\*:?”><|

Result: The new alias appears in the text box.

6 Repeat step 3 to step 5 as required.

7 Click OK to accept the changes and return to the main window. 

Result: The new alias appear(s) on the affected Radio Channel control(s). 
(To save these changes, choose Save Configuration on the Console menu.)

OR

Click Cancel to abort any changes and return to the main window.

PROCEDURE 1-23  HOW TO CHANGE MOBILE INDICATOR ALIASES (CONTINUED)
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FORCING A MIP 5000 GATEWAY TO USE A NEW 
CONFIGURATION DATABASE

The Controls tab has a button that lets you, as a supervisor, force a MIP 5000 Gateway 
to install and start using an updated configuration database. You should only do this 
after a new configuration has been generated at the CSDM and is available for the 
gateway to download and start using.

The process of uploading a new configuration database puts a gateway (and its 
channel) out of service for less than two (2) minutes. Using this feature allows you to 
initiate this operation at a time when the channel is not in use. For more information, 
see “Channels Configuration Dialog Box” on page 2-31.

PROCEDURE 1-24  HOW TO HAVE A MIP 5000 GATEWAY UPLOAD A DATABASE 

1 Choose Channels Configuration from the Edit menu. 

Result: The Channels Configuration dialog box appears.

2 Click the Controls tab in the Channels Configuration dialog box.

Result: The Controls tab opens.
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3 In the Channels list, select the Radio Channel control whose gateway you 
want to upload a new database.

Result: The Radio Channel control name is highlighted and the Database 
Upload Radio Gateway button becomes available.

4 Select Database Upload Radio Gateway.

Result: The gateway application stops and resets. If a new configuration 
database was available for use, the gateway starts using the new database.

PROCEDURE 1-24  HOW TO HAVE A MIP 5000 GATEWAY UPLOAD A DATABASE (CONTINUED)
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RECONNECTING WITH THE RADIO

The Controls tab has a button that lets you, as a supervisor, re-establish 
communications with a mobile radio channel. If it suffers a power interruption, a 
mobile radio channel can stop communicating properly, causing slow or no response to 
attempts to use it. If this happens, you can re-establish communications on the channel 
using the Reconnect With Radio button. The Reconnect With Radio button is only 
available for mobile radio channels that are not in failure (red X on the Radio Channel 
control).

PROCEDURE 1-25  HOW TO RECONNECT WITH THE RADIO 

1 Choose Channels Configuration from the Edit menu. 

Result: The Channels Configuration dialog box appears.

2 Click the Controls tab in the Channels Configuration dialog box.

3 In the Channels list, select the Radio Channel Control on which you want 
to reconnect with its associated radio.

Result: The Radio Channel Control name is highlighted and the Reconnect 
With Radio button becomes available.

4 Select Reconnect With Radio.

Result: Communication on this mobile radio channel is re-initialized.
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RESETTING A MOTOTRBO RADIO

You can reset a MOTOTRBO radio from the Control tab to address situations in which 
the radio has become unresponsive or is operating abnormally. The Reset Radio button 
restarts the radio without affecting the gateway.

PROCEDURE 1-26  HOW TO RESET THE MOTOTRBO RADIO

1 Choose Channels Configuration from the Edit menu. 

Result: The Channels Configuration dialog box appears.

2 Click the Controls tab in the Channels Configuration dialog box.

3 In the Channels list, select the MOTOTRBO Radio Channel Control on 
which you want to reconnect with its associated radio.

Result: The Radio Channel control name is highlighted and the Reset 
Radio button becomes available.

4 Select Reset Radio.

Result: The selected MOTOTRBO radio is restarted.
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CONFIGURING MIP 5000 AUDIO

As a supervisor, you can adjust the following audio levels in the MIP 5000 VoIP Radio 
Console:

• “Setting System Volume Levels” on page 1-48

• “Adjusting Microphone Automatic Gain Control” on page 1-50

• “Performing Audio Tests” on page 1-52
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SETTING SYSTEM VOLUME LEVELS

As a supervisor, you can set Call Director transmit and receive volumes, the grant tone 
volume (signifying that the radio channel is available and you are free to transmit), the 
paging tone feedback volume (for the tones sent during a page that you hear in your 
headset or on the select speaker) for both internal and external paging encoders, the 
volume of a channel with an emergency status, and the volume of the select channel. 
The default volume that you set in the following procedure takes effect when the 
channel enters its emergency or select state.

PROCEDURE 1-27  HOW TO ADJUST SYSTEM VOLUME SETTINGS 

1 Choose System Settings from the Edit menu.

Result: The System Settings dialog box appears.

2 Click the Volume tab in the System Settings dialog box.

3 Under the Call Director Volume area, use the slide control to set the 
volume for the Call Director receive and transmit. Moving the slider to the 
right increases the volume, moving it the left reduces the volume.

4 Under the Grant Tone Volume area, set the grant tone/talk permit tone 
volume as None, Soft or Loud by clicking the circle beside the desired 
volume. 

Result: A dot appears beside the chosen volume.
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5 Under the Paging Tone Feedback Volume area, set the feedback volume 
for internal paging as None, Soft, or Loud by clicking the circle beside the 
desired volume. 

Result: A dot appears beside the chosen volume.

6 Under the External Paging Encoder Feedback Volume area, set the 
feedback volume for external paging as None, Soft, or Loud by clicking the 
circle beside the desired volume. 

Result: A dot appears beside the chosen volume.

7 Under the Channel Volume area, set a different volume for a channel with 
an emergency through the Emergency drop-down menu. Typically, you set 
it to a higher volume (loud) (for example, 14 or 15) that then drops down to 
the preset level after you clear the emergency.

8 Also under the Channel Volume area, set a different volume for a selected 
channel through the Select drop-down menu. Typically, you set it to a 
higher volume (loud) (for example, 14 or 15) that then drops down to the 
preset level after you unselect the channel. The No Effect setting does not 
change the volume when the channel is selected or in an emergency.

NOTE

The Emergency channel volume takes precedence over the 
Select(ed) channel volume.

9 Click OK to accept the changes and return to the main window. 

OR

Click Cancel to abort any changes and return to the main window.

PROCEDURE 1-27  HOW TO ADJUST SYSTEM VOLUME SETTINGS (CONTINUED)
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ADJUSTING MICROPHONE AUTOMATIC GAIN 
CONTROL

As a supervisor, you can set microphone automatic gain control (AGC) using the 
System Settings command from the Edit menu. The Sensitivity tab allows you to 
enable and disable AGC and change the sensitivity of microphones connected to a USB 
jackbox.

PROCEDURE 1-28  HOW TO ADJUST MICROPHONE SENSITIVITY 

1 Choose System Settings from the Edit menu.

Result: The System Settings dialog box appears.

2 Click the Sensitivity tab in the System Settings dialog box.
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3 To set automatic gain control for the console microphone(s), select your 
choice from the Microphone AGC list:

• AGC ON — to enable AGC for all microphones
• AGC IN HEADSET — to enable AGC for headset microphones only
• AGC OFF — to disable AGC for all microphones and to enable 

sliders that can adjust the sensitivity of any microphone connected to 
a USB jackbox.

NOTE

The AGC must be set to OFF for headsets with noise cancelling 
capabilities and when the environment is noisy.

AGC works the same for analog microphones and headsets, 
USB microphones and headsets, and USB jackbox-connected 
microphones and headsets.

The analog microphone is supported in the Windows XP 
environment only.

4 Click OK to accept the AGC changes and return to the main window. (To 
save these changes, choose Save Configuration from the Console menu.)

OR

Click Cancel to abort any changes and return to the main window.

PROCEDURE 1-28  HOW TO ADJUST MICROPHONE SENSITIVITY (CONTINUED)
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PERFORMING AUDIO TESTS

A supervisor can test the console’s ability to:

• Sense operator headset, supervisor headset, desktop microphone, Call Director, 
and external paging encoder

• Sense PTT from operator headset, supervisor headset, and footswitch

• Sense monitor operations from footswitch and desktop microphone

• Produce a tone (operator headset, supervisor headset, select audio, unselect 
audio, recorders 1 and 2 audio, and Call Director audio)

• Perform an audio source (microphone) test (operator, supervisor and desktop 
microphones, and Call Director and external paging encoder audio input)

For more detailed information on these and other system tests, see the MIP 5000 VoIP 
Radio Console Installation and Configuration Manual.

IMPORTANT

While each test is being performed, radio channel transmissions are not 
functional.
1-52 6881013Y33-D    OCTOBER 2010



MIP 5000 VOIP RADIO CONSOLE SUPERVISOR MANUAL  CONFIGURING MIP 5000 AUDIO
IMPORTANT

The peripheral equipment involved in these tests must be properly 
configured before testing begins. See Chapter 4, “Software Installation and 
Configuration” of MIP 5000 VoIP Radio Console Installation and Configuration 
Manual (6881013Y35) for more information on configuring MIP 5000 
peripheral equipment.

PROCEDURE 1-29  HOW TO PERFORM SYSTEM TESTS 

1 Choose System Settings from the Edit menu.The System Settings dialog 
box appears.

2 Click the Tests tab in the System Settings dialog box.

3 The display identifies the sound card on which each audio device is 
configured: default sound card, sound card in a USB headset or 
microphone, or Motorola USB jackbox sound card.

The example above shows:

• Operator headset on a USB Headset sound card
• Desktop microphone on the default computer sound card
• External paging encoder, PTT, and Monitor on a Motorola USB Enhanced 

Jackbox sound card

You can use this information to confirm that these audio devices are 
configured on the desired sound cards.
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4 To test the PTT sense:

4.1 For an operator headset: Press the PTT switch. A check mark appears 
in the box beside PTT under the sound card configured for the 
operator headset if it senses PTT on this switch.

4.2 For a dual switch foot switch: Press the pedal assigned for PTT. A 
check mark appears in the box beside PTT under the sound card 
configured for the footswitch if it senses PTT on this pedal.

4.3 For a supervisor headset: Press the PTT switch. A check mark appears 
in the box beside PTT under the sound card configured for the 
supervisor headset if it senses PTT on this switch.

4.4 For a desk microphone: Press the PTT switch on the desktop 
microphone. A check mark appears in the box beside PTT under the 
sound card configured for the desk microphone if it senses PTT on 
this switch.

OR

4.5 If the console does not sense PTT on these devices, a check mark does 
not appear.

5 To test the Monitor sense:

5.1 For a dual switch footswitch: Press the pedal assigned to monitor the 
selected radio channel(s). A check mark appears in the box beside 
Monitor under the sound card configured for the footswitch if 
monitor works on this pedal.

5.2 For a desk microphone: Press the monitor switch on the desktop 
microphone. A check mark appears in the box beside Monitor under 
the sound card configured for the desk microphone if monitor works 
on the microphone switch.

OR

5.3 If the console does not sense monitor on these devices, a check mark 
does not appear.

6 To generate a tone that can be heard in the operator headset, supervisor 
headset, select speaker, unselect speaker, recorder 1, and recorder 2, or Call 
Director, select the audio destination from the list. Click On/Off to start the 
tone, then click On/Off to end the tone.

Result: You hear a generated tone at the selected audio destination.

7 To test the operator headset microphone, supervisor headset microphone, 
desktop microphone, Call Director, or external paging encoder, select the 
audio source you want to test from the list. Click On/Off to enable the test, 
generate audio at the audio source (e.g., speak into the microphone) and 
then click On/Off to disable the test.

Result: The audio you generate can be heard at the select speaker.

PROCEDURE 1-29  HOW TO PERFORM SYSTEM TESTS (CONTINUED)
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SETTING TIME FORMAT FOR ACTIVITY LOG 

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

AND PAGE HISTORY

The MIP 5000 VoIP Radio Console time format is applied to the Activity Log window, 
the Page History tab, and their log files. You can set the time format to be either 12- or 
24-hour. The MIP 5000 DCPM service always uses the 24-hour format in its log file.

The time format is set in Control Panel of the Windows operating system in the Time 
settings tab of the Customize Regional Options (Windows XP and Windows Vista) or 
Region and Language dialog box (Windows 7). 

FIGURE 1-9  CUSTOMIZE REGIONAL OPTIONS DIALOG BOX—WINDOWS XP

8 Click OK to accept any changes and return to the main window. (To save 
these changes, choose Save Configuration on the Console menu.)

OR

Click Cancel to abort any changes and return to the main window.

PROCEDURE 1-29  HOW TO PERFORM SYSTEM TESTS (CONTINUED)
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FIGURE 1-10  CUSTOMIZE REGIONAL OPTIONS DIALOG BOX—WINDOWS VISTA

FIGURE 1-11  REGION AND LANGUAGE DIALOG BOX—WINDOWS 7

Procedure 1-30 shows you how to set the time format for all three operating systems.
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NOTE

The security policies of your organization can control access to system 
configurations, so consult your operating system administrator about your 
access to these settings.

PROCEDURE 1-30  SETTING THE TIME FORMAT 

1 In Windows XP, click the Start button on the Windows taskbar, then 
select Settings > Control Panel.

In Windows Vista and Windows 7, click the Start button on the 
Windows taskbar, then select Control Panel from the right panel.

Result: Control Panel window appears.

2 Double-click the following options, depending on your Windows 
operating system:

• Windows XP—Regional and Language Options
• Windows Vista—Regional and Language Options > Clock, 

Language, and Region
• Windows 7—Region and Language

Result: The Regional and Language Options dialog box appears for 
Windows XP, Vista. The Regional and Language dialog box opens in 
Windows 7.

3 Do the following, depending on your Windows operating system:

• Windows XP—Double-click the Customize button.
• Windows Vista—Double-click the Customize this format button.
• Windows 7—Go to step 5.

Result: The Customize Regional Options dialog box appears.

4 If you are using Windows XP or Vista, click the Time tab.

Result: The Time settings open.

5 Select one of the following formats from the Time Format list box 
(Windows XP and Windows Vista), or the Short Time or Long Time 
list boxes (Windows 7):

• h –12 hour format with no leading zero for single-digit hours (for 
example, 3:45 PM)

• hh –12 hour format with a leading zero for single-digit hours (for 
example, 03:45 PM)

• H –24 hour format (for example, 15:45) with no leading zero for 
single-digit hours (for example, 3:45)

• HH –24 hour format (for example, 15:45) with a leading zero for 
single-digit hours (for example, 03:45)
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. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
MAINTAINING PAGE LIST DATA

The system administrator, or an individual with the proper access level (supervisor), 
prepares and maintains the page lists. by performing the following tasks:

• “Adding a Page List Tab” on page 1-60

• “Editing a Page List Tab” on page 1-61

• “Deleting a Page List Tab” on page 1-62

• “Adding a New Single Page Entry” on page 1-63

• “Editing a Single Page Entry” on page 1-65

• “Deleting a Single Page Entry” on page 1-66

• “Creating a Group Page” on page 1-67

• “Editing a Group Page Entry” on page 1-69

• “Deleting a Group Page Entry” on page 1-70

• “Copying Page List Databases” on page 1-71

The paging format is set at the CSDM before the paging list is prepared; consequently, 
the console reflects any changes that are made at the CSDM (for instance, additions, 
deletions, etc.). The MIP 5000 VoIP Radio Console provides pre-programmed tabbed 
lists. These tabs contain a unique list of participants (individuals or agencies).

6 Click the Apply button to show your selection in the Time Sample 
(Windows XP), Time (Windows Vista), or Example (Windows 7) field.

Result: The selected time format appears.

7 Select OK until you return to the main screen.

PROCEDURE 1-30  SETTING THE TIME FORMAT (CONTINUED)
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To program or edit the page list, the Page Facility (List) dialog box must be open. If the Page 
Facility (List) dialog box is not on your screen, click the Page List button on the Toolbar or 
choose Page List under Tools in the menu bar. The Page Facility dialog box appears.

FIGURE 1-12  PAGE FACILITY (LIST) DIALOG BOX

Choose the Edit Mode button. The edit features of the Paging Facility dialog box 
appear, and the Edit Mode button changes to the Page Mode button.

FIGURE 1-13  PAGE FACILITY (LIST) DIALOG BOX IN EDIT MODE

NOTE

You cannot send any pages in the edit mode. Choose the Page Mode button 
to return to page mode to send pages.
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ADDING A PAGE LIST TAB

To add a tabbed page to the Page Facility (List) dialog box, follow this procedure:

NOTE

The new tab appears immediately to the right of the currently displayed tab.

PROCEDURE 1-31  HOW TO ADD A TABBED PAGING LIST

1 In the Tab area, click the Insert button. 

Result: The Insert Page List Tab dialog box appears.

2 In the Tab Title text box, type the name that you want on the new tab.

NOTE

A page list tab title must have at least one valid character. The 
following 10 characters are not permitted in page list tab titles: 
&/\*:?”><|

3 Click OK to accept the new tab name. 

Result: The Page Facility (List) dialog box appears with the new name on 
the new tab.

OR

Click Cancel to abort the addition of a new tab. 

Result: The Page Facility (List) dialog box reappears.

4 On the Page Facility (List) dialog box, click Save to accept all of the 
changes.

Result: You return to the main screen.
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EDITING A PAGE LIST TAB

To edit the name of an existing tab in the Page Facility (List) dialog box, follow this 
procedure:

PROCEDURE 1-32  HOW TO EDIT A PAGE LIST TAB 

1 Click the tab you want to edit.

2 In the Tab area, click the Edit button. 

Result: The Edit Page List Tab dialog box appears with the current name 
in the text box.

3 In the Tab Title text box, highlight the old name and type the new name or 
edit the name, if required.

NOTE

A page list tab title must have at least one valid character. The 
following 10 characters are not permitted in page list tab titles: 
&/\*:?”><|

4 Click OK to accept the new tab name. 

Result: The Page Facility (List) dialog box appears with the new name on 
the tab.

OR

Click Cancel to abort the new name. 

Result: The Page Facility (List) dialog box reappears.

5 On the Page Facility (List) dialog box, click Save to accept all of the 
changes.

OR

Click Close to close the dialog box.

Result: You return to the main screen.
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DELETING A PAGE LIST TAB

To delete a tabbed page from the Page Facility (List) dialog box, you must remove all of 
the entries from the list first. See “Deleting a Single Page Entry” on page 1-66.

PROCEDURE 1-33  HOW TO DELETE A PAGE LIST TAB 

1 After the tab is empty of entries, click the tab you want to delete

2 In the Tab area, click the Delete button. 

Result: A dialog box appears.

3 Choose OK to delete the selected tab. 

Result: The tabbed page disappears.

OR

Choose Cancel to abort this action.

4 On the Page Facility (List) dialog box, click Save to accept all of the 
changes.

OR

Click Close to close the dialog box.

Result: You return to the main screen.
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ADDING A NEW SINGLE PAGE ENTRY

To insert a new single page entry into the Page Facility (List) dialog box, follow this 
procedure:

PROCEDURE 1-34  HOW TO ADD A NEW SINGLE PAGE ENTRY 

1 Click the tab of the page where you want the new entry to appear.

2 In the Entry area, click the Insert Single button. 

Result: The Insert Page List Entry dialog box appears.

3 Under the Page Settings area, in the Name text box, type an identifying 
name for the entry.

NOTE

A page list entry name must have at least one valid character. 
The following 10 characters are not permitted in page list entry 
names: &/\*:?”><|

4 Choose the paging format for the entry from the Format drop-down menu. 
Paging formats are defined at the CSDM.

5 Depending on your Format choice, key the appropriate paging sequence 
via the Keypad area. The sequence appears in the Page Code area. Use the 
Clear and Back buttons to correct any mis-typed characters.

6 If desired, select the check box to assign this page to a Single Page button. 

Result: A check mark appears in the box.

Also, if desired, select the Safety Button Required check box, which 
requires a Safety button to activate this page when it is assigned to a 
Single Page button. 

Result: A check mark appears in the box.
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7 To send a page to this entry on a specific radio channel and frequency, set 
these options in the Steering area. Choose the radio channel and 
frequency for this page entry from the Channel and Frequency drop-
down menus. If you want to send the page on the radio channel and 
frequency of the radio channel selected on your system, leave the default 
settings of Selected (Channel) and Default (Frequency) for each option.

NOTE

Digital channels do not appear in the list of channels. A digital 
radio can only be paged when it is the currently selected 
channel.

8 Click OK to accept the new entry. 

Result: The Page List appears with the new entry under the currently 
displayed tab.

OR

Click Cancel to abort the new entry. 

Result: The Page Facility (List) dialog box reappears.

9 On the Page Facility (List) dialog box, click Save to accept all of the 
changes.

OR

Click Close to close the dialog box.

Result: You return to the main screen.

PROCEDURE 1-34  HOW TO ADD A NEW SINGLE PAGE ENTRY (CONTINUED)
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EDITING A SINGLE PAGE ENTRY

To edit an existing single page entry in the Page List, follow this procedure:

PROCEDURE 1-35  HOW TO EDIT AN EXISTING SINGLE PAGE ENTRY 

1 Choose the single page you want to edit.

2 Under Entry, click the Edit button. 

Result: The Edit Page List Entry dialog box appears, containing the 
current information for that entry.

3 Edit the entry information as required.

4 Click OK to accept the changes. 

Result: The Page Facility (List) dialog box appears with the corrected 
entry.

OR

Click Cancel to abort the changes. 

Result: The Page Facility (List) dialog box reappears.

5 On the Page Facility (List) dialog box, click Save to accept all of the 
changes.

OR

Click Close to close the dialog box.

Result: You return to the main screen.
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DELETING A SINGLE PAGE ENTRY

To delete a single page entry from the Page Facility (List) dialog box, follow this 
procedure:

PROCEDURE 1-36  HOW TO DELETE A SINGLE PAGE ENTRY 

1 Choose the single page you want to delete.

2 Under the Entry area, click the Delete button. 

Result: A warning dialog box appears.

3 Choose the OK button. The entry disappears.

OR

Choose the Cancel button to abort this action.

4 On the Page Facility (List) dialog box, click Save to accept all of the 
changes.

OR

Click Close to close the dialog box.

Result: You return to the main screen.
1-66 6881013Y33-D    OCTOBER 2010



MIP 5000 VOIP RADIO CONSOLE SUPERVISOR MANUAL  MAINTAINING PAGE LIST DATA
CREATING A GROUP PAGE

After you have created single pages by clicking Insert Single in Edit Mode of the Page 
Facility dialog box, you can create a Group Page. A Group Page lets you add up to 50 
single pages into one group. You can order the pages within the group to dictate the 
order in which the pages are transmitted.

NOTE

Single pages must exist before you create Group Pages.

NOTE

You cannot add a group within another group.

To create a group page, follow this procedure:

PROCEDURE 1-37  HOW TO CREATE A GROUP PAGE 

1 In the Entry area, click Insert Group.

Result: The Insert Group Page dialog box appears.
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After groups are created, they are listed in the Paging Facility dialog box in bold and at 
a larger text size. Figure 1-14, “Group and Single Page Button Example,” indicates Fire 
Stn 2 and Fire Stn 3 as group pages, plus Fire Stn 3 is a group page assigned to a 
Single Page button (an asterisk demonstrates the Single Page button assignment).

2 In the Page Group Settings area, type a group name in the Group Label 
text box.

NOTE

A page group label must have at least one valid character. The 
following 10 characters are not permitted in page group labels: 
&/\*:?”><|

A page group label can be up to 12 characters. Depending upon 
the characters used, all 12 might not be visible in the Page 
Facility list due to truncation. If using all uppercase, limit 
aliases to 11 or fewer characters.

3 Choose the tab that contains the desired individual pages in the Tab Label 
text box.

Result: The individual pages that appear on the tab are listed.

4 If desired, select the check box to assign this group page to a Single Page 
button. 

Result: A check mark appears in the box.

Also, if desired, select the Safety Button Required check box, which 
requires a Safety button to activate this page when it is assigned to a 
Single Page button. 

Result: A check mark appears in the box.

5 In the Page Group Entries area, add individual pages by selecting from 
the List of Individual Pages and clicking the right-pointing arrow.

Result: The individual pages are listed in the Group Members area.

6 If required, click on a page in the Group Members area, and use the Move 
Up Arrow and Move Down Arrow buttons to arrange the list of pages in 
the correct order; or use the X (Delete) button to remove a page from the list.

7 Click OK to save the changes.

Result: You return to the Page Facility (List) dialog box.

PROCEDURE 1-37  HOW TO CREATE A GROUP PAGE (CONTINUED)
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FIGURE 1-14  GROUP AND SINGLE PAGE BUTTON EXAMPLE

EDITING A GROUP PAGE ENTRY

To edit an existing group page entry in the Page List, follow this procedure:

PROCEDURE 1-38  HOW TO EDIT AN EXISTING GROUP PAGE ENTRY 

1 Choose the group page you want to edit.

2 Under Entry, click the Edit button. 

Result: The Edit Page List Group Entry dialog box appears, containing 
the current information for that entry.

3 Edit the entry information if required.
6881013Y33-D    OCTOBER 2010 1-69



MAINTAINING PAGE LIST DATA CHAPTER 1: CONFIGURING THE CONSOLE
DELETING A GROUP PAGE ENTRY

To delete a group page entry from the Page Facility (List) dialog box, follow this 
procedure:

4 Click OK to accept the changes. 

Result: The Page Facility (List) dialog box appears with the corrected 
entry.

OR

Click Cancel to abort the changes. 

Result: The Page Facility (List) dialog box reappears.

5 On the Page Facility (List) dialog box, click Save to accept all of the 
changes.

OR

Click Close to close the dialog box.

Result: You return to the main screen.

PROCEDURE 1-39  HOW TO DELETE A GROUP PAGE ENTRY 

1 Choose the group page you want to delete.

2 Under the Entry area, click the Delete button. 

Result: A dialog box appears.

3 Choose the OK button. The entry disappears.

OR

Choose the Cancel button to abort this action.

4 On the Page Facility (List) dialog box, click Save to accept all of the 
changes.

OR

Click Close to close the dialog box.

Result: You return to the main screen.

PROCEDURE 1-38  HOW TO EDIT AN EXISTING GROUP PAGE ENTRY (CONTINUED)
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COPYING PAGE LIST DATABASES

To copy a modified Page List database from one computer to other computers, follow 
this procedure:

PROCEDURE 1-40  HOW TO COPY PAGE LIST DATABASES TO OTHER COMPUTERS 

1 Click the Windows Start button, then choose Settings > Control Panel.

Result: The Windows Control Panel appears.

2 Double-click the MIP 5000 Configuration icon. 

Result: The MIP 5000 Configuration dialog box appears, showing the 
Console Options tab.
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NOTE

Specific Pages might be unavailable if their attributes in the current database 
do not match those assigned by the originating paging database 
(determined by the originating CSDM). Those unavailable Pages will appear 
dimmed in the Page List display. Non-matching attributes include different 
page names and page formats (for example: Motorola 1+1 versus DTMF).

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

MAINTAINING THE CALLER ID DATABASE

This section describes how to perform the following tasks:

• “Adding a Caller ID Alias” on page 1-73

• “Viewing Caller ID Alias List” on page 1-75

• “Editing a Caller ID Alias” on page 1-75

• “Deleting a Caller ID Alias” on page 1-76

• “Searching the Caller ID Alias List” on page 1-77

• “Clearing the Caller ID Alias List” on page 1-78

• “Copying Caller ID Databases” on page 1-79

3 The Page list files (*.PAG) are located in the following subfolder under the 
Data Root Path.

\Motorola\MIP 5000\OIM\INI

On computers running Windows XP, the complete default path is:

C:\Documents and Settings\All Users\Application 
Data\Motorola\MIP 5000\OIM\INI

On computers running Windows Vista, the complete default path is:

C:\ProgramData\Motorola\MIP 5000\OIM\INI

4 Use Windows Explorer and locate the files in Step 3.

5 Use Windows Explorer to copy the files to the appropriate Page list files 
folder on each console computer either through the network or using 
removable storage media, such as a USB flash drive (memory stick) or a 
floppy disk.

NOTE

While you are copying the files to a console computer, the 
MIP 5000 VoIP Radio Console must be logged out.

PROCEDURE 1-40  HOW TO COPY PAGE LIST DATABASES TO OTHER COMPUTERS 
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ADDING A CALLER ID ALIAS

To add a caller ID alias to the database, follow this procedure:

PROCEDURE 1-41  HOW TO ADD A CALLER ID ALIAS TO THE CALLER ID DATABASE 

1 Choose Caller ID from the Tools menu. 

Result: The Caller ID dialog box appears.

2 Choose the New button under the Edit List area. 

Result: This takes you to the end of the Caller ID list.

3 Double click in the Alias column to put the list in edit mode.

4 Type the caller’s alias (usually the user’s name) in the Alias text box 
(Maximum 16 characters). 

5 Use your Tab key to move to the next column in the line.

OR

Double click in the next column. The column is now in edit mode.
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6 Specify the signaling protocol that the caller uses through the Type list. 
The available options are:

• MDC Unit (uses STAT-ALERT protocol)
• Message (uses the STAT-ALERT protocol and signifies that the caller is 

sending a message)
• Status (uses the STAT-ALERT protocol and signifies that the caller is 

sending their status)
• DTMF
• ASTRO Unit
• MOTOTRBO

7 Set the identifying PTT ID of the user in the ID text box. The Type column 
selection affects:

• The number of characters allowed in this text box (maximum four 
characters)

• The type of character allowed in this text box (DTMF—0-9, A-D, #, *; 
Message, Status, ASTRO Unit, MOTOTRBO—numbers only; MDC 
Unit—0-9, A-E).

8 Use the Channel drop-down menu to associate radio channel(s) with this 
alias. Only channels available to the console appear in this drop-down list.

9 Use your TAB key to add another entry.

OR 

Click on the next line to only add this entry.

Result: Your entry appears in the Caller ID dialog box. The program 
automatically saves the changes to the Caller ID database. If the entry is 
incomplete, it is automatically discarded.

10 Click Check Database to verify that the entry contains no errors. If 
database indicates “OK”, click Done. Otherwise, modify either the Alias, 
Type, ID, or channel text boxes accordingly.

11 Click the Done button to exit from the Caller ID dialog box

PROCEDURE 1-41  HOW TO ADD A CALLER ID ALIAS TO THE CALLER ID DATABASE 
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VIEWING CALLER ID ALIAS LIST

To view the Caller ID alias list, follow this procedure:

EDITING A CALLER ID ALIAS

To edit an existing caller identification alias, follow this procedure:

PROCEDURE 1-42  HOW TO VIEW THE CALLER ID ALIAS LIST 

1 Choose Caller ID from the Tools menu. 

Result: The Caller ID dialog box appears.

2 Choose the List All button under the List Options area.

Result: The list refreshes and presents, in the Caller ID dialog box, all of 
the caller ID aliases in the Caller ID database.

3 Choose the Done button to return to the main window.

PROCEDURE 1-43  HOW TO EDIT A CALLER ID ALIAS 

1 Choose Caller ID from the Tools menu. 

Result: The Caller ID dialog box appears.

2 To ensure that the Caller ID dialog box lists all of the caller ID aliases, click 
the List All button under the List Options area.

Result: The list refreshes and presents, in the Caller ID dialog box, all of 
the caller ID aliases in the Caller ID database.

3 Double-click any column in the desired alias line in the Caller ID list. 

Result: A pencil appears beside the entry you chose to show that you are 
in edit mode. Text columns allow you to edit the text and drop-down 
menu options appear for columns with drop-down lists.

4 Change the columns if required.

Result: Your change appears in the Caller ID dialog box.

5 Click the Done button to exit from the Caller ID dialog box. The program 
automatically saves your changes

OR

Choose the ESC key (on your keyboard) to exit the Caller ID dialog box 
without saving your changes.
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DELETING A CALLER ID ALIAS

To delete a caller identification alias, follow this procedure:

PROCEDURE 1-44  HOW TO DELETE A CALLER ID ALIAS 

1 Choose Caller ID from the Tools menu.

Result: The Caller ID dialog box appears.

2 To ensure that the Caller ID dialog box lists all of the caller ID aliases, click 
the List All button under the List Options area.

Result: The list refreshes and presents, in the Caller ID dialog box, all of 
the caller ID aliases in the Caller ID database.

3 Choose the entry you want to delete.

4 Choose the Delete button under the Edit List area. 

Result: A dialog box appears.

5 Choose the Yes button to delete the selected entry.

OR

Choose the No button to cancel this action and return to the Caller ID 
dialog box.
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SEARCHING THE CALLER ID ALIAS LIST

To search the Caller ID alias list, follow this procedure:

PROCEDURE 1-45  HOW TO SEARCH THE CALLER ID ALIAS LIST 

1 Choose Caller ID from the Tools menu. 

Result: The Caller ID dialog box appears.

2 Choose the Search button under the List Options area. 

Result: The Search Alias dialog box appears.

3 Type the parameters you want to search for in the available text boxes.

4 Choose the OK button to search the Caller ID list. 

Result: The entry(ies) matching any or all of your search parameters 
appear(s) in the Caller ID dialog box. (For example, if you type a “3” in 
the ID text box, the search lists all Caller IDs with a “3” anywhere in the 
ID.)

OR

Choose the Cancel button to cancel this search and return to the Caller ID 
dialog box.
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CLEARING THE CALLER ID ALIAS LIST

To clear or remove the information currently on the screen of the Caller ID dialog box 
(alias list) follow this procedure:

NOTE

This procedure does not affect the database — it only removes text from the 
screen.

PROCEDURE 1-46  HOW TO CLEAR THE CALLER ID ALIAS LIST 

1 Choose Caller ID from the Tools menu. 

Result: The Caller ID dialog box appears.

2 To ensure that the Caller ID dialog box lists all of the caller ID aliases, click 
the List All button under the List Options area.

Result: The list refreshes and presents, in the Caller ID dialog box, all of 
the caller ID aliases in the Caller ID database.

3 Choose the Clear List button under the List Options area. 

Result: The entries in the Caller ID dialog box disappear from view.

4 Choose the Done button to return to the main window.
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COPYING CALLER ID DATABASES

To copy a Caller ID database from one MIP 5000 VoIP Radio Console computer to other 
MIP 5000 VoIP Radio Console computers:

PROCEDURE 1-47  HOW TO COPY CALLER ID DATABASES TO OTHER CONSOLE 
COMPUTERS 

1 Click the Windows Start button, then choose Settings > Control Panel.

Result: The Windows Control Panel appears.

2 Double-click the MIP 5000 Configuration icon. 

Result: The MIP 5000 Configuration dialog box appears, showing the 
Console Options tab.
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. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

SAVING AND COPYING THE CONFIGURATION

The console configuration file stores the screen layout and the configuration of 
assigned resources such as channels. If you want, you can define all the different 
configurations required by your system on a single console computer and copy them to 
the consoles where they are needed.

You can also define several configuration files for each console. It might be desirable, 
for example, to define configuration files related to “storm plans,” when console 
operators might need access to channels that they do not normally use. To gain access 
to a different configuration (with different available channels, if required) a console 
operator can load a different configuration file using the Console > Load 
Configuration command.

You can save a modified configuration in one of two ways. Copying a configuration 
involves copying files to another console. Procedures for doing so are described in:

• “Saving Changes in the Current Configuration File” on page 1-81

• “Saving Changes in a Different Configuration File” on page 1-81

• “Copying a Configuration from One Console to Another” on page 1-83

3 The Caller ID files (*.XML) are located in the following subfolder under 
the Data Root Path.

\Motorola\MIP 5000\OIM\INI

On computers running Windows XP, the complete default path is:

C:\Documents and Settings\All Users\Application 
Data\Motorola\MIP 5000\OIM\INI

On computers running Windows Vista, the complete default path is:

C:\ProgramData\Motorola\MIP 5000\OIM\INI

4 Use Windows Explorer to locate the Caller ID files.

5 Use Windows Explorer to copy the files to the appropriate Caller ID files 
folder on each console computer either through the network or using 
removable storage media, such as a USB flash drive (memory stick) or a 
floppy disk.

NOTE

While you are copying the files to a console computer, the 
MIP 5000 VoIP Radio Console must be logged out.

PROCEDURE 1-47  HOW TO COPY CALLER ID DATABASES TO OTHER CONSOLE COMPUTERS 
(CONTINUED)
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SAVING CHANGES IN THE CURRENT CONFIGURATION 
FILE

To save the modified configuration in the current file, follow this procedure:

SAVING CHANGES IN A DIFFERENT CONFIGURATION 
FILE

To save the modified configuration in a different configuration file, follow this 
procedure:

PROCEDURE 1-48  HOW TO SAVE A CONFIGURATION IN THE CURRENT FILE

1 Choose Save Configuration from the Console menu. 

Result: Your changes are saved in the currently active configuration file.

PROCEDURE 1-49  HOW TO SAVE A CONFIGURATION IN A DIFFERENT FILE 

1 Choose Save Configuration As from the Console menu. 

Result: The Save As dialog box appears.

NOTE

Files are stored in a pre-determined location (no browsing).
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2 Type a new name in the File name text box.

NOTE

If desired, you can name the configuration file to match the 
MIP 5000 user name of the operator who will be using this 
console. You can create a separate configuration file for each 
operator who will use this console.

When the operator logs on, the configuration file whose file 
name is the same as the operator’s MIP 5000 user name is 
automatically selected for use. If there is no match, the operator 
must choose a configuration file.

3 Click Save. 

Result: You return to your main window and the new file name appears in 
the title bar.

PROCEDURE 1-49  HOW TO SAVE A CONFIGURATION IN A DIFFERENT FILE (CONTINUED)
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COPYING A CONFIGURATION FROM ONE CONSOLE TO 
ANOTHER

To copy a configuration from one console computer to another follow this procedure:

PROCEDURE 1-50  HOW TO COPY A CONSOLE CONFIGURATION 

1 Configure a console to have the attributes you want to share among all 
consoles and save the configuration file. Be sure to take note of the name of 
the configuration file.

IMPORTANT

Screen layout can only be copied effectively if the screen 
resolution on the computers receiving the copied configuration 
is the same as the screen resolution of the computer from which 
the configuration was copied.

2 Use Windows Explorer to navigate to the MIP 5000 INI folder. This folder 
is located under the Data Root Path.

On computers running Windows XP, the complete default path is:

C:\Documents and Settings\All Users\Application 
Data\Motorola\MIP 5000\OIM\INI

On computers running Windows Vista or Windows 7, the complete 
default path is:

C:\ProgramData\Motorola\MIP 5000\OIM\INI

3 Copy the desired configuration (CFG) file (<filename>.cfg) to a network 
folder accessible by all consoles or to removable media, such as a USB 
memory stick, a CD-RW, or a floppy disk.
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4 Use Windows Explorer to navigate to the MIP 5000 INI folder. This folder 
is located under the Data Root Path.

On computers running Windows XP, the complete default path is:

C:\Documents and Settings\All Users\Application 
Data\Motorola\MIP 5000\OIM\INI

On computers running Windows Vista or Windows 7, the complete 
default path is:

C:\ProgramData\Motorola\MIP 5000\OIM\INI

5 Copy the Configuration Settings file named MIP5000Workspace.INI to a 
network folder accessible by all consoles or to removable media, such as a 
USB memory stick, a CD-RW, or a floppy disk.

6 On each console computer that is to use the copied configuration, copy the 
desired configuration (CFG) file (<filename>.cfg) to the Data Root Path 
folder.

On computers running Windows XP, the complete default path is:

C:\Documents and Settings\All Users\Application 
Data\Motorola\MIP 5000\OIM\INI

On computers running Windows Vista or Windows 7, the complete 
default path is:

C:\ProgramData\Motorola\MIP 5000\OIM\INI

IMPORTANT

The MIP 5000 VoIP Radio Console program must be installed 
on the computer before you copy the configuration files to it.

PROCEDURE 1-50  HOW TO COPY A CONSOLE CONFIGURATION (CONTINUED)
1-84 6881013Y33-D    OCTOBER 2010



MIP 5000 VOIP RADIO CONSOLE SUPERVISOR MANUAL  SAVING AND COPYING THE CONFIGURATION
7 On each console computer that is to use the copied configuration, copy the 
MIP5000Workspace.INI file to the Data Root Path folder.

On computers running Windows XP, the complete default path is:

C:\Documents and Settings\All Users\Application 
Data\Motorola\MIP 5000\OIM\INI

On computers running Windows Vista or Windows 7, the complete 
default path is:

C:\ProgramData\Motorola\MIP 5000\OIM\INI

8 Start the MIP 5000 VoIP Radio Console program, log on, and load the 
copied configuration (CFG) file to use the adopted configuration.

PROCEDURE 1-50  HOW TO COPY A CONSOLE CONFIGURATION (CONTINUED)
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SUPERVISOR MENU COMMANDS 2

This section describes the supervisor commands found on the MIP 5000 VoIP Radio 
Console menus and the dialog boxes associated with those commands.

NOTE

After logging in, you must select the Allow Layout Reconfiguration 
command on the Edit menu and type the console supervisor password to 
gain access to supervisor commands.

Supervisor commands include the Miscellaneous Window, Toolbar, 
Activity Log Window, Volume Window, and Information Window 
commands on the View menu, the Caller ID command on the Tools menu, 
and all other commands on the Edit menu. The Console menu enables 
supervisors to save configurations. These commands are unavailable until 
you have entered the supervisor password.

The menu bar includes:

• “Console Menu” on page 2-1

• “Edit Menu” on page 2-4

• “View Menu” on page 2-45

• “Tools Menu” on page 2-50

• “Help Menu” (see operator manual)

FIGURE 2-1  MENU BAR

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

CONSOLE MENU

As a supervisor, the Console menu lets you:

• Save any changes to your configuration
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• Save any changes to your configuration under another name

The Console menu contains the following commands:

• “Load Configuration Command” (see operator manual)

• “Save Configuration Command” on page 2-2

• “Save Configuration As Command” on page 2-2

• “Logout Command” (see operator manual)

FIGURE 2-2  CONSOLE MENU

LOAD CONFIGURATION COMMAND

For information on the Load Configuration command, see the MIP 5000 VoIP Radio 
Console Operator Manual (6881013Y34).

SAVE CONFIGURATION COMMAND

This command on the Console menu lets you, as a supervisor, save any changes to the 
currently loaded configuration. A modification entails any change to the user 
preferences, resources or main window layout of the program. See “Customizing the 
Main Window” on page 1-6 and “Saving and Copying the Configuration” on page 1-80 
for more information.

If you want to save the configuration under another name use the “Save Configuration 
As Command” on page 2-2.

SAVE CONFIGURATION AS COMMAND

This command on the Console menu opens the Save As dialog box where you, as a 
supervisor, can save any changes to the currently loaded configuration profile under a 
different name. A modification entails any change to the user preferences, resources or 
main window layout of the program. See “Customizing the Main Window” on page 1-6 
and “Saving and Copying the Configuration” on page 1-80 for more information. 
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SAVE AS DIALOG BOX

Console > Save Configuration As

Use this dialog box to save any changes to the currently loaded configuration profile 
under a different name. The system administrator sets up a default location for these 
files in the Control Panel.

FIGURE 2-3  SAVE AS DIALOG BOX

AVAILABLE FILES LIST

Displays all files with a file extension of “cfg”. To write over an existing configuration 
file (other than the current one) highlight the file in the list and click the Save button.

FILE NAME

Displays the current file name of the configuration file. Type the new file name in the 
text box before clicking the Save button.

BUTTONS

SAVE

Click the button to save the configuration file and exit the dialog box. A confirmation 
dialog box appears asking you to confirm your action.

CANCEL

Click the button to exit the dialog box without saving your changes.

LOGOUT COMMAND

For information on the Logout command, see the MIP 5000 VoIP Radio Console Operator 
Manual (6881013Y34).
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EDIT MENU

NOTE

After logging in, you must select the Allow Layout Reconfiguration 
command on the Edit menu and type the console supervisor password to 
gain access to supervisor commands.

Supervisor commands include the Miscellaneous Window, Toolbar, 
Activity Log Window, Volume Window, and Information Window 
commands on the View menu, the Caller ID command on the Tools menu, 
and all other commands on the Edit menu. These commands are unavailable 
until you have entered the supervisor password.

The Edit menu contains the following commands:

• “Allow Layout Reconfiguration Command” on page 2-5

• “Multiple Tab Window Command” on page 2-5

• “Resources Command” on page 2-8

• “User Preferences Command” on page 2-10

• “System Settings Command” on page 2-21

• “Shortcuts Command” on page 2-28

• “Channels Configuration Command” on page 2-31

• “Licensing Command” on page 2-44

FIGURE 2-4  EDIT MENU WITH ALLOW LAYOUT RECONFIGURATION DISABLED AND ENABLED
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ALLOW LAYOUT RECONFIGURATION COMMAND

Select this command to allow changes to the main window (position and location of 
button/channels, volume, zoom, and colors). If you have not enabled this feature, you 
cannot change anything on the main window. This command also allows access to 
supervisor commands on the View and Tools menus. To disable this feature, select the 
command a second time. 

The MIP 5000 VoIP Radio Console program starts with this feature disabled.

As a supervisor, you can use this command to permit changing the settings for a logged 
in operator. When selected, a dialog box appears asking for a supervisor password. You 
should enter your supervisor password (set at the CSDM), perform the changes on the 
console and disable this option to return the console to an unchangeable state. After 
you have entered the password, a check mark appears on the Edit menu beside the 
Allow Layout Reconfiguration command.

FIGURE 2-5  CONFIGURATION PASSWORD DIALOG BOX

MULTIPLE TAB WINDOW COMMAND

This command on the Edit menu opens the Edit Multiple Tab Window dialog box 
where you, as a supervisor, can add, rename, move, and/or remove tabs from the 
Multiple Tab window. See “Adding a New Tab to the Multiple Tab Window” on page 
1-11 and “Renaming, Moving, and Deleting Tabbed Windows” on page 1-11 for more 
information.

EDIT MULTIPLE TAB WINDOW DIALOG BOX

Edit > Multiple Tab Window

You can use this dialog box to add, rename, move and/or remove tabs from the 
Multiple Tab window.

For adding, moving or deleting a tab, it is the only dialog box. For renaming a tab, it is 
the first dialog box in a series of two dialog boxes with the second being the “Rename 
Tab Dialog Box” on page 2-7.
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FIGURE 2-6  EDIT MULTIPLE TAB WINDOW

CURRENT TAB

When you select a name in the Tabs list, this text box displays the tab name of the 
highlighted tab. Otherwise, the text box remains empty. Type the new tab name in the 
text box before clicking the Add button.

TABS LIST

Displays all tabs in the current configuration. Highlight the desired tab in the list before 
clicking the any of this dialog box's seven Command buttons. When you highlight the 
desired tab, the tab name appears in the Current Tab text box. 

BUTTONS

ADD

The button becomes active once a name is typed in the Current Tab text box. Click the 
button to add a new tab to the Multiple Tab window.

DELETE

Click the button to delete the current tab.

RENAME

Click the button to rename the current tab. The Rename Tab dialog box opens.

MOVE UP

Click the button to move the currently selected tab to the left one position (on the main 
window). The current tab moves up one position in the Tabs list.
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MOVE DOWN

Click the button to move the currently selected tab to the right one position (on the 
main window). The current tab moves down one position in the Tabs list.

OK

Click the button to save all changes to the tab settings (including adding, renaming, 
moving and deleting), close the dialog box and return to the main window.

CANCEL

Click the button to exit the dialog box and return to the main window without making 
any changes.

RENAME TAB DIALOG BOX

Edit > Multiple Tab Window > Rename Button

You can use this dialog box to rename the currently selected tab in the Multiple Tab 
window. This dialog box is the second in a series of two dialog boxes with the first 
being the Edit Multiple Tab Window dialog box. 

FIGURE 2-7  RENAME TAB DIALOG BOX

CURRENT TAB NAME

Displays the current tab name. This tab is selected in the Edit Multiple Tab Window 
dialog box.

NEW TAB NAME

Displays the current tab name. Type the new tab name in the text box before clicking 
the OK button.

BUTTONS

OK

Click the button to save the tab name, close the dialog box and return to Edit Multiple 
Tab Window dialog box.

CANCEL

Click the button to close the dialog box and return to Edit Multiple Tab Window 
dialog box without renaming a tab.
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RESOURCES COMMAND

This command on the Edit menu opens the Resources Management dialog box allows 
you, as a supervisor, to add, move and delete buttons or controls (resources) on your 
main window. The areas affected by this command are the Toolbar, the Multiple Tab 
window and the Miscellaneous window. See “Moving a Button or Control” on page 
1-14 and “Deleting a Button or Control” on page 1-15 for more information.

The following table lists the buttons you can rename.

RESOURCES MANAGEMENT DIALOG BOX

Edit > Resources

You can use this dialog box to add, move, and delete buttons or controls (resources) 
within the main window components.

The Assigned Resources list (right-side of dialog box) represents the tabs, windows, 
buttons and Radio Channel controls currently assigned on your main window. The 
Global Resources list (left-side of dialog box) represents all of the resources (buttons, 
Radio Channel controls, etc.) available for you to assign to your existing main window 
components.

TABLE 2-1  RENAMEABLE FUNCTION BUTTONS/CONTROLS 

Common Tx button Alert # button (3 total) All Mute button

APB # button (10 total) Base Icom button Call Dir control

Man Page button Monitor button Mrk Tone button

MSel # button (10 total) MSel w/o M button Page List button

Patch # button (10 total) Patch w/o M button Safety button

Supervisory button
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FIGURE 2-8  RESOURCES MANAGEMENT DIALOG BOX

GLOBAL RESOURCES LIST

Displays the currently available buttons or controls on your console. Click the desired 
tab and select resources from the list before dragging and dropping them in the 
appropriate main window component's Assigned Resources list. 

The resource tab choices are: Channel (Radio Channel Control) button types, Function 
button types, and Paging button types.

ASSIGNED RESOURCES LIST

Displays the current resource assignment for each available main window component. 
Click the appropriate tab before dragging and dropping resources (buttons or controls) 
selected in the Global Resources list to selected window or Toolbar list. 

The main window component tab choices are: [Tab Name] for each tab in the Multiple 
Tab window, Miscellaneous window and Toolbar.

NOTE

Radio Channel Controls cannot be added to the Toolbar. The Toolbar is only 
able to hold single-operation function buttons.

BUTTONS

REMOVE

Click the button to remove the selected resource in the active Assigned Resources list 
tab.
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OK

Click the button to save all the changes to the resource assignment (including 
additions, re-assignments and deletions), close the dialog box and return to the main 
window.

CANCEL

Click the button to close the dialog box and return to the main window without 
modifying the resource assignments.

USER PREFERENCES COMMAND

This command on the Edit menu opens the User Preferences dialog box where you, as 
a supervisor, create a customized screen layout and configuration (per console, if 
needed).

See “Setting the General Layout” on page 1-9, “Setting the Size of Buttons, Controls and 
Windows” on page 1-17, “Setting Display Colors” on page 1-19, and “Setting Activity 
Log Window Features” on page 1-21.

USER PREFERENCES DIALOG BOX 

As a supervisor, you use this dialog box to set the size of buttons and controls, screen 
and button colors, main window characteristics and other aspects of the appearance of 
the screen. You can also enable tab indicators for the Multiple Tab window, as well as 
some miscellaneous functions.

The User Preferences dialog box has the following four tabs: General Settings, Zoom, 
Colors, Activity Log Window Settings, and Information Window Settings.

GENERAL SETTINGS

Edit > User Preferences > General Settings

As a supervisor, you use this tab to set some general features that affect the overall 
main window. For instance, you can enable or disable ToolTips, set the time delay for 
the Call indicator and set tab indications of events occurring at the console. 
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FIGURE 2-9  USER PREFERENCES > GENERAL SETTINGS

SHOW TOOL TIPS

Check the check box to allow the user to pause the mouse pointer over a button on the 
Toolbar that causes a small text description of the button’s function to appear. To 
disable this feature, clear the check box.

SHOW RTCP ALARM

Clear this check box to prevent network errors from being indicated in the status bar. 
When checked (default) the word NET in the status bar has a yellow background when 
a network error is detected and flashes when the error affects this console. When not 
checked, the word NET in the status bar has a green background and does not flash.

CHANNELS AREA

CALL INDICATOR DELAY (SEC)

Type the desired time (in seconds) in the field or use the up and down arrows to specify 
the length of time a call indicator remains on the screen after a call is released. Valid 
settings are 0 – 30 seconds.

LAST RECEIVED PTT IDS

Type the desired number in the field or use the up and down arrows to activate the 
Unit ID Queue option on the Radio Channel Control shortcut menu and specify the 
number of PTT identifications listed on the shortcut menu. 
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ALL CHANNEL MENUS APPEAR IN SAME POSITION

Click the check box to have the shortcut menu for every radio channel appear in the 
same position on the screen. An operator can change the position by dragging any 
channel menu to a new spot. To disable this feature, clear the check box.

By default, each channel menu appears to the right of its own Radio Channel Control.

TAB INDICATORS (EVENTS TO BE MARKED ON THE TABS) AREA

CHANNEL EMERGENCY

Check the check box to enable this feature. This feature allows an indicator to appear on 
the tab of the page that the event is occurring on. An event is when a channel 
emergency occurs on a Multiple Tab window for a Radio Channel Control that is not 
visible on your main window. The tab with the Radio Channel Control receiving an 
emergency turns red and the Emergency indicator appears next to the tab name. To 
disable this feature, click the check box again.

BUTTONS

OK

Click the button to accept the changes, close the dialog box and return to the main 
window. (To save these changes, choose the Save Configuration command on the 
Console menu.)

CANCEL

Click the button to cancel changes or any changes that were previewed, close the dialog 
box, and return to the main window.

PREVIEW

Click the button to see your changes before accepting them.

ZOOM

Edit > User Preferences > Zoom

As a supervisor, you use this tab to set the size of the buttons and controls on the screen 
via the Factor (%) numerical spin box, increases the size of the shortcut and normal 
menus, and sets the grid precision for buttons and controls on the entire console. The 
Zoom drop-down list box identifies the specific area where the button/channel size is 
being adjusted. You can adjust the button and control sizes in the Multiple Tab (each 
tab is independent) and Miscellaneous windows, and also Patch Interface and Toolbar. 
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FIGURE 2-10  USER PREFERENCES > ZOOM

ZOOM AREA

FACTOR (%)

Type the size (in percentage) in the field or use the up and down arrows to increase or 
decrease the size of the button. The sample button increases or decreases accordingly. 
The zoom range is 30 to 300%.

ZOOM FOR

Click the down arrow and choose the region where you want to increase or decrease 
the size of the buttons/channels from the drop-down list.

ITEMS SIZE AREA

MENUS, TABS, & PATCH WINDOWS

Click the down arrow and choose the size of the menus (shortcut and title bar menus) 
on your main window from the drop-down list. The choices are small, medium, and 
large.

CHANNEL KEYPAD KEYS

Click the down arrow and choose the size of the mobile and MOTOTRBO buttons of 
the keypad that opens beside the Radio Channel control. The choices are Small, 
Medium, Large, and Extra Large. 
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GRID AREA

PRECISION (FOR ALL PAGES)

Click the down arrow and select the alignment grid when moving or aligning buttons 
or controls throughout the main window from the drop-down list. The choices are 
coarse, medium or fine grid.

BUTTONS

OK

Click the button to accept the changes, close the dialog box and return to the main 
window. (To save these changes, choose the Save Configuration command on the 
Console menu.)

CANCEL

Click the button to cancel any changes or any changes that were previewed and return 
to the main window.

PREVIEW

Click the button to see your changes before accepting them.

COLORS

Edit > User Preferences > Colors

As a supervisor, you use this tab to modify the colors of the various displays in the 
program. For instance, you can change the background color of the Multiple Tab 
window, the label color of the button or control that is the current focus, or the inactive 
or active text color. The default colors of your screen depend on your computer's 
Windows default colors.
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FIGURE 2-11  USER PREFERENCES > COLORS

OBJECT TYPE

Click the down arrow and choose the desired general area that you want to change 
from the following drop-down list:

• Multiple Tab Window

• Miscellaneous window

• Toolbar

• Channels

• Buttons & Indicators

• Page Buttons

The Item list changes to reflect your choice of object type.

ITEM

Click the down arrow and choose the component whose color you wish to change from 
the drop-down list.

COLOR

Click the down arrow and choose the color of the component specified in the Item list 
from the Color drop-down list.
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BUTTONS

CUSTOM

Click the button to open a standard Windows Color dialog box. Design your custom 
color.

RESET TO SYSTEM DEFAULTS

Click the button to return the colors to the system default colors.

OK

Click the button to accept the changes, close the dialog box and return to the main 
window. (To save these changes, choose the Save Configuration command on the 
Console menu.)

CANCEL

Click the button to cancel changes or any previewed changes, close the dialog box and 
return to the main window.

PREVIEW

Click the button to see your changes before accepting them.

ACTIVITY LOG WINDOW SETTINGS

Edit > User Preferences > Activity Log Window Settings

As a supervisor, you use this tab to set up the appearance and contents of the Activity 
Log window. The Activity Log window provides you with a view and access to a list of 
all calling channel activities at the console. The window is separated into four possible 
tabs: All Calls, Emergency, Select (not showing by default) and Unselect (not showing 
by default) lists. If configured, each tab list displays the Channel, the Caller ID 
(identification), the type of call, the time the call started (Time On), the time the call 
ends (Time Off), and the Qualifier for MOTOTRBO channels.

The Activity Log window is also where you silence the emergency call alarm, and 
acknowledge and clear emergency Radio Channel control calls.
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FIGURE 2-12  USER PREFERENCES > ACTIVITY LOG SETTING

ACTIVE LISTS FOR ACTIVITY LOG WINDOW AREA

LIST OF ALL CALLS

Check the check box to identify and note details of all active calls received at your 
console. This tabbed list combines all types of calls into one list. To disable this feature, 
click the check box again.

LIST OF ALL EMERGENCY CALLS

Check the check box to identify and note details of all emergency calls received at your 
console. This tabbed list contains only emergency calls. To disable this feature, click the 
check box again.

LIST OF CALLS ON SELECTED CHANNELS

Check the check box to identify and note details on all selected radio channels active at 
your console. 

LIST OF CALLS ON UNSELECTED CHANNELS

Check the check box to identify and note details on all unselected radio channels active 
at this console.

VISIBLE COLUMN FOR ACTIVITY LOG AREA

CHANNEL

Check the check box to identify the radio channel number/identification of the active 
transmission. To disable this feature, click the check box again.
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CALLER ID

Check the check box to show the alias name of the caller. To disable this feature, click 
the check box again.

TYPE

Check the check box to show the type of active call (PTT ID, Emergency, etc.). To 
disable this feature, click the check box again.

TIME ON

Check the check box to show the time that the call begins. To disable this feature, click 
the check box again.

TIME OFF

Check the check box to show the time that the call ends. To disable this feature, click the 
check box again.

QUALIFIER

Check the check box to show the call qualifier, which describes outgoing and incoming 
calls and alerts for MOTOTRBO radios. Table 2-2 lists the Activity Log Events for 
MOTOTRBO radios, including the qualifiers used for each event.

NOTE

Table 2-2 shows the following short forms for Call Events: PC (Private 
Calls), GC (Group Calls), and AC (All Calls).

TABLE 2-2  MOTOTRBO ACTIVITY LOG EVENTS IN DIGITAL MODE WITH QUALIFIERS 

Event Origin Caller ID Column Type Column
Time On/Off 

Columns
Qualifier 
Column

Call Events

Start of incoming 
private/group/all 
call

Caller ID or Alias PC Started

AC Started

Time On = Time Off <

GC Started Time On = Time Off < Group ID (no 
aliasing)

Incoming private/
group call in 
progress

Caller ID or Alias PC In Progress

GC In Progress

Time On != Time Off

Time Off is 
displayed when the 
remote subscriber 
releases the PTT 
button

<

Start of outgoing 
private/group/all 
call

Console Name PC Started Time On = Time Off > Callee ID or 
Alias
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BUTTONS

OK

Click the button to accept the changes, close the dialog box and return to the main 
window. (To save these changes, choose the Save Configuration command on the 
Console menu.)

GC Started Time On = Time Off > Group ID (no 
aliasing)

AC Started Time On = Time Off >

Outgoing private/
group call in 
progress

Console Name PC In Progress

GC In Progress

Time On != Time Off

Time Off is 
displayed when the 
console operator 
releases the PTT 
button

>

Private/group/all 
call ended

N/A PC Stopped

GC Stopped

AC Stopped

Time On = Time Off N/A

Outgoing private 
call not 
acknowledged

N/A PC Failed Time On = Time Off N/A

Call Alert Events

Incoming call alert 
received

Caller ID or Alias CA Received Time On = Time Off N/A

Outgoing call alert 
sent successfully

N/A CA Sent Time On = Time Off Callee ID or 
Alias

Outgoing call alert 
sending failed

N/A CA Failed Time On = Time Off Callee ID or 
Alias

Emergency Events

Incoming emergency 
alarm

Caller ID or Alias Emerg Alarm

Acked Emerg

Clear Emerg

Time On = Time Off N/A

Incoming emergency 
call

Caller ID or Alias Emerg Alarm

Acked Emerg

Clear Emerg

Time On = Time Off N/A

TABLE 2-2  MOTOTRBO ACTIVITY LOG EVENTS IN DIGITAL MODE WITH QUALIFIERS (CONTINUED)

Event Origin Caller ID Column Type Column
Time On/Off 

Columns
Qualifier 
Column
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CANCEL

Click the button to cancel changes or any previewed changes, close the dialog box and 
return to the main window.

PREVIEW

Click the button to see your changes on the main window before accepting them.

INFORMATION WINDOW SETTINGS

Edit > User Preferences > Information Window Settings

As a supervisor, you use this tab to configure the display of two tabs on the Information 
Window:

• Page History tab shows a history of all the pages sent from the console.

• Radio Text tab displays the text from a MOTOTRBO Radio Channel control that 
has been received from a MOTOTRBO radio connected to the gateway.

At least one tab must be enabled for the Information Window.

FIGURE 2-13  USER PREFERENCES > INFORMATION WINDOW SETTINGS

BUTTONS

OK

Click the button to accept the changes, close the dialog box and return to the main 
window. (To save these changes, choose the Save Configuration command on the 
Console menu.)
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CANCEL

Click the button to cancel changes or any previewed changes, close the dialog box and 
return to the main window.

PREVIEW

Click the button to see your changes on the main window before accepting them.

SYSTEM SETTINGS COMMAND

This command on the Edit menu opens the System Settings dialog box where, as a 
supervisor, you set up various features of the system network, such as grant tone or 
talk permit tone/paging tone/channel volume, and microphone sensitivity. 

See “Adjusting Microphone Automatic Gain Control” on page 1-50, “Performing 
Audio Tests” on page 1-52, and “Performing Audio Tests” on page 1-52.

SYSTEM SETTINGS DIALOG BOX 

As a supervisor, you use this dialog box to set up and test various features of the 
system network, such as the volume settings of system sounds.

The System Settings dialog box has the following tabs: Volume, Sensitivity, and Tests.

VOLUME

Edit > System Settings > Volume

Use this tab to set the volume for the Call Director receive and transmit volumes, the 
grant tone/talk permit tone (signifying the base station has secured a radio channel 
and you are free to transmit), the paging tone feedback (volume of the tones sent 
during a page that you hear in the headset or on the select speaker) for both internally 
encoded paging and externally encoded paging and the volume of a channel with an 
emergency status and when selected. 
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FIGURE 2-14  SYSTEM SETTINGS > VOLUME

CALL DIRECTOR VOLUME AREA

CALL DIRECTOR RECEIVE

Use the slide control to set the Call Director Receive volume. Moving the slider to the 
right increases the volume, moving it the left reduces the volume.

CALL DIRECTOR TRANSMIT

Use the slide control to set the Call Director Transmit volume. Moving the slider to the 
right increases the volume, moving it the left reduces the volume.

GRANT TONE VOLUME AREA

Click one of the following option buttons to set the Grant Tone Volume: NONE, SOFT 
or LOUD. A dot appears beside the selected volume.

PAGING TONE FEEDBACK VOLUME AREA

Click one of the following option buttons under Internal to set the feedback volume for 
internally encoded pages: NONE, SOFT or LOUD. A dot appears beside the selected 
volume. (These pages are coded internally in the console.)

Click one of the following option buttons under External to set the feedback volume for 
externally encoded pages: NONE, SOFT or LOUD. A dot appears beside the selected 
volume. These pages are coded by an (external paging encoder.)
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CHANNEL VOLUME AREA

EMERGENCY

Click the down arrow and set a different volume for a channel with an emergency from 
the drop-down list. Typically, it is a higher volume that then drops down to the preset 
level after you clear the emergency.

SELECT

Click the down arrow and set a different volume for a channel select speaker volume 
from the drop-down list. 

BUTTONS

OK

Click the button to accept the changes, close the dialog box and return to the main 
window. (To save these changes, choose the Save Configuration command on the 
Console menu.)

CANCEL

Click the button to cancel changes, close the dialog box and return to the main window.

PREVIEW

Click the button to try out your changes before accepting them.

SENSITIVITY

Edit > System Settings > Sensitivity

Use this tab to enable or disable automatic gain control and to change the sensitivity of 
microphones connected to a USB jackbox. (To adjust the sensitivity of directly 
connected USB and analog microphones, you must use the Windows operating system. 
For more information, see the MIP 5000 VoIP Radio Console Installation and Configuration 
Manual (6881013Y35).)
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FIGURE 2-15  SYSTEM SETTINGS > SENSITIVITY

MICROPHONE AGC

Click the down arrow and select a value for automatic gain control:

• AGC ON — to enable AGC for all microphones

• AGC IN HEADSET — to enable AGC for headset microphones only

• AGC OFF — to disable AGC for all microphones

NOTE

The AGC must be set to OFF for headsets with noise cancelling capabilities 
and when the environment is noisy.

AGC works the same for analog microphones and headsets, USB 
microphones and headsets, and USB jackbox-connected microphones and 
headsets.

AGC maintains the sound volume at a predefined level, canceling any 
increase in alarm tone volume through the Escalert feature on MOTOTRBO 
radios.

JACKBOX AREA

Use the sliders in the Jackbox area to adjust the sensitivity of any microphone 
connected to a USB jackbox.
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NOTE

The Jackbox area only appears when at least one microphone is connected 
to a USB jackbox. The Jackbox area only shows a slider for microphones that 
are present and configured.

MICROPHONE

Make sure AGC is turned off, then drag the slider to the right to increase or drag to the 
left to decrease the sensitivity of any desktop microphone (also known as a “deskmic”) 
connected to a USB jackbox. Turn AGC back on if you turned it off.

OPERATOR HEADSET MICROPHONE

Make sure AGC is turned off, then drag the slider to the right to increase or drag to the 
left to decrease the sensitivity of an operator headset microphone connected to a USB 
jackbox. Turn AGC back on if you turned it off.

SUPERVISOR HEADSET MICROPHONE

Make sure AGC is turned off, then drag the slider to the right to increase or drag to the 
left to decrease the sensitivity of a supervisor headset microphone connected to a USB 
jackbox. Turn AGC back on if you turned it off.

BUTTONS

OK

Click the button to accept the changes, close the dialog box and return to the main 
window. (To save these changes, choose the Save Configuration command on the 
Console menu.)

CANCEL

Click the button to cancel changes, close the dialog box and return to the main window.

PREVIEW

Click the button to try out your changes before accepting them.
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TESTS

Edit > System Settings > Tests

Use this tab to test the console’s select and unselect volume, operator and supervisor 
headset sense, PTT sense, tone (headset, select and unselect audio), microphone 
(operator, supervisor and desk microphones) and microphone replacement tone when 
interfacing with another device. 

IMPORTANT

The peripheral equipment involved in the these tests must be properly 
configured before testing begins. See Chapter 4, “Software Installation and 
Configuration” of MIP 5000 VoIP Radio Console Installation and Configuration 
Manual (6881013Y35) for more information on configuring MIP 5000 
peripheral equipment.

FIGURE 2-16  SYSTEM SETTINGS > TESTS

The display identifies the sound card on which each audio device is configured: default 
sound card, sound card in a USB headset or microphone, or Motorola USB jackbox.
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SENSE AREA

OPERATOR HEADSET

Displays the results of the operator headset test. Plug the operator headset into this 
console and look at the check box. If a check mark is present in the check box the 
console is sensing the headset. If no check mark is present the console is not sensing the 
headset.

SUPERVISOR HEADSET

Displays the results of the supervisory headset test. Plug the supervisor headset into 
this console and look at the check box. If a check mark is present in the check box the 
console is sensing the headset. If no check mark is present the console is not sensing the 
headset.

DESKTOP MICROPHONE

Displays the results of the desktop microphone test. Plug the deskset microphone into 
this console and look at the check box. If a check mark is present in the check box the 
console is sensing the microphone. If no check mark is present the console is not 
sensing the microphone.

CALL DIRECTOR JACK

Displays the results of the Call Director jack test. Plug the Call Director jack into the 
assigned jackbox at this console and look at the check box. If a check mark is present in 
the check box the console is sensing the Call Director jack. If no check mark is present 
the console is not sensing the Call Director jack.

CALL DIRECTOR OFF-HOOK

Displays the results of the Call Director off-hook test. Take the Call Director connected 
to a USB jackbox at this console off hook and look at the check box. If a check mark is 
present in the check box the console is sensing the Call Director off hook. If no check 
mark is present the console is not sensing the Call Director off hook.

EXTERNAL ENCODER

Displays the results of the external paging encoder test. Plug the external paging 
encoder into the assigned jackbox at this console and look at the check box. If a check 
mark is present in the check box the console is sensing the encoder. If no check mark is 
present the console is not sensing the encoder.

TONE AREA

Click the down arrow and select the audio you want to test from the drop-down list. 
Your choices are; Headset audio, Select audio and Unselect audio.

ON/OFF (BUTTON)

Click on the button to enable or disable the test tone in the selected speaker.
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MICROPHONE AREA

Click the down arrow and select the microphone you want to test from the drop-down 
list.

NOTE

A desktop microphone cannot be tested while it is connected to the same 
jackbox as a headset. Unplug the headset to test the microphone.

ON/OFF (BUTTON)

Click on the button to enable or disable the microphone test.

BUTTONS

OK

Click the button to accept the changes, close the dialog box and return to the main 
window. (To save these changes, choose the Save Configuration command on the 
Console menu.)

CANCEL

Click the button to cancel changes, close the dialog box and return to the main window.

PREVIEW

Click the button to see your changes before accepting them.

SHORTCUTS COMMAND

This command on the Edit menu opens the Shortcut Keys dialog box where you, as a 
supervisor, assign single or multiple keystrokes to common functions on the main 
window. 

You can assign shortcuts with single keystrokes or combinations of the Control (CTRL), 
SHIFT and/or ALT keys, plus 0-9, A-Z (uppercase only), and function keys.

NOTE

The SHIFT, ALT, and CTRL keys must be combined with other keystrokes 
that you specify under the Shortcuts command. It cannot be used alone.

See “Assigning Shortcut Keys” on page 1-6 for more information.
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SHORTCUT KEYS DIALOG BOX

Edit > Shortcuts

As a supervisor, you use this dialog box to assign single or multiple keystrokes to menu 
commands. For example, you can assign an F-key to open the Non Visible Resources 
dialog box. 

You can assign shortcuts with single keystrokes or combinations of the CTRL, SHIFT 
and/or ALT keys, plus 0-9, A-Z (uppercase only), and F keys (not with SHIFT alone).

The SHIFT key must be combined with other keystrokes (CTRL and/or ALT). It cannot 
be used alone.

For deleting a shortcut key, it is the only dialog box. For adding a shortcut key, it is the 
first dialog box in a series of two dialog boxes with the second being the Assign 
Shortcut dialog box.

FIGURE 2-17  SHORTCUT KEYS DIALOG BOX

SELECT A MACRO LIST

Displays all menu commands in the current configuration. Highlight the desired 
command in the list before clicking any of this dialog box's five command buttons.

ASSIGNED SHORTCUTS LIST

Displays all shortcut keystroke combinations assigned to the menu command selected 
in the Select a macro list. 

More than one shortcut can be assigned to a menu command. 

To delete a shortcut key assigned to the selected menu command, highlight the shortcut 
key in the list before clicking the Remove button.
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BUTTONS

CREATE SHORTCUT

Click the button to open the Assign Shortcuts dialog box where you assign the shortcut 
key strokes that execute the selected menu command.

REMOVE

Click the button to remove the shortcut key stroke assignment for the selected menu 
command.

OK

Click the button to save all changes to the shortcut key settings (including adding and 
removing) and close the dialog box.

CANCEL

Click the button to close the dialog box without assigning a shortcut.

RESET ALL

Click the button to set all menu commands to the system default shortcuts and close the 
dialog box. A confirmation dialog box appears asking you to confirm your action.

ASSIGN SHORTCUT DIALOG BOX

You use this dialog box to add a shortcut key to a menu command. This dialog box is 
the second dialog box in a series of two dialog boxes with the first being the “Shortcut 
Keys Dialog Box” on page 2-29.

ACCESS

Click on the Edit menu, select the Shortcut command and in the Shortcut Keys dialog 
box click the Create Shortcut button.

FIGURE 2-18  ASSIGN SHORTCUT DIALOG BOX

PRESS NEW SHORTCUT KEY

To add a shortcut key to the menu command selected in the Shortcut Keys dialog box 
(Select a macro list), enter the new shortcut key sequence in the text box before clicking 
the OK button.
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BUTTONS

OK

Click the button to save the shortcut key, close the dialog box and return to the Shortcut 
Keys dialog box.

CANCEL

Click the button to close the dialog box and return to the Shortcut Keys dialog box 
without adding a shortcut key.

CHANNELS CONFIGURATION COMMAND

This command on the Edit menu opens the Channels Configuration dialog box where 
you, as a supervisor, configure Radio Channel Controls on an individual basis. The 
configurable features are different commands, aliases and visible indicators for the 
associated console’s radio channel (available on the shortcut menu). 

CHANNELS CONFIGURATION DIALOG BOX

Edit > Channels Configuration

The Channels Configuration dialog box has the following three tabs: Controls, Aliases 
and Indicators.

On the Controls tab, there is a button for re-establishing communication with a mobile 
radio channel, which is described in “Reconnecting with the Radio” on page 1-45.

NOTE

Deleting a Radio Channel control at the CSDM affects the configuration at 
the console.

CONTROLS

Edit > Channels Configuration > Controls

As a supervisor, you use this tab to enable commands such as Scroll up and Scroll 
down to appear on the channel shortcut menu for specified Radio Channel Controls. 
Commands that are enabled appear on the shortcut menu when you click the channel 
state indicator area on the Radio Channel Control or press SHIFT + F10. You can also 
configure the Radio Channel Control Up/Down buttons for various purposes. You can 
configure the Radio Channel Control size on the shortcut menu. 
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FIGURE 2-19  CHANNELS CONFIGURATION > CONTROLS

CHANNELS LIST

Displays all available Radio Channel Controls (each connected to and controlling the 
radio channels of a base station). Highlight a name in the list before setting the 
commands you wish to assign or delete in the Available Commands list.

AVAILABLE COMMANDS LIST

Check the check box for each control/command you want to enable from the list for the 
Radio Channel Control selected in the Channels list. When a command is enabled to 
appear in the shortcut menu, a check mark appears in the check box. To disable a 
command, clear the check box.

Only the features available to the selected channel appear in the Available Commands 
list (as programmed in the CSDM). Therefore, depending on the channel configuration, 
all of the features might not be available.

The available commands are listed with their associated channel types:
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ASSIGN UP/DOWN BUTTONS TO

Click the down arrow and select the option that you want to control with Up/Down 
buttons from the drop-down list (as programmed in the CSDM). Some options depend 
on signaling type while others are always present:

• No up/down buttons (analog, mobile, MOTOTRBO)

• Volume control (analog, mobile, MOTOTRBO)

• Frequency control (analog)

• Private line control (analog

• Scroll up/down control (mobile)

• Channel up/down control (MOTOTRBO)

The symbol on the Up/Down buttons change to reflect their assigned function.

TABLE 2-3  AVAILABLE COMMANDS BY CHANNEL TYPE

Analog Channel 
Commands

Mobile Channel 
Commands

MOTOTRBO Channel 
Commands

Display Size Display Size Display Size

Frequency Takeover OK

Private Line • Buttons A-R 
(Consolette)

• Buttons A-I  
(MCS 2000 III)

• Buttons A-F  
(CDM 1550 LS+)

Menu

Encryption Mode Select Back/Home

Repeat Disable Scroll up Left

Takeover (Parallel Unit) Scroll down Right

• Wildcard 1
• Wildcard 2 

Menu/Home CH-

Mute R2 Exit/Escape CH+

P1 to P4 Front Buttons

• Mic No-Dot
• Mic 1-Dot
• Mic 2-Dot
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BUTTONS

COPY AND PASTE

If the commands in two or more radio channel controls are the same signaling type and 
the same mobile type (including the up/down button feature), use the Copy and Paste 
buttons to replicate the controls across multiple channels. 

Select the radio channel control with the controls you want to copy. Click the Copy 
button. The text message “Copy from: Channel x” appears below the Copy button.

Select the radio channel control to which you want to copy the controls. Click the Paste 
button. The system copies the controls to the new radio channel control.

If you try to paste data from one type of radio channel to a different, slightly 
incompatible radio channel, the following warning is displayed:

You can copy and paste data between the following types of radio channels:

• From one locally controlled channel to another

• From one tone-controlled channel to another (signaling types: None, Tone)

• From one Consolette channel to another (signaling type: Mobile)

• From one MCS 2000 III channel to another (signaling type: Mobile)

• From one CDM1550 LS+ channel to another (signaling type: Mobile)

• From one MOTOTRBO™ channel to another (signaling type: MOTOTRBO)

If you try to copy and paste data between any other combination of channels, the action 
fails and the following warning is displayed:

RECONNECT WITH RADIO 

This button becomes available when a mobile radio channel is selected. Click the 
button to re-establish a connection with the mobile radio giving access to the channel.
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RESET RADIO

This button becomes available when a MOTOTRBO radio channel is selected. Click the 
button to reset the radio independent of gateway. Resetting the radio forces it to stop 
and restart.

NOTE

The Reset Radio button is called Reconnect With Radio in Tone and Mobile 
Radio Channel controls. 

RESET RADIO GATEWAY

This button becomes available when any radio channel is selected. Click the button to 
reset the MIP 5000 Gateway associated with the selected radio channel. Resetting the 
gateway forces it to stop and restart, using a new configuration database if one has 
been generated at the CSDM.

DATABASE UPLOAD RADIO GATEWAY

This button becomes available when any radio channel is selected. Click the button to 
have the MIP 5000 Gateway associated with the selected radio channel upload a new 
configuration database without resetting. 

ABOUT THE COPY AND PASTE BUTTONS

If the commands in two or more Radio Channel Controls are the same or similar 
(including the up/down button feature), use the Copy and Paste buttons to replicate 
the controls across multiple channels. 

OK

Click the button to accept the changes, close the dialog box and return to the main 
window. (To save these changes, choose the Save Configuration command from the 
Console menu.) The affected Radio Channel controls reflect the changes.

CANCEL

Click the button to cancel any changes, close the dialog box and return to the main 
window.

ALIASES

Edit > Channels Configuration > Aliases

As a supervisor, you use this tab to change names of certain radio channel resources: 
frequency, buttons, and indicators. You can change the 16 frequency names that are 
available for all frequencies (radio channels) of each multi-frequency Radio Channel 
control. 
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Buttons (Commands) and Indicators options are available for mobile and MOTOTRBO 
radio channel buttons and indicators, so that you can name the available mobile and 
MOTOTRBO buttons and indicators for that Radio Channel control. The items 
available depend on the signaling type (mobile or MOTOTRBO) and type of mobile 
radio (MCS2000 III and Consolette W9 indicator aliases are configurable) and 
configuration of the radio connected to the particular console audio channel 
represented by the Radio Channel control. 

NOTE

You set the number and combination of frequencies available at the CSDM. 
This configuration depends on the configuration of the radio connected to 
the console’s audio port that this Radio Channel control represents.

CHANNELS LIST

Displays all available Radio Channel controls (each connected to and controlling the 
radio channels of one radio). Highlight a name in the list before setting the alias for 
each available frequency in the Frequency sub-tab list (for analog Radio Channel 
controls), command in the Buttons sub-tab list or indicator in the Indicators sub-tab list 
(for all mobile Radio Channel controls except the CDM 1550 LS+), or command in the 
Buttons sub-tab list for MOTOTRBO radios.

FIGURE 2-20  CHANNELS CONFIGURATION > ALIASES > FREQUENCY
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FREQUENCY SUB-TAB

Displays the current frequency default name and alias for each available frequency or 
frequency pair of the Radio Channel control selected in the Channels list. Highlight the 
desired frequency name and type a new name in the Alias column. 

FIGURE 2-21  CHANNELS CONFIGURATION > ALIASES > BUTTONS

BUTTONS SUB-TAB

Displays the current command default name and alias for each available command of 
the Radio Channel Control selected in the Channels list. Highlight the desired 
command name and type a new name in the Alias column. 
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FIGURE 2-22  CHANNELS CONFIGURATION > ALIASES > INDICATORS

INDICATORS SUB-TAB

Displays the current indicator default name and alias for each available indicator of the 
Radio Channel Control selected in the Channels list. Highlight the desired command 
name and type a new name in the Alias column. 
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FIGURE 2-23  MOBILE RADIO CONTROL AND MENU SHOWING INDICATOR ALIAS

INDICATORS

Edit > Channels Configuration > Indicators

As a supervisor, you use this tab to decide on the indicators that appear in the Radio 
Channel Control. The Call and Transmit indicators are always present but you can 
choose the other indicators that you want to display. 
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FIGURE 2-24  CHANNELS CONFIGURATION > INDICATORS (ANALOG CHANNEL)
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FIGURE 2-25  CHANNELS CONFIGURATION > INDICATORS (MOBILE CHANNEL)
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FIGURE 2-26  CHANNELS CONFIGURATION > INDICATORS (MOTOTRBO CHANNEL)

CHANNELS LIST

Displays all available Radio Channel controls that the console has access to. Highlight a 
name in the list before setting the indicators that appear on the Radio Channel control.

INITIAL CHANNEL SIZE

Displays the current size of the Radio Channel control selected in the Channels list. 
Click the down arrow and choose another size of the Radio Channel control display 
from the drop-down list. Your choices are:

• Small size (1 row) contains 1 blank indicator space

• Medium size (2 rows) contains 6 blank indicator spaces.

• Full size (3 rows) contains 11 blank indicator spaces.

The Sample Channel changes to reflect your choice.

DISPLAY CHANNEL NAME (MOBILE RADIO AND MOTOTRBO CHANNELS ONLY)

Check the check box to enable a third row in the radio channel control title bar to 
display the channel name. Clear the check box to disable a third row to display the 
channel name. If enabled, the channel name appears in the top row.
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AVAILABLE INDICATORS LIST

Drag and drop your selection onto the Sample Channel (displayed below the Copy 
and Paste buttons). The selection is removed from the list. To disable an indicator, drag 
the indicator back to the Available Indicators List.

The available indicators for analog, mobile, and MOTOTRBO radios are:

BUTTONS

ABOUT THE COPY AND PASTE BUTTONS

If the commands in two or more Radio Channel Controls are the same or similar 
(including the up/down button feature), use the Copy and Paste buttons to replicate 
the controls across multiple channels. 

TABLE 2-4  RADIO CHANNEL CONTROL INDICATORS BY CHANNEL TYPE

Analog channels Mobile channels1 

1. Availability of indicators depends on mobile model.

MOTOTRBO channels

Encryption Mode Buttons A-R:

• Consolette—A-F
• MCS 2000 III—D-I

Emergency

Frequency Companding Lo/High Power

Mute R2 Lo/High Power Message

Patch Monitor Monitor

Private Line Option Option

Repeat Disable Patch Patch

Takeover (Parallel unit) Scan:

• Priority 1
• Priority 2

RF Mode

Wildcard 1 Secure RSSI

Wildcard 2 Takeover Scan

Volume Level Talkaround Secure

Volume Level Talkaround

Tones Disabled

Volume Level
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COPY

Select the Radio Channel Control with the controls you want to copy. Click the Copy 
button. The text message “Copy from: Channel x” appears below the Copy button.

PASTE

Select the Radio Channel Control to which you want to copy the controls. Click the 
Paste button. The system copies the controls to the new Radio Channel Control. 

OK

Click the button to accept the changes, close the dialog box and return to the main 
window. (To save these changes, choose the Save Configuration command from the 
Console menu.) The affected Radio Channel Controls reflect the changes.

CANCEL

Click the button to cancel any changes, close the dialog box and return to the main 
window.

LICENSING COMMAND

This command on the Edit menu opens the License Management dialog box where 
you, as a supervisor, select the channels that are available at this console. Licenses are 
available for one (1), four (4), eight (8), 12, and 24 channels. The HASP key plugged into 
this computer identifies which type of license applies and how many channels can be 
accessed from this console according to that license.

The License Management dialog box allows you to select, from all channels on the 
network, which one, four, eight, 12, or 24 channels can be used at this console according 
to how it was licensed. If the license is for one channel, then only one channel can be 
selected for use at this console. If the license is for four channels, then only four 
channels can be selected and so on. This dialog box allows you to choose which 
channels those will be.

FIGURE 2-27  LICENSE MANAGEMENT DIALOG BOX
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. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

VIEW MENU

The View menu provides you with a list of the available windows you can activate, 
offers a means of rearranging resources that cannot be seen on any window and lets 
you focus the system on specific windows.

The viewable windows are Patch window, Miscellaneous window, Toolbar, Activity 
Log window, Volume window, and Information window.

The focusable windows are Multiple Tab window, Miscellaneous window, Toolbar, 
Activity Log window and Information window.

The Non-Visible Resources command lets you view the resources that might not be 
visible on a certain window or tab. As a supervisor, you can cause these non-visible 
resources to rearrange themselves so that they become visible on the console.

The View menu contains the following commands:

• “Patch Window Command” (see operator manual)

• “Miscellaneous Window Command” on page 2-46

• “Toolbar Command” on page 2-47

• “Activity Log Window Command” on page 2-47

• “Information Window Command” on page 2-48

• “Volume Window Command” on page 2-48

• “Non-Visible Resources Command” on page 2-48

• “Focus in Multiple Tab Window Command” (see operator manual)

• “Focus in Miscellaneous Window Command” (see operator manual)

• “Focus in Toolbar Command” (see operator manual)

• “Focus in Activity Log Window Command” (see operator manual)

• “Focus in Volume Window Command” (see operator manual)

• “Focus in Information Window Command” (see operator manual)
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FIGURE 2-28  VIEW MENU

PATCH WINDOW COMMAND

For information on the Patch Window command, see the MIP 5000 VoIP Radio Console 
Operator Manual (6881013Y34).

MISCELLANEOUS WINDOW COMMAND

Use this command when configuring the layout of the console main window to make 
the Miscellaneous window appear or disappear. Once the window is visible, you can 
dock it alongside or between other windows, or leave it floating over the other 
windows. See “Customizing the Main Window” on page 1-6 for information about 
positioning the window on the screen.

This window allows the Radio Channel control and/or function buttons to be viewed 
at all times.

As a supervisor, it is your responsibility to assign resources to this window. See 
“Adding a New Button or Control” on page 1-13 for the method to assign resources to 
this window. 

A check box beside this command on the View menu indicates that the Miscellaneous 
window is currently open within the main window. Clear the check box to close the 
window. 
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TOOLBAR COMMAND

Use this command when configuring the layout of the console main window to make 
the Toolbar appear or disappear. Once the Toolbar is visible, you can dock it alongside 
or between other windows, or leave it floating over the other windows. See 
“Customizing the Main Window” on page 1-6 for information about positioning the 
Toolbar on the main window.

The Toolbar contains buttons that perform specific functions for the MIP 5000 VoIP 
Radio Console program, such as muting all channels.

As a supervisor, it is your responsibility to assign resources to the Toolbar. See “Adding 
a New Button or Control” on page 1-13 for the method to assign resources to the 
Toolbar. 

A check box beside this command on the View menu indicates that the Toolbar is 
currently open within the main window. Clear the check box to close the Toolbar. 

ACTIVITY LOG WINDOW COMMAND

Use this command when configuring the layout of the console main window to make 
the Activity Log window appear or disappear. Once the window is visible, you can 
dock it alongside or between other windows, or leave it floating over the other 
windows. See “Customizing the Main Window” on page 1-6 for information about 
positioning the window on the main window.

The Activity Log window lists all of the radio activity on the console. It also lets you 
quickly re-establish communications with previous callers by selecting the entry and 
pressing the Instant Transmit button. This is the window where you respond to 
emergency radio calls (silence the alarm, acknowledge the call and clear the emergency. 

Multiple tabs within the Activity Log window allow calls to be filtered by channel 
selection and emergency.

As a supervisor, it is your responsibility to configure what appears in the Activity Log 
window. For more information about configuring this window, see “Setting Activity 
Log Window Features” on page 1-21.

A check box beside this command on the View menu indicates that the Activity Log 
window is currently open within the main window. Clear the check box to close the 
window.
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INFORMATION WINDOW COMMAND

Use this command when configuring the layout of the console main window to make 
the Information window appear or disappear. Once the window is visible, you can 
dock it alongside or between other windows, or leave it floating over the other 
windows. See “Customizing the Main Window” on page 1-6 for information about 
positioning the window on the main window.

The Information window can have up to two sub-windows:

• Page History shows all of the pages that were sent from this console

• Radio Text displays the text from the control head of a MOTOTRBO radio whose 
Radio Channel control has been dragged and dropped in the Radio Text tab

A check box beside this command on the View menu indicates that the Information 
window is currently open within the main window. Clear the check box to close the 
window.

VOLUME WINDOW COMMAND

Use this command when configuring the layout of the console main window to make 
the Volume window appear or disappear. Once the window is visible, you can dock it 
alongside or between other windows, or leave it floating over the other windows. See 
“Customizing the Main Window” on page 1-6 for information about positioning the 
window on the main window.

A check box beside this command on the View menu indicates that the Volume 
window is currently open within the main window. Clear the check box to close the 
window.

NON-VISIBLE RESOURCES COMMAND

It is possible, by rearranging the resources on the screen (including buttons in the 
Toolbar) or by using the Zoom feature, to end up with resource objects that are not 
visible and, therefore, cannot be accessed. This command on the View menu opens the 
Non-Visible Resources dialog box where you can see which resources are not visible 
and move them back into viewable range. See “Viewing Non-Visible Resources” on 
page 1-24 for more information.

NON-VISIBLE RESOURCES DIALOG BOX

View > Non-Visible Resources

As a supervisor, you can use this dialog box to view resources, that are currently in a 
part of the Multiple Tab window or Miscellaneous window but are outside the 
boundaries of the main window, and bring the resources back into viewable range.
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FIGURE 2-29  NON-VISIBLE RESOURCES DIALOG BOX

[NAME] TAB (S) 

Displays the currently non visible buttons or controls for a tab in the Multiple Tab 
window. This column is repeated for each tab in the Multiple Tab window that has non-
visible resources.

MISCELLANEOUS WINDOW TAB

Displays the currently non-visible buttons or controls in the Miscellaneous window.

BUTTONS

MAKE ALL RESOURCES VISIBLE

Click the button to make all non visible resources viewable within the boundaries of 
the main window and close the dialog box.

REFRESH

Click the button to refresh the list of non visible resources after making another 
intervention (such as adding or removing resources or changing the zoom level).

CLOSE

Click the button to close the dialog box and return to the main window.

FOCUS IN MULTIPLE TAB WINDOW COMMAND

For information on the Focus in Multiple Tab Window command, see the MIP 5000 
VoIP Radio Console Operator Manual (6881013Y34).
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FOCUS IN MISCELLANEOUS WINDOW COMMAND

For information on the Focus in Miscellaneous Window command, see the MIP 5000 
VoIP Radio Console Operator Manual (6881013Y34).

FOCUS IN TOOLBAR COMMAND

For information on the Focus in Toolbar command, see the MIP 5000 VoIP Radio Console 
Operator Manual (6881013Y34).

FOCUS IN ACTIVITY LOG WINDOW COMMAND

For information on the Focus in Patch Window command, see the MIP 5000 VoIP Radio 
Console Operator Manual (6881013Y34).

FOCUS IN INFORMATION WINDOW COMMAND

For information on the Focus in Information Window command, see the MIP 5000 
VoIP Radio Console Operator Manual (6881013Y34).

FOCUS IN VOLUME WINDOW COMMAND

For information on the Focus in Volume Window command, see the MIP 5000 VoIP 
Radio Console Operator Manual (6881013Y34).

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

TOOLS MENU

The Tools menu accesses the tools that help you on your console, such as, immediate 
access to the Manual Page, Page List, Caller ID, plus Enable/Disable features and 
Enter RAC. Some of these features are accessible only by a supervisor.

The Tools menu contains the following commands:

• “Manual Page Command” (see operator manual)

• “Page List Command” on page 2-51
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• “Caller ID Command” on page 2-66

• “Enter RAC Command” (see operator manual)

FIGURE 2-30  TOOLS MENU

MANUAL PAGE COMMAND

For information on the Manual Page command, see the MIP 5000 VoIP Radio Console 
Operator Manual (6881013Y34).

PAGE LIST COMMAND

This command on the Tools menu opens the Paging Facility dialog box where 
operators can send pre-programmed paging and signaling tones over all selected radio 
channels to programmed paging groups. As a supervisor, you use the Paging Facility 
dialog box to define page lists.

FIGURE 2-31  PAGE LIST BUTTON

For more information about adding and managing pre-programmed Page Lists, see 
“Maintaining Page List Data” on page 1-58. 
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PAGING FACILITY DIALOG BOX

Tools > Page List

An operator uses this dialog box to page a predetermined list (stack) of pagers. Paging 
types include generic (using any tone sequence), customized or pre-programmed, as 
well as group pages.

As a supervisor, you use this dialog box in Edit Mode to associate the radio channels, 
paging types and codes with each participant or group in the lists. These lists of 
participants (individuals or agencies) and groups can be partitioned on separate tabs. 
These participants and groups can be created, modified and deleted. 

You select which of the formats customized at the CSDM are to be used in each page. 
The paging format is set at the CSDM before the paging list is prepared.

In Edit Mode, this dialog box is the first in a series of two dialog boxes. The selections 
you make on the first dialog box control which one of the following is the second:

• “Insert Page List Entry Dialog Box” on page 2-55

• “Edit Page List Entry Dialog Box” on page 2-57 

• “Insert Group Page Dialog Box” on page 2-60

• “Edit Page List Group Dialog Box” on page 2-62

• “Insert Page List Tab Dialog Box” on page 2-64

• “Edit Page List Tab Dialog Box” on page 2-65

FIGURE 2-32  PAGING FACILITY DIALOG BOX IN EDIT MODE

STACK AREA

STACK LIST 

Displays the participants/groups who are paged when you click the Send button. You 
customize this list by choosing the participants/groups from the Page List tabs.
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STACK AREA BUTTONS

STACK DELETE 

Click the button to delete the highlighted participant/group in the Stack list.

STACK DOWN 

Click the button to move the highlighted participant/group down one position in the 
Stack list.

STACK UP 

Click the button to move the highlighted participant/group up one position in the 
Stack list.

SEND

Click the button to send the page. The Transmit indicator appears on the selected Radio 
Channel Control(s) and a text message appears in the Status area.

When the Transmit indicator on the Radio Channel Control disappears or, if 
configured, a green Talkdown indicator appears on the Man Page button, you can send 
a voice message:

Click the Common Transmit button or press the PTT button or footswitch and 
speak into your headset or microphone. To end the voice message, release the 
Common Transmit button or the PTT button or the footswitch.

ABORT

Click the button to cancel this page and remain in the Paging Facility dialog box.

CLEAR STACK

Click the button to remove all participants in the Stack list.

PAGE LIST AREA (RIGHT OF STACK AREA, NO LABEL)

PAGE LIST TABS 

Displays all available participants/groups in the tabbed group. The participants/
groups are customizable when in Edit Mode. Highlight participants/groups you wish 
to put in the Stack list. The highlighted participants/groups automatically appear in 
the Stack list.

STATUS AREA

STATUS

Displays a text message about the status of the page.
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STATUS AREA BUTTONS

CLEAR

Click the button to clear the Status text box.

BUTTONS

EDIT MODE (PAGE MODE ONLY)

Click the button to bring up the Edit Mode features for this dialog box (Tab area, Entry 
area and Save button). This button is visible only when configuration changes are 
allowed. (When in Edit Mode, this button changes to Page Mode.)

PAGE MODE (EDIT MODE ONLY)

Click this button to close the Edit Mode features of the dialog box. If you want to save 
the changes you’ve made, ensure you press the Save button before clicking this button. 
(When in Page Mode, this button changes to Edit Mode.)

CLOSE

Click the button to close the Paging Facility dialog box.

SAVE (EDIT MODE ONLY)

Click this button to save all the tab and entry changes before clicking the Page Mode 
button.

TAB AREA BUTTONS (EDIT MODE ONLY)

INSERT

Click this button to open the Insert Page List Tab dialog box and add a tab. The new 
tab appears to the right of the current tab.

EDIT

Click this button to open the Edit Page List Tab dialog box and edit the current tab title.

DELETE

Click this button to open a dialog box and delete the current tab.

ENTRY AREA BUTTONS (EDIT MODE ONLY)

INSERT SINGLE

Click this button to open the Insert Page List Entry dialog box and add a new single 
entry. The new entry appears in the current Page List tab.
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INSERT GROUP

Click this button to open the Insert Group Page dialog box and add a new group entry. 
The new group entry appears in the current Page List tab.

EDIT

Highlight the single entry you wish to edit in the Paging List tab, then click this button 
to open the Edit Page List Entry dialog box and edit the entry. Or, highlight the group 
you wish to edit in the Paging List tab, then click this button to open the Edit Page List 
Group Entry dialog box and edit the entry.

DELETE

Highlight the entry you wish to edit in the Paging List tab, then click this button to 
delete the entry. A confirmation dialog box appears to confirm your decision.

INSERT PAGE LIST ENTRY DIALOG BOX 

As a supervisor, you use this dialog box to add entries in the selected Page List tab of 
the Paging Facility dialog box.

This is the second dialog box in a series of two dialog boxes with the first being the 
Paging Facility dialog box.

ACCESS

Click the Page List function button on the Toolbar or select the Page List command 
from the Tools menu. In the Paging Facility dialog box, click the Edit Mode button and 
then in the Entry area, click the Insert Single button.

FIGURE 2-33  INSERT PAGE LIST ENTRY DIALOG BOX
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PAGE CODE AREA

PAGE CODE

Displays the paging code or tone sequence of the entry as you enter digits with the 
keypad.

PAGE CODE AREA BUTTONS

CLEAR

Click the button to clear the entire Page Code text box.

BACK

Click the button to clear the last entered character in the Page Code text box.

KEYPAD AREA

KEYPAD

Select the appropriate paging format from the Format list before entering the paging 
code or tone sequence for the entry’s pager. The numbers you enter appear in the Page 
Code text box.

PAGE SETTINGS AREA

NAME 

Type the new entry name in the text box. Once you click the OK button the entry is 
listed in the current Paging List tab of the Paging Facility dialog box.

FORMAT

To change the paging format, click the down arrow and select the paging format from 
the list. The paging types are configurable.

ASSIGN PAGE BUTTON

Select this check box to create a page button for this page list entry.

SAFETY BUTTON REQUIRED

Select this check box to require that a safety button be used with the page button for 
this entry.
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STEERING AREA

CHANNEL

Displays the available Radio Channel Controls in the system. To change, click the down 
arrow and select the Radio Channel Control containing the radio channel you wish to 
page on from the drop-down list. 

The number of Radio Channel Controls available depends on your system set-up. The 
last choice in the list is Selected. Choosing this option steers the page to all the Radio 
Channel Controls that are selected at the console. In this case, the Frequency scroll list 
is forced to Default and cannot be changed as long as Channel is set to Selected.

NOTE

Digital channels do not appear in the list of channels. A digital radio can 
only be paged when it is the currently selected channel.

FREQUENCY

Displays the available Frequency labels assigned to the currently selected Radio 
Channel Control. Click the down arrow and select the frequency (radio channel) you 
wish to page on from the drop-down list. The number of frequencies available depends 
on the configuration of the radio connected to this console’s audio channel (Radio 
Channel Control you selected in Channels). 

You have the following possible choices: Default, Frequencies 1 through 16. Choosing 
Default steers the page to the frequency that is currently used by the system for the 
channel. Choosing one of Frequencies 1 through 16 steers the page to that particular 
frequency of the channel.

If you choose an invalid entry, the program uses the default value.

BUTTONS

OK

Click the button to accept the new entry, close the dialog box and return to the Paging 
Facility dialog box with the new entry displayed.

CANCEL

Click the button to cancel the additional entry, close the dialog box and return to the 
Paging Facility dialog box.

EDIT PAGE LIST ENTRY DIALOG BOX

As a supervisor, you use this dialog box to edit entries in the selected Page List tab of 
the Paging Facility dialog box.

This is the second dialog box in a series of two dialog boxes with the first being the 
Paging Facility dialog box.
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ACCESS

Click the Page List function button on the Toolbar or select the Page List command 
from the Tools menu. In the Paging Facility dialog box, highlight the desired entry in 
the tabbed Page List, click the Edit Mode button and then in the Entry area, click the 
Edit button.

FIGURE 2-34  EDIT PAGE LIST ENTRY DIALOG BOX

PAGE CODE AREA

PAGE CODE

Displays the paging code or tone sequence of the entry as you enter digits with the 
keypad.

PAGE CODE AREA BUTTONS

CLEAR

Click the button to clear the entire Page Code text box.

BACK

Click the button to clear the last entered character in the Page Code text box.

KEYPAD AREA

KEYPAD

Select the appropriate paging format from the Format drop-down list before entering 
the paging code or tone sequence for the entry’s pager. The numbers you enter appear 
in the Page Code text box.
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PAGE SETTINGS AREA

NAME 

Displays the name of the entry (as listed in the current Paging List tab of the Paging 
Facility dialog box). To change the name, type the new name in the text box.

FORMAT

To change the paging format, click the down arrow and select the paging format from 
the list. The paging types are configurable.

ASSIGN PAGE BUTTON

Select this check box to create a page button for this page list entry.

SAFETY BUTTON REQUIRED

Select this check box to require that a safety button be used with the page button for 
this entry.

STEERING AREA

CHANNEL

Displays available Radio Channel Controls in the system. To change, click the down 
arrow and select the Radio Channel Control containing the frequency (radio channel) 
you wish to page on from the drop-down list. 

The number of Radio Channel Controls available depend on your system set-up. The 
last choice in the list is Selected. Choosing this option steers the page to all the Radio 
Channel Controls that are selected at the console. In this case, the Frequency scroll list 
is forced to Default and cannot be changed as long as the Channel is set to Selected.

NOTE

Digital channels do not appear in the list of channels. A digital radio can 
only be paged when it is the currently selected channel.

FREQUENCY

Displays the available Frequency labels currently assigned to the selected Radio 
Channel Control. Click the down arrow and select the frequency (radio channel) you 
wish to page on from the drop-down list. The number of frequencies available depends 
on the configuration of the radio connected to this console’s audio channel (Radio 
Channel Control you selected in Channels). 

You have the following possible choices: Default, Frequencies 1 through 16. Choosing 
Default steers the page to the frequency that is currently used by the system for the 
channel. Choosing one of Frequencies 1 through 16 steers the page to that particular 
frequency of the channel.

If you choose an invalid entry, the program uses the default value.
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BUTTONS

OK

Click the button to accept the changes, close the dialog box and return to the Paging 
Facility dialog box with the corrected entry displayed.

CANCEL

Click the button to cancel the changes, close the dialog box and return to the Paging 
Facility dialog box.

INSERT GROUP PAGE DIALOG BOX

As a supervisor, you use this dialog box to create a group of up to 50 single pages into 
one group. You must create single pages before you create Group Pages. You cannot 
add a group within another group.

This is the second dialog box in a series of two dialog boxes with the first being the 
Paging Facility dialog box.

ACCESS

Click the Page List function button on the Toolbar or select the Page List command 
from the Tools menu. In the Paging Facility dialog box, click the Edit Mode button and 
then in the Tab area, click the Insert Group button.

FIGURE 2-35  INSERT GROUP PAGE DIALOG BOX
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PAGE GROUP SETTINGS AREA

GROUP LABEL

Type the new group name in the text box. To avoid truncation in the Paging Facility 
dialog box, keep Group names to a limit of 16 characters (11 characters if the name is 
typed in all uppercase).

TAB LABEL

Select the tab containing the single pages that you want to add from the Tab Label 
drop-down list.

ASSIGN PAGE BUTTON

Select this check box to create a page button for this page group entry.

SAFETY BUTTON REQUIRED

Select this check box to require that a safety button be used with the page button for 
this entry.

PAGE GROUP ENTRIES AREA

LIST OF INDIVIDUAL PAGES

Displays the single pages that exist in the tab selected in the Tab Label drop-down list.

GROUP MEMBERS

Displays current members of the group listed in the Group Label text box.

PAGE GROUP ENTRIES AREA BUTTONS

ADD TO GROUP 

Click the button to add the selected individual page to the Group Members list.

DELETE 

Click the button to delete the highlighted single page in the Group Members list.

UP 

Click the button to move the highlighted single page up one position in the Group 
Members list.

DOWN 

Click the button to move the highlighted single page down one position in the Group 
Members list.
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BUTTONS

OK

Click the button to accept the new group entry, close the dialog box and return to the 
Paging Facility dialog box with the new entry displayed.

CANCEL

Click the button to cancel the additional group entry, close the dialog box and return to 
the Paging Facility dialog box.

EDIT PAGE LIST GROUP DIALOG BOX

This dialog box allows you to edit groups listed in the selected Page List tab of the 
Paging Facility dialog box. This is the second dialog box in a series of two dialog boxes 
with the first being the Paging Facility dialog box.

ACCESS

Click the Page List function button on the Toolbar or select the Page List command 
from the Tools menu. In the Paging Facility dialog box, highlight the desired group 
entry in the tabbed Page List, click the Edit Mode button and then in the Entry area, 
click the Edit button.

FIGURE 2-36  EDIT PAGE LIST GROUP DIALOG BOX
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PAGE GROUP SETTINGS AREA

GROUP LABEL

Displays the new group name in the text box. To avoid truncation in the Paging Facility 
dialog box, keep Group names to a limit of 16 characters (11 characters if the name is 
typed in all uppercase).

TAB LABEL

Select the tab containing the single pages that you want to add from the Tab Label 
drop-down list.

ASSIGN PAGE BUTTON

Select this check box to create a page button for this page group entry.

SAFETY BUTTON REQUIRED

Select this check box to require that a safety button be used with the page button for 
this entry.

PAGE GROUP ENTRIES AREA

LIST OF INDIVIDUAL PAGES

Displays the single pages that exist in the tab selected in the Tab Label drop-down list.

GROUP MEMBERS

Displays current members of the group listed in the Group Label text box.

PAGE GROUP ENTRIES AREA BUTTONS

ADD TO GROUP 

Click the button to add the selected individual page to the Group Members list.

DELETE 

Click the button to delete the highlighted single page in the Group Members list.

UP 

Click the button to move the highlighted single page up one position in the Group 
Members list.

DOWN 

Click the button to move the highlighted single page down one position in the Group 
Members list.
6881013Y33-D    OCTOBER 2010 2-63



TOOLS MENU CHAPTER 2: SUPERVISOR MENU COMMANDS
BUTTONS

OK

Click the button to accept the changes, close the dialog box and return to the Paging 
Facility dialog box with the modified entry displayed.

CANCEL

Click the button to cancel the changes, close the dialog box and return to the Paging 
Facility dialog box.

INSERT PAGE LIST TAB DIALOG BOX

As a supervisor, you use this dialog box to insert a tab in the Paging Facility dialog box 
tabbed Paging List. This is the second dialog box in a series of two dialog boxes with 
the first being the Paging Facility dialog box.

ACCESS

Click the Page List function button on the Toolbar or select the Page List command 
from the Tools menu. In the Paging Facility dialog box, click the Edit Mode button and 
then in the Tab area, click the Insert button.

FIGURE 2-37  INSERT PAGE LIST TAB DIALOG BOX

TAB TITLE

Enter the new name in the text box.

BUTTONS

OK

Click the button to accept the new tab, close the dialog box and return to the Paging 
Facility dialog box. The new tab appears to the right of the current Page List tab.

CANCEL

Click the button to cancel the new tab, close the dialog box and return to the Paging 
Facility dialog box. 
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EDIT PAGE LIST TAB DIALOG BOX

As a supervisor, you use this dialog box to edit a tab name in the Paging Facility dialog 
box tabbed Paging List. This is the second dialog box in a series of two dialog boxes 
with the first being the Paging Facility dialog box.

ACCESS

Click the Page List function button on the Toolbar or select the Page List command 
from the Tools menu. In the Paging Facility dialog box, select the desired tab in the 
tabbed Page List, click the Edit Mode button and then in the Tab area, click the Edit 
button.

FIGURE 2-38  EDIT PAGE LIST TAB DIALOG BOX

TAB TITLE

Displays the current tab name. To change the name, type the new name in the text box.

BUTTONS

OK

Click the button to accept the changes, close the dialog box and return to the Paging 
Facility dialog box with the newly titled tab displayed.

CANCEL

Click the button to cancel the changes, close the dialog box and return to the Paging 
Facility dialog box.
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CALLER ID COMMAND

This command on the Tools menu opens the Caller ID dialog box which displays the 
Caller ID Alias list (database entries). As a supervisor, you create, modify and delete 
Caller ID database entries in the MIP 5000 VoIP Radio Console program. You can test 
the database for errors. See “Maintaining the Caller ID Database” on page 1-72 for more 
information.

The Caller ID refers to the Caller ID Alias database, which stores aliases (names) 
associated with MDC Units (radios configured for STAT-ALERT signaling), STAT-
ALERT status codes and messages, ASTRO Units (Consolette mobiles configured for 
ASTRO signaling), and MOTOTRBO radios. Caller IDs display in the Activity Log 
window, the Paging and Signaling dialog box (MDC Unit Alias), the Enter RAC 
dialog box (MDC Unit Alias) plus on the Radio Channel Control label area and in the 
radio channel queue.

For an incoming radio call, the Caller ID feature identifies the calling party. When a 
mobile radio user presses the PTT on a mobile radio with a PTT ID, that ID is sent on 
the radio channel along with their voice transmission. The console receives that PTT ID 
and retrieves the associated alias (name) from the Caller ID Alias database. The console 
then displays the alias on the Radio Channel Control and operators can see who is 
making the call. If no alias is defined, the console displays the PTT ID.

NOTE

If a channel has been configured in the CSDM for Selective Call with DTMF 
Caller ID, instead of expecting a PTT ID, the system expects to receive a 
DTMF console ID from the mobile. All consoles that have been identified in 
the CSDM as having that DTMF console ID have their speakers unmuted for 
this channel when the ID is received. No Caller ID is displayed for these 
calls.

Caller ID aliases are not available for mobile radio channels. Instead of a Caller ID alias, 
the PTT ID of the mobile unit is displayed.

CALLER ID DIALOG BOX

Tools > Caller ID

As a supervisor, you use this dialog box to add and edit the parameters of Caller IDs 
and search for a caller identification in the database. The Type parameter on the Caller 
ID record determines where the information displays. ASTRO Unit, MOTOTRBO, 
Message, Status, and DTMF types apply to incoming calls and all display in the label 
area of the Radio Channel Control. The MDC Unit applies to outgoing and incoming 
calls and appears in the Paging and Signaling dialog box and the Enter RAC dialog 
box.

The Caller ID dialog box is the first dialog box in a series of two dialog boxes with the 
second being the “Search Alias Dialog Box” on page 2-69.
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FIGURE 2-39  CALLER ID DIALOG BOX

CALLER ID ALIAS LIST

Displays selected records from the Caller ID Alias database. The list contains these 
details: Alias (displayed on the console during a call), Type (of signaling protocol used), 
ID and the Radio Channel Control (the call will come in or go out on).

EDIT LIST AREA BUTTONS

NEW

Click the button to add alias records to the database. This takes you to the end of the 
Caller ID Alias list where you:

1. Double click in the Alias column to put the list in edit mode.

2. Type the caller’s alias (usually the user’s name) or repeater alias (for RAC) in the 
Alias column (maximum 16 characters).

3. Use your TAB key to move to the each column in the line.

OR

Double click in the next column. This column is now in edit mode.
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4. Click the Type down arrow and specify the signaling protocol used by the caller 
from the drop-down list. The available options are:

• MDC Unit (uses STAT-ALERT protocol)

• Message (uses the STAT-ALERT protocol and signifies that the caller is 
sending a message)

• Status (uses the STAT-ALERT protocol and signifies that the caller is sending 
a status message)

• DTMF

• ASTRO Unit

• MOTOTRBO operating in digital RF mode

5. Type the identifying PTT ID of the user in the ID text box. The Type column 
selection affects:

• The type of character allowed in this field ((DTMF—0-9, A-D, #, *; Message, 
Status, Astro Unit, MOTOTRBO—numbers only; MDC Unit—0-9, A-E).

6. Click the Channel down arrow and associate radio channel(s) with this alias from 
the drop-down list.

7. Use your TAB key to add another entry.

OR 

Click on the next line to just add this entry.

Your entry appears in the Caller ID dialog box. The program automatically saves 
the changes to the Caller ID database.

DELETE

Highlight the record you wish to delete in the Caller ID Alias list and click the button 
delete the record in the database. A confirmation dialog box appears to confirm your 
decision.

LIST OPTIONS AREA BUTTONS

LIST ALL

Click the button to alphabetically display all records in the database in the Caller ID 
Alias list.

SEARCH

Click the button to open the Search Alias dialog box where you can enter record details 
and search for specific existing alias records in the database. The entry(ies) matching 
your parameters appear in the Caller ID Alias list.

CLEAR LIST

Click the button to clear all records currently displayed Caller ID Alias list. This does 
not affect the database, it only removes text from the list.
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CHECK DATABASE

Click the button to check the database for errors and report them. The program checks 
the database and reports the results as a text message in the Caller ID Alias list.

BUTTONS

DONE

Click the button to close the dialog box and return to the main window.

SEARCH ALIAS DIALOG BOX

Tools > Caller ID > Search Button

As a supervisor, you use this dialog box to search for specific existing records in the 
Caller ID Alias database. The fields in this dialog box relate directly to the record 
details displayed in columns in the Caller ID Alias list of the Caller ID dialog box. You 
can search for a specific record or a group of records based on the combination of 
entries in this dialog box. These entries become the search parameters. You do not have 
to use every field, but the more parameters you specify the narrower the search. 

This is the second dialog box in a series of two dialog boxes with the first being the 
“Caller ID Dialog Box” on page 2-66.

FIGURE 2-40  SEARCH ALIAS DIALOG BOX

ALIAS

Type the caller’s alias in the text box to search records by alias (maximum 16 
characters). You can put in a partial name or one character and all records containing 
that character are found.
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TYPE

Click the down arrow and choose a parameter from the drop-down list to search for 
specific signaling protocol used by the callers. Your selection affects the number of 
characters allowed in the ID field. The following available options are:

• MDC Unit (uses STAT-ALERT protocol)

• Message (uses the STAT-ALERT protocol and signifies that the caller is sending a 
message)

• Status (uses the STAT-ALERT protocol and signifies that the caller is sending a 
status message)

• DTMF (unit ID which uses the standard DTMF frequencies)

• ASTRO Unit

• MOTOTRBO

ID

Type the desired PTT ID in the text box to search records by PTT ID (the Type field 
selection affects the number of characters: maximum four characters, except for DTMF. 
MOTOTRBO, and ASTRO Unit which is eight characters and status and message have 
three characters). You can put in a partial PTT ID or one character and all records 
containing that character are found.

The ranges for each ID type are listed below:

• MDC Unit—1-DEEE (hexadecimal)

• Message—0-255 (decimal)

• Status—0-255 (decimal)

• DTMF—1-8 digits starting with 0, including #, * (hexadecimal)

• ASTRO Unit—0-9999999 (decimal)

• MOTOTRBO—1-16776415 (decimal)

CHANNEL

Click the down arrow and choose a parameter from the drop-down list to search for 
records by associated Radio Channel Control.

BUTTONS

OK

Click the button to search for records in the Caller ID Alias database and return to the 
Caller ID dialog box. The entry(ies) matching your parameters appear in the Caller ID 
Alias list.
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CANCEL

Click the button to cancel this search, close the dialog box and return to the Caller ID 
dialog box.

ENTER RAC COMMAND

For information on the Enter RAC command, see the MIP 5000 VoIP Radio Console 
Operator Manual (6881013Y34).
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. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

HELP MENU

For information on the Help menu, see the MIP 5000 VoIP Radio Console Operator 
Manual (6881013Y34).
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ABS — Acrylonitrile-Butadiene-Styrene, a durable, fire-resistant plastic.

AC — See Alternating current.

ACO — Alarm cut off.

AGC — Automatic gain control.

APB — All points bulletin.

Alternating current — Electrical current that flows in alternately in one direction then 
the other, such as supplied by most electrical power grids for public consumption.

Channel — The radio's channel communication is one of the following:

• Transmit frequency only-for one-way communication

• Receive frequency only-for one-way communication

• Simplex frequency-using one frequency for two-way communication, one-way at 
a time

• Half-duplex or two frequency simplex-using a separate transmit and receive 
frequency for two-way communication, one-way at a time 

• Full-duplex frequencies-using a separate transmit and receive frequency for two-
way simultaneous communication

COM, Com — Usually “communications” as in the COM port on a PC, a serial 
communications port; also “common ground” as in the Com port on an I/O module.

Console System Database Manager (CSDM) — A configuration and maintenance 
tool for the MIP 5000 system. The CSDM is used to configure MIP 5000 VoIP Radio 
Consoles and MIP 5000 Gateways.

CPU — Central processing unit

CSDM — See Console System Database Manager (CSDM).

CTCSS — Continuous tone carrier squelch system.

Data root path — The route to the top-level folder of a folder structure for storing data 
files. The top-level folder is intended to hold subfolders, not data files. When first 
created, it is empty. For example, the following is a MIP 5000 data root path:

• C:\Documents and Settings\All Users\Application Data

Following are examples of two separate data branches from this data root path:

• C:\Documents and Settings\All Users\Application Data\Motorola\MIP 5000\OIM

• C:\Documents and Settings\All Users\Application Data\Motorola\MIP 5000\DCPM
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dB — Decibel; a unit used to express relative difference in power, usually between 
acoustic or electric signals, equal to ten times the common logarithm of the ratio of the 
two levels.

dBm — Decibel relative to 1 milliwatt.

DC — See Direct current.

Deskmic — Desktop microphone

Direct current — Electrical current that flows in one direction only, such as supplied 
by a battery

DTMF — Dual tone multiple frequency.

Emerg — Emergency.

EMI — Electromagnetic interference.

ESD — Electrostatic discharge.

Feedback — The return of some of the output of a system to the input of the same 
system. In the case of audio systems, feedback can cause speakers to emit a high-
pitched squeal or an echo that severely impairs sound quality from the speakers.

Frequency Coupled — The radio channel has a fixed transmit and receive frequency 
pair for simplex or duplex operation. For more information, see Radio channel.

Graphical User Interface (GUI) — An icon-based user interface.

GUI — See Graphical User Interface (GUI).

Hangover delay — The hangover delay is a period of time after incoming audio has 
stopped that the system will consider that the channel is still in use.

HASP key — A proprietary, hardware-based, cross-platform software copy protection 
and licensing system that plugs into a USB port. (HASP stands for Hardware Against 
Software Piracy.)

Hz — A measure of frequency equal to the number of cycles per second.

Internet Protocol (IP) — A protocol used for carrying packets of data primarily in 
Ethernet based systems.

IP, Ip — See Internet Protocol (IP).

IP Multicast — A protocol for efficiently sending to multiple receivers at the same time 
on a TCP/IP network, by use of a multicast address. It is a feature used especially in 
RTP. Multicasting permits a message that is transmitted once to be received at many 
network nodes.

Jitter — The unwanted, abrupt variation of one or more signal characteristics, such as 
frequency or phase of successive cycles.

k — Kilo (1,000)

kHz — Kilohertz; that is, one thousand Hertz (1,000 cycles per second)

LAN — See Local area network (LAN).

LED — Light emitting diode
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Local area network (LAN) — A network that connects computers together within an 
office complex

mA — Milli-Amperes.

MAC Address — A Media access control (MAC) address is a network address that 
uniquely identifies each node of a network. The MAC addresses used by the MIP 5000 
system are based on the Ethernet MAC-48 specification. Each MAC address uses 48 
bits, which provides a range of 281,474,976,710,656 possible addresses.

Mbps — Megabits (millions of bits) per second.

MDC — Mobile data communications.

MIC  — Microphone.

ms — Millisecond (1/1000 of a second).

Multicast address — An identifier for a group of hosts that have joined a multicast 
group.

Multi-Sel — Multiple selection.

PC — See Personal computer (PC).

Personal computer (PC) — An IBM-compatible single-user computer.

Prog — Program.

PTT — See Push-to-talk (PTT).

Push-to-talk (PTT) — The way a subscriber initiates a call. When the PTT switch on a 
radio is pressed (also known as keying up), this indicates that a call is being initiated by 
a user. Also known as press-to-talk.

Radio frequency (RF) — General term for the range of frequencies at which used in 
radio communication systems. 

RAC — Repeater access code.

Radio channel — In radio technology, the radio's channel communication is one of the 
following:

• Transmit frequency only—for one-way communication

• Receive frequency only—for one-way communication

• simplex frequency—using one frequency for two-way communication, one-way 
at a time

• Half-duplex or two frequency simplex—using a separate transmit and receive 
frequency for two-way communication, one-way at a time 

• Full-duplex frequencies—using a separate transmit and receive frequency for 
two-way simultaneous communication

RCU — Remote control unit

Real-time transport control protocol (RTCP) — An Internet protocol for providing 
out-of-band control information about RTP flows, such as quality of service feedback.

Real-time transport protocol (RTP) — An Internet protocol for transmitting real-time 
data, such as audio or video.
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Resources — A general term for network infrastructure and radio channels. Also 
buttons that executes features related to network infrastructure and radio channels.

RF — See Radio frequency (RF).

RFI — Radio frequency interference.

RTCP — See Real-time transport control protocol (RTCP).

RTP — See Real-time transport protocol (RTP).

RX, Rx — Receive/received/receiving.

SVGA — Super video graphics array.

Talkaround — Use of radio channel by a mobile radio to communicate directly to other 
mobile radios on the system by bypassing (or talking around) the repeater.

Talkdown — A period of time following a page when the microphone of the console 
issuing the page is keyed. During this time period, a dispatcher can add a voice 
annotation to the page by speaking into the microphone. In the MIP 5000 VoIP Radio 
Console, the talkdown (or voice annotation) period is set in the CSDM.

TCP/IP — Transmission Control Protocol/Internet Protocol.

TX, Tx — Transmit/transmitted/transmitting.

Universal serial bus (USB) — An external data bus supporting high-speed data 
transfer rates. A USB port on a computer can be used to connect a large and varied 
range of peripheral equipment.

UPS — Uninterruptable power supply.

USB — See Universal serial bus (USB).

VDC — DC volts.

Voice annotation delay — The time that the radio channel is held open (keyed) for the 
dispatcher to send a voice message.

Voice over Internet Protocol (VoIP) — A method of transmitting audio signals, 
including the human voice on IP networks.

VOL — Volume.

VOX — voice operated switch.

VU — Volume Unit; a volume meter that visually indicates the volume over time, 
usually by means of green, red, and amber rectangles that form a bar graph.
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